Recent Topics
Milwaukee Fuel M12 Ratchet 1/4” vs 3/8”
by Snagglefoot. 12/15/18 10:16 AM
Hifly Hf 805
by chrisri. 12/15/18 10:00 AM
Preferred 5.3L L83 Oil Filter
by zfasts03. 12/15/18 09:58 AM
sonata plastic fork starter failed three times.
by JustinH. 12/15/18 09:17 AM
HVAC Problems
by WTJackalope. 12/15/18 09:15 AM
Rough Idle after short trip
by Datarock. 12/15/18 09:07 AM
Homelite 360
by mobilaltima. 12/15/18 09:04 AM
Lovin' the Etec!
by IndyFan. 12/15/18 06:10 AM
Air Impact Wrench
by BenZahel. 12/15/18 05:19 AM
Luber finer 750 bypass oil filter info
by BigRich954. 12/15/18 03:59 AM
Ford Pickup Front Wheel Bearings 2WD
by benjamming. 12/14/18 10:52 PM
GMC oil fill tube
by Redright9. 12/14/18 10:24 PM
Where do I buy Toto toilets? That has them!
by Vern_in_IL. 12/14/18 10:04 PM
Best filter cutter for the price?
by DONWATERS. 12/14/18 09:38 PM
5W-40 vs 10W-30 for a 2018 Audi A4
by jcr1293. 12/14/18 09:25 PM
Gave up on quadrajet electric choke today...
by leroyd92. 12/14/18 08:54 PM
2015 Odyssey - Which synthetic ATF?
by AngryScientist. 12/14/18 07:56 PM
Hyundai extended my warranty
by ernied. 12/14/18 07:33 PM
Newest Members
Spkrdctr, torchredone12, JNG, Edmundo, NEKGuy
66688 Registered Users
Who's Online Now
83 registered members (4WD, 2004tdigls, 4ever4d, 2002 Maxima SE, 69GTX, 6 invisible), 1,969 guests, and 37 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics295,104
Posts4,927,855
Members66,688
Most Online2,553
Oct 27th, 2018
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
Page 1 of 2 1 2
2012 Fusion 3.0 rattle for 2 seconds at startup #4595532
12/05/17 10:28 PM
12/05/17 10:28 PM
Joined: Mar 2016
Posts: 83
iowa
sh40674 Offline OP
sh40674  Offline OP
Joined: Mar 2016
Posts: 83
iowa
hello all! we have a 2012 fusion with the 3.0 engine. has about 85k on it. We got it used. Never had an issue at all. love the car. it is our first ford so I don't know much about them at all. Anyways, changed the oil on sunday, noticed yesterday (monday) there is a rattle/tick for about 2 seconds at a cold startup. never done that before. anyone know anything with these cars that causes that? makes me think of a GM 2.2 i had that did that and ended up being the timing chain tensioner. some points to make:

Changed the oil on sunday, 60's for the temp.

motorcraft 5-20 oil and MC filter

engine was 1.5 quarts low during change, didn't catch the filter dripping oil, looked like the gasket on the oil filter was giving out a little. nothing concerning except the low oil (yeah yeah should have checked it before, it's the wifes car)

Dropped down to the 20s and 30's for temp monday night

didn't notice the noise before monday, but it very well could have done it before. This is my wifes car and we work different shifts, so i'm not around the car very much.

again the noise is kinda like a rattle, lasts all of 2 seconds then is gone. Like i said i know nothing about these engines as it's our first ford so any help is appreciated, hoping someone knows about these 3.0L. It is not a injector tick or anything like that, it's a little louder and a little more of a rattle sound to it.

thanks in advance everyone!

Re: 2012 Fusion 3.0 rattle for 2 seconds at startup [Re: sh40674] #4595540
12/05/17 10:40 PM
12/05/17 10:40 PM
Joined: Jun 2009
Posts: 3,743
Chicago, IL
tomcat27 Offline
tomcat27  Offline
Joined: Jun 2009
Posts: 3,743
Chicago, IL
Swap out the oil filter with a better filter and see if the noise disappears


2019 Cherokee, 2018 Jetta, 2014 Sentra, 1995 Escort, 1970 Cougar, 2013 XT250, 2010 Vstar, 2014 CTX1300
Re: 2012 Fusion 3.0 rattle for 2 seconds at startup [Re: sh40674] #4595542
12/05/17 10:44 PM
12/05/17 10:44 PM
Joined: Mar 2017
Posts: 6,520
...
PimTac Offline
PimTac  Offline
Joined: Mar 2017
Posts: 6,520
...
Yep. Change the filter and see if that works.


Cannot see signatures any longer so it doesn’t matter.
Re: 2012 Fusion 3.0 rattle for 2 seconds at startup [Re: sh40674] #4595548
12/05/17 10:59 PM
12/05/17 10:59 PM
Joined: Sep 2004
Posts: 7,821
Marshfield , MA
andyd Offline
andyd  Offline
Joined: Sep 2004
Posts: 7,821
Marshfield , MA
Was it a long drain? The only time I ever got a low pressure light was when I let it drip for several hrs. If the rattle persists on later cold starts, change the filter. Also, I would check oil on a weekly basis, just to get an idea of consumption. Start up noise is little consequence if it goes away in a second or 3. It isn't optimal, but it isn't a mortal sound..yet


'16 Camry LE STP synth 0w20 and STP filter. the Fridge

1994 Ranger ,the Rat, 5w30 dino, STP filter

'16 Camry SE, Valvoline HM 0w20 and OEM filter
Thick oil is better grin2
Re: 2012 Fusion 3.0 rattle for 2 seconds at startup [Re: sh40674] #4595556
12/05/17 11:06 PM
12/05/17 11:06 PM
Joined: Mar 2016
Posts: 83
iowa
sh40674 Offline OP
sh40674  Offline OP
Joined: Mar 2016
Posts: 83
iowa
no, total oil change time was about 25 minutes. usually let it get to a needle sized stream the drip for a few minutes then put the plug back in.

usually do check the oil, been working overtime the last couple months so everything has been left on the back burner between the cars, house etc lol.

what issue would the filter cause? i've had good luck with these so far. i have another motorcraft filter in the garage.. should i try that? same filter, bought 2 because they were on sale

Re: 2012 Fusion 3.0 rattle for 2 seconds at startup [Re: tomcat27] #4595564
12/05/17 11:32 PM
12/05/17 11:32 PM
Joined: Sep 2015
Posts: 6,075
Kalifornia Kollective
BrocLuno Offline
BrocLuno  Offline
Joined: Sep 2015
Posts: 6,075
Kalifornia Kollective
Originally Posted By: tomcat27
Swap out the oil filter with a better filter and see if the noise disappears


+1 It's almost always the filter anti-drain-back-valve (ADBV) that is not sealing well. With that few miles, it should still be pretty tight engine wise, so it almost has to be dry galleries from back flow...

I'd switch it up to 0W-20 at the next go round. A bit easier starts, and a bit more robust oil.

I'm partial to Napa Gold (WIX) filters for good ADBV and decent filtering, but Fram Ultra is nice too. Whatever works for you smile


Formerly in marine engineering. In an earlier life I owned my own petroleum tank truck, and hauled for the majors and independent's.
Re: 2012 Fusion 3.0 rattle for 2 seconds at startup [Re: sh40674] #4595575
12/06/17 12:00 AM
12/06/17 12:00 AM
Joined: Jan 2007
Posts: 17,501
Clovis, CA
Merkava_4 Offline
Merkava_4  Offline
Joined: Jan 2007
Posts: 17,501
Clovis, CA
A Fram XG10575 is what the doctor ordered.

Re: 2012 Fusion 3.0 rattle for 2 seconds at startup [Re: sh40674] #4595577
12/06/17 12:11 AM
12/06/17 12:11 AM
Joined: Mar 2016
Posts: 83
iowa
sh40674 Offline OP
sh40674  Offline OP
Joined: Mar 2016
Posts: 83
iowa
should i just throw on the other motorcraft that i have? i can't imagine getting 2 bad filters in a row, considering if this is my issue, it's the first time i've ever had the problem

Re: 2012 Fusion 3.0 rattle for 2 seconds at startup [Re: sh40674] #4595589
12/06/17 12:59 AM
12/06/17 12:59 AM
Joined: Jan 2007
Posts: 17,501
Clovis, CA
Merkava_4 Offline
Merkava_4  Offline
Joined: Jan 2007
Posts: 17,501
Clovis, CA
Motorcraft filters are made by Purolator and they're a ticking time bomb for your car.

Re: 2012 Fusion 3.0 rattle for 2 seconds at startup [Re: sh40674] #4595611
12/06/17 02:55 AM
12/06/17 02:55 AM
Joined: Mar 2016
Posts: 83
iowa
sh40674 Offline OP
sh40674  Offline OP
Joined: Mar 2016
Posts: 83
iowa
since when? 2 years ago reading this site purolators were good, reading up now everyone says motorcraft are good

Re: 2012 Fusion 3.0 rattle for 2 seconds at startup [Re: sh40674] #4595612
12/06/17 03:00 AM
12/06/17 03:00 AM
Joined: Mar 2016
Posts: 83
iowa
sh40674 Offline OP
sh40674  Offline OP
Joined: Mar 2016
Posts: 83
iowa
really don't want a debate on which filter is better than the other.. just wondering if i should throw the other motorcraft on to see if the rattling goes away is all.

Re: 2012 Fusion 3.0 rattle for 2 seconds at startup [Re: sh40674] #4595652
12/06/17 05:02 AM
12/06/17 05:02 AM
Joined: Jun 2011
Posts: 1,803
Crawfordville FL
SilverFusion2010 Offline
SilverFusion2010  Offline
Joined: Jun 2011
Posts: 1,803
Crawfordville FL
I'm running M1 AFE 0w-20 and a Fram ultra on my 2010 fusion with the same motor. 171k

Pick up a Fram tough guard and your startup noise should go away. I have 173k miles on mine and it runs great. Change the PCV valve with a new motorcraft valve and that should reduce oil consumption a bit


2010 Ford Fusion SE 3.0L V6, 181 miles M1 HM 10w-30
Re: 2012 Fusion 3.0 rattle for 2 seconds at startup [Re: Merkava_4] #4595696
12/06/17 06:21 AM
12/06/17 06:21 AM
Joined: Feb 2014
Posts: 1,787
Texas
Dallas69 Offline
Dallas69  Offline
Joined: Feb 2014
Posts: 1,787
Texas
Originally Posted By: Merkava_4
Motorcraft filters are made by Purolator and they're a ticking time bomb for your car.


I have used MC filters many times over the last 50 yrs with zero issues.
To the op,if you are worried about the tick,since you have another filter just put it on.If the first was faulty I doubt your other one is.


2009 Galant-ultra oil and filter
1987 Ford F-150 302
Smittys 5-30
Motorcraft filter
Re: 2012 Fusion 3.0 rattle for 2 seconds at startup [Re: sh40674] #4595730
12/06/17 07:13 AM
12/06/17 07:13 AM
Joined: Aug 2008
Posts: 21,312
ON, Canada eh?
StevieC Online content
StevieC  Online Content
Joined: Aug 2008
Posts: 21,312
ON, Canada eh?
I would try a different brand of filter like a Fram Ultra or a Wix just to see if it remedies the noise. If it does then you know the filter is the problem. If it doesn't then you know to look elsewhere.

As for Motorcraft (Purolator) filters the media has been tearing inside the can when people cut their filters open for inspection. This wasn't the case some years back and it is why folks are recommending against using them because you will have unfiltered oil circulating through the engine.


Last edited by StevieC; 12/06/17 07:17 AM.

'18 Dodge Grand Caravan GT - AMSOIL SS 5w20
'06 Santa Fe - 535,000km AMSOIL SS 0w30 / ATF
Re: 2012 Fusion 3.0 rattle for 2 seconds at startup [Re: Merkava_4] #4595750
12/06/17 07:47 AM
12/06/17 07:47 AM
Joined: May 2012
Posts: 1,839
The land of USA-made Subies!
SubieRubyRoo Offline
SubieRubyRoo  Offline
Joined: May 2012
Posts: 1,839
The land of USA-made Subies!
Originally Posted By: Merkava_4
Motorcraft filters are made by Purolator and they're a ticking time bomb for your car.


Still haven't seen any failed engines from this regarding your opinion. And again, I don't use Purolator or Purolator-manufactured filters, so don't try to call it fanboyism.

Let's stick to the facts. Yes, there have been documented failures on ADBVs and some torn pleats. There have been no engine failures or outrageous UOAs to show these cause immediate, catastrophic results from using these filters.

Don't like risking it? Go ahead and avoid them with your dollars. Eventually they will get the message and either change their practices or go out of business. 2cents

OP, I'd try the other MC filter if it makes you feel better, or try another filter brand. Based on the numbers Ford produced these cars and engines in, there were/are likely millions of these on the road using MC filters successfully. Don't always be swayed by the alarmists here... MC has a long, proven record of working very well with just a couple problematic part numbers. You might see if your car has room for an upsized filter that should get you out of that PN if it is a problematic one. I run an FL-400S equivalent on my 2.5 Fusion even though it's specced for an FL-910S and it bumps oil capacity up to 5.5 quarts.

Page 1 of 2 1 2

BOB IS THE OIL GUY® Powered by UBB.threads™