Recent Topics
Toyota OEM Cartridge Filter, Cut Open 12,669 Miles
by Nick1994
04/22/18 04:53 PM
S/C Range Rover, 5000kms 33 different oils UOA
by Vladiator
04/22/18 04:24 PM
Buying oil on price - Pricing Rant
by JHZR2
04/22/18 04:22 PM
Mix of 33 oils VOA
by Vladiator
04/22/18 04:19 PM
Sugar Binge Hangover ... :~/
by LoneRanger
04/22/18 04:18 PM
MagnaFlow 49253 Exhaust Header
by Ambition5253
04/22/18 04:14 PM
Difference between NGK BR6ES and BPR6ES ?!?
by webfors
04/22/18 04:08 PM
Griot's Garage Glass Polish leaving dried flakes
by mclasser
04/22/18 03:56 PM
Pennzoil Platinum 10W30
by turnbowm
04/22/18 03:55 PM
Adhesive for clay pot repair?
by callbay
04/22/18 03:40 PM
G35 rough start
by bowlofturtle
04/22/18 03:37 PM
Parts Master 67045 5K OCI Cut Open
by Ifixjetz1
04/22/18 03:03 PM
Best Subcompact Cars in the US & Global
by NewEnglander
04/22/18 02:41 PM
Super Tech Clearance purchase
by mctmatt
04/22/18 01:58 PM
Website Loading Issue
by sleddriver
04/22/18 01:51 PM
White List?
by BlueOvalFitter
04/22/18 01:43 PM
Troubleshooting F-250 Tranny
by dkryan
04/22/18 01:19 PM
Cabin Vibration
by artbuc
04/22/18 12:27 PM
High Mileage ATF D&F
by FriboRage
04/22/18 12:07 PM
The new Fram TG 3682
by aquariuscsm
04/22/18 12:06 PM
Newest Members
Tremendo, homeontherange, dreko, Marc32275Jax, puma4440
64809 Registered Users
Who's Online
81 registered (93cruiser, AZmike., Astro_Guy, andyd, 2015_PSD, 6 invisible), 1617 Guests and 42 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
64809 Members
68 Forums
282143 Topics
4710469 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#4592028 - 12/02/17 12:27 PM 16 Ram 1500, loud tick/knock on Startup
panthermike Offline


Registered: 04/01/08
Posts: 3350
Loc: Phoenix, AZ
Truck was sitting for a couple of weeks due to some travel. Went to start it this morning, and it ticked loudly almost like a light knock for a solid 10 to 15 seconds. That was followed by it much lighter ticking sound for another 10 to 15 seconds. After that and driving around a little bit it was normal. Could this be the filter? It just seems like a long time to make the noise. Currently has a Wix filter and has never done this before.

Thanks for the input!
_________________________
'15 Lexus RX350; PP 0w20, 32K
'10 Impala; ST HM, Wix 114K
'70 F100; Valvoline 15w40/Biotech, Motorcraft


Top
#4592032 - 12/02/17 12:32 PM Re: 16 Ram 1500, loud tick/knock on Startup [Re: panthermike]
thorromig Offline


Registered: 03/22/12
Posts: 804
Loc: BerksCounty/Pa.
Ever run a Fram Ultra on it? My Ram is much older but it cured the ticking when first started that other filters could not do in the cold. Have a good day & long live MOPAR!!!
_________________________
00 Dodge Ram 5.2L 4x4 Edge 10W30 FU (91K)
08 Acura TL Type S 3.5L PUPP 5W20 FU (101K)
17 Jetta TSI SE 1.4L Turbo - Edge 0W40 FU (Hers) (4K)

Top
#4592040 - 12/02/17 12:38 PM Re: 16 Ram 1500, loud tick/knock on Startup [Re: thorromig]
panthermike Offline


Registered: 04/01/08
Posts: 3350
Loc: Phoenix, AZ
Originally Posted By: thorromig
Ever run a Fram Ultra on it? My Ram is much older but it cured the ticking when first started that other filters could not do in the cold. Have a good day & long live MOPAR!!!


Haven't tried the ultra but last oci was a tough guard which was always quiet
_________________________
'15 Lexus RX350; PP 0w20, 32K
'10 Impala; ST HM, Wix 114K
'70 F100; Valvoline 15w40/Biotech, Motorcraft


Top
#4592041 - 12/02/17 12:39 PM Re: 16 Ram 1500, loud tick/knock on Startup [Re: panthermike]
SatinSilver Offline


Registered: 01/24/08
Posts: 9748
Loc: OH
After a couple weeks of travel? Be happy it started. Just like people they need exercise. If you were in a hospital bed for a few weeks then told to start running around a football field for a few laps you would start making some odd noises as well.

If a daily occurrence then look to change filters to avoid start up noises. smile
_________________________
2012 Toyota Camry 72k-Idemitsu 0w20,OEM filter, RT43s.
2005 Toyota Matrix 135k miles - VWB 5w30 conv, Valvoline oil filter. Nokian eNTYRES.

Top
#4592061 - 12/02/17 01:04 PM Re: 16 Ram 1500, loud tick/knock on Startup [Re: panthermike]
Merkava_4 Offline


Registered: 01/30/07
Posts: 17501
Loc: Clovis, CA
Very common problem as indicated by Google:
"dodge ram ticking startup"

THIS IS THE CURE

Top
#4592063 - 12/02/17 01:06 PM Re: 16 Ram 1500, loud tick/knock on Startup [Re: panthermike]
Warstud Online   content


Registered: 09/02/05
Posts: 5193
Loc: MIchigan
Maybe the oil film was lost from sitting so long. What oil do you use?

Top
#4592066 - 12/02/17 01:07 PM Re: 16 Ram 1500, loud tick/knock on Startup [Re: SatinSilver]
Twodogs10mm Offline


Registered: 11/25/17
Posts: 7
Loc: Oregon
Curious, why would the filter cause noise?

Top
#4592107 - 12/02/17 01:57 PM Re: 16 Ram 1500, loud tick/knock on Startup [Re: panthermike]
StevieC Offline


Registered: 08/21/08
Posts: 17116
Loc: Ontario, Canada
Nothing to worry about. Sounds far worse than it actually is.
_________________________
'15 Dodge Journey - 90,000 KM's - SSO 5w20
'06 Hyundai Santa Fe - 535,000km - SSO 0w30 (R.I.P)

Top
#4592112 - 12/02/17 02:00 PM Re: 16 Ram 1500, loud tick/knock on Startup [Re: panthermike]
ZX11Rebel Offline


Registered: 06/30/14
Posts: 39
Loc: DFW,Tx.
Welcome to the Hemi “Tick” I mean Truck Club! My 2015 Ram does this from time to time. I have tried various different oils and filters with no effect. I think it has to do with the MDS system. If you shut the engine off and one of the MDS lifters is in compression from opening a valve, it bleeds the oil out of the lifter while the engine sits. So, when you start the engine back up it takes a little while for a bled lifter to pump back up. That’s why you get the tick,tick,tick!

Top
#4592168 - 12/02/17 03:03 PM Re: 16 Ram 1500, loud tick/knock on Startup [Re: panthermike]
panthermike Offline


Registered: 04/01/08
Posts: 3350
Loc: Phoenix, AZ
Thanks for the info everyone! I was just worried it lasted so long but it sounds Normal.
_________________________
'15 Lexus RX350; PP 0w20, 32K
'10 Impala; ST HM, Wix 114K
'70 F100; Valvoline 15w40/Biotech, Motorcraft


Top
#4592208 - 12/02/17 03:55 PM Re: 16 Ram 1500, loud tick/knock on Startup [Re: panthermike]
SilverSnake Offline


Registered: 05/29/13
Posts: 571
Loc: Florida
Some Hemi's clatter on start up and others do not. My 2014 Ram 5.7L never has. I had a 2015 Challenger with the 5.7L that had horrible start up clatter. I tried everything to stop it including oil, filters, etc. Dealer said it was normal which was [censored]. Could not stand it and got rid of the car in less than a year. My 6.4L Hemi in the Scat Pack has never done it either.
_________________________
2016 Charger, 6.4L-485 HP (PUP 0W-40)
2017 BMW 330i, 2L-248 HP (BMW 0W-20)
2018 Jeep GC, 3.6L-295 HP (PUP 0W-20)
2008 20KW Generac (Amsoil 10W-30/30)

Top