Recent Topics
Advice on spark plugs for 90,000 mile Accord
by Chris B.. 12/13/18 11:24 PM
Elec star kit for predator engine...
by SmokeyBear. 12/13/18 11:07 PM
Mecredes Bosch vs Ngk sparks plug
by Rohan. 12/13/18 09:48 PM
Wife problem?
by penguin. 12/13/18 08:04 PM
2008 Chevy Malibu 3.6L V6
by lordcheeto. 12/13/18 07:36 PM
power company merged and I got the shaft
by motor_oil_madman. 12/13/18 07:19 PM
Space heater burnt smell
by BossMoss. 12/13/18 07:13 PM
Shell Helix Ultra Maserati 10W-60
by wemay. 12/13/18 06:53 PM
Cox Modem Info???
by Gebo. 12/13/18 06:39 PM
How are these Road Force values?
by mclasser. 12/13/18 05:19 PM
Finally broke down a bought a trailer
by BeerCan. 12/13/18 04:25 PM
What oil for '19 Subaru WRX?
by TKNY. 12/13/18 04:12 PM
Splitting wedges
by buck91. 12/13/18 04:00 PM
Avoiding rust in the rust belt states?
by Chris B.. 12/13/18 03:00 PM
Newest Members
captobvious, pgrkcs, 4Doors4Life, 780Ari, kayumb
66677 Registered Users
Who's Online Now
78 registered members (BigShug681, 4WD, Bluestream, 2009Edge, Billbert, 10 invisible), 1,043 guests, and 43 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics295,047
Posts4,926,830
Members66,677
Most Online2,553
Oct 27th, 2018
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
Page 1 of 2 1 2
07 Suburban 1500 5.3 P0300, running very poorly #4584266
11/25/17 07:52 AM
11/25/17 07:52 AM
Joined: Nov 2011
Posts: 1,242
Lyndhurst NJ
Audios Offline OP
Audios  Offline OP
Joined: Nov 2011
Posts: 1,242
Lyndhurst NJ
Help a euro tech out with one of these junk cars! Ok heres the backstory. Wednesday, of course, 2:30 pm, my landlord at the shop drops his car off. "Do what you can, I really need it for the weekend" Right. Running very poorly and knocking. All that shows up in the scanner is P0300 for random cylinder misfire. When I watch the misfire counter, its skyrocketing on cylinder 2,5, and 7, with a smaller amount of misfires on 1 and 3 showing maybe 5 after a few minutes of watching. The car has a very long crank, but will catch and idle poorly. I moved the plugs to difffernt cylinders, and the coils to different cylinder than the plugs to chase it, but the misfires stay on mostly 2 5 and 7. It sunds like a sort of chugging noise through the intake. Ive seen tons of TSB on carbon buildup on the valve stems, but Im not sure if those symptoms match up to what the bulletin says. Anybody who sees these regularly see anything similar? Thanks


2002 VW Golf TDI-Mobil 1 5/40 TDT
2007 Mercedes GL320 CDI Fuchs 5/40 GT Pro XTL
2005 BMW M3 BMW Twin Power 10/60
2003 BMW M5-Fuchs 5/40
1998 BMW M3/4/5 Fuchs 5/40
Re: 07 Suburban 1500 5.3 P0300, running very poorly [Re: Audios] #4584269
11/25/17 07:56 AM
11/25/17 07:56 AM
Joined: Jan 2017
Posts: 197
Michigan
64bawagon Offline
64bawagon  Offline
Joined: Jan 2017
Posts: 197
Michigan
Random multiple misfires..... Gonna need to find the list for diagnostics for that code on that model of truck and start checking them off (I dont have access to it)


05 Duramax Chevy(SOLD), 64 Chevy wagon, 10 Jeep Wrangler, 17 Equinox (rental), 18 Silverado 1/2 ton
Re: 07 Suburban 1500 5.3 P0300, running very poorly [Re: Audios] #4584277
11/25/17 08:03 AM
11/25/17 08:03 AM
Joined: Aug 2017
Posts: 664
MN
14Accent Offline
14Accent  Offline
Joined: Aug 2017
Posts: 664
MN
I can almost guarantee the AFM lifters have failed. The heads will need to come off.

Does it have the updated valve cover yet? There's also carbon issues due to excessive oil burning. Pull the plugs on the driver's side bank and compare. Are 5 and 7 oily or fouled?


2013 Chevrolet Volt - Saves enough in fuel to pay for itself!

2003 Cadillac Seville STS - The winter "beater", it uses the Volt's fuel
Re: 07 Suburban 1500 5.3 P0300, running very poorly [Re: Audios] #4584278
11/25/17 08:03 AM
11/25/17 08:03 AM
Joined: Mar 2016
Posts: 827
Cincinnati, OH USA
CincyDavid Offline
CincyDavid  Offline
Joined: Mar 2016
Posts: 827
Cincinnati, OH USA
Don't they say that GM vehicles will run poorly longer than most vehicles will run at all?!?

I can't help with the diagnostics but this situation made me think of that old cliche.


06 Kia Sportage EX greenish gold(ugliest color ever)
11 Jeep Grand Cherokee Limited HEMI Mineral Gray
14 Honda Accord LX metallic black
17 VW Jetta SE black
Re: 07 Suburban 1500 5.3 P0300, running very poorly [Re: Audios] #4584283
11/25/17 08:08 AM
11/25/17 08:08 AM
Joined: Sep 2008
Posts: 1,998
Pennsylvania
Boomer Online content
Boomer  Online Content
Joined: Sep 2008
Posts: 1,998
Pennsylvania
This exact thing happened to me with a 97 Chevy truck with the small V-8. All said and done, the injectors were found to be filled with some type of crud that would dissolve in acetone but not gasoline. It looked and felt like a fine plastic sand. The guys who did the work were totally baffled by how such a material got into the injectors seeing as it had to come through the fuel filter. Apparently, it was lightly soluble in gasoline but would start to precipitate out in the injectors. The cure.....clean the injectors and replace those that would not respond to cleaning. If I remember, three of the injectors had to be replaced on the engine.


2013 VW Passat TDI SE, 61,200 miles Castrol Professional VW507 5W-30
2017 VW Golf All Track 18,370 miles Castrol Professional VW505 5W-40
Re: 07 Suburban 1500 5.3 P0300, running very poorly [Re: Audios] #4584289
11/25/17 08:22 AM
11/25/17 08:22 AM
Joined: Nov 2011
Posts: 1,242
Lyndhurst NJ
Audios Offline OP
Audios  Offline OP
Joined: Nov 2011
Posts: 1,242
Lyndhurst NJ
The more I read into the AFM lifters, the more it makes sense. So hes probably going to need a motor rebuild, or Ill buy the car and flip it. Ill spend more imt eon the lifter diag. What do the updated valve covers look like? I doubt hes ever had those done, do they have better PCV passages?


2002 VW Golf TDI-Mobil 1 5/40 TDT
2007 Mercedes GL320 CDI Fuchs 5/40 GT Pro XTL
2005 BMW M3 BMW Twin Power 10/60
2003 BMW M5-Fuchs 5/40
1998 BMW M3/4/5 Fuchs 5/40
Re: 07 Suburban 1500 5.3 P0300, running very poorly [Re: Audios] #4584312
11/25/17 08:52 AM
11/25/17 08:52 AM
Joined: Dec 2006
Posts: 8,451
Illinois
mrsilv04 Offline
mrsilv04  Offline
Joined: Dec 2006
Posts: 8,451
Illinois
Originally Posted By: Audios
What do the updated valve covers look like? I doubt hes ever had those done, do they have better PCV passages?


Just one valve cover is replaced, driver's side. Yes, bigger passage.


2004 Silverado - on its 3rd Jasper engine in less than one year.
Re: 07 Suburban 1500 5.3 P0300, running very poorly [Re: Audios] #4584327
11/25/17 09:16 AM
11/25/17 09:16 AM
Joined: Jun 2003
Posts: 17,817
Deplorable in apple valley, ca
Chris142 Online content
Chris142  Online Content
Joined: Jun 2003
Posts: 17,817
Deplorable in apple valley, ca
Fuel peessure?


02 Wrangler carlube 5w30
87 F250 traveler 15w40
07 fjcruiser Chevron 10w30
Z400 castrol T 10w40
Can am maveric edge 5w40
57 case tractor 15w40
Re: 07 Suburban 1500 5.3 P0300, running very poorly [Re: Audios] #4584342
11/25/17 09:46 AM
11/25/17 09:46 AM
Joined: Aug 2017
Posts: 664
MN
14Accent Offline
14Accent  Offline
Joined: Aug 2017
Posts: 664
MN
Originally Posted By: Audios
The more I read into the AFM lifters, the more it makes sense. So hes probably going to need a motor rebuild, or Ill buy the car and flip it. Ill spend more imt eon the lifter diag. What do the updated valve covers look like? I doubt hes ever had those done, do they have better PCV passages?


Most of the covers were done recently, so it's usually a lot more shiny than the right bank. If you do buy it to flip it you're better off just deleting the AFM. You can do the heads pretty easily in the truck.


2013 Chevrolet Volt - Saves enough in fuel to pay for itself!

2003 Cadillac Seville STS - The winter "beater", it uses the Volt's fuel
Re: 07 Suburban 1500 5.3 P0300, running very poorly [Re: Audios] #4584448
11/25/17 12:07 PM
11/25/17 12:07 PM
Joined: Dec 2014
Posts: 509
MB - Manitoba
FastLane Offline
FastLane  Offline
Joined: Dec 2014
Posts: 509
MB - Manitoba
Maybe your fuel pump is failing........ or filter is plugged. Do the basics first before tearing the lifters out.


2010 Silverado 4.8 4x4 Mobil 1 5W30 ACDelco PF48E
2002 Mustang GT 4.6 Mobil 1 5W30 MC FL-820S
1966 Cessna 150 Phillips 20W50
2013 Mercury 30hp Mystic 25W40
Re: 07 Suburban 1500 5.3 P0300, running very poorly [Re: Audios] #4584458
11/25/17 12:26 PM
11/25/17 12:26 PM
Joined: Nov 2011
Posts: 1,242
Lyndhurst NJ
Audios Offline OP
Audios  Offline OP
Joined: Nov 2011
Posts: 1,242
Lyndhurst NJ
I dont think a plugged fuel filter or weak pressure would be giving me misfires on specific cylinders all over the engine. Ill check again Monday, but I know the pressure was above 40 when we did a quick one on weds.


2002 VW Golf TDI-Mobil 1 5/40 TDT
2007 Mercedes GL320 CDI Fuchs 5/40 GT Pro XTL
2005 BMW M3 BMW Twin Power 10/60
2003 BMW M5-Fuchs 5/40
1998 BMW M3/4/5 Fuchs 5/40
Re: 07 Suburban 1500 5.3 P0300, running very poorly [Re: Audios] #4584462
11/25/17 12:30 PM
11/25/17 12:30 PM
Joined: Nov 2017
Posts: 683
South Carolina
eyeofthetiger Offline
eyeofthetiger  Offline
Joined: Nov 2017
Posts: 683
South Carolina
On that engine, it is easy to pull a valve cover, let the ignition coils hang off to the side, start the engine and look for rocker arms that aren't moving.


2017 Ford Fiesta 1.0T - Valvoline SynPower 5W-20, Motorcraft FL910S
1988 GMC K1500 4.3/700R4 - Supertech 15W-40, Fram TG3980
1986 Ford Ranger 2.0 - uhh
Re: 07 Suburban 1500 5.3 P0300, running very poorly [Re: Audios] #4584466
11/25/17 12:35 PM
11/25/17 12:35 PM
Joined: Oct 2014
Posts: 4,043
Utah
CKN Offline
CKN  Offline
Joined: Oct 2014
Posts: 4,043
Utah
For your rebuild you can buy parts that will make the motor a non-AFM one.


I would agree the AFM lifters are probably toast.


They sell the AFM delete kit here-
https://www.texas-speed.com/

Last edited by CKN; 11/25/17 12:38 PM.
Re: 07 Suburban 1500 5.3 P0300, running very poorly [Re: CKN] #4584549
11/25/17 02:01 PM
11/25/17 02:01 PM
Joined: Jan 2007
Posts: 17,501
Clovis, CA
Merkava_4 Offline
Merkava_4  Offline
Joined: Jan 2007
Posts: 17,501
Clovis, CA
Originally Posted By: CKN
They sell the AFM delete kit here-
https://www.texas-speed.com/


That's what I was going to ask about. You answered my question before I got a chance to ask it ! smile

Re: 07 Suburban 1500 5.3 P0300, running very poorly [Re: Merkava_4] #4584555
11/25/17 02:05 PM
11/25/17 02:05 PM
Joined: Jan 2008
Posts: 10,968
OH
SatinSilver Offline
SatinSilver  Offline
Joined: Jan 2008
Posts: 10,968
OH
Apparently, great minds think a like it seems. Two very smart guys above. smile

Page 1 of 2 1 2

BOB IS THE OIL GUY® Powered by UBB.threads™