Recent Topics
Calling all Ford Owners
by dogememe. 12/18/18 01:01 PM
2003 Ford CVPI, 86kmi, 6kmi on Edge HM Ti 5W30
by Colt45ws. 12/18/18 12:35 PM
2017 Kia Sportage recall notice
by SlavaB. 12/18/18 12:26 PM
My VW Service Experience
by Delta. 12/18/18 11:36 AM
Nissan high idle, P0507
by LeakySeals. 12/18/18 11:23 AM
Should i go for even thinner fluid ?
by NICAT. 12/18/18 11:06 AM
Viscosity question
by dbierman. 12/18/18 10:50 AM
48 hours and a used car
by Imp4. 12/18/18 09:32 AM
Test driving PHEV w no battery charge
by RichardS. 12/18/18 09:02 AM
2005 Ford PSD with hard shifts when cold?
by racin4ds. 12/18/18 08:08 AM
18% off Ravenol + EVERYTHING @ Blauparts.com
by CleverUserName. 12/18/18 07:48 AM
Mattress shopping .....
by dblshock. 12/18/18 04:57 AM
AmazonBasics Oil May Drive Prices Down
by knerml. 12/18/18 04:45 AM
Hemi MDS issues are how common?
by Gasbuggy. 12/18/18 03:21 AM
Why use Redline and Redline Clone oils...
by burla. 12/17/18 11:38 PM
Tire choice
by CincyReds. 12/17/18 11:14 PM
Newest Members
MuhThugga, wxo, dbierman, keyblade, leeal
66716 Registered Users
Who's Online Now
120 registered members (14Accent, 4WD, 53' Stude, 25ring, 28oz, 17 invisible), 2,108 guests, and 41 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics295,222
Posts4,930,310
Members66,716
Most Online2,553
Oct 27th, 2018
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
Run engine without filter ? #4575660
11/16/17 02:11 AM
11/16/17 02:11 AM
Joined: Jan 2007
Posts: 17,501
Clovis, CA
Merkava_4 Offline OP
Merkava_4  Offline OP
Joined: Jan 2007
Posts: 17,501
Clovis, CA
Say if a guy has an engine with a cartridge filter and he's complaining about ticking on a cold startup, can he pull the filter and run the engine without it momentarily to see if the filter is causing the ticking ?

Re: Run engine without filter ? [Re: Merkava_4] #4575661
11/16/17 02:15 AM
11/16/17 02:15 AM
Joined: Jun 2012
Posts: 1,764
USA
oldhp Offline
oldhp  Offline
Joined: Jun 2012
Posts: 1,764
USA
I would say only if the filter does not have the round thing sticking out. That pushes on (I think) a check valve for oil flow. Now you could take a used filter and cut off the media and insert the left over cage and try it. cheers


2018 RAM 1500 3.6/8 speed.
2017 Jeep Sahara Unlimited 3.6
"U kan't fixe it......if'n it ain't broke."
Re: Run engine without filter ? [Re: oldhp] #4575699
11/16/17 05:33 AM
11/16/17 05:33 AM
Joined: Nov 2008
Posts: 3,299
Oshawa, Ontario Canada
JC1 Offline
JC1  Offline
Joined: Nov 2008
Posts: 3,299
Oshawa, Ontario Canada
Wouldn't that cause a big mess?

I wouldn't try this on my own vehicle.


2015 Grand Caravan SXT Plus 5w-20 PPPP/Fram Ultra Filter
1997 Honda Civic CX 5w-30 Shell Conventional/Fram Ultra Filter
Re: Run engine without filter ? [Re: JC1] #4575725
11/16/17 06:30 AM
11/16/17 06:30 AM
Joined: Aug 2008
Posts: 21,323
ON, Canada eh?
StevieC Offline
StevieC  Offline
Joined: Aug 2008
Posts: 21,323
ON, Canada eh?
Originally Posted By: JC1
Wouldn't that cause a big mess?

I wouldn't try this on my own vehicle.


Cartridge filters have a housing the cartridge goes in so it wouldn't cause a mess because it seals with or without a filter in there. thumbsup


Last edited by StevieC; 11/16/17 06:31 AM.

'18 Dodge Grand Caravan GT - AMSOIL SS 5w20
'06 Santa Fe - 535,000km AMSOIL SS 0w30 / ATF
Re: Run engine without filter ? [Re: Merkava_4] #4575742
11/16/17 07:15 AM
11/16/17 07:15 AM
Joined: Jun 2003
Posts: 17,841
Deplorable in apple valley, ca
Chris142 Online content
Chris142  Online Content
Joined: Jun 2003
Posts: 17,841
Deplorable in apple valley, ca
Remember that any contaminants in the bottom of the housing will not get filtered out. I am sure some fast lube has left a filter out.


02 Wrangler carlube 5w30
87 F250 traveler 15w40
07 fjcruiser Chevron 10w30
Z400 castrol T 10w40
Can am maveric edge 5w40
57 case tractor 15w40
Re: Run engine without filter ? [Re: Chris142] #4575776
11/16/17 08:03 AM
11/16/17 08:03 AM
Joined: Jan 2013
Posts: 1,419
America's Dairyland
LotI Offline
LotI  Offline
Joined: Jan 2013
Posts: 1,419
America's Dairyland
Originally Posted By: Chris142
Remember that any contaminants in the bottom of the housing will not get filtered out. I am sure some fast lube has left a filter out.

More likely it doesnít get changed because they canít find the thing under the engine.


03 Honda Interceptor
11 Kawasaki KLR 650
12 Ford E450
17 VW GTI
[IMG]http://badges.fuelly.com/images/sig-us/803455.png[/IMG]
Re: Run engine without filter ? [Re: Merkava_4] #4575812
11/16/17 08:43 AM
11/16/17 08:43 AM
Joined: May 2009
Posts: 12,283
N.H, U.S.A.
ARCOgraphite Offline
ARCOgraphite  Offline
Joined: May 2009
Posts: 12,283
N.H, U.S.A.
Originally Posted By: Merkava_4
Say if a guy has an engine with a cartridge filter and he's complaining about ticking on a cold startup, can he pull the filter and run the engine without it momentarily to see if the filter is causing the ticking ?
That's a moot point as you will need a filter.
Just try another brand.
I like the reasoning to an extent though.
No high efficiency media and you should be OK.
Maybe you have engine assy form-a-gasket permatex clogging up the pickup screen?

If that's far fetched, You could try QSUD 10w30 non dexos. Smoothest stuff on the planet other than the old QS HM redbottle if your ride is a 30 grader.


2014 Nissan Rogue S CVT, OC#10 47272mi-QSUD10W30+5w20 Toughguard Filter; '17 Subaru Crosstrek CVT OC#2 ?? mi-SOA/Idemitsu 0w20 + SOA Filter
Re: Run engine without filter ? [Re: Merkava_4] #4575853
11/16/17 09:21 AM
11/16/17 09:21 AM
Joined: Sep 2014
Posts: 2,179
US-WA
Dyusik Offline
Dyusik  Offline
Joined: Sep 2014
Posts: 2,179
US-WA
Just think of all the purolators.


95 Cherokee 190K DELO 10W30, XG8
07 IS250 103K Napa 10w30, FULL
04 YZF-R1 19K DELO 15w40, XG7317
99 HD XL1200S 21K VR1 20w50, NG1515
14 RX450h 35k PP MIX, NG7047
Re: Run engine without filter ? [Re: JC1] #4575912
11/16/17 10:25 AM
11/16/17 10:25 AM
Joined: Oct 2009
Posts: 3,529
Wet side WA
JohnnyJohnson Online content
JohnnyJohnson  Online Content
Joined: Oct 2009
Posts: 3,529
Wet side WA
Originally Posted By: JC1
Wouldn't that cause a big mess?

I wouldn't try this on my own vehicle.


At least not in your own driveway or garage.


2004 Corolla 126884
Out: VML 5w-30 TG4967 OCI 5007 Miles
In: EDGE EP 5W-30 Bosch 3311 122537 7-18-18
2006 Duramax 74478
Out: T6 5W-40 M1-303
In: T6 5W-40 XG9100 73705 4-22-18
Re: Run engine without filter ? [Re: Dyusik] #4576002
11/16/17 11:49 AM
11/16/17 11:49 AM
Joined: Aug 2008
Posts: 21,323
ON, Canada eh?
StevieC Offline
StevieC  Offline
Joined: Aug 2008
Posts: 21,323
ON, Canada eh?
Originally Posted By: Dyusik
Just think of all the purolators.


LOL Here we go...


'18 Dodge Grand Caravan GT - AMSOIL SS 5w20
'06 Santa Fe - 535,000km AMSOIL SS 0w30 / ATF
Re: Run engine without filter ? [Re: Dyusik] #4576040
11/16/17 12:39 PM
11/16/17 12:39 PM
Joined: Dec 2016
Posts: 7,199
Waco, TX
Linctex Offline
Linctex  Offline
Joined: Dec 2016
Posts: 7,199
Waco, TX
Originally Posted By: Dyusik
Just think of all the purolators.



Even with a small tear,
they are still filtering well over 90% of the rest of the oil flow.


"The evidence demands a verdict".
(Re:VOA)"it's nearly impossible to actually know the particular additives that are in there at what concentrations."
Re: Run engine without filter ? [Re: Merkava_4] #4576046
11/16/17 12:48 PM
11/16/17 12:48 PM
Joined: Nov 2016
Posts: 169
Tennessee
FlyingVan Offline
FlyingVan  Offline
Joined: Nov 2016
Posts: 169
Tennessee
I personally would not do it. A friend of mine has a VW Passat with I believe a 1.8 or 2.0 turbo engine. His turbo failed. He replaced the turbo and did an oil change and found that there was no oil filter. Someone changed the oil and didn't put a filter in. I would have at least put the old filter in instead of no filter. Coincidence? I don't think so. While a tear of the filter here and there wont do too much damage, no filter at all is no good in my book.


2015 Mercedes Sprinter, 2.1 4cyl diesel, 42k
2011 Volkswagen Jetta Sportwagen TDI, 100k
2004 Dodge Sprinter 2.7 5cyl diesel,779k
Except for chainsaws and lawnmowers, no sparkplugs needed in my stable.
Re: Run engine without filter ? [Re: Merkava_4] #4576106
11/16/17 01:42 PM
11/16/17 01:42 PM
Joined: Feb 2014
Posts: 595
Margate England
Claud Offline
Claud  Offline
Joined: Feb 2014
Posts: 595
Margate England
Air cooled Volkswagens and Fiat twin cylinder engines just had a strainer on the pickup on many models. If your engine is in great shape perhaps it won't need a filter.
But do you want to take the risk?. Try swapping the filter for a premium Fram or other high quality make. If the filter has an anti drain back valve you won't have any oil pressure at all until the filter body fills up.

Claud.

Re: Run engine without filter ? [Re: Merkava_4] #4576163
11/16/17 02:43 PM
11/16/17 02:43 PM
Joined: Mar 2016
Posts: 1,656
Western S.C.
CR94 Offline
CR94  Offline
Joined: Mar 2016
Posts: 1,656
Western S.C.
Originally Posted By: Merkava_4
Say if a guy has an engine with a cartridge filter and he's complaining about ticking on a cold startup, can he pull the filter and run the engine without it momentarily to see if the filter is causing the ticking ?
Yes, he could, without causing any major problem (assuming no grit leftover in the housing), at least on the kind of cartridges I've seen. However, that exercise would be a waste of time and oil, because the cartridge can't cause ticking, unless it's plugged, and then he'd have worse problems.


2011 Toyota Prius now at 95K
1981 Mazda GLC (323) retired at 606K
1972 Subaru DL retired at 190K
1954 Chevrolet retired at 121K

BOB IS THE OIL GUY® Powered by UBB.threads™