Recent Topics
Best recommendation for Honda 10w30 trans
by Pepsibottle1
06/25/18 01:55 PM
Mills Fleet Farm Roadrunner batteries - who makes?
by volk06
06/25/18 01:09 PM
Honda ATF DW1 bottle stamp decoding
by parshisa
06/25/18 12:03 PM
How to lower throttle sensitivity?
by NICAT
06/25/18 11:41 AM
That's some service! (New Central AC...)
by xBa380
06/25/18 11:13 AM
Valvoline 2 Cycle TC-W3 Marine Oil - 6qt - $20
by Jimzz
06/25/18 10:45 AM
Plumbing/Bldg Experts: Cause of Wet Slab?
by LoneRanger
06/25/18 10:13 AM
How to CONFIRM the Country of Manufacture
by Ed_Flecko
06/25/18 09:58 AM
Replacing trans oil seal
by redhat
06/25/18 09:50 AM
VW diesels sitting in huge lots waiting......
by ZZman
06/25/18 09:09 AM
DTD/DT Independence Day Promos
by Sayjac
06/25/18 08:39 AM
It's AMSOILŪ, not Amsoil
by Rat407
06/25/18 06:39 AM
VW Passat 2007
by madRiver
06/25/18 06:18 AM
Review: CVJ Remanufactured CV Axles
by The Critic
06/25/18 03:40 AM
Towing without 85w140?
by OilFilters
06/25/18 03:07 AM
2015 VW GTI autobahn oil questions
by Skyalbo
06/24/18 11:28 PM
Corrosion in the garage - salt or humidity?
by Kurtatron
06/24/18 11:13 PM
Darn dogs
by AZjeff
06/24/18 10:21 PM
New GC?
by Bullwinkle007
06/24/18 10:04 PM
The guy with the plexiglass head on you tube
by andyd
06/24/18 09:21 PM
Newest Members
dhy808, ROD_Z, lozpxs, danthemanx07, FunktasticLucky
65319 Registered Users
Who's Online
87 registered (AndyB, 4WD, badtlc, 87sammy, aquariuscsm, 9050lx, 11 invisible), 1685 Guests and 34 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
65319 Members
67 Forums
285971 Topics
4772301 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#4570813 - 11/11/17 11:56 AM Replaced radiator and now car won't start
llmercll Offline


Registered: 09/01/13
Posts: 100
Loc: ny
I just swapped the radiator on my 2003 Jetta and when I went to test it for leaks I realized the car doesn't start. I just get rapid clicking.

I haven't touched the engine at all, I don't understand this. Currently the bumper and crossbar are removed, but I don't see how that would cause a problem.

Literally the only things I touched were the two radiator hoses and three radiator fan connectors, as well as the parts related to the car body.

I have the battery hooked up to my battery tender but it was working fine 24 hours ago. It has gotten quite cold though. Does it sound like the battery or something else?

Top
#4570818 - 11/11/17 12:04 PM Re: Replaced radiator and now car won't start [Re: llmercll]
OTCW Offline


Registered: 05/07/17
Posts: 49
Loc: Tennessee
Sounds like the battery. Either random or drained itself somehow when you unhooked the fan connectors. Did you remove the positive battery terminal connector when doing the work?
_________________________
2017 Nissan Sentra 1.8L 11k miles
2004 Nissan Frontier 2.4 L 199k miles
2012 Yard Machines 21 in 140 cc
2001 Weedeater Featherlite Plus 21 cc

Top
#4570820 - 11/11/17 12:05 PM Re: Replaced radiator and now car won't start [Re: llmercll]
maxdustington Online   content


Registered: 01/21/17
Posts: 697
Loc: Toronna
The joys of wrenching laugh. Check your connections and charge your battery, I'll bet you are fine.


Edited by maxdustington (11/11/17 12:06 PM)
_________________________
03 Jetta AWP/09A 200k kms
Edge 0W40 + Mann 719/30

Top
#4570837 - 11/11/17 12:29 PM Re: Replaced radiator and now car won't start [Re: llmercll]
Drew99GT Offline


Registered: 10/11/02
Posts: 22130
Loc: Colorado Springs
I bet you somehow knocked a ground wire loose.

Top
#4570851 - 11/11/17 12:41 PM Re: Replaced radiator and now car won't start [Re: llmercll]
rollinpete Offline


Registered: 03/20/17
Posts: 461
Loc: West Ma.
Where in ny are you? It did get cold here overnight, How old is your battery?
_________________________
Pete.
97 Ford Expl.Sport 4.0 ohv 4wd 5spddrive183k miles
Last Change;
Penn. Plat. HM. 5w30
Fram xg8a, Fram CA8141

I like my oil (slippery).


Top
#4570858 - 11/11/17 12:47 PM Re: Replaced radiator and now car won't start [Re: Drew99GT]
Kira Offline


Registered: 08/19/10
Posts: 5266
Loc: Champlain/Hudson Valley
Since it's an '02 and you're going to be tending the battery anyway I suggest you give all the wires' terminals an inspection, a cleaning and tightening as necessary.

Autumn's a good time to check 'em all. Crossing these T's and dotting these I's is a good thing to do.

Put the battery on a charger while you do this work.

Top
#4570908 - 11/11/17 01:49 PM Re: Replaced radiator and now car won't start [Re: llmercll]
Merkava_4 Offline


Registered: 01/30/07
Posts: 17501
Loc: Clovis, CA
After you get the battery charged up, start taking battery voltage readings. If it keeps dropping below 12.6 volts, you may need to replace it. It's best to take the readings with the battery cables disconnected so that you can rule out any parasitic drains as being the culprit. (eliminate variable)

Top
#4570925 - 11/11/17 02:06 PM Re: Replaced radiator and now car won't start [Re: llmercll]
maxdustington Online   content


Registered: 01/21/17
Posts: 697
Loc: Toronna
I'm trying to think what could have happened because I have the same car, but a 1.8. The battery has that cover that goes on over top and clips on, so there is no chance you disturbed anything under there included the fuses that are on top of the battery. There is so much room between the radiator and the front of the engine on the 2.0 cars that I could not see you hitting anything really, even though the starter wiring harness is in that general area. Battery died on my car a few weeks ago and it was so dead the power locks did not even work, and it would just click even after a boost + long drive.
_________________________
03 Jetta AWP/09A 200k kms
Edge 0W40 + Mann 719/30

Top
#4570940 - 11/11/17 02:26 PM Re: Replaced radiator and now car won't start [Re: llmercll]
EdwardC Offline


Registered: 11/14/13
Posts: 1866
Loc: Chicago, IL
Did you leave a door open while you did the work? Might just have drained the battery just enough.

Top
#4571014 - 11/11/17 03:48 PM Re: Replaced radiator and now car won't start [Re: llmercll]
TheKracken Offline


Registered: 04/18/17
Posts: 515
Loc: Fort Worth TX
Probably drained the battery. Useful tip from the first time I changed a radiator ever...make sure you fill both the radiator and overflow tank up. I changed it on my lexus and filled up only the overflow tank and then went for on a few mile drive before I realized I was overheating....boiled everything and took me like 2 hours to realize what I did wrong :P
_________________________
2011 Prius 96k miles RLI 5w20
97 Toy T100 4x4: amsoil 0w20 242k Miles
04 Toy Sienna awd: Pennzoil 0w20 281k Miles

Top
#4571060 - 11/11/17 04:39 PM Re: Replaced radiator and now car won't start [Re: llmercll]
Ethan1 Offline


Registered: 12/29/14
Posts: 1632
Loc: 'murica
By "crossbar", do you mean the top of the core support? Those can have grounds on them. Either you removed a ground strap or your battery just ran low. No worries thumbsup

Top
#4571096 - 11/11/17 05:27 PM Re: Replaced radiator and now car won't start [Re: llmercll]
llmercll Offline


Registered: 09/01/13
Posts: 100
Loc: ny
Hey guys it was the battery I guess sitting for 24+ hours in sub freezing temps discharged it, I am in upstate NY. I threw in a spare and it started right up. I was really surprised that it discharged so quickly though.

Radiator replacement was successful!

Top
#4571101 - 11/11/17 05:38 PM Re: Replaced radiator and now car won't start [Re: llmercll]
Nick1994 Online   content


Registered: 02/19/13
Posts: 10136
Loc: Phoenix, AZ
Originally Posted By: llmercll
Hey guys it was the battery I guess sitting for 24+ hours in sub freezing temps discharged it, I am in upstate NY. I threw in a spare and it started right up. I was really surprised that it discharged so quickly though.

Radiator replacement was successful!
Did you leave the hood open overnight?

If so, it probably knew and it kept the computer awake all night.
_________________________
2015 Hyundai Sonata 2.4L 79k PU 5w30 & OEM
2000 Toyota Camry 2.2L 228k M1 AFE 0w30 & Wix
1996 Jeep Cherokee 4.0L 146k M1 HM 10w40 & Fram Ultra

Top