Recent Topics
The real culprit about 18k
by Ablebody. 09/20/18 06:04 PM
How not to drain a pool.
by StevieC. 09/20/18 05:50 PM
Tranny fluid in Old Ferguson Tractor ?
by Rudy1999 250. 09/20/18 03:39 PM
New (old) car inbound
by BeerCan. 09/20/18 02:42 PM
Ford AWD PTU fluid always black
by Raven. 09/20/18 02:34 PM
PC not charging
by sleepery. 09/20/18 01:53 PM
Can alternators make noise?
by Benzadmiral. 09/20/18 01:21 PM
Pr 1970 Superbirds For sale - Barn Find
by user52165. 09/20/18 12:32 PM
Fram Ultra Air Filters
by StevieC. 09/20/18 12:20 PM
Change oil filter or not. Very low miles
by Martin10. 09/20/18 11:37 AM
Toslink optical audio cable (plastic) experience
by ffhdriver. 09/20/18 11:30 AM
A woman I work with wants an affair with me!
by Drew99GT. 09/20/18 11:08 AM
ACEA A5/B5 REQUIREMENTS
by Kjmack. 09/20/18 10:56 AM
Carolina Reaper hot peppers
by gman2304. 09/20/18 09:54 AM
New Fram air filter?
by irv. 09/20/18 09:15 AM
Any golf cart experts?
by HawkeyeScott. 09/20/18 09:15 AM
EU Subaru 2.5 FB engine oil
by IMPALA08. 09/20/18 08:16 AM
Newest Members
FarmerDude, Bman90, Alday714, Joephoto, tlelectric
66021 Registered Users
Who's Online Now
84 registered members (2002 Maxima SE, 08z06, 4WD, 2010Civic, 77GrandPrix, 53' Stude, 5 invisible), 1,588 guests, and 68 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics290,728
Posts4,849,192
Members66,021
Most Online3,590
Jan 24th, 2017
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
Replaced radiator and now car won't start #4570813
11/11/17 12:56 PM
11/11/17 12:56 PM
Joined: Sep 2013
Posts: 102
ny
llmercll Offline OP
llmercll  Offline OP
Joined: Sep 2013
Posts: 102
ny
I just swapped the radiator on my 2003 Jetta and when I went to test it for leaks I realized the car doesn't start. I just get rapid clicking.

I haven't touched the engine at all, I don't understand this. Currently the bumper and crossbar are removed, but I don't see how that would cause a problem.

Literally the only things I touched were the two radiator hoses and three radiator fan connectors, as well as the parts related to the car body.

I have the battery hooked up to my battery tender but it was working fine 24 hours ago. It has gotten quite cold though. Does it sound like the battery or something else?

Re: Replaced radiator and now car won't start [Re: llmercll] #4570818
11/11/17 01:04 PM
11/11/17 01:04 PM
Joined: May 2017
Posts: 50
Tennessee
OTCW Offline
OTCW  Offline
Joined: May 2017
Posts: 50
Tennessee
Sounds like the battery. Either random or drained itself somehow when you unhooked the fan connectors. Did you remove the positive battery terminal connector when doing the work?


2017 Nissan Sentra 1.8L 11k miles
2004 Nissan Frontier 2.4 L 199k miles
2012 Yard Machines 21 in 140 cc
2001 Weedeater Featherlite Plus 21 cc
Re: Replaced radiator and now car won't start [Re: llmercll] #4570820
11/11/17 01:05 PM
11/11/17 01:05 PM
Joined: Jan 2017
Posts: 1,297
Toronna
maxdustington Offline
maxdustington  Offline
Joined: Jan 2017
Posts: 1,297
Toronna
The joys of wrenching laugh. Check your connections and charge your battery, I'll bet you are fine.

Last edited by maxdustington; 11/11/17 01:06 PM.

03 Jetta AWP/09A 200k kms
Edge 0W40 + Mann 719/30
Re: Replaced radiator and now car won't start [Re: llmercll] #4570837
11/11/17 01:29 PM
11/11/17 01:29 PM
Joined: Oct 2002
Posts: 22,161
Colorado Springs
Drew99GT Offline
Drew99GT  Offline
Joined: Oct 2002
Posts: 22,161
Colorado Springs
I bet you somehow knocked a ground wire loose.

Re: Replaced radiator and now car won't start [Re: llmercll] #4570851
11/11/17 01:41 PM
11/11/17 01:41 PM
Joined: Mar 2017
Posts: 568
West Ma.
rollinpete Offline
rollinpete  Offline
Joined: Mar 2017
Posts: 568
West Ma.
Where in ny are you? It did get cold here overnight, How old is your battery?


Pete.
97 Ford Expl.Sport 4.0 ohv 4wd 5spddrive184k miles
Last Change;
Penn. Plat. HM. 5w30
Fram xg8a, Fram CA8141

I like my oil (slippery).

Re: Replaced radiator and now car won't start [Re: Drew99GT] #4570858
11/11/17 01:47 PM
11/11/17 01:47 PM
Joined: Aug 2010
Posts: 5,652
Champlain/Hudson Valley
Kira Offline
Kira  Offline
Joined: Aug 2010
Posts: 5,652
Champlain/Hudson Valley
Since it's an '02 and you're going to be tending the battery anyway I suggest you give all the wires' terminals an inspection, a cleaning and tightening as necessary.

Autumn's a good time to check 'em all. Crossing these T's and dotting these I's is a good thing to do.

Put the battery on a charger while you do this work.

Re: Replaced radiator and now car won't start [Re: llmercll] #4570908
11/11/17 02:49 PM
11/11/17 02:49 PM
Joined: Jan 2007
Posts: 17,501
Clovis, CA
Merkava_4 Offline
Merkava_4  Offline
Joined: Jan 2007
Posts: 17,501
Clovis, CA
After you get the battery charged up, start taking battery voltage readings. If it keeps dropping below 12.6 volts, you may need to replace it. It's best to take the readings with the battery cables disconnected so that you can rule out any parasitic drains as being the culprit. (eliminate variable)

Re: Replaced radiator and now car won't start [Re: llmercll] #4570925
11/11/17 03:06 PM
11/11/17 03:06 PM
Joined: Jan 2017
Posts: 1,297
Toronna
maxdustington Offline
maxdustington  Offline
Joined: Jan 2017
Posts: 1,297
Toronna
I'm trying to think what could have happened because I have the same car, but a 1.8. The battery has that cover that goes on over top and clips on, so there is no chance you disturbed anything under there included the fuses that are on top of the battery. There is so much room between the radiator and the front of the engine on the 2.0 cars that I could not see you hitting anything really, even though the starter wiring harness is in that general area. Battery died on my car a few weeks ago and it was so dead the power locks did not even work, and it would just click even after a boost + long drive.


03 Jetta AWP/09A 200k kms
Edge 0W40 + Mann 719/30
Re: Replaced radiator and now car won't start [Re: llmercll] #4570940
11/11/17 03:26 PM
11/11/17 03:26 PM
Joined: Nov 2013
Posts: 1,916
Chicago, IL
EdwardC Offline
EdwardC  Offline
Joined: Nov 2013
Posts: 1,916
Chicago, IL
Did you leave a door open while you did the work? Might just have drained the battery just enough.

Re: Replaced radiator and now car won't start [Re: llmercll] #4571014
11/11/17 04:48 PM
11/11/17 04:48 PM
Joined: Apr 2017
Posts: 515
Fort Worth TX
TheKracken Offline
TheKracken  Offline
Joined: Apr 2017
Posts: 515
Fort Worth TX
Probably drained the battery. Useful tip from the first time I changed a radiator ever...make sure you fill both the radiator and overflow tank up. I changed it on my lexus and filled up only the overflow tank and then went for on a few mile drive before I realized I was overheating....boiled everything and took me like 2 hours to realize what I did wrong :P


2011 Prius 96k miles RLI 5w20
97 Toy T100 4x4: amsoil 0w20 242k Miles
04 Toy Sienna awd: Pennzoil 0w20 281k Miles
Re: Replaced radiator and now car won't start [Re: llmercll] #4571060
11/11/17 05:39 PM
11/11/17 05:39 PM
Joined: Dec 2014
Posts: 1,671
'murica
Ethan1 Offline
Ethan1  Offline
Joined: Dec 2014
Posts: 1,671
'murica
By "crossbar", do you mean the top of the core support? Those can have grounds on them. Either you removed a ground strap or your battery just ran low. No worries thumbsup

Re: Replaced radiator and now car won't start [Re: llmercll] #4571096
11/11/17 06:27 PM
11/11/17 06:27 PM
Joined: Sep 2013
Posts: 102
ny
llmercll Offline OP
llmercll  Offline OP
Joined: Sep 2013
Posts: 102
ny
Hey guys it was the battery I guess sitting for 24+ hours in sub freezing temps discharged it, I am in upstate NY. I threw in a spare and it started right up. I was really surprised that it discharged so quickly though.

Radiator replacement was successful!

Re: Replaced radiator and now car won't start [Re: llmercll] #4571101
11/11/17 06:38 PM
11/11/17 06:38 PM
Joined: Feb 2013
Posts: 10,684
Phoenix, AZ
Nick1994 Offline
Nick1994  Offline
Joined: Feb 2013
Posts: 10,684
Phoenix, AZ
Originally Posted By: llmercll
Hey guys it was the battery I guess sitting for 24+ hours in sub freezing temps discharged it, I am in upstate NY. I threw in a spare and it started right up. I was really surprised that it discharged so quickly though.

Radiator replacement was successful!
Did you leave the hood open overnight?

If so, it probably knew and it kept the computer awake all night.


2015 Hyundai Sonata 2.4L 84k Mobil 1 AFE 0w30 & OEM
2000 Toyota Camry 2.2L 230k Valvoline 5w30 & Fram Ultra
1996 Jeep Cherokee 4.0L 147k Mobil 1 HM 10w40 & Fram Ultra

BOB IS THE OIL GUY® Powered by UBB.threads™