Recent Topics
Why high resale value on Jeeps if frames rust out?
by Vern_in_IL
06/18/18 06:48 PM
Wearever Silver Semi-Metallic Brake Pads- Break In
by ET16
06/18/18 06:37 PM
Where to Buy Motul Oil in Stores?
by Hot_Ajax
06/18/18 06:13 PM
2011 Chevy equinox overheating
by hardcore302
06/18/18 06:00 PM
Are my rotors warped?
by Dylan1303
06/18/18 05:44 PM
Ultimate Fast Finish on sale at CDN tire.
by irv
06/18/18 05:23 PM
96 Civic 5w20 Castrol GTX Ultraclean UOA
by researcher
06/18/18 04:52 PM
VOA Castrol Magnatec D1G2, 5w30
by researcher
06/18/18 04:38 PM
Unused dented silicone Fram PH8316 cut open
by slacktide_bitog
06/18/18 04:28 PM
Bring back Merkava_4
by mjoekingz28
06/18/18 04:28 PM
Same grade with differing low start temps
by mjoekingz28
06/18/18 04:24 PM
Self defense
by Camprunner
06/18/18 03:13 PM
Any apple experts here?
by maverickfhs
06/18/18 02:50 PM
Cost-no-object 75W-90 GL-5 for a differential?
by d00df00d
06/18/18 02:34 PM
Pittsburgh Dad, this guy is a trip
by Rat407
06/18/18 02:06 PM
14 Jeep GC 5.7, PP 5w20 & 0w20
by Vigg
06/18/18 01:52 PM
Sell me on a SSD drive...........
by ZZman
06/18/18 01:07 PM
need some ideas on my issue
by matrass
06/18/18 12:36 PM
Put Pennzoil Platinum Euro L in a Honda.
by dunlop0078
06/18/18 12:36 PM
BMW V8 Oil Consumption Fix
by doc540
06/18/18 11:25 AM
Newest Members
3horseman, Firedog45, WtsTacoma01, Orion62, Revd
65264 Registered Users
Who's Online
90 registered (08z06, ARB1977, 4WD, Astro14, andyd, 9 invisible), 1674 Guests and 41 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
65264 Members
67 Forums
285538 Topics
4765404 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#4567962 - 11/08/17 03:14 PM 2013 Toyota Highlander
millerbl00 Offline


Registered: 02/11/08
Posts: 919
Loc: Louisiana
I have a 2013 Toyota Highlander V6 with 56000 miles. Have a weird transmission "quirk". First let me tell what has been done. Fluid and filter change with Toyota current fluid and filter. New O ring on filter. Cycled 10 qts though it so its fresh. UOA before the change was perfect. Old filter and o ring looked clean and magnets looked very clean but could tell age was getting to filter.

The "quirk" random "bumps" in up shifting, downshifting and even sometimes in steady gear going up or down a slight hill. Almost feels like a road bump. Improved greatly with maintenance but still there slightly.

Researching seems like a common problem. My question any one else have this "quirk" or "bump" ? Any fix or harm?

thanks

Top
#4568130 - 11/08/17 05:54 PM Re: 2013 Toyota Highlander [Re: millerbl00]
jrvn Offline


Registered: 08/11/16
Posts: 160
Loc: new jersey
this is normal in automatic transmission going up a hill or incline the trans starts searching for an optimum gear to set itself into to get up the hill. my Toyota truck does the same, you can always downshift the trans to 3rd gear and the searching subsides and then shift it manually back to over drive or your highest gear you have when on flatter ground.

Top
#4568268 - 11/08/17 08:11 PM Re: 2013 Toyota Highlander [Re: millerbl00]
Iowegian Offline


Registered: 01/05/17
Posts: 273
Loc: Iowa
2 possibilities.

1) what jrvn wrote. The computer is searching for the right gear. You may want to check with the dealer for any computer updates for the TCM.

2) many people assume what is a transmission issue is really an engine problem. The TCM calculates the gear shifts based on the information coming from the engine sensors.
You may not always get a check engine light but may (probably not) have isdues that is reducing your torque when the TCM is expexting more or vice versa. MAP sensor, MAF sensor, etc.

Most likely the first possibility though.
_________________________
2011 Equinox, 2.4l
2009 Sienna, 3.5l

Top
#4568327 - 11/08/17 09:05 PM Re: 2013 Toyota Highlander [Re: millerbl00]
MaximaGuy Offline


Registered: 09/20/03
Posts: 1216
Loc: Austin, TX
Random and unexplained bumps on Aisin transmissions is quite common, it happens on both my vehicles.
_________________________
2018 MB GLE350
2011 Lexus ES350
2006 Toyota Highlander 4WD

Top
#4568568 - 11/09/17 07:55 AM Re: 2013 Toyota Highlander [Re: millerbl00]
millerbl00 Offline


Registered: 02/11/08
Posts: 919
Loc: Louisiana
Thanks everyone for the help. It bumps on the slightest of inclines and randomly. It may just the nature of this transmission.

Top
#4568927 - 11/09/17 01:31 PM Re: 2013 Toyota Highlander [Re: millerbl00]
lexus114 Offline


Registered: 05/12/08
Posts: 6298
Loc: Easton, PA
try clearing the ecm. cant hurt.
_________________________
2017 Mercedes-Benz C300 4matic coupe 2.0 turbo
2016 Lexus RX 350 Autumn Shimmer AWD

Top
#4572489 - 11/13/17 08:14 AM Re: 2013 Toyota Highlander [Re: millerbl00]
millerbl00 Offline


Registered: 02/11/08
Posts: 919
Loc: Louisiana
Update: the transmission seems very sensitive to fluid level. I got the hot level exactly to full and the cold level also exactly to full. I also added 12 oz of lube-guard red. Its a lot better now. Hardly noticeable.

Top
#4572528 - 11/13/17 08:58 AM Re: 2013 Toyota Highlander [Re: millerbl00]
lexus114 Offline


Registered: 05/12/08
Posts: 6298
Loc: Easton, PA
i used around 3 ounces of lubeguard red (it was all i had left) when my RX 350 trans was serviced. shifted very well after the service. i think even better than new.
_________________________
2017 Mercedes-Benz C300 4matic coupe 2.0 turbo
2016 Lexus RX 350 Autumn Shimmer AWD

Top