Recent Topics
Tui on song.
by Silk
07/20/18 11:44 PM
Drain hose fitting for power steering
by Nick1994
07/20/18 11:39 PM
Help me find a relief valve.
by Dylan1303
07/20/18 11:33 PM
Pennzoil Platinum to the rescue
by The_Nuke
07/20/18 11:16 PM
Castrol transmax vs valvoline maxlife atf
by Spitter
07/20/18 11:07 PM
'87 Rabbit Starter Motor
by vavavroom
07/20/18 10:55 PM
2003 Ford CVPI, 80kmi, 5.5kmi on Edge HM Ti 5W30
by Colt45ws
07/20/18 10:53 PM
Mercedes OEM Filter [AMG GLC43] 5,400 Miles
by 2015_PSD
07/20/18 10:47 PM
98 leaves new radiator,no tranyline oring?
by ziggy
07/20/18 10:40 PM
Car AC gets warm after 30 minutes of driving.
by Brybo86
07/20/18 10:28 PM
Ready for the upcoming heat wave.
by Voleak
07/20/18 09:43 PM
Going back to 20 weight or sticking with 30?
by parshisa
07/20/18 09:33 PM
PGL for dexcool?
by buck91
07/20/18 09:16 PM
Gear oil in a squeeze container
by Rat407
07/20/18 09:01 PM
Maaco paint job
by mclasser
07/20/18 08:57 PM
Subaru Service Dept Overfill.
by Voleak
07/20/18 08:55 PM
Ford and LSPI
by Camprunner
07/20/18 07:44 PM
Equivalent to stihl grease?
by Planb
07/20/18 07:36 PM
MAF failure from lightly-oiled air filters?
by slacktide_bitog
07/20/18 07:33 PM
toyota dealers charge tfor prius battery
by edwardh1
07/20/18 06:56 PM
Newest Members
2015Corolla, HBF, Dat2109, TA128, Elantra16
65518 Registered Users
Who's Online
14 registered (4WD, Gokhan, Black_Thunder, Glenn_B, Billbert, 1 invisible), 776 Guests and 35 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
65518 Members
67 Forums
287387 Topics
4794416 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#4563411 - 11/03/17 09:18 PM Hop, skip, maybe a jump.....
lugNutz Offline


Registered: 05/19/13
Posts: 470
Loc: IL
Hey all, need some opinions here... Vehicle at hand is a 2009 Dodge Challenger R/T, 6-spd.. Last week out of nowhere something weird started happening.

Issue: Low RPM in any gear from 3-6... under acceleration (not even hammering on it) the tires feel like they are skipping and I get some shudder out of the rear end. The only way I can explain it to anyone is it feels as if I am driving over the grooves that let you know you are on the shoulder. If I let off the pedal and then give it a light foot, it's fine.

Note: Tires are brand spanking new- I replaced them because they were old and when this started happening, I thought it could have been a loss of traction given the low tread depth.

I am open to all comments/suggestions- I am not quite sure where to begin at this point.


Edited by lugNutz (11/03/17 09:33 PM)
Edit Reason: bad punctuation...

Top
#4563415 - 11/03/17 09:22 PM Re: Hop, skip, maybe a jump..... [Re: lugNutz]
Nick1994 Online   content


Registered: 02/19/13
Posts: 10307
Loc: Phoenix, AZ
Did it start with the new tires?
_________________________
2015 Hyundai Sonata 2.4L 81k Mobil 1 AFE 0w30 & OEM
2000 Toyota Camry 2.2L 229k Valvoline & Fram Ultra
1996 Jeep Cherokee 4.0L 146k Mobil 1 HM 10w40 & Fram Ultra

Top
#4563426 - 11/03/17 09:35 PM Re: Hop, skip, maybe a jump..... [Re: lugNutz]
lugNutz Offline


Registered: 05/19/13
Posts: 470
Loc: IL
Originally Posted By: Nick1994
Did it start with the new tires?


No, prior to the tire change. Sorry, I could have worded that better. I made the tire change because this started happening. I thought the low tread depth and age could have been the issue. I was wrong.
_________________________
'13 Jeep Grand Cherokee Limited | 30K
'14 VW Passat 1.8T SEL Premium | 47K
'05 Ford Explorer XLT | 96k | WIX 51372 | FS 5w-30 (RIP)

Top
#4563462 - 11/03/17 10:38 PM Re: Hop, skip, maybe a jump..... [Re: lugNutz]
Fsharp Offline


Registered: 12/11/15
Posts: 418
Loc: Kentucky
Bad driveshaft u joints or rag joint or driveshaft support bushing or a rear suspension bushing. Just guesses but something to check out


Edited by Fsharp (11/03/17 10:39 PM)

Top
#4563495 - 11/03/17 11:33 PM Re: Hop, skip, maybe a jump..... [Re: lugNutz]
Blkstanger Offline


Registered: 08/13/11
Posts: 1973
Loc: Lakeside, CA
Are you sure it's not your clutch slipping and causing a shudder?
_________________________
99 Jeep WJ 4.7 186,000 Maxlife 10w30, Fram Ultra.

Top
#4563504 - 11/03/17 11:49 PM Re: Hop, skip, maybe a jump..... [Re: lugNutz]
Nick1994 Online   content


Registered: 02/19/13
Posts: 10307
Loc: Phoenix, AZ
Probably either the differential or a bad u joint. Possibly a bad transmisison mount
_________________________
2015 Hyundai Sonata 2.4L 81k Mobil 1 AFE 0w30 & OEM
2000 Toyota Camry 2.2L 229k Valvoline & Fram Ultra
1996 Jeep Cherokee 4.0L 146k Mobil 1 HM 10w40 & Fram Ultra

Top
#4563516 - 11/04/17 12:16 AM Re: Hop, skip, maybe a jump..... [Re: lugNutz]
Linctex Offline


Registered: 12/31/16
Posts: 6186
Loc: Waco, TX
U-joints wouldn't be intermittent.

Clutch working OK?

Possibly a wonky rubber mount somewhere....

Differentials usually fail SPECTACULARLY when they do.
I have broke a few in my life, and have always been utterly *amazed* at the carnage
(gears hate having big metal chunks wedged into them)
_________________________
"The evidence demands a verdict".
(Re:VOA)"it's nearly impossible to actually know the particular additives that are in there at what concentrations."

Top
#4563541 - 11/04/17 01:11 AM Re: Hop, skip, maybe a jump..... [Re: lugNutz]
OneEyeJack Offline


Registered: 09/14/10
Posts: 7485
Loc: S California
Slip joint on the driveshaft?

Top
#4563761 - 11/04/17 10:31 AM Re: Hop, skip, maybe a jump..... [Re: Blkstanger]
lugNutz Offline


Registered: 05/19/13
Posts: 470
Loc: IL
Originally Posted By: Blkstanger
Are you sure it's not your clutch slipping and causing a shudder?

I would consider this if it were coming out of a shift at low RPM, however, it can happen after sitting in gear, coasting to a lower speed, then pressing down on the gas again. Clutch feels good to be honest.

As far as all the drivetrain opinions, I guess I am going to have to get under there if I can find some time this weekend and have a look. Was really hoping it wasn't anything to do with that.
_________________________
'13 Jeep Grand Cherokee Limited | 30K
'14 VW Passat 1.8T SEL Premium | 47K
'05 Ford Explorer XLT | 96k | WIX 51372 | FS 5w-30 (RIP)

Top