Pennzoil - SN Plus and 0W-16 Q&A

Click here to participate in the Pennzoil Q&A

Recent Topics
Need turbo exhaust advice
by Dylan1303
Yesterday at 10:51 PM
Out of balance or alignment
by Dohc98vteC
Yesterday at 10:25 PM
2006 Acura TSX ATF D&F
by maverickfhs
Yesterday at 10:11 PM
Just a photo of the '52, while out to eat.
by mrsilv04
Yesterday at 09:31 PM
Turtle Wax Ice--Got a Great Deal at Wally World
by IndyFan
Yesterday at 09:19 PM
7 & 8 speed transmissions
by edwardh1
Yesterday at 08:37 PM
Pennzoil Euro OW-40 - Why Is it Being Clearanced?
by 2015_PSD
Yesterday at 08:34 PM
New Honda vs new Mazda vs used Lexus
by Ddubya
Yesterday at 08:20 PM
Black widow spider “beware close up photo”
by Brolly
Yesterday at 08:15 PM
BMW Coolant Leak Inside Bell Housing
by kschachn
Yesterday at 07:59 PM
Health Care Nightmare
by Bluestream
Yesterday at 07:58 PM
2.4 Ecotec DI
by mobilaltima
Yesterday at 07:57 PM
Prestone may have discontinued Honda PS fluid
by slacktide_bitog
Yesterday at 07:45 PM
2002 Lincoln Continental
by Kira
Yesterday at 06:31 PM
Driver training!
by Chris142
Yesterday at 05:52 PM
Wasabi Paste
by cjcride
Yesterday at 05:50 PM
2006 Buick Lacrosse 160k mile review
by TmanP
Yesterday at 05:49 PM
Emergency Parking Brake
by mbacfp
Yesterday at 05:28 PM
Another "Should I Change it?" - S2000
by climhazzard
Yesterday at 04:36 PM
How to get gasket back in the oil cap?
by Jooksing
Yesterday at 04:36 PM
Newest Members
RoadBully, rolla2004, Beerstream, JohnnyLi, Caerbannog
64498 Registered Users
Who's Online
51 registered (2015_PSD, B320i, bbhero, bdcardinal, bmod305, 40w8, 4 invisible), 1064 Guests and 100 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
64498 Members
68 Forums
280041 Topics
4674315 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#4558966 - 10/30/17 06:33 AM iMac With Identity Crisis
Gebo Offline

Registered: 09/18/02
Posts: 1890
Loc: VA
Was having a little trouble with one of my iMacs at church. The new High Sierra upgrade interfered with a software program (ProPresenter) we use. We just kept having to reinstall High Sierra until ProPresenter upgraded.

We have 2 iMacs. One is for Accounting and it is "Church on the Hill". The other is "Sanctuary" and it is used for video, songs, etc in the sanctuary. We also use a Time Machine for our wireless internet connection and ti back up of both iMacs. For some reason, what we now have is 2 "Church on the Hill" iMacs. The "Sanctuary" iMac has disappeared. How do we get it back?

It appears in the reinstalling High Sierra process, we have reinstalled from Time Machine the wrong machine. But when I go to Time Machine I can only find one disk to back up from and as far as know, nobody did that. To help muddy this mess, there have been 3 people trying to fix this problem so I probably don't have ALL the facts.
'98 LEX LS400 280K
'00 LEX GS300 190K
'02 4Runner 225K
'05 Lex LS430 80K
'06 Toyota Highlander 140K
'09 Lex IS350 80K

#4559103 - 10/30/17 09:25 AM Re: iMac With Identity Crisis [Re: Gebo]
skyactiv Offline

Registered: 03/02/13
Posts: 4015
Loc: The Midwest
Have you tried contacting the software makers support or Apple support? has a lot of knowledgeable people.
Wife: 15' Audi A4 quattro 6 speed manual
Me: 13' VW GTI 3 door 6 speed manual

#4569153 - 11/09/17 06:28 PM Re: iMac With Identity Crisis [Re: Gebo]
Gebo Offline

Registered: 09/18/02
Posts: 1890
Loc: VA
It was backed up with the wrong Time Machine backup. This particular machine had never been backed up.

This iMac was too old (9 years) for support.

Just bought a new iMac. All is well. It was having problems with some of our new software.
'98 LEX LS400 280K
'00 LEX GS300 190K
'02 4Runner 225K
'05 Lex LS430 80K
'06 Toyota Highlander 140K
'09 Lex IS350 80K