Recent Topics
Shell Rotella Grease
by WMW0505. 12/12/18 02:27 PM
Need to add attic ladder in stairwell
by Klutch9. 12/12/18 12:51 PM
Mystik JT-8 15w40, 2015 RAM EcoDiesel, 4,995 mi
by SavagePatch. 12/12/18 12:45 PM
Fram Tough Guard Air Filters at Rock Auto
by Snagglefoot. 12/12/18 12:42 PM
Electrical contact cleaner
by CELICA_XX. 12/12/18 12:32 PM
5w-30 in 277k mile chevy 350 tbi
by dogememe. 12/12/18 12:22 PM
voltage test for coolant condition
by NissanMaxima. 12/12/18 12:17 PM
paying Premiun for the name(infiniti/nissan
)

by 2008wrx. 12/12/18 11:25 AM
POE oil (R-410a)
by WyrTwister. 12/12/18 09:44 AM
Any Volvo Owners, need some help!
by LazyDog. 12/12/18 09:34 AM
NOACK & Sheer
by WyrTwister. 12/12/18 09:34 AM
Rotary help. 2010 series 2 RX8
by TinyVoices. 12/12/18 08:32 AM
Can you mathematically estimate top speed?
by KCJeep. 12/12/18 08:06 AM
2019 GM 6.2 AFM
by XL1200RFan. 12/12/18 07:32 AM
Dodge Challenger R/T Tips and Tricks?
by LoneRanger. 12/12/18 06:02 AM
MIL vehicle suggestion $8000
by madRiver. 12/12/18 06:00 AM
Toyota 2TR-FE 2.7 questions
by Doublehaul. 12/12/18 12:32 AM
Anybody used Eurolub?
by FordCapriDriver. 12/12/18 12:18 AM
Newest Members
jefe_de_estado, CM613, Geardaddies, 01ws666, ariefnrst
66660 Registered Users
Who's Online Now
116 registered members (AMC, aquariuscsm, 77GrandPrix, 28oz, 17 invisible), 1,858 guests, and 36 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics294,986
Posts4,925,432
Members66,660
Most Online2,553
Oct 27th, 2018
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
2006 1zz matrix valve tapping noise when cold #4557472
10/28/17 04:16 PM
10/28/17 04:16 PM
Joined: Sep 2016
Posts: 524
Fairfax, VA
TinyVoices Online content OP
TinyVoices  Online Content OP
Joined: Sep 2016
Posts: 524
Fairfax, VA
Now that the weather has changed, the common 1zz valve tapping sound has come back in the matrix. Basically when the outside temp is below 45 or so, the engine makes a tapping sound when accelerating until the engine warms up. This does not happen when it's warm outside no matter how long the car sits.

The car burns zero oil between 5k mile changes with 5w30 MaxLife red bottle. Not even a drop of usage.

Is this an oiling issue? Would moving to a thinner oil help? Car is back specified for 0w30 and 0w20 in addition to the standard recommended 5w30.


2010 Mazda RX8 Sport - 37k miles - ????
2006 Toyota Matrix XR AWD (Wife) - 130k miles - Valvoline Max Life 5w30
Re: 2006 1zz matrix valve tapping noise when cold [Re: TinyVoices] #4557476
10/28/17 04:20 PM
10/28/17 04:20 PM
Joined: Jan 2008
Posts: 10,959
OH
SatinSilver Offline
SatinSilver  Offline
Joined: Jan 2008
Posts: 10,959
OH
I've noticed that as well. I need to have a bunch of preventative maintenance done. Hopefully, something will change it. Seems to go away quickly as in a few minutes. I don't warm the vehicle at all in the morning. Good to hear I'm not the only one with the issue. smile

Castrol Magnatec is supposed to help quiet noisy engines so who knows if that would help.

Re: 2006 1zz matrix valve tapping noise when cold [Re: TinyVoices] #4557478
10/28/17 04:21 PM
10/28/17 04:21 PM
Joined: Nov 2011
Posts: 4,967
MTL, CANADA
Rolla07 Offline
Rolla07  Offline
Joined: Nov 2011
Posts: 4,967
MTL, CANADA
Nope. Wont make a difference but these engines go forever so its no big deal. I find my 1ZZFE runs best on Pennz Ultra 0w20 or M1 AFE 0w20. It ran well on Pennz ultra 0w40 also. I just go easy on the car when its cold slow accel etc. That makes the biggest difference. Regardless, like I said no harm to worry about. smile


2007 Corolla Red Pearl 155k miles
PP 0w20 & ST 4967

Re: 2006 1zz matrix valve tapping noise when cold [Re: TinyVoices] #4557480
10/28/17 04:22 PM
10/28/17 04:22 PM
Joined: Mar 2012
Posts: 804
BerksCounty/Pa.
thorromig Offline
thorromig  Offline
Joined: Mar 2012
Posts: 804
BerksCounty/Pa.
What do you have to lose choosing a 0W20 & giving it a shot? My recommendation would be Pennzoil Platinum High Mileage 0W20. Pair that with a Fram Ultra & "no worries!!!" wink


00 Dodge Ram 5.2L 4x4 Edge 10W30 FU (91K)
08 Acura TL Type S 3.5L PUPP 5W20 FU (101K)
17 Jetta TSI SE 1.4L Turbo - Edge 0W40 FU (Hers) (4K)
Re: 2006 1zz matrix valve tapping noise when cold [Re: thorromig] #4557508
10/28/17 04:51 PM
10/28/17 04:51 PM
Joined: Mar 2015
Posts: 11,869
In the shop
53' Stude Offline
53' Stude  Offline
Joined: Mar 2015
Posts: 11,869
In the shop
Originally Posted By: thorromig
What do you have to lose choosing a 0W20 & giving it a shot? My recommendation would be Pennzoil Platinum High Mileage 0W20. Pair that with a Fram Ultra & "no worries!!!" wink


Id try QSUD 0w20 myself; but I have like 20+ quarts of it I SCORED from AAP smile


09' Camry LE, 141,020 miles

PP 5w30 and TG 4967
Re: 2006 1zz matrix valve tapping noise when cold [Re: TinyVoices] #4557615
10/28/17 06:18 PM
10/28/17 06:18 PM
Joined: Dec 2016
Posts: 137
Long Island, N.Y.
incognito_2u Offline
incognito_2u  Offline
Joined: Dec 2016
Posts: 137
Long Island, N.Y.
Originally Posted By: TinyVoices
Now that the weather has changed, the common 1zz valve tapping sound has come back in the matrix. Basically when the outside temp is below 45 or so, the engine makes a tapping sound when accelerating until the engine warms up. This does not happen when it's warm outside no matter how long the car sits.

The car burns zero oil between 5k mile changes with 5w30 MaxLife red bottle. Not even a drop of usage.

Is this an oiling issue? Would moving to a thinner oil help? Car is back specified for 0w30 and 0w20 in addition to the standard recommended 5w30.


OK, I will Bite......

Never had an issue with "valve tapping noise" when cold.....only issue I EVER experienced was upon initial start-up, I would get the "1ZZFE start-up VVTi rattle" which would last about 1 second and then, settle into a nice, smooth cold start idle........
Been running Pennzoil Platinum HM 5W30 with an XG3600 Fram filter.


2006 Jeep Commander 3.7 V6 -110k (PUP/XG3600)
2006 Toyota Corolla 1.8 VVTi -79k (PPHM/XG4386)
1999 Toyota Corolla 1.8 -80k (PUP/XG4386)
1998 Toyota Corolla 1.8 -62k (PUP/XG4386)
Re: 2006 1zz matrix valve tapping noise when cold [Re: TinyVoices] #4557616
10/28/17 06:18 PM
10/28/17 06:18 PM
Joined: Jul 2004
Posts: 12,070
Middlesex County CT
simple_gifts Offline
simple_gifts  Offline
Joined: Jul 2004
Posts: 12,070
Middlesex County CT
I believe these engines can have valve adjustments done.

My echo (different engine) tapped for a few 10s of thousands of miles; i posted about it here; ignored it and it went away.

The adjustment procedure in the FSM was beyond what i was comfortable attempting; each lifter bucket had to be addressed individually.

https://www.bobistheoilguy.com/forums/ubbthreads.php?ubb=showflat&Number=1058212

Last edited by simple_gifts; 10/28/17 06:20 PM.

2004 Prius; 102K; ASL
2007 Yaris 78K 0w-40 Castrol
2006 B2300;132K;ALM


Was driving an ox cart; Now on the USS Enterprise
Re: 2006 1zz matrix valve tapping noise when cold [Re: TinyVoices] #4557883
10/28/17 09:45 PM
10/28/17 09:45 PM
Joined: Mar 2010
Posts: 98
Everywhere
AndyinAL Offline
AndyinAL  Offline
Joined: Mar 2010
Posts: 98
Everywhere
I maintain a 2005 Corolla with 400k. Quieter than a new car at hot idle. Uses no oil. Has had a slight tapping when cold for years. Only under load so that kinda rules out valve noise. Piston slap or rod bearings... don't know - I just tell her to let it idle a few minutes before pulling off. Nice engine from 2005+ with the revised pistons and drive by wire throttle.

Re: 2006 1zz matrix valve tapping noise when cold [Re: AndyinAL] #4557935
10/28/17 10:55 PM
10/28/17 10:55 PM
Joined: Oct 2009
Posts: 3,512
Wet side WA
JohnnyJohnson Offline
JohnnyJohnson  Offline
Joined: Oct 2009
Posts: 3,512
Wet side WA
Originally Posted By: AndyinAL
I maintain a 2005 Corolla with 400k. Quieter than a new car at hot idle. Uses no oil. Has had a slight tapping when cold for years. Only under load so that kinda rules out valve noise. Piston slap or rod bearings... don't know - I just tell her to let it idle a few minutes before pulling off. Nice engine from 2005+ with the revised pistons and drive by wire throttle.


Very interesting Andy. So what kind of filter and oil have been used on this car? Oh and what's the normal OCI?


2004 Corolla 126649
Out: VML 5w-30 TG4967 OCI 5007 Miles
In: EDGE EP 5W-30 Bosch 3311 122537 7-18-18
2006 Duramax 74478
Out: T6 5W-40 M1-303
In: T6 5W-40 XG9100 73705 4-22-18
Re: 2006 1zz matrix valve tapping noise when cold [Re: TinyVoices] #4558223
10/29/17 08:43 AM
10/29/17 08:43 AM
Joined: Mar 2010
Posts: 98
Everywhere
AndyinAL Offline
AndyinAL  Offline
Joined: Mar 2010
Posts: 98
Everywhere
JJ - the car has an easy life, no short trips, Georgia climate. I change it every 10k or so. Have only maintained the car for the the last 300k, first 100k is unknown. Car was repossessed from previous owner so maintenance is questionable frown I have used dozens of FL400s filters before switching to Fram Ultra 3600 filters I get cheap online. That filter size is way larger than stock size, plenty of room. Benefit? Who knows, but I don't see any downside. I am sure I could use the Ulttas for 2 changes. Oil has always been some sort of Synthetic I acquired for less than $2 a quart. Lots of Pennz Ultra and Mobil1. I dont think oil type or brand has been that critical in this situation. Just routine maintenance, highway miles, favorable oprerating conditions, and not hammering on it 5 seconds after it starts (seems to be standard operating procedure among my neighbors leaving late for work)

Re: 2006 1zz matrix valve tapping noise when cold [Re: TinyVoices] #4558228
10/29/17 08:51 AM
10/29/17 08:51 AM
Joined: Mar 2010
Posts: 98
Everywhere
AndyinAL Offline
AndyinAL  Offline
Joined: Mar 2010
Posts: 98
Everywhere
Oh, and I should mention the car (400k Corolla) is still on the original transmission. My 30k transmission drain and fills are probably more responsible for keeping the car on the road this long than the oil changes. TransFluid changes are so easy on this car it is silly to not do it every once and a while. I bought a ton of Valvoline Import ATF years ago on clearance and that is what it has been getting for better or worse.

Re: 2006 1zz matrix valve tapping noise when cold [Re: SatinSilver] #4559169
10/30/17 09:26 AM
10/30/17 09:26 AM
Joined: Jun 2013
Posts: 321
sw ohio
willbur Offline
willbur  Offline
Joined: Jun 2013
Posts: 321
sw ohio
Got the same cold noise issue with my '04. Put the 5-30 Magnetec in it. Noise much reduced (maybe 50% or more) but still there.

Re: 2006 1zz matrix valve tapping noise when cold [Re: TinyVoices] #4559302
10/30/17 12:41 PM
10/30/17 12:41 PM
Joined: May 2005
Posts: 3,514
Alberta, Canada
Smokescreen Offline
Smokescreen  Offline
Joined: May 2005
Posts: 3,514
Alberta, Canada
I also do Toyota WS-ATF drain/fill at that interval, still shifts like new. I use PP5w30 engine oil since 1000 miles, Denso filter, change it every 7500 miles. My climate is a little tougher anywhere from 104F to -40F.


400K miles.......mine is just breaking in then at 221,000miles... sweet !

Last edited by Smokescreen; 10/30/17 12:43 PM.

13 Civic Si 2.4L- 69Kkms(43Kmi)-PP,Wix
05 LeSabre 3.8L-210Kkms(134Kmi)-PP,Wix
03 Sierra 2500 6.0L-204Kkms(127Kmi)-PP,Wix

All with mpg > EPA
Re: 2006 1zz matrix valve tapping noise when cold [Re: TinyVoices] #4559314
10/30/17 01:06 PM
10/30/17 01:06 PM
Joined: Oct 2014
Posts: 12,575
Idaho
CT8 Offline
CT8  Offline
Joined: Oct 2014
Posts: 12,575
Idaho
I would guess it is a cold issue.


2015 Ford F150 2.7
2018 Ford F350 6.2
Re: 2006 1zz matrix valve tapping noise when cold [Re: TinyVoices] #4560039
10/31/17 09:10 AM
10/31/17 09:10 AM
Joined: Dec 2009
Posts: 670
Wash, DC
circuitsmith Offline
circuitsmith  Offline
Joined: Dec 2009
Posts: 670
Wash, DC
TinyVoices, have you checked the valve clearances?
I checked my matrix at the 10 year mark (55K miles) and one intake was at the loose end of the range.
I can live with that.
It ticks a little, hot or cold.


2017 Hyundai Tucson SE FWD, 5000mi/12mo OCI

BOB IS THE OIL GUY® Powered by UBB.threads™