Recent Topics
Toyota brand conventional (TGMO)
by Jaha24k
06/20/18 01:45 PM
Any synthetic oil rebates currently or soon?
by 07Piloteer
06/20/18 01:32 PM
2018 Hyundai elantra motor oil
by kapama
06/20/18 01:00 PM
SN Plus on shelves
by 03s
06/20/18 12:23 PM
Group 90 Battery - 45 vs 60aH rating
by The Critic
06/20/18 12:19 PM
Tire on Church 15 Passenger Van
by Gebo
06/20/18 11:58 AM
Battery Disconnect Switch?
by Pike51
06/20/18 11:35 AM
03 Maxima Cam sensor questions
by LeakySeals
06/20/18 11:09 AM
Wood Fairing?? Yes, and it's beautiful!
by webfors
06/20/18 11:08 AM
2006 Prius
by Kira
06/20/18 11:06 AM
Amsoil XL 5w30, 10K OCI, 2006 Expeditition
by meborder
06/20/18 10:18 AM
Mouse Visiting Car
by Ifixyawata
06/20/18 10:07 AM
Hit a shopping cart at 30mph
by LeakySeals
06/20/18 10:00 AM
Let's Talk Bed Pillows
by LoneRanger
06/20/18 09:21 AM
Changed Speedo Gear on 700r4 Tailshaft
by Pike51
06/20/18 09:20 AM
Which do you prefer: ZL-1 Camaro or GS Corvette ?
by Mr Nice
06/20/18 08:41 AM
CVT Discussion
by Sierra048
06/20/18 08:28 AM
Can't get Unifi AP V2 to work on TDS...
by WhizkidTN
06/20/18 07:34 AM
Need mini grease gun
by Duffyjr
06/20/18 07:02 AM
Mazda 6 O2 sensor - CA emission
by Chester11
06/20/18 06:57 AM
Newest Members
nmac9, Theraven, battleman13, Shassis, Santo
65277 Registered Users
Who's Online
91 registered (BAJA_05, 03s, 2012AccentSE, bdcardinal, AZjeff, 07Piloteer, 13 invisible), 1669 Guests and 37 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
65277 Members
67 Forums
285654 Topics
4767180 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#4557472 - 10/28/17 05:16 PM 2006 1zz matrix valve tapping noise when cold
TinyVoices Offline


Registered: 09/12/16
Posts: 480
Loc: Vienna, VA
Now that the weather has changed, the common 1zz valve tapping sound has come back in the matrix. Basically when the outside temp is below 45 or so, the engine makes a tapping sound when accelerating until the engine warms up. This does not happen when it's warm outside no matter how long the car sits.

The car burns zero oil between 5k mile changes with 5w30 MaxLife red bottle. Not even a drop of usage.

Is this an oiling issue? Would moving to a thinner oil help? Car is back specified for 0w30 and 0w20 in addition to the standard recommended 5w30.
_________________________
1993 Toyota MR2 Hardtop N/A - 157k miles - Valvoline Max Life 5w30
2006 Toyota Matrix XR AWD (Fiancee) - 126k miles - Valvoline Max Life 5w30

Top
#4557476 - 10/28/17 05:20 PM Re: 2006 1zz matrix valve tapping noise when cold [Re: TinyVoices]
SatinSilver Offline


Registered: 01/24/08
Posts: 10146
Loc: OH
I've noticed that as well. I need to have a bunch of preventative maintenance done. Hopefully, something will change it. Seems to go away quickly as in a few minutes. I don't warm the vehicle at all in the morning. Good to hear I'm not the only one with the issue. smile

Castrol Magnatec is supposed to help quiet noisy engines so who knows if that would help.

Top
#4557478 - 10/28/17 05:21 PM Re: 2006 1zz matrix valve tapping noise when cold [Re: TinyVoices]
Rolla07 Offline


Registered: 11/05/11
Posts: 4734
Loc: MTL, CANADA
Nope. Wont make a difference but these engines go forever so its no big deal. I find my 1ZZFE runs best on Pennz Ultra 0w20 or M1 AFE 0w20. It ran well on Pennz ultra 0w40 also. I just go easy on the car when its cold slow accel etc. That makes the biggest difference. Regardless, like I said no harm to worry about. smile
_________________________
2007 Corolla Red Pearl 155k miles
PP 0w20 & ST 4967


Top
#4557480 - 10/28/17 05:22 PM Re: 2006 1zz matrix valve tapping noise when cold [Re: TinyVoices]
thorromig Offline


Registered: 03/22/12
Posts: 804
Loc: BerksCounty/Pa.
What do you have to lose choosing a 0W20 & giving it a shot? My recommendation would be Pennzoil Platinum High Mileage 0W20. Pair that with a Fram Ultra & "no worries!!!" wink
_________________________
00 Dodge Ram 5.2L 4x4 Edge 10W30 FU (91K)
08 Acura TL Type S 3.5L PUPP 5W20 FU (101K)
17 Jetta TSI SE 1.4L Turbo - Edge 0W40 FU (Hers) (4K)

Top
#4557508 - 10/28/17 05:51 PM Re: 2006 1zz matrix valve tapping noise when cold [Re: thorromig]
car51 Offline


Registered: 03/12/15
Posts: 10252
Loc: Southwest PA
Originally Posted By: thorromig
What do you have to lose choosing a 0W20 & giving it a shot? My recommendation would be Pennzoil Platinum High Mileage 0W20. Pair that with a Fram Ultra & "no worries!!!" wink


Id try QSUD 0w20 myself; but I have like 20+ quarts of it I SCORED from AAP smile
_________________________
2009 Toyota Camry LE

Top
#4557615 - 10/28/17 07:18 PM Re: 2006 1zz matrix valve tapping noise when cold [Re: TinyVoices]
incognito_2u Offline


Registered: 12/15/16
Posts: 113
Loc: Long Island, N.Y.
Originally Posted By: TinyVoices
Now that the weather has changed, the common 1zz valve tapping sound has come back in the matrix. Basically when the outside temp is below 45 or so, the engine makes a tapping sound when accelerating until the engine warms up. This does not happen when it's warm outside no matter how long the car sits.

The car burns zero oil between 5k mile changes with 5w30 MaxLife red bottle. Not even a drop of usage.

Is this an oiling issue? Would moving to a thinner oil help? Car is back specified for 0w30 and 0w20 in addition to the standard recommended 5w30.


OK, I will Bite......

Never had an issue with "valve tapping noise" when cold.....only issue I EVER experienced was upon initial start-up, I would get the "1ZZFE start-up VVTi rattle" which would last about 1 second and then, settle into a nice, smooth cold start idle........
Been running Pennzoil Platinum HM 5W30 with an XG3600 Fram filter.
_________________________
2006 Jeep Commander 3.7 V6 -108k (PUP/XG3600)
2006 Toyota Corolla 1.8 VVTi -76k (PPHM/XG3600)
1999 Toyota Corolla 1.8 -77k (PUP/XG4386)

Top
#4557616 - 10/28/17 07:18 PM Re: 2006 1zz matrix valve tapping noise when cold [Re: TinyVoices]
simple_gifts Offline


Registered: 07/26/04
Posts: 11944
Loc: Middlesex County CT
I believe these engines can have valve adjustments done.

My echo (different engine) tapped for a few 10s of thousands of miles; i posted about it here; ignored it and it went away.

The adjustment procedure in the FSM was beyond what i was comfortable attempting; each lifter bucket had to be addressed individually.

https://www.bobistheoilguy.com/forums/ubbthreads.php?ubb=showflat&Number=1058212


Edited by simple_gifts (10/28/17 07:20 PM)
_________________________
2004 Prius; 92K ML Syn 5W-30
2007 Yaris 68K 0w-40 Castrol
2006 B2300;130K;ALM


Was driving an ox cart; Now on the USS Enterprise

Top
#4557883 - 10/28/17 10:45 PM Re: 2006 1zz matrix valve tapping noise when cold [Re: TinyVoices]
AndyinAL Offline


Registered: 03/14/10
Posts: 96
Loc: Everywhere
I maintain a 2005 Corolla with 400k. Quieter than a new car at hot idle. Uses no oil. Has had a slight tapping when cold for years. Only under load so that kinda rules out valve noise. Piston slap or rod bearings... don't know - I just tell her to let it idle a few minutes before pulling off. Nice engine from 2005+ with the revised pistons and drive by wire throttle.

Top
#4557935 - 10/28/17 11:55 PM Re: 2006 1zz matrix valve tapping noise when cold [Re: AndyinAL]
JohnnyJohnson Online   content


Registered: 10/22/09
Posts: 2739
Loc: Wet side WA
Originally Posted By: AndyinAL
I maintain a 2005 Corolla with 400k. Quieter than a new car at hot idle. Uses no oil. Has had a slight tapping when cold for years. Only under load so that kinda rules out valve noise. Piston slap or rod bearings... don't know - I just tell her to let it idle a few minutes before pulling off. Nice engine from 2005+ with the revised pistons and drive by wire throttle.


Very interesting Andy. So what kind of filter and oil have been used on this car? Oh and what's the normal OCI?
_________________________
2004 Toyota Corolla 121668
Out: QSUD 5W-30 Purolator One 5030
In: Valvoline ML 5w-30 TG4967 117530 2-8-18
2006 Duramax 74047
Out: T6 5W-40 M1-303
In: T6 5W-40 XG9100 73752 4-22-18

Top
#4558223 - 10/29/17 09:43 AM Re: 2006 1zz matrix valve tapping noise when cold [Re: TinyVoices]
AndyinAL Offline


Registered: 03/14/10
Posts: 96
Loc: Everywhere
JJ - the car has an easy life, no short trips, Georgia climate. I change it every 10k or so. Have only maintained the car for the the last 300k, first 100k is unknown. Car was repossessed from previous owner so maintenance is questionable frown I have used dozens of FL400s filters before switching to Fram Ultra 3600 filters I get cheap online. That filter size is way larger than stock size, plenty of room. Benefit? Who knows, but I don't see any downside. I am sure I could use the Ulttas for 2 changes. Oil has always been some sort of Synthetic I acquired for less than $2 a quart. Lots of Pennz Ultra and Mobil1. I dont think oil type or brand has been that critical in this situation. Just routine maintenance, highway miles, favorable oprerating conditions, and not hammering on it 5 seconds after it starts (seems to be standard operating procedure among my neighbors leaving late for work)

Top
#4558228 - 10/29/17 09:51 AM Re: 2006 1zz matrix valve tapping noise when cold [Re: TinyVoices]
AndyinAL Offline


Registered: 03/14/10
Posts: 96
Loc: Everywhere
Oh, and I should mention the car (400k Corolla) is still on the original transmission. My 30k transmission drain and fills are probably more responsible for keeping the car on the road this long than the oil changes. TransFluid changes are so easy on this car it is silly to not do it every once and a while. I bought a ton of Valvoline Import ATF years ago on clearance and that is what it has been getting for better or worse.

Top
#4559169 - 10/30/17 10:26 AM Re: 2006 1zz matrix valve tapping noise when cold [Re: SatinSilver]
willbur Offline


Registered: 06/06/13
Posts: 287
Loc: sw ohio
Got the same cold noise issue with my '04. Put the 5-30 Magnetec in it. Noise much reduced (maybe 50% or more) but still there.

Top
#4559302 - 10/30/17 01:41 PM Re: 2006 1zz matrix valve tapping noise when cold [Re: TinyVoices]
Smokescreen Offline


Registered: 05/25/05
Posts: 3359
Loc: Alberta, Canada
I also do Toyota WS-ATF drain/fill at that interval, still shifts like new. I use PP5w30 engine oil since 1000 miles, Denso filter, change it every 7500 miles. My climate is a little tougher anywhere from 104F to -40F.


400K miles.......mine is just breaking in then at 221,000miles... sweet !


Edited by Smokescreen (10/30/17 01:43 PM)
_________________________
09 Corolla 1.8L-370Kkms(231Kmi)-PP,Denso
05 LeSabre 3.8L-210Kkms(131Kmi)-Sopus,Wix
03 Sierra 2500 6.0L-204Kkms(127Kmi)-Sopus,Wix

All with mpg > EPA

Top
#4559314 - 10/30/17 02:06 PM Re: 2006 1zz matrix valve tapping noise when cold [Re: TinyVoices]
CT8 Offline


Registered: 10/09/14
Posts: 10953
Loc: Idaho
I would guess it is a cold issue.
_________________________
"Don't let your preconceived notions get in the way of facts."
Geoff Metcalf

Top
#4560039 - 10/31/17 10:10 AM Re: 2006 1zz matrix valve tapping noise when cold [Re: TinyVoices]
circuitsmith Offline


Registered: 12/17/09
Posts: 620
Loc: Wash, DC
TinyVoices, have you checked the valve clearances?
I checked my matrix at the 10 year mark (55K miles) and one intake was at the loose end of the range.
I can live with that.
It ticks a little, hot or cold.
_________________________
2017 Hyundai Tucson SE, 5000mi/12mo OCI

Top