Recent Topics
Mouse Visiting Car
by Ifixyawata
06/20/18 10:07 AM
Hit a shopping cart at 30mph
by LeakySeals
06/20/18 10:00 AM
Let's Talk Bed Pillows
by LoneRanger
06/20/18 09:21 AM
Changed Speedo Gear on 700r4 Tailshaft
by Pike51
06/20/18 09:20 AM
Which do you prefer: ZL-1 Camaro or GS Corvette ?
by Mr Nice
06/20/18 08:41 AM
CVT Discussion
by Sierra048
06/20/18 08:28 AM
Can't get Unifi AP V2 to work on TDS...
by WhizkidTN
06/20/18 07:34 AM
Need mini grease gun
by Duffyjr
06/20/18 07:02 AM
Mazda 6 O2 sensor - CA emission
by Chester11
06/20/18 06:57 AM
Brake Bleeder
by supton
06/20/18 06:56 AM
As close to blowing out as you can get
by wwillson
06/20/18 06:04 AM
changing tranny filter
by Dennisistheman
06/20/18 06:04 AM
From small things...
by Silk
06/20/18 05:57 AM
Anyone signing up for the Space Force
by Shannow
06/20/18 03:58 AM
Pennzoil Platinum at Walmart
by TheLawnRanger
06/19/18 11:21 PM
Mopar OEM and Fram Ultra Oil filters, '18 Jeep JL
by IndyFan
06/19/18 10:45 PM
What’s the odds..
by Eric Smith
06/19/18 09:51 PM
Who can relate?
by Reddy45
06/19/18 09:43 PM
No more oil changes
by goodtimes
06/19/18 09:19 PM
Separating toddlers from their parents?
by fdcg27
06/19/18 08:50 PM
Newest Members
Theraven, battleman13, Shassis, Santo, aligoodn
65276 Registered Users
Who's Online
92 registered (Aero540T, 853okg, 28oz, 9050lx, 2015_PSD, 2009Edge, 7 invisible), 1483 Guests and 27 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
65276 Members
67 Forums
285642 Topics
4766909 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#4553192 - 10/24/17 03:13 PM Wix 51036XP 4100 miles
John_VT Offline


Registered: 07/08/17
Posts: 43
Loc: Vermont













Off my suburban. Started getting some lifter tick on cold starts a while back. I've changed the oil about 3 times in the past 5600 miles. The first made it 500 before the tick came back the second made it 1000. This one was 4100 but I drained and added a quart at 1000 and 2000 miles. With 200k on the clock I'm ok with a tick or two but she would sometimes tick for minutes eek
_________________________
14 crosstrek 5 spd.Milesyn sxr 0-20
98 k1500 suburban 5.7L.Milesyn sb 5-30
03 Pontiac Montana. St 5-30
01 mojave,86 trx350,2-110cc atv's

Top
#4553196 - 10/24/17 03:22 PM Re: Wix 51036XP 4100 miles [Re: John_VT]
BigJakeChevy Offline


Registered: 07/26/15
Posts: 126
Loc: Alberta
Could the engine be in need of a rocker arm lash adjustment?
_________________________
2007 Silverado Classic 5.3L PPPP 10w30 455,000kms

Top
#4553213 - 10/24/17 03:39 PM Re: Wix 51036XP 4100 miles [Re: John_VT]
car51 Offline


Registered: 03/12/15
Posts: 10252
Loc: Southwest PA
Filter looks like it did job well. Thanks for c&p sir:)
_________________________
2009 Toyota Camry LE

Top
#4553907 - 10/25/17 08:36 AM Re: Wix 51036XP 4100 miles [Re: car51]
John_VT Offline


Registered: 07/08/17
Posts: 43
Loc: Vermont
Originally Posted By: BigJakeChevy
Could the engine be in need of a rocker arm lash adjustment?


I don't think so truck is normally quiet and smooth.

Originally Posted By: car51
Filter looks like it did job well. Thanks for c&p sir:)


Yes that's what I think too.
_________________________
14 crosstrek 5 spd.Milesyn sxr 0-20
98 k1500 suburban 5.7L.Milesyn sb 5-30
03 Pontiac Montana. St 5-30
01 mojave,86 trx350,2-110cc atv's

Top
#4554163 - 10/25/17 12:57 PM Re: Wix 51036XP 4100 miles [Re: John_VT]
FlyingVan Offline


Registered: 11/21/16
Posts: 123
Loc: Tennessee
If it ticks for minutes after start up you have other things going on besides a leaking ADBV in the oil filter.
_________________________
2017 Volkswagen Jetta 1.4TSI, 30k
2016 Volkswagen Jetta 1.4TSI, 30k
2011 Volkswagen Jetta Sportwagen TDI, 90k
2004 Dodge Sprinter 2.7 5cyl diesel,774k

Top
#4554181 - 10/25/17 01:13 PM Re: Wix 51036XP 4100 miles [Re: John_VT]
JohnnyJohnson Offline


Registered: 10/22/09
Posts: 2737
Loc: Wet side WA
Originally Posted By: John_VT


Off my suburban. Started getting some lifter tick on cold starts a while back. I've changed the oil about 3 times in the past 5600 miles. The first made it 500 before the tick came back the second made it 1000. This one was 4100 but I drained and added a quart at 1000 and 2000 miles. With 200k on the clock I'm ok with a tick or two but she would sometimes tick for minutes eek


What kind of oil and weight were you using to do all these changes? At your OIC what did you put back in?
_________________________
2004 Toyota Corolla 121668
Out: QSUD 5W-30 Purolator One 5030
In: Valvoline ML 5w-30 TG4967 117530 2-8-18
2006 Duramax 74047
Out: T6 5W-40 M1-303
In: T6 5W-40 XG9100 73752 4-22-18

Top
#4554194 - 10/25/17 01:28 PM Re: Wix 51036XP 4100 miles [Re: FlyingVan]
ZeeOSix Offline


Registered: 07/22/10
Posts: 17771
Loc: PNW
Originally Posted By: FlyingVan
If it ticks for minutes after start up you have other things going on besides a leaking ADBV in the oil filter.

+1 ... with 200K miles, could be a few hydraulic lifters are leaking down if it sits for awhile.

Top
#4554275 - 10/25/17 03:10 PM Re: Wix 51036XP 4100 miles [Re: ZeeOSix]
John_VT Offline


Registered: 07/08/17
Posts: 43
Loc: Vermont
Originally Posted By: ZeeOSix

+1 ... with 200K miles, could be a few hydraulic lifters are leaking down if it sits for awhile.


I should also say that I bought the truck with iirc 165ish k. With unknown history
That is what I think is happening but why? I feel like ive seen some idk what sludge? Come out when during oil changes. Makes me think that a lil crud is not letting a lifter or two seal.

As to what was used for oil. Don't think less of me but most of all the previous OC were just a speedy lube whistle I do all other maintenance. So this spring the trans went and I had just redone the fuel system about a month earlier tank, lines ,fill neck,sending unit,rear brake line. And few months before that I did all new brakes cut out some rust new patch panels some paint clear coat

Gold doesn't quite match o well. So after getting a new trans in when we started it was the first time it "ticked" it was due for an oil change so I went to speedy lube. So the 500 oci was speedy lube 5w30 conventional. The 1000 mile was castrol edge 5/30hm with a fram ultra . The 4100 started with castrol edge 10/30hm accidentally grabbed it not a big deal and the wix xp. But I did drain a quart like I mentioned and added 5/30 edge or miles sb 5/30. I put in for this oci was mostly edge 5/30 and some miles sb 5/30


Edited by John_VT (10/25/17 03:12 PM)
_________________________
14 crosstrek 5 spd.Milesyn sxr 0-20
98 k1500 suburban 5.7L.Milesyn sb 5-30
03 Pontiac Montana. St 5-30
01 mojave,86 trx350,2-110cc atv's

Top
#4554781 - 10/26/17 02:26 AM Re: Wix 51036XP 4100 miles [Re: John_VT]
ZeeOSix Offline


Registered: 07/22/10
Posts: 17771
Loc: PNW
Originally Posted By: John_VT
Originally Posted By: ZeeOSix

+1 ... with 200K miles, could be a few hydraulic lifters are leaking down if it sits for awhile.

I should also say that I bought the truck with iirc 165ish k. With unknown history
That is what I think is happening but why? I feel like ive seen some idk what sludge? Come out when during oil changes. Makes me think that a lil crud is not letting a lifter or two seal.


Might want to try the Seafoam treatment in the oil like this guy did who claims it cured his noisy lifters.




Top
#4555101 - 10/26/17 12:36 PM Re: Wix 51036XP 4100 miles [Re: John_VT]
Yah-Tah-Hey Online   content


Registered: 05/26/14
Posts: 3396
Loc: Columbus,Nebraska
What's the cat's name?

Top
#4555123 - 10/26/17 12:53 PM Re: Wix 51036XP 4100 miles [Re: John_VT]
John_VT Offline


Registered: 07/08/17
Posts: 43
Loc: Vermont
Cat ?
_________________________
14 crosstrek 5 spd.Milesyn sxr 0-20
98 k1500 suburban 5.7L.Milesyn sb 5-30
03 Pontiac Montana. St 5-30
01 mojave,86 trx350,2-110cc atv's

Top
#4555143 - 10/26/17 01:08 PM Re: Wix 51036XP 4100 miles [Re: Yah-Tah-Hey]
ZeeOSix Offline


Registered: 07/22/10
Posts: 17771
Loc: PNW
Originally Posted By: HosteenJorje
What's the cat's name?

DENSO LOL

Top
#4555282 - 10/26/17 03:59 PM Re: Wix 51036XP 4100 miles [Re: ZeeOSix]
jj51702 Offline


Registered: 10/07/16
Posts: 232
Loc: California
Originally Posted By: ZeeOSix
Originally Posted By: HosteenJorje
What's the cat's name?

DENSO LOL


Lol

Top
#4555587 - 10/26/17 08:26 PM Re: Wix 51036XP 4100 miles [Re: John_VT]
jhellwig Offline


Registered: 07/01/13
Posts: 1540
Loc: Ottumwa, Iowa
Originally Posted By: John_VT













Off my suburban. Started getting some lifter tick on cold starts a while back. I've changed the oil about 3 times in the past 5600 miles. The first made it 500 before the tick came back the second made it 1000. This one was 4100 but I drained and added a quart at 1000 and 2000 miles. With 200k on the clock I'm ok with a tick or two but she would sometimes tick for minutes eek


Check the exhaust manifolds. They like to break off bolts and crack. The ticking sounds just like valve train issues.

I get a mild knock on mine when I start it up after sitting a while but nothing to worry about. The small block chevies are always kinda noisy in one way or another.
_________________________
Sparks fly from my fingers.

1995 Chevy K2500 Suburban lt 5.7
2008 Chevy Suburban 5.3
1983 Chevy K5 350

Top
#4555800 - 10/26/17 11:53 PM Re: Wix 51036XP 4100 miles [Re: ZeeOSix]
bbhero Offline


Registered: 03/20/15
Posts: 4616
Loc: Virginia
Now that was funny.


Instead of, "here kitty, kitty, kitty".
It is " here DENSO, DENSO, DENSO".
_________________________
Nissan Altima 3.5 Coupe Valvoline Advanced Full Synthetic 5w30 Federated Auto 4612ex
"Treat your family like your friends and treat your friends like your family."

Top