Recent Topics
Ebay $5 off coupon no minimum some restrictions, ends 8/22
by BigD1
40 seconds ago
Sainz to McLaren
by Brad_C
23 minutes 33 seconds ago
5.4 3V Ford Triton Oil/carbon layer at spark plug
by tryamu
Today at 07:12 AM
Estimate on new porch (composite) - Thoughts?
by xBa380
Today at 06:46 AM
Valvoline Advanced Synthetic D1G2/5w30, 6,087MI, 09 Saturn
by smithph
Today at 06:45 AM
Automotive paint?
by Hemispheres
Today at 06:13 AM
I learned something new (historic info)!
by RyanY
Today at 05:46 AM
2015 Accord CVT Filter Change
by Stucker21trt
Today at 02:35 AM
Out, M1 0w-40, In PP 10w-30. Quiet
by wrcsixeight
Today at 01:39 AM
Bday today my doberman dies too
by Marco620
Today at 01:08 AM
This summers common ac repairs.
by Chris142
Yesterday at 10:48 PM
Food for cats with kidney disease.
by montero1
Yesterday at 09:23 PM
Land pride 5615 rotary cutter gearbox oil?
by Jmoney7269
Yesterday at 09:20 PM
Are these factory Ford lug nuts pure garbage?
by Blaze
Yesterday at 09:15 PM
Amsoil Signature vs OE?
by buck91
Yesterday at 09:02 PM
Chev Trailblazer thermostat replacement
by BrianF
Yesterday at 07:37 PM
Stabil Ethanol treatment
by mjk
Yesterday at 07:01 PM
Windows Update Strategy?
by MONKEYMAN
Yesterday at 06:49 PM
Motorcraft PCMO reformulation
by LotI
Yesterday at 06:45 PM
Front rotor recomendations - 1993 F-150 4x4
by BrocLuno
Yesterday at 06:07 PM
Newest Members
heyjobe, RockerSwitches, Jmoney7269, Charly_gt, tryamu
65722 Registered Users
Who's Online
72 registered (69Torino, ARCOgraphite, badtlc, Al, 2015_PSD, Andy636, 9 invisible), 1478 Guests and 32 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
65722 Members
67 Forums
288794 Topics
4816793 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#4548682 - 10/19/17 08:35 PM Nexus 7 Q
sleddriver Offline


Registered: 02/06/10
Posts: 4788
Loc: Central Texas
Recently updated to Andrd 5.1.1. I loaded a few MP3 files, yet don't see them in any visible folder. Shouldn't there be a 'music' folder? Is it possible to add a music folder? When I open VLC, they are there.

Also there used to be a photo folder separate from "ggls photo" when I was running 4.4.x. It's no longer there. I don't want ggl uploading any photos I may add to the N7. How do I add this back (if possible)?

I read something about ADB or ADP. Some sort of developer bridge tool?

I also tried to find a 5.1.1 manual/user guide. All I found was a 'quick-start-guide' covering the simplist tasks, often mentioning phone use, which the N7 isn't.

I'm new to messing around with andrd and looking for some in-depth details. Any andrd power users here? What site would you recommend I look for details on?

TIA...
_________________________
1998 Volvo V70 T5 228,880 mi. Original Owner.
M1 10W-30 HM
"It's never a mistake to buy tools, defined broadly. They're not a cost, they're an investment." - J.B. Peterson

Top
#4548745 - 10/19/17 09:53 PM Re: Nexus 7 Q [Re: sleddriver]
sleddriver Offline


Registered: 02/06/10
Posts: 4788
Loc: Central Texas
The photo app I was trying to remember was 'gallery'.

All of the photos are in the N7, but I'm not sure they're in the right place to be recognized. Currently, they're in Internal Storage > Pictures in several labeled folders. Makes sense to me.

I installed quickpic from W7. Ggl playstore says it's been installed, yet I can't find it on the N7. I installed another gallery app, can't find it either.

I had no trouble when using 4.4.x.......
_________________________
1998 Volvo V70 T5 228,880 mi. Original Owner.
M1 10W-30 HM
"It's never a mistake to buy tools, defined broadly. They're not a cost, they're an investment." - J.B. Peterson

Top
#4549130 - 10/20/17 10:31 AM Re: Nexus 7 Q [Re: sleddriver]
Quattro Pete Offline


Registered: 10/30/02
Posts: 36083
Loc: Great Lakes
Install an app called X-plore. It's useful in navigating all of the folders/files on your device.
_________________________
'02 530i (Edge 0W-40)
'15 Q5 3.0T (Edge 5W-40)
'18 Charger SRT (FF)

Top
#4549305 - 10/20/17 02:12 PM Re: Nexus 7 Q [Re: Quattro Pete]
sleddriver Offline


Registered: 02/06/10
Posts: 4788
Loc: Central Texas
After leaving it overnight, the two above mentioned photo "apps" I "installed" still don't appear on the N7. Yet when I log into the 'play store' it shows they are installed.

I'm confused.....which is it?



_________________________
1998 Volvo V70 T5 228,880 mi. Original Owner.
M1 10W-30 HM
"It's never a mistake to buy tools, defined broadly. They're not a cost, they're an investment." - J.B. Peterson

Top
#4549319 - 10/20/17 02:28 PM Re: Nexus 7 Q [Re: sleddriver]
Quattro Pete Offline


Registered: 10/30/02
Posts: 36083
Loc: Great Lakes
Quote:
After leaving it overnight, the two above mentioned photo "apps" I "installed" still don't appear on the N7.

When you say they don't "appear", are you saying you don't see them when you go into the standard all apps view (the button that brings up the list of all your apps)? You may need to scroll up/down or sideways to show the next page of apps.


Quote:
Yet when I log into the 'play store' it shows they are installed.

I'm confused.....which is it?
If they are installed, then when you're looking at them in Play Store on your phone, you should have an "Open" button for each. So, can you "Open" them?
_________________________
'02 530i (Edge 0W-40)
'15 Q5 3.0T (Edge 5W-40)
'18 Charger SRT (FF)

Top
#4549369 - 10/20/17 03:52 PM Re: Nexus 7 Q [Re: Quattro Pete]
sleddriver Offline


Registered: 02/06/10
Posts: 4788
Loc: Central Texas
I don't see their icon on the tablet top, nor in a list of apps. I signed onto ggl, checked the app list and it showed them as installed. The N7 was connected to the W7 machine at the time. I assumed it was looking into the N7 storage area. I clicked 'install' from W7 machine browser. It reported back it was so. Yet the icons wouldn't appear on the TT.

This time I log'd on to ggl ply via the N7. Installed a photo gallery app from the N7 and it worked. The app icon appeared on the TT and I was able to view the photos. Previously I was unable to log on due to ggl kybrd not functioning. Odd that. More confusion.

While browsing around the plystr app on the N7, I discovered the two previous gallery apps. I don't think they were 'installed' as I was previously led to believe. I did have the option to open them.

More confusion as to why this installation worked from within N7 environment, but not from W7 FF log'd into the plystr and the N7 connected to the W7 machine....

It's obvious I'm clumsy dealing with installing N7 andrd apps, due to inexperience and an unfamiliarity with the environment. I'd set it up several years ago, loaded photos & music, browsed a bit and it worked. No issues.

Thanks for your assistance QP!
_________________________
1998 Volvo V70 T5 228,880 mi. Original Owner.
M1 10W-30 HM
"It's never a mistake to buy tools, defined broadly. They're not a cost, they're an investment." - J.B. Peterson

Top
#4764196 - 05/21/18 06:19 PM Re: Nexus 7 Q [Re: sleddriver]
sleddriver Offline


Registered: 02/06/10
Posts: 4788
Loc: Central Texas
UPDATE:
Android 5.5.1 is very slow on this Nexus 7 2012.
Total storage: 27.5Gb.
RAM: 1Gb.

I'm not the only one reporting same either. Evidently this model uses a targa? CPU that wasn't that quick when new. The N7(2013) was upgraded quite a bit over the 2012 model.

I've just spent the past 4hrs going through several on-line guides attempting to 'tune' 5.5.1 to turn off as much as possible, stop it updating everytime airplane mode is OFF, and stop running so much in the background that brings it to a crawl.

I'm using FF and it's very slow. Much slower than when using OS 4.4.4 I think I need to downgrade.

Seeking advice & assistance from the BITOG Brain-Trust.
_________________________
1998 Volvo V70 T5 228,880 mi. Original Owner.
M1 10W-30 HM
"It's never a mistake to buy tools, defined broadly. They're not a cost, they're an investment." - J.B. Peterson

Top
#4764340 - 05/21/18 09:03 PM Re: Nexus 7 Q [Re: sleddriver]
sleddriver Offline


Registered: 02/06/10
Posts: 4788
Loc: Central Texas
Learned one big difference between 4.x and 5.x is the later will run slow until any new applications have been optimized (compiled) as it uses the Android Run Time (ART) environment, while the former uses a Dalvik Virtual Machine DVM environment. Not being familiar with this requirement, mine evidently never were. I cleared the recovery cache by booting into a special menu I'd never seen before. Afterward was told the OS was 'optimizing 103 apps'.

????

I only installed a few. However, this forced optimization really helped. I also dwnld'd a different keyboard to replace goog's and a skinny FF android privacy browser. This worked on a streaming radio site where regular FF failed. I thought perhaps the issue was no Flash player in the mobile browser. I had no issues with this when running 4.4.4.

I've disabled more than 25 'services' that I'm not going to use! They not only take up space, but CPU cycles running in the background. No wonder it took hrs.

I'm now charging the battery via a wall charger rather than USB to speed things up.
_________________________
1998 Volvo V70 T5 228,880 mi. Original Owner.
M1 10W-30 HM
"It's never a mistake to buy tools, defined broadly. They're not a cost, they're an investment." - J.B. Peterson

Top
#4764408 - 05/21/18 09:58 PM Re: Nexus 7 Q [Re: sleddriver]
Subdued Offline


Registered: 10/06/13
Posts: 797
Loc: Youngstown, NY
There are a ton of system apps you have no access to. Even a clean AOSP install has 60-some apps.

Android sees everything outside its initial framework as an app.


Edited by Subdued (05/21/18 09:59 PM)
_________________________
2015 Jeep Cherokee 18k
2008 Chrysler Town & Country Touring 149k
2007 Toyota Yaris S 170k


Top
#4766041 - 05/23/18 02:45 PM Re: Nexus 7 Q [Re: Subdued]
sleddriver Offline


Registered: 02/06/10
Posts: 4788
Loc: Central Texas
Thanks. So far the old N7 is working much better after optimizing. Wish I would have been clued in on the necessity of doing so post-upgrade. I used it much more often when running 4.4.4. Afterwards, it just dragged and dragged. Unfortunate that as it wasn't as useful as before & I lost quite a bit time no longer using it as before.

Life's Short....
_________________________
1998 Volvo V70 T5 228,880 mi. Original Owner.
M1 10W-30 HM
"It's never a mistake to buy tools, defined broadly. They're not a cost, they're an investment." - J.B. Peterson

Top
#4779521 - 06/06/18 07:37 PM Re: Nexus 7 Q [Re: sleddriver]
sleddriver Offline


Registered: 02/06/10
Posts: 4788
Loc: Central Texas
Recently used Osmand map-ap for the first time since 'compiling'. It worked great vs. before when it was so slow to just be unusable. I relied on it quite a bit before upgrading to 5.x.x. Afterward, couldn't figure out what happened.

So glad to have it working like before again. Much more convienent than small-type paper city map.
_________________________
1998 Volvo V70 T5 228,880 mi. Original Owner.
M1 10W-30 HM
"It's never a mistake to buy tools, defined broadly. They're not a cost, they're an investment." - J.B. Peterson

Top