Recent Topics
BITOG using excessive CPU power?
by Kibitoshin
Today at 05:10 AM
Any news on what happened to this plane?
by Exhaustgases
Today at 02:36 AM
E4OD fluid ?
by Exhaustgases
Today at 02:23 AM
Update password ?
by meadows
Yesterday at 11:59 PM
Delayed Sleep Phase Disorder
by Reddy45
Yesterday at 11:56 PM
Nissan DLR put 0w20 in car that specs 5w30. worry?
by CrAlt
Yesterday at 10:40 PM
revive Nicd battery
by Donald
Yesterday at 10:27 PM
Need help finding an apartment for friend
by RazorsEdge
Yesterday at 10:07 PM
ceratec with redline 5w30?
by 08z06
Yesterday at 09:53 PM
does your COMCAST modem have weak wifi??
by edwardh1
Yesterday at 09:50 PM
I hate stuck thermostats
by jakewells
Yesterday at 09:49 PM
Mag1 75w90
by SavagePatch
Yesterday at 09:32 PM
Old batteries at HD
by bbhero
Yesterday at 09:27 PM
Buying a CPO Toyota - still get inspected?
by Parlay_Slow
Yesterday at 09:08 PM
Water Pump Paper Gasket With RTV? Longevity?
by nobb
Yesterday at 08:22 PM
Who makes Briggs & Stratton oil?
by spk2000
Yesterday at 08:13 PM
Shure stylus replacement
by aquariuscsm
Yesterday at 07:54 PM
Any 'crazy UCL overdose' fans out there?
by addyguy
Yesterday at 07:11 PM
Source for Castrol Edge Supercar 5w50 oil?
by Rainier42
Yesterday at 06:50 PM
Cherry vs orange hand cleaner
by JHZR2
Yesterday at 06:27 PM
Newest Members
mostdecent, T1TN, Piper58, dunlop0078, Truth_Syrup
65258 Registered Users
Who's Online
62 registered (BeerCan, Bighorn2500, BigCahuna, 4WD, aquariuscsm, billt460, 6 invisible), 1042 Guests and 39 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
65258 Members
67 Forums
285505 Topics
4764733 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Page 1 of 3 1 2 3 >
Topic Options
#4546343 - 10/17/17 03:11 PM 2016 Traverse M1 0W40 5k miles
chevman4life Offline


Registered: 05/18/11
Posts: 234
Loc: TX
First UOA and was curious how the M1 0w40 would do considering how these engines are hard on oil. Driving habits are 50/50 and is wifeís DD so wanted to see how it was holding up at 5k. Current fill is Schaeffers 9000 5w30.

Didnít loose any MPG with the M1 and engine ran fine. Also didnít have any makeup oil added. This was the 4th OC and the first 3 were all PP 10w30 and had to add 1/2 qt on the same interval.

Yes I know these have not been the reccomended grades but I donít care. Never ran the specific grade in any vehicle as you can tell from my signature and have never had any issues with the engines. So Iím sure theyíll be comments made about that and wanted to go ahead and save yíall the trouble and explain.

Like I said texting the 9000 so see how it does since I can get it for a good price.

Not sure why the TBN is flagged as Caution. Iíll be extending to 6k then do a UOA on the 9000 then go from there.

<<>>


Edited by chevman4life (10/17/17 03:17 PM)
_________________________
1982 Chevy C10, 212k
1988 Buick Estate Wagon
2005 Ford Mustang V6, 142k, Amsoil 10W30
2010 Ram 1500 HEMI, 120k Amsoil 5W30
2016 Traverse, Schaeffers 9000

Top
#4546355 - 10/17/17 03:27 PM Re: 2016 Traverse M1 0W40 5k miles [Re: chevman4life]
StevieC Offline


Registered: 08/21/08
Posts: 17116
Loc: Ontario, Canada
The iron seems kind of high for a 5K run. I'm not familiar with this engine though...
_________________________
'15 Dodge Journey - 90,000 KM's - SSO 5w20
'06 Hyundai Santa Fe - 535,000km - SSO 0w30 (R.I.P)

Top
#4546357 - 10/17/17 03:31 PM Re: 2016 Traverse M1 0W40 5k miles [Re: chevman4life]
Virtus_Probi Offline


Registered: 06/25/15
Posts: 3966
Loc: New England
I think the viscosity is flagged as a caution with the box, not the TBN.
_________________________
2014 Forester XT, 80500 miles
Last Change;
Valvoline Full Synthetic 5W30 d1G2
Tokyo Roki 15208AA170 filter

Top
#4546359 - 10/17/17 03:34 PM Re: 2016 Traverse M1 0W40 5k miles [Re: chevman4life]
chevman4life Offline


Registered: 05/18/11
Posts: 234
Loc: TX
Good catch, wasnít sure. Engine has 21k on it so just breaking in still.
_________________________
1982 Chevy C10, 212k
1988 Buick Estate Wagon
2005 Ford Mustang V6, 142k, Amsoil 10W30
2010 Ram 1500 HEMI, 120k Amsoil 5W30
2016 Traverse, Schaeffers 9000

Top
#4546361 - 10/17/17 03:35 PM Re: 2016 Traverse M1 0W40 5k miles [Re: chevman4life]
StevieC Offline


Registered: 08/21/08
Posts: 17116
Loc: Ontario, Canada
Oh I missed the mileage on the unit.
_________________________
'15 Dodge Journey - 90,000 KM's - SSO 5w20
'06 Hyundai Santa Fe - 535,000km - SSO 0w30 (R.I.P)

Top
#4546409 - 10/17/17 04:39 PM Re: 2016 Traverse M1 0W40 5k miles [Re: chevman4life]
LeakySeals Offline


Registered: 02/18/11
Posts: 6561
Loc: Hudson, NH
Why so thick on a brand new engine? Just curious
_________________________
06 Escalade 6.0L AWD 160k. M1 5w30 Fram TG
03 Maxima 3.5L 149k ST HM 10w30

Top
#4546498 - 10/17/17 06:33 PM Re: 2016 Traverse M1 0W40 5k miles [Re: chevman4life]
PimTac Offline


Registered: 03/04/17
Posts: 4213
Loc: Soviet State of Washington
Not bad for that GovMo.
_________________________
2017 Mazda CX-5 Grand Touring

Valvoline Advanced Synthetic 0w20
Mobil 1 M108A EP filter


Top
#4546582 - 10/17/17 07:36 PM Re: 2016 Traverse M1 0W40 5k miles [Re: LeakySeals]
Merkava_4 Offline


Registered: 01/30/07
Posts: 17501
Loc: Clovis, CA
Originally Posted By: LeakySeals
Why so thick on a brand new engine? Just curious


Viscosity 11.0 ?

That's the same as a 5W-30.

Top
#4546590 - 10/17/17 07:41 PM Re: 2016 Traverse M1 0W40 5k miles [Re: LeakySeals]
chevman4life Offline


Registered: 05/18/11
Posts: 234
Loc: TX
Originally Posted By: LeakySeals
Why so thick on a brand new engine? Just curious



Seems that M1 0W40 is well regarded on here and have seen alot of people using it so I figured I'd try it especially in an engine that shears oil like this one. With only 20k I think everything came out pretty good.

Will be curios to see how the Schaeffers does for the next OC.
_________________________
1982 Chevy C10, 212k
1988 Buick Estate Wagon
2005 Ford Mustang V6, 142k, Amsoil 10W30
2010 Ram 1500 HEMI, 120k Amsoil 5W30
2016 Traverse, Schaeffers 9000

Top
#4546593 - 10/17/17 07:42 PM Re: 2016 Traverse M1 0W40 5k miles [Re: Merkava_4]
chevman4life Offline


Registered: 05/18/11
Posts: 234
Loc: TX
Originally Posted By: Merkava_4
Originally Posted By: LeakySeals
Why so thick on a brand new engine? Just curious


Viscosity 11.0 ?

That's the same as a 5W-30.


Yep, Started out and sheared to that range. Crazy in only 5k miles.
_________________________
1982 Chevy C10, 212k
1988 Buick Estate Wagon
2005 Ford Mustang V6, 142k, Amsoil 10W30
2010 Ram 1500 HEMI, 120k Amsoil 5W30
2016 Traverse, Schaeffers 9000

Top
#4546594 - 10/17/17 07:43 PM Re: 2016 Traverse M1 0W40 5k miles [Re: chevman4life]
bigj_16 Offline


Registered: 07/03/17
Posts: 1267
Loc: Douglas County, Colorado
Yeah, I was going to mention something about that visco. Is there any fuel dilution?

Top
#4546598 - 10/17/17 07:44 PM Re: 2016 Traverse M1 0W40 5k miles [Re: bigj_16]
chevman4life Offline


Registered: 05/18/11
Posts: 234
Loc: TX
Originally Posted By: bigj_16
Yeah, I was going to mention something about that visco. Is there any fuel dilution?


It wasn't listed on the report. I was hoping it would have it so I'd know. Will have to sue another lab next time I guess.
_________________________
1982 Chevy C10, 212k
1988 Buick Estate Wagon
2005 Ford Mustang V6, 142k, Amsoil 10W30
2010 Ram 1500 HEMI, 120k Amsoil 5W30
2016 Traverse, Schaeffers 9000

Top
#4546625 - 10/17/17 08:11 PM Re: 2016 Traverse M1 0W40 5k miles [Re: chevman4life]
69GTX Offline


Registered: 09/23/15
Posts: 3815
Loc: Connecticut
Looks like a good report all around. Starting viscosity at 12.8 and getting down to 11.0 makes good sense if the mfg spec is a 30 grade.
_________________________
----------------

2001 Lincoln Cont 4.6L DOHC/ 39K mi / QS HM 5w30 / FUG XG2
1999 Camaro SS M6 /19K /Mobil 1 0w40 /Fram UG /GM MTL-ATF
1969 Ply GTX/RRs

Top
#4546627 - 10/17/17 08:13 PM Re: 2016 Traverse M1 0W40 5k miles [Re: chevman4life]
OVERKILL Offline


Registered: 04/28/08
Posts: 36416
Loc: Ontario, Canada
It is unfortunate they didn't provide you with at least a flash point reading, which would give a hint as to whether there was fuel dilution or not.
_________________________
2016 Durango Limited
2016 Grand Cherokee SRT

Top
#4546827 - 10/18/17 06:16 AM Re: 2016 Traverse M1 0W40 5k miles [Re: chevman4life]
Astro_Guy Offline


Registered: 07/30/15
Posts: 443
Loc: Pennsylvania
Originally Posted By: chevman4life
Originally Posted By: Merkava_4
Originally Posted By: LeakySeals
Why so thick on a brand new engine? Just curious


Viscosity 11.0 ?

That's the same as a 5W-30.


Yep, Started out and sheared to that range. Crazy in only 5k miles.

I saw a similar final viscosity of 11.05 after 7800 miles on the Volvo. This particular oil starts out on the thin side of SAE 40 and seems to end up just a hair below it. Given that both of us are using it in vehicles that spec Xw30, is there really anything to worry about?

See https://bobistheoilguy.com/forums/ubbthreads.php/topics/4283079/Mobil_1_0w40__7708_miles_'01_V#Post4283079


Edited by Astro_Guy (10/18/17 06:18 AM)
_________________________
'01 Volvo V70XC, 224k, 0w40 M1
'16 Accord, 10k, soon to be 0w20 M1 EP

Top
Page 1 of 3 1 2 3 >