Recent Topics
AIDS: Not talked about so much anymore
by 53' Stude. 12/09/18 03:57 PM
Collinite #476S or Finish Kare BWM 101 ?
by ChrisD46. 12/09/18 03:40 PM
185/65 15 or 195/65 15
by cjcride. 12/09/18 03:14 PM
Does coolant flow through the heater core all the time?
by motor_oil_madman. 12/09/18 03:11 PM
Testing battery at home
by mb32. 12/09/18 03:05 PM
Someone flame this guy
by SilverFusion2010. 12/09/18 02:51 PM
Leaving cars sit for 1 month
by Rohan. 12/09/18 02:38 PM
Alfa Stelvio first thoughts +pics
by DriveHard. 12/09/18 02:13 PM
'12-'13 Suzuki Kizashi?
by pandus13. 12/09/18 02:06 PM
2020 RAM HD Pickups
by 02SE. 12/09/18 12:55 PM
Gates 362380 Power Steering Hose (new)
by DGXR. 12/09/18 12:35 PM
Washable cabin/ polin filter
by Goldeneye. 12/09/18 12:11 PM
Power Stop brakes on 2012 Sienna?
by LeakySeals. 12/09/18 11:58 AM
4K System Requirements (video card/monitor)
by 92saturnsl2. 12/09/18 11:55 AM
HD...Windshield Washer Fluid.. 98 cents
by Warstud. 12/09/18 11:15 AM
CENEX MAXTRON
by markhall3. 12/09/18 10:58 AM
Amazon Basic 0w-20 is very robust ?
by kr_bitog. 12/09/18 10:47 AM
Battery Tender Jr. Low Float Voltage (13.10)
by gathermewool. 12/09/18 10:46 AM
Newest Members
Canucks, wadekaminski, W4QA, bornfree085, BladerunnerBoats
66632 Registered Users
Who's Online Now
79 registered members (53' Stude, Astro14, Ase, 77GrandPrix, 14 invisible), 1,926 guests, and 34 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics294,827
Posts4,922,747
Members66,632
Most Online2,553
Oct 27th, 2018
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
Friend's Odyssey problem #4543671
10/14/17 11:51 PM
10/14/17 11:51 PM
Joined: Dec 2006
Posts: 19,101
Dallas,Tx USA
aquariuscsm Offline OP
aquariuscsm  Offline OP
Joined: Dec 2006
Posts: 19,101
Dallas,Tx USA
My friend has a 2001 Odyssey with around 230,000 miles. She experienced something a little weird with it the past couple of days. She'd gone to Walmart and pulled into the parking spot,turned off the engine,getting ready to get out,and the whole van went dead. No interior lights,dash lights,power windows,power locks,power doors,etc. Then it suddenly came back to life. This is the second time this has happened to her within a week. The battery looks pretty old,along with the terminals. I checked the terminal connection and they're good and tight,but are dirty. She had the alternator replaced about a month ago (some non-oem type installed by an indy shop). I'm hoping I can help her with it to avoid her having to take it to a shop.

Any ideas what made it do that?


1996 Nissan 300ZX 5-speed,Arctic Pearl(#175 of 300)
Quaker State Ultimate Durability 10W30
2012 Honda Accord Coupe EX-L 2.4,auto,San Marino Red
Pennzoil Platinum 5W20

Re: Friend's Odyssey problem [Re: aquariuscsm] #4543706
10/15/17 02:17 AM
10/15/17 02:17 AM
Joined: Sep 2010
Posts: 7,485
S California
OneEyeJack Offline
OneEyeJack  Offline
Joined: Sep 2010
Posts: 7,485
S California
Get the battery tested. Be prepared to buy a new one. Check all the electrical connections and fuses. That should be a good start.

Re: Friend's Odyssey problem [Re: aquariuscsm] #4543712
10/15/17 02:25 AM
10/15/17 02:25 AM
Joined: Jan 2007
Posts: 17,501
Clovis, CA
Merkava_4 Offline
Merkava_4  Offline
Joined: Jan 2007
Posts: 17,501
Clovis, CA
Sounds to me like a cable connection problem.

Re: Friend's Odyssey problem [Re: aquariuscsm] #4543752
10/15/17 05:17 AM
10/15/17 05:17 AM
Joined: Oct 2005
Posts: 7,094
Colorado
Kuato Offline
Kuato  Offline
Joined: Oct 2005
Posts: 7,094
Colorado
Two posts above should solve it.


Thick vs Thin test: 15k / 43k miles complete
Re: Friend's Odyssey problem [Re: aquariuscsm] #4543789
10/15/17 06:55 AM
10/15/17 06:55 AM
Joined: Jun 2017
Posts: 220
NY
DdDd Offline
DdDd  Offline
Joined: Jun 2017
Posts: 220
NY
Or, ground issue due to corrosion somewhere. Probably off of the battery cables.

Re: Friend's Odyssey problem [Re: aquariuscsm] #4543884
10/15/17 09:11 AM
10/15/17 09:11 AM
Joined: Dec 2006
Posts: 19,101
Dallas,Tx USA
aquariuscsm Offline OP
aquariuscsm  Offline OP
Joined: Dec 2006
Posts: 19,101
Dallas,Tx USA
Thanks all!! That's what I told her I suspected it was,battery,cables,or both,because both look ancient. I want to save her the trouble and expense of paying a shot to fix it.


1996 Nissan 300ZX 5-speed,Arctic Pearl(#175 of 300)
Quaker State Ultimate Durability 10W30
2012 Honda Accord Coupe EX-L 2.4,auto,San Marino Red
Pennzoil Platinum 5W20

Re: Friend's Odyssey problem [Re: aquariuscsm] #4543923
10/15/17 09:45 AM
10/15/17 09:45 AM
Joined: Nov 2016
Posts: 1,283
WI
HoosierJeeper Offline
HoosierJeeper  Offline
Joined: Nov 2016
Posts: 1,283
WI
Yeah, I bet the battery terminals are bad and/or the cables.


15 Jeep KL Limited V6: Formula Shell 5W20
07 LR3 SE V8: Maxlife 5W30
05 Jeep KJ Limited: PHM 5W30
96 Jeep XJ Country: STP HM 5W30 (winter)
Re: Friend's Odyssey problem [Re: HoosierJeeper] #4543927
10/15/17 09:48 AM
10/15/17 09:48 AM
Joined: Sep 2010
Posts: 7,468
Texas & Global
4WD Offline
4WD  Offline
Joined: Sep 2010
Posts: 7,468
Texas & Global
Originally Posted By: HoosierJeeper
Yeah, I bet the battery terminals are bad and/or the cables.


Or ground?


2018 Chevy 1500 Z71 4WD
2017 Chevy Tahoe LT 4WD
2014 Fusion Hybrid Titanium
2013 Cruze LTZ - RS Turbo

BOB IS THE OIL GUY® Powered by UBB.threads™