Recent Topics
Toyota Genuine oil 10W30
by gordond. 09/22/18 09:27 AM
Good Dealers
by HowAboutThis. 09/22/18 09:12 AM
electric brakes rely on heat to work?
by motor_oil_madman. 09/22/18 09:09 AM
help please 7.25 briggs idle too fast
by edwardh1. 09/22/18 08:49 AM
Java update and Flash not working
by JLTD. 09/22/18 08:47 AM
Bought a Giulia
by RamFan. 09/22/18 08:38 AM
Toyota Genuine oil 10W30
by gordond. 09/22/18 08:37 AM
Mobil 1 Extended Protection High Mileage Test
by njohnson. 09/22/18 07:57 AM
WPA 3 Wireless Security Coming
by StevieC. 09/22/18 01:16 AM
Robo Calls/Telemarketers
by Nick1994. 09/22/18 12:47 AM
What oil should be used!
by BigShug681. 09/22/18 12:28 AM
VW Electronic Parking Brake
by StevieC. 09/21/18 11:48 PM
Leak Sealing and Mould Treatments?
by Ducked. 09/21/18 11:44 PM
UPS / FedEx / USPS
by StevieC. 09/21/18 11:21 PM
puncture repair question
by neo3. 09/21/18 10:55 PM
Can I use a 10 amp extension cord for...
by gregk24. 09/21/18 10:48 PM
In the unlikely event of a crash
by StevieC. 09/21/18 10:09 PM
Newest Members
Sarrge, Big_R, gordond, mrgreggn, JRMFt11
66040 Registered Users
Who's Online Now
68 registered members (BAJA_05, Ablebody, 2002Bigride, Anduril, A310, Astro14, 6 invisible), 1,857 guests, and 49 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics290,821
Posts4,850,994
Members66,040
Most Online3,590
Jan 24th, 2017
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
Purolator PL14459 2011 vintage 5668mi 97 Maxima #4525211
09/24/17 08:43 PM
09/24/17 08:43 PM
Joined: Jan 2011
Posts: 561
Anaheim, CA
zorobabel Offline OP
zorobabel  Offline OP
Joined: Jan 2011
Posts: 561
Anaheim, CA
This filter seems to have been made in July 2011. It was in use for 5668 miles, from 7/5/2017 to 8/29/2017 with 65% Peak 10w30 and 35% Mobil Delvac 1300 15w40. During this OCI, the car was used on two 600 mile trips, one 2300 mile trip to Idaho and the rest 25 mile one way commutes in parking lot type of trafic.
The ADBV worked great, after almost a month of draining the filter with hardly anything draining out, a lot of oil came out when the filter was cut.
I always associated wavy pleats with moisture in the oil, this filter must have came wavy from the factory. 61 pleats on this filter - like the L14459, for those that care.
No tears of the media, but on one section, the glue seems to have separated from the metal end cap, hardly visible in the second to last photo.
I did cut my finger opening this one up, going with the trend of my messing things up lately, I must be getting old.















1997 Maxima 181k, Edge 10w30, K&N HP-1003
2004 Corolla 191k, VWB 5w20 + SSS 10w40, MGL4967
Re: Purolator PL14459 2011 vintage 5668mi 97 Maxima [Re: zorobabel] #4525238
09/24/17 09:06 PM
09/24/17 09:06 PM
Joined: Apr 2012
Posts: 9,384
Kendall, FL
wemay Offline
wemay  Offline
Joined: Apr 2012
Posts: 9,384
Kendall, FL
Another good looking Puro. As I'm sure the vast majority are. Yes, i know, BITOG seems to get all the torn ones. hide


'18 KIA Sportage LX AWD: Mobil Super Synthetic 10w30
'13 Hyundai Santa Fe Sport 2.0T: EDGE 5w30
Re: Purolator PL14459 2011 vintage 5668mi 97 Maxima [Re: zorobabel] #4525302
09/24/17 10:23 PM
09/24/17 10:23 PM
Joined: Jul 2010
Posts: 18,692
PNW
ZeeOSix Offline
ZeeOSix  Offline
Joined: Jul 2010
Posts: 18,692
PNW
Originally Posted By: zorobabel
This filter seems to have been made in July 2011.

Made before the Tearolator dynasty started.

Re: Purolator PL14459 2011 vintage 5668mi 97 Maxima [Re: ZeeOSix] #4525380
09/25/17 02:20 AM
09/25/17 02:20 AM
Joined: Jan 2011
Posts: 561
Anaheim, CA
zorobabel Offline OP
zorobabel  Offline OP
Joined: Jan 2011
Posts: 561
Anaheim, CA
Originally Posted By: ZeeOSix
Originally Posted By: zorobabel
This filter seems to have been made in July 2011.

Made before the Tearolator dynasty started.


Weirdly enough, around 2009-2010 when bitog was in love with Purolator, I've had some teacup PL14476 Purolators with 1-2 cracks in the media, but along the pleats, not like the later filters with pleats torn at the ends.


1997 Maxima 181k, Edge 10w30, K&N HP-1003
2004 Corolla 191k, VWB 5w20 + SSS 10w40, MGL4967
Re: Purolator PL14459 2011 vintage 5668mi 97 Maxima [Re: zorobabel] #4525626
09/25/17 10:00 AM
09/25/17 10:00 AM
Joined: Aug 2010
Posts: 5,668
Champlain/Hudson Valley
Kira Offline
Kira  Offline
Joined: Aug 2010
Posts: 5,668
Champlain/Hudson Valley
Re ripped media in Purolaters.

Someone who worked in a plant explained how cutting and "pleating" knives' blades are either set too deep or not adjusted during production.

Maybe the diligence of BITOGers helped / will help remedy this QC problem. It appears to have been remedied.

Separate from that, does anyone think anyone working on an oil filter assembly line could be 100% diligent? Those odd breaks at the base of media look to me to be elements which were squeezed by hand in haste to be set into place before gluing.

I think the best insurance against engine damage is continued filter dissection so the manufacturers know we're looking.

Re: Purolator PL14459 2011 vintage 5668mi 97 Maxima [Re: zorobabel] #4525674
09/25/17 11:06 AM
09/25/17 11:06 AM
Joined: Aug 2004
Posts: 4,636
Katy, Republic of Texas
blupupher Offline
blupupher  Offline
Joined: Aug 2004
Posts: 4,636
Katy, Republic of Texas
Kira, that post about the machinery problem turned out to be a fake.
It was a banned user that made another account and made up the story.


1994 Honda VT1100: Peak 15w-40/PSL/2500 mile OCI
2002 Ford F150: GTX HM 5w-20/EcoGard Syn/1yr OCI
2012 Scion xB: QSUD 0w-20/CQ Blue/5k OCI


BOB IS THE OIL GUY® Powered by UBB.threads™