Recent Topics
Alfa Stelvio first thoughts +pics
by DriveHard. 12/09/18 02:13 PM
'12-'13 Suzuki Kizashi?
by pandus13. 12/09/18 02:06 PM
2020 RAM HD Pickups
by 02SE. 12/09/18 12:55 PM
Gates 362380 Power Steering Hose (new)
by DGXR. 12/09/18 12:35 PM
Washable cabin/ polin filter
by Goldeneye. 12/09/18 12:11 PM
Power Stop brakes on 2012 Sienna?
by LeakySeals. 12/09/18 11:58 AM
4K System Requirements (video card/monitor)
by 92saturnsl2. 12/09/18 11:55 AM
HD...Windshield Washer Fluid.. 98 cents
by Warstud. 12/09/18 11:15 AM
CENEX MAXTRON
by markhall3. 12/09/18 10:58 AM
Amazon Basic 0w-20 is very robust ?
by kr_bitog. 12/09/18 10:47 AM
Battery Tender Jr. Low Float Voltage (13.10)
by gathermewool. 12/09/18 10:46 AM
Photos of Truck Tire Treads
by Snagglefoot. 12/09/18 09:39 AM
Double flare tool
by chilson450. 12/09/18 09:17 AM
teleflex marine gauge repair
by wings&wheels. 12/09/18 09:07 AM
OPE stored Outdoors - Before or After Season
by chefwong. 12/09/18 08:23 AM
No start, so spark: ECM faulty
by Superflan. 12/09/18 07:19 AM
Mobil 1 0W/40 FS, 3731 miles, 1996 Acura 3.5 RL
by DuckRyder. 12/09/18 05:57 AM
Canadian Tiire sells Mickey Thompson Tires
by Snagglefoot. 12/09/18 05:54 AM
Fram Fresh Breeze Ford Cabin Filters Rock Auto
by Snagglefoot. 12/09/18 05:48 AM
Newest Members
W4QA, bornfree085, BladerunnerBoats, CASE4LOWER, JACOBIEVILLERICK
66630 Registered Users
Who's Online Now
87 registered members (97prizm, 19VWJettaS6speed, anndel, amblerman, 240_Ed, 77GrandPrix, 9 invisible), 2,106 guests, and 37 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics294,818
Posts4,922,599
Members66,630
Most Online2,553
Oct 27th, 2018
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
'09 Impala with steering shuddder /noise, lo speed #4517087
09/15/17 12:40 PM
09/15/17 12:40 PM
Joined: May 2016
Posts: 718
Canada
i_hate_autofraud Offline OP
i_hate_autofraud  Offline OP
Joined: May 2016
Posts: 718
Canada

Hi all!

Just got some weird noise, shudder, clunking & shimmy in low speed 90 degree turns only, like into a parking space!

Car is '09 Impala 3.5L V6 140,000 miles (227,000 Kms)

Just checked:

- PS fluid OK level, no foaming, no leaks (not flushed)
- Serpentine Belt looks good, tight, no cracks
- Tire pressures OK
- Lug nuts OK
- no loose Tie rods (jacked up to check)
- no other loose suspension parts " "
- no wheel bearing noise


any ideas guys? searched for similar posts, found nothing.....

Thanks!

Re: '09 Impala with steering shuddder /noise, lo speed [Re: i_hate_autofraud] #4517103
09/15/17 01:04 PM
09/15/17 01:04 PM
Joined: Apr 2012
Posts: 3,159
Boston, MA
Bgallagher Offline
Bgallagher  Offline
Joined: Apr 2012
Posts: 3,159
Boston, MA
what are the condition of the tires?


2017 Chevy Traverse - 28k - Delco Dexos 1 and PF63
2014 Chevy Equinox - 22k - Delco Dexos 1 and PF457G
2015 GMC Terrain - 22k- Delco Dexos 1 and PF457G
Re: '09 Impala with steering shuddder /noise, lo speed [Re: i_hate_autofraud] #4517138
09/15/17 01:37 PM
09/15/17 01:37 PM
Joined: Sep 2014
Posts: 1,484
Seattle-ish, WA
Oro_O Offline
Oro_O  Offline
Joined: Sep 2014
Posts: 1,484
Seattle-ish, WA
When you had it jacked up, did you rock the tires hard to check the bearings? Another possibility is the 1/2 shaft. I had an Audi that presented that way. It's one side only, correct? Because if it's both, then that's different (steering).

Re: '09 Impala with steering shuddder /noise, lo speed [Re: i_hate_autofraud] #4517142
09/15/17 01:41 PM
09/15/17 01:41 PM
Joined: Feb 2013
Posts: 3,117
Virginia
bigt61 Offline
bigt61  Offline
Joined: Feb 2013
Posts: 3,117
Virginia
Tires, struts - at full lock, you have a lot of caster jacked in which puts more pressure on various parts and likely the tire sidewall as well. Does this happen equally going right and left? I would say the "turn in" side would be more stressed. You can try varying tire pressure to see if it gets better or worse - try it at 20lbs and then at 40lbs. Maybe that will give a clue. I know belts going bad in tires can cause all kinds of problems and have you chasing the wrong thing.


92 Suburban 2500 7.4L 58k M1_0w40 5yr OCI
99 Olds Aurora 4.0L 91K M1_5w30 5yr OCI
13 Dodge Dart 2.0L 30k PP 0w20 OLM OCI
70 Camaro 5.7L 59k
Re: '09 Impala with steering shuddder /noise, lo speed [Re: Bgallagher] #4518349
09/17/17 05:58 AM
09/17/17 05:58 AM
Joined: May 2016
Posts: 718
Canada
i_hate_autofraud Offline OP
i_hate_autofraud  Offline OP
Joined: May 2016
Posts: 718
Canada
Originally Posted By: Bgallagher
what are the condition of the tires?



Thanks, Tires are good at 60% thread, rebalanced 18 months ago. no lumps or bumps, pressure at 32PSI

Re: '09 Impala with steering shuddder /noise, lo speed [Re: Oro_O] #4518350
09/17/17 06:03 AM
09/17/17 06:03 AM
Joined: May 2016
Posts: 718
Canada
i_hate_autofraud Offline OP
i_hate_autofraud  Offline OP
Joined: May 2016
Posts: 718
Canada
Originally Posted By: Oro_O
When you had it jacked up, did you rock the tires hard to check the bearings? Another possibility is the 1/2 shaft. I had an Audi that presented that way. It's one side only, correct? Because if it's both, then that's different (steering).


Thanks, I lifted each side one at a time and rocked the tire top to bottom, then left to right.

Top to bottom had a little clicking, I'd don't recall having before, left to right was solid, new tie rod ends 2 yrs ago.

Turing the wheel had some play, didn't seem more then before.


I'll try lifting both sides and see overall CV play and everything all over again.


BOB IS THE OIL GUY® Powered by UBB.threads™