Recent Topics
New Tires for the Old Chevy!
by dogememe. 12/14/18 05:09 PM
Back to Basics II
by MolaKule. 12/14/18 04:31 PM
"SG(+)" 15w40 or better oil 1987 BBC 454
by F239141. 12/14/18 03:52 PM
All Mazda 3’s have bad OCV’s?
by buster. 12/14/18 03:44 PM
Bad cylinder 3 misfire.
by Hemispheres. 12/14/18 02:49 PM
Small leak at toilet base - bad wax ring?
by Oro_O. 12/14/18 02:38 PM
Ok I take it back about Keurig
by StevieC. 12/14/18 02:29 PM
Edge 5W-30 7.9k miles '13 F150 5.0
by dustyroads. 12/14/18 02:11 PM
Stick with WSS-M2C946-A?
by BlueFog. 12/14/18 01:42 PM
How engine capacity affects fuel consumption?
by NICAT. 12/14/18 01:12 PM
Pep Boys
by Zee09. 12/14/18 12:41 PM
How early in engines life can I start to extend OCI
by Doublehaul. 12/14/18 12:33 PM
EFB and AGM batteries charge faster?
by slybunda. 12/14/18 11:20 AM
97.5 Regal GS climate control illumination
by 71Chevyguy. 12/14/18 11:04 AM
Cool train site for Canadians
by Papa Bear. 12/14/18 10:09 AM
Putting together a groups 3/4/5 synthetic list
by MrWideTires. 12/14/18 10:02 AM
VW Atlas V6 Oil
by motech. 12/14/18 09:32 AM
Great shakes, it's Yahtzee... or a Taurus
by redhat. 12/14/18 09:03 AM
Newest Members
wsalopek, jcr1293, maxwellk, BlueFog, Frank_G35
66682 Registered Users
Who's Online Now
90 registered members (Al, 2oldtommy, 77GrandPrix, 92saturnsl2, 69Torino, 65cuda, 12 invisible), 1,843 guests, and 42 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics295,072
Posts4,927,291
Members66,682
Most Online2,553
Oct 27th, 2018
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
Installed Thunderbird, but no local folders #4516567
09/14/17 08:21 PM
09/14/17 08:21 PM
Joined: Mar 2004
Posts: 21,121
Upstate NY
Donald Offline OP
Donald  Offline OP
Joined: Mar 2004
Posts: 21,121
Upstate NY
I installed Thunderbird on a second computer and none of my local folders showed up after downloading all my email.

The local folders are fine on my main computer and smart phone.

Looked at File --> Subscribe but it was grayed out.

I looked through settings and options to no avail.


2015 Subaru Forester 2.5 engine/CVT
2015 Ford F250 w/Powerstroke
2016 Subaru Crosstrek CVT (wife's)
Re: Installed Thunderbird, but no local folders [Re: Donald] #4516581
09/14/17 08:27 PM
09/14/17 08:27 PM
Joined: Aug 2008
Posts: 3,231
Where the wind comes sweepin'
Reddy45 Offline
Reddy45  Offline
Joined: Aug 2008
Posts: 3,231
Where the wind comes sweepin'
They are called your "local" folders.. because they are "local" to the machine on which they are created.

If you have the space on your "account" folders.. copy your local items there.. resync Thunderbird on the new machine and then copy the items into your "new" local folder on the new machine.

Re: Installed Thunderbird, but no local folders [Re: Donald] #4516868
09/15/17 07:56 AM
09/15/17 07:56 AM
Joined: Mar 2004
Posts: 21,121
Upstate NY
Donald Offline OP
Donald  Offline OP
Joined: Mar 2004
Posts: 21,121
Upstate NY
I used the wrong term. Not local folders but folders that I see on the server if I use a web browser based access.

The problem I believe is I need to be able to click "subscribe" but its grayed out and cannot click. On my main computer where the folders are fine I can click "subscribe".


2015 Subaru Forester 2.5 engine/CVT
2015 Ford F250 w/Powerstroke
2016 Subaru Crosstrek CVT (wife's)
Re: Installed Thunderbird, but no local folders [Re: Donald] #4517769
09/16/17 10:52 AM
09/16/17 10:52 AM
Joined: Nov 2003
Posts: 747
Ohio
GrtArtiste Offline
GrtArtiste  Offline
Joined: Nov 2003
Posts: 747
Ohio
Did you configure Tbird to use "IMAP" or "POP"? It probably makes a difference. If you're using IMAP...you haven't really downloaded anything. It's all on the server and that's where it will stay. It's a different ballgame with POP.


BOB IS THE OIL GUY® Powered by UBB.threads™