Recent Topics
It's AMSOILŪ, not Amsoil
by Rat407
06/25/18 06:39 AM
VW Passat 2007
by madRiver
06/25/18 06:18 AM
Review: CVJ Remanufactured CV Axles
by The Critic
06/25/18 03:40 AM
Towing without 85w140?
by OilFilters
06/25/18 03:07 AM
2015 VW GTI autobahn oil questions
by Skyalbo
06/24/18 11:28 PM
Corrosion in the garage - salt or humidity?
by Kurtatron
06/24/18 11:13 PM
Darn dogs
by AZjeff
06/24/18 10:21 PM
New GC?
by Bullwinkle007
06/24/18 10:04 PM
The guy with the plexiglass head on you tube
by andyd
06/24/18 09:21 PM
'07 Pacifica Timing Belt Replacement success
by 92saturnsl2
06/24/18 09:10 PM
SAE 90 v 85/140
by Knuckle078
06/24/18 09:10 PM
Mobil 1 5W30-HM 5,011 mi, 1999 Ford Escort
by WA1DH
06/24/18 08:45 PM
Schaeffer's oil reviews on Amazon
by zfasts03
06/24/18 07:41 PM
Decent MP3 player
by Ed_T
06/24/18 07:08 PM
Letgo
by Donald
06/24/18 06:52 PM
Tire buying advice
by supton
06/24/18 06:23 PM
Two versions of M1 5w30 ESP now?
by Patman
06/24/18 06:21 PM
No older cars in New York State?
by Oldtom
06/24/18 06:19 PM
2009 Taurus strut mount noise
by terry274
06/24/18 04:38 PM
A3/B3 vs A3/B4, big difference or irrelevant?
by FordCapriDriver
06/24/18 03:36 PM
Newest Members
dhy808, ROD_Z, lozpxs, danthemanx07, FunktasticLucky
65319 Registered Users
Who's Online
70 registered (2009Edge, 63Marauder, 2015_PSD, aquariuscsm, 10 invisible), 1170 Guests and 35 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
65319 Members
67 Forums
285956 Topics
4771963 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#4516567 - 09/14/17 09:21 PM Installed Thunderbird, but no local folders
Donald Offline


Registered: 03/21/04
Posts: 20472
Loc: Upstate NY
I installed Thunderbird on a second computer and none of my local folders showed up after downloading all my email.

The local folders are fine on my main computer and smart phone.

Looked at File --> Subscribe but it was grayed out.

I looked through settings and options to no avail.
_________________________
2015 Subaru Forester 2.5 engine/CVT
2015 Ford F250 w/Powerstroke
2016 Subaru Crosstrek CVT (wife's)


Top
#4516581 - 09/14/17 09:27 PM Re: Installed Thunderbird, but no local folders [Re: Donald]
Reddy45 Offline


Registered: 08/15/08
Posts: 2973
Loc: USA
They are called your "local" folders.. because they are "local" to the machine on which they are created.

If you have the space on your "account" folders.. copy your local items there.. resync Thunderbird on the new machine and then copy the items into your "new" local folder on the new machine.

Top
#4516868 - 09/15/17 08:56 AM Re: Installed Thunderbird, but no local folders [Re: Donald]
Donald Offline


Registered: 03/21/04
Posts: 20472
Loc: Upstate NY
I used the wrong term. Not local folders but folders that I see on the server if I use a web browser based access.

The problem I believe is I need to be able to click "subscribe" but its grayed out and cannot click. On my main computer where the folders are fine I can click "subscribe".
_________________________
2015 Subaru Forester 2.5 engine/CVT
2015 Ford F250 w/Powerstroke
2016 Subaru Crosstrek CVT (wife's)


Top
#4517769 - 09/16/17 11:52 AM Re: Installed Thunderbird, but no local folders [Re: Donald]
GrtArtiste Offline


Registered: 11/29/03
Posts: 730
Loc: Ohio
Did you configure Tbird to use "IMAP" or "POP"? It probably makes a difference. If you're using IMAP...you haven't really downloaded anything. It's all on the server and that's where it will stay. It's a different ballgame with POP.

Top