Recent Topics
Here's an oldie "Riding a film of oil"
by dbias. 03/25/19 08:47 PM
'14 Mopar 62TE transmission service?'s
by sloinker. 03/25/19 08:25 PM
Dodge Transmissions (Humor)
by StevieC. 03/25/19 07:57 PM
How a differential works
by StevieC. 03/25/19 07:37 PM
My first!
by BigMoneyGrip. 03/25/19 07:20 PM
Sizing Rims for 17 inch Light Truck Tires
by Snagglefoot. 03/25/19 06:38 PM
Mobil 1 Cartridge Filters On Clearance at WM
by IndyFan. 03/25/19 06:19 PM
Ford Unibody Pickup
by SubLGT. 03/25/19 05:52 PM
Flow How: PourPoint warmer than CCV "0w" Temperature 0w20
by oil_film_movies. 03/25/19 05:31 PM
Oil filter material list?
by shibby6600. 03/25/19 04:49 PM
Insights on commission paying jobs?
by Pat in Speedway. 03/25/19 04:29 PM
Decode a vehicle VIN for production Month & Year?
by Ed_Flecko. 03/25/19 04:29 PM
Wix 51522 vs Fram XG9837
by RDY4WAR. 03/25/19 04:13 PM
Rural King: 20K Lumen LED Tripod Worklight $34.93
by skyactiv. 03/25/19 03:55 PM
How do I find out which Honda Engine?
by Gebo. 03/25/19 03:08 PM
Moltex increases their footprint, hiring
by OVERKILL. 03/25/19 02:53 PM
Rislone complete fuel system gas treatment
by Fitter30. 03/25/19 02:29 PM
Newest Members
DCDMan, silverbullet21, gentzel, ksu90, SMA2020
67622 Registered Users
Who's Online Now
122 registered members (77GrandPrix, agpatel, Aero540T, anndel, Andya, ammolab, 11 invisible), 2,070 guests, and 65 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics286,425
Posts4,908,062
Members67,622
Most Online2,967
Mar 10th, 2019
Donate to BITOG
Hop To
F-350 Trailer Lights Stopped Working - Help #4510319
09/07/17 07:16 PM
09/07/17 07:16 PM
Joined: Apr 2008
Posts: 13,204
Central NY
Miller88 Offline OP
Miller88  Offline OP

Joined: Apr 2008
Posts: 13,204
Central NY
So just had an issue pop up in the truck. Need to tow with it RIGHT NOW and can't get the trailer lights working. I don't want to , but I am close to just tapping into the tail lights to get it working ASAP.

It *did* work the last time I used it. It does not work now.

I have verified that the ground on both the 7 pin and the 4 pin are good. I am not getting power to either or the connector up in the frame. Also checked fuse 13 under the steering column and that is good.

Is there anywhere else I should be looking?

This is a 2001 F350 5.4 XL


18 Forester 2.5I 6M
00 Jeep XJ
01 F-350 4x4 5M
Re: F-350 Trailer Lights Stopped Working - Help [Re: Miller88] #4510335
09/07/17 07:39 PM
09/07/17 07:39 PM
Joined: Sep 2011
Posts: 3,452
Somewhere
itguy08 Offline
itguy08  Offline

Joined: Sep 2011
Posts: 3,452
Somewhere
Do the brake lights work? Turn signals? Do you get any power on the other pins?



Maybe something got hungry and chewed or a ground became corroded...

Re: F-350 Trailer Lights Stopped Working - Help [Re: Miller88] #4510347
09/07/17 07:47 PM
09/07/17 07:47 PM
Joined: Feb 2016
Posts: 419
MD
claluja Online content
claluja  Online Content

Joined: Feb 2016
Posts: 419
MD
How many trailer lights do you have, and which ones aren't working? Are you saying you aren't getting any power at all to any of your truck mounted pins (if so, truck issue and not trailer . . .)?

What type trailer and how old is wiring? Does it get dipped in saltwater?

Most will say most problems are ground connections, but I've had many others.

Last edited by claluja; 09/07/17 07:50 PM.

2014 F250 6.7L PSD
2006 Sequoia 4.7L
2005 E500 5.0L
2018 Jeep Rubicon, Pentastar 3.6L
Re: F-350 Trailer Lights Stopped Working - Help [Re: Miller88] #4510380
09/07/17 08:15 PM
09/07/17 08:15 PM
Joined: Apr 2015
Posts: 421
Kelowna, BC, Canada
A310 Offline
A310  Offline

Joined: Apr 2015
Posts: 421
Kelowna, BC, Canada
Check fuse #42 in the power distribution box under the hood, 30 amp cartridge fuse. My truck is an 09 F350, but the 01 might be the same fuse for the running lights. Brake and turn signals work, but not the running lights then it most likely that fuse. Hope this helps.


2009 Ford F-350 (Detroit 4-53T)
2000 Ford Excursion (Triton V10)
1993 Dodge D250 (Cummins 6BT)
Re: F-350 Trailer Lights Stopped Working - Help [Re: Miller88] #4510382
09/07/17 08:17 PM
09/07/17 08:17 PM
Joined: Apr 2015
Posts: 421
Kelowna, BC, Canada
A310 Offline
A310  Offline

Joined: Apr 2015
Posts: 421
Kelowna, BC, Canada
I should clarify that is for the trailer running lights.:)


2009 Ford F-350 (Detroit 4-53T)
2000 Ford Excursion (Triton V10)
1993 Dodge D250 (Cummins 6BT)
Re: F-350 Trailer Lights Stopped Working - Help [Re: Miller88] #4510417
09/07/17 08:57 PM
09/07/17 08:57 PM
Joined: Apr 2008
Posts: 13,204
Central NY
Miller88 Offline OP
Miller88  Offline OP

Joined: Apr 2008
Posts: 13,204
Central NY
Thanks! I didn't even know there was another set of fuses under the hood! Looks like 1,3,4 were blown out. Put those back in and hooked the trailer up and they blew right back out. But my camper trailer lights work and my magnetic lights work after replacing the fuses again. So looks like a wiring issue on the trailer!

I wasn't getting power to any of the lights on the connectors on the bumper or up on the frame. the ground did test good with a test light


18 Forester 2.5I 6M
00 Jeep XJ
01 F-350 4x4 5M
Re: F-350 Trailer Lights Stopped Working - Help [Re: Miller88] #4510605
09/08/17 07:14 AM
09/08/17 07:14 AM
Joined: Apr 2008
Posts: 13,204
Central NY
Miller88 Offline OP
Miller88  Offline OP

Joined: Apr 2008
Posts: 13,204
Central NY
Found the issue on the trailer. All 3 wires were shorted to the ground on the left fender. That would explain why I blew out the fuses on my truck and my friend's Suburban keeps blowing the taillight fuses.


18 Forester 2.5I 6M
00 Jeep XJ
01 F-350 4x4 5M
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™