Recent Topics
Source of the Mighty Columbia River
by Snagglefoot
06/22/18 09:32 PM
Sparking discussion - excellent article
by JLTD
06/22/18 09:23 PM
Ethylene Glycol Long Life Coolant for KUBOTA
by pburchett
06/22/18 09:11 PM
Mobil 1 5W-30, 6,200 mi, 2017 2.3 EB Explorer
by Whimsey
06/22/18 08:48 PM
Chevron 10w-40, 97 Nissan Maxima, 3000 miles
by OilGeek91
06/22/18 08:36 PM
Old green antifreeze in garage storage is gelling
by JLawrence08648
06/22/18 08:32 PM
VWs at Pick n Pull
by Eric Smith
06/22/18 08:17 PM
Rotella CK-4 destroys the flat tappet
by Gokhan
06/22/18 08:12 PM
Breaking in new short block
by Bub
06/22/18 07:00 PM
Should I buy a mill or a drill press?
by Vern_in_IL
06/22/18 06:32 PM
Weber Q300 Grill Parts Help
by gathermewool
06/22/18 05:24 PM
I Had To Tell Somebody- Banquet
by Zee09
06/22/18 05:13 PM
Xfinity mobile cell service
by jay929
06/22/18 04:37 PM
Fuse "failure"
by dlundblad
06/22/18 04:32 PM
Do you Bluetooth your phone and car?
by ZZman
06/22/18 04:20 PM
Hastings air filters
by Spitter
06/22/18 04:18 PM
2011 Town and Country remote started itself.
by mrsilv04
06/22/18 04:06 PM
Vaughan Hammer and Superbar $10 Sam's
by hatt
06/22/18 04:03 PM
Denso Oil filter - outsourced / quality changed
by 92saturnsl2
06/22/18 02:37 PM
Bench Drill Press
by Propflux01
06/22/18 02:30 PM
Newest Members
azzid0906, OilGeek91, DRancher, Newuser, Varbill
65299 Registered Users
Who's Online
96 registered (69Torino, 01rangerxl, 4WD, 9050lx, 330indy, 10 invisible), 1395 Guests and 43 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
65299 Members
67 Forums
285801 Topics
4769704 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#4507054 - 09/04/17 09:36 AM Unkwn 5W/30, 2004 Ford Expedition 5.4L unkwn miles
jh0 Offline


Registered: 09/06/11
Posts: 7
Loc: SE Michigan
Bought vehicle used, added 2QT of Castrol Edge Extended Performance 5W30 (gold bottle), this is the oil I used when I had the oil changed too. Will try to get another analysis done at 3,000 miles.

Blackstone Labs comments:
Maybe this engine had some work done to it before you bought it -- wear metals and silicon are
elevated compared to averages, and wear-in from recent work would be a nice explanation. Otherwise,
maybe the silicon is from abrasive dirt and it's causing piston wear (aluminum) and steel wear (iron).
Brass/bronze wear (copper) isn't typically affected by dirt. Check the air filter for leaks or issues. Universal
averages show typical wear levels for this engine type after ~5,200 miles on the oil. The viscosity is in the
5W/30 range, and the TBN was fine, but try 3,000 miles to monitor.

Oil filter:
PureOne PL24651

Air filter:
Fram CA8039 Extra Guard

Code:
OIL             UNKNOWN 5W30	
MILES IN USE    ?		
O&F CHANGED     Y		 
MILES           151,986	
MAKEUP OIL	2QT		
SAMPLE TAKEN    21-AUG-2017


ALUMINUM        10         
CHROMIUM        1       
IRON            40       
COPPER          20       
LEAD            0       
TIN             1        
MOLYBDENUM      97       
NICKEL          1        
MANGANESE       1        
SILVER          0        
TITANIUM        7        
POTASSIUM       3       
BORON           63       
SILICON         33       
SODIUM          18       
CALCIUM         2344     
MAGNESIUM       13      
PHOSPHORUS      842      
ZINC            1083     
BARIUM          0
      
                             Values Should Be*
SUS Viscosity @ 210F  62.9          55-62
cSt Viscosity @ 100C  11.04      8.8-11.1
Flashpoint in F      	435           >365          
Fuel %                 <0.5         <2.0           
Antifreeze %            0.0          0.0         
Water %                 0.0          0.0         
Insolubles %            0.2         <0.6
TBN                     2.8         >1.0

Top
#4507069 - 09/04/17 09:50 AM Re: Unkwn 5W/30, 2004 Ford Expedition 5.4L unkwn miles [Re: jh0]
SubieRubyRoo Online   content


Registered: 05/14/12
Posts: 1129
Loc: Winchester, Indiana
Holy crud! You added 2 fresh quarts (33%) before the sample and TBN was still only 2.8? That oil was completely shot. I'd do a about a 1k OCI with Pennzoil HM and a Motorcraft filter to help flush that stuff out! My 06 Odyssey had 31ppm iron when I bought it, I did a PP 5w20 3k OCI and dumped, then went back to 6.5k before UOA again... iron hasn't been above 8ppm and the picture is much rosier now. Either way, the short OCI then regular sample will let you know if you are OK or need to look at selling it before it breaks.

Top
#4507199 - 09/04/17 12:00 PM Re: Unkwn 5W/30, 2004 Ford Expedition 5.4L unkwn miles [Re: jh0]
JustinH Offline


Registered: 04/17/04
Posts: 5177
Loc: Texas
Probably unknown bulk oil. I wouldn't worry about the engine at all.

I would try Motorcraft Blend at 3000 miles and closely monitor oil level.

I have one of these expeditions as a work vehicle and it consumes zero oil and is fed nothing but bulk oil at 65k on the clock.

We are on 3000 mile intervals as well.
_________________________
'11 Hyundai Sonata GLS
'11 Scion XB

Top