Recent Topics
Miata Aisin 6 speed question
by 10ecfarmer. 09/23/18 12:36 PM
Shortest time you owned a car?
by Corollaman. 09/23/18 12:21 PM
Winter tires pinned for studs, but without studs
by Corollaman. 09/23/18 12:12 PM
03 Accord V6 "needs" iridium plugs?
by columnshift. 09/23/18 11:40 AM
03 Accord V6 'brake' light on after brake work...
by columnshift. 09/23/18 11:29 AM
Why does Redline Motor oil quiet lifter noise
by Onetor. 09/23/18 11:11 AM
2017 Hyundai Tucson burning oil (Help!)
by carviewsonic. 09/23/18 11:09 AM
Never waxed ???
by SilverGt. 09/23/18 10:55 AM
Plumbing drain question
by wormwood1978. 09/23/18 10:38 AM
Post your euro cars high mileage
by Serge. 09/23/18 09:08 AM
Post your cars high mileage
by Serge. 09/23/18 09:01 AM
Post your latest mileage achievement
by Snagglefoot. 09/23/18 08:23 AM
Field repair by the Mississippi!
by Number_35. 09/23/18 08:18 AM
F150 5.0 Lost power
by hatt. 09/23/18 08:15 AM
Mobil @ Bomgaars sale
by Duffyjr. 09/23/18 04:45 AM
More California BS!
by dogememe. 09/23/18 04:04 AM
Optimum No Rinse Wash and Wax or Shine?
by anndel. 09/23/18 03:44 AM
Michelin jack won't lift a load
by 10WSmuckers. 09/23/18 01:32 AM
Synthetic for a 30 year old engine?
by geissjr. 09/23/18 01:02 AM
Newest Members
The_Money_Light, DALTRON0659, skippermatt, HondaTech250, SandCruzer
66047 Registered Users
Who's Online Now
90 registered members (10ecfarmer, 4WD, 08z06, 1nighttrain, 16HC, AndyB, 11 invisible), 1,854 guests, and 41 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics290,887
Posts4,851,891
Members66,047
Most Online3,590
Jan 24th, 2017
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
Unkwn 5W/30, 2004 Ford Expedition 5.4L unkwn miles #4507054
09/04/17 09:36 AM
09/04/17 09:36 AM
Joined: Sep 2011
Posts: 7
SE Michigan
jh0 Offline OP
jh0  Offline OP
Joined: Sep 2011
Posts: 7
SE Michigan
Bought vehicle used, added 2QT of Castrol Edge Extended Performance 5W30 (gold bottle), this is the oil I used when I had the oil changed too. Will try to get another analysis done at 3,000 miles.

Blackstone Labs comments:
Maybe this engine had some work done to it before you bought it -- wear metals and silicon are
elevated compared to averages, and wear-in from recent work would be a nice explanation. Otherwise,
maybe the silicon is from abrasive dirt and it's causing piston wear (aluminum) and steel wear (iron).
Brass/bronze wear (copper) isn't typically affected by dirt. Check the air filter for leaks or issues. Universal
averages show typical wear levels for this engine type after ~5,200 miles on the oil. The viscosity is in the
5W/30 range, and the TBN was fine, but try 3,000 miles to monitor.

Oil filter:
PureOne PL24651

Air filter:
Fram CA8039 Extra Guard

Code:
OIL             UNKNOWN 5W30	
MILES IN USE    ?		
O&F CHANGED     Y		 
MILES           151,986	
MAKEUP OIL	2QT		
SAMPLE TAKEN    21-AUG-2017


ALUMINUM        10         
CHROMIUM        1       
IRON            40       
COPPER          20       
LEAD            0       
TIN             1        
MOLYBDENUM      97       
NICKEL          1        
MANGANESE       1        
SILVER          0        
TITANIUM        7        
POTASSIUM       3       
BORON           63       
SILICON         33       
SODIUM          18       
CALCIUM         2344     
MAGNESIUM       13      
PHOSPHORUS      842      
ZINC            1083     
BARIUM          0
      
                             Values Should Be*
SUS Viscosity @ 210F  62.9          55-62
cSt Viscosity @ 100C  11.04      8.8-11.1
Flashpoint in F      	435           >365          
Fuel %                 <0.5         <2.0           
Antifreeze %            0.0          0.0         
Water %                 0.0          0.0         
Insolubles %            0.2         <0.6
TBN                     2.8         >1.0

Re: Unkwn 5W/30, 2004 Ford Expedition 5.4L unkwn miles [Re: jh0] #4507069
09/04/17 09:50 AM
09/04/17 09:50 AM
Joined: May 2012
Posts: 1,364
The land of USA-made Subies!
SubieRubyRoo Offline
SubieRubyRoo  Offline
Joined: May 2012
Posts: 1,364
The land of USA-made Subies!
Holy crud! You added 2 fresh quarts (33%) before the sample and TBN was still only 2.8? That oil was completely shot. I'd do a about a 1k OCI with Pennzoil HM and a Motorcraft filter to help flush that stuff out! My 06 Odyssey had 31ppm iron when I bought it, I did a PP 5w20 3k OCI and dumped, then went back to 6.5k before UOA again... iron hasn't been above 8ppm and the picture is much rosier now. Either way, the short OCI then regular sample will let you know if you are OK or need to look at selling it before it breaks.

Re: Unkwn 5W/30, 2004 Ford Expedition 5.4L unkwn miles [Re: jh0] #4507199
09/04/17 12:00 PM
09/04/17 12:00 PM
Joined: Apr 2004
Posts: 5,209
Texas
JustinH Offline
JustinH  Offline
Joined: Apr 2004
Posts: 5,209
Texas
Probably unknown bulk oil. I wouldn't worry about the engine at all.

I would try Motorcraft Blend at 3000 miles and closely monitor oil level.

I have one of these expeditions as a work vehicle and it consumes zero oil and is fed nothing but bulk oil at 65k on the clock.

We are on 3000 mile intervals as well.


'11 Hyundai Sonata GLS
'11 Scion XB

BOB IS THE OIL GUY® Powered by UBB.threads™