Recent Topics
Rotella T6 5w40 $12.97 after rebate
by dmiko
53 minutes 11 seconds ago
Drivers not turning left with green light
by Mr Nice
57 minutes 52 seconds ago
Someone hit my car
by Dylan1303
Today at 04:15 PM
Which spark plugs for 92 Olds 88?
by atikovi
Today at 02:54 PM
Electronic spark doesn't work on gas stove
by JLawrence08648
Today at 02:46 PM
Doorbell Button Bulb
by Yah-Tah-Hey
Today at 02:07 PM
AC/Blendoor Problem
by SilverFusion2010
Today at 01:53 PM
Suzuki 2.7L idle noise
by FlyPenFly
Today at 01:52 PM
TSC Rotella...YIKES!
by Greg L
Today at 01:48 PM
New Hampshire Speedway
by Warstud
Today at 01:13 PM
Tree growing from stump?
by edwardh1
Today at 01:02 PM
Kingquad hard shifting
by jay929
Today at 10:58 AM
CVT transmissions
by Gito
Today at 10:31 AM
sunday newspaper paper price increase $2 to $3
by edwardh1
Today at 10:08 AM
Tomatos and peppers
by Quattro Pete
Today at 10:02 AM
Homemade yogurt + probiotics
by onetwoothreee
Today at 09:16 AM
ATF+4 in a Mercedes Transmission! Really?
by Tikka
Today at 09:12 AM
Porsche 75w90
by dgjks6
Today at 08:51 AM
02' Silverado 5.3L Differential oil (G80 Locker)
by Gito
Today at 08:09 AM
Removing a concrete sidewalk
by Oldtom
Today at 07:35 AM
Newest Members
joonyflux, dippschtick, Brdftbll, NievesStefanor, Zervun
65529 Registered Users
Who's Online
97 registered (andyd, Astro14, alphadog, Atesz792, 77GrandPrix, atikovi, 7 invisible), 1609 Guests and 40 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
65529 Members
67 Forums
287483 Topics
4795730 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#4500885 - 08/29/17 12:13 AM M1 0W40, 5250 miles, Toyota 4Runner 4.7
Toy4x4 Offline


Registered: 09/15/02
Posts: 1142
Loc: Scottsdale, AZ
Here is my sample for my 4runner with a V8. The mileage listed on the sample is wrong as I forgot the exact mileage (5250 is the correct #). I had added Bars Stop Leak at the last change (6/17/16) due to the numbers shown on that and 6/14/15 samples. Sent in a mid-run sample on 2/16/17 which showed a big drop in the possible coolant leak. I may add one more tablet just for kicks.

Click on the image to make it a little bigger.




Edited by Toy4x4 (08/29/17 12:15 AM)
_________________________
2007 Toyota 4Runner Limited V8 Titanium Metallic
M1 0w40
1993 Toyota 4x4 3.0 owned 20 years *SOLD*
1969 Chevelle Malibu w/ a 396 *SOLD*

Top
#4500923 - 08/29/17 01:51 AM Re: M1 0W40, 5250 miles, Toyota 4Runner 4.7 [Re: Toy4x4]
alex_at Offline


Registered: 05/31/16
Posts: 119
Loc: Vienna, Austria
nice report!

Have you figured out the coolant leak yet? Stop leak is just a temporary solution ...

Top
#4500968 - 08/29/17 05:46 AM Re: M1 0W40, 5250 miles, Toyota 4Runner 4.7 [Re: Toy4x4]
Donald Offline


Registered: 03/21/04
Posts: 20566
Loc: Upstate NY
While the coolant no longer seems an issue I would replace the head gasket or whatever you suspect is where the coolant leak is. Certainly the leak could come back, I would not count on the Bars Stop Leak to be a permanent fix.
_________________________
2015 Subaru Forester 2.5 engine/CVT
2015 Ford F250 w/Powerstroke
2016 Subaru Crosstrek CVT (wife's)


Top
#4500992 - 08/29/17 06:41 AM Re: M1 0W40, 5250 miles, Toyota 4Runner 4.7 [Re: Toy4x4]
bigt61 Offline


Registered: 02/12/13
Posts: 3117
Loc: Virginia
OP - good report, obviously you could go much longer. Bars Leak tabs worked for me. Had an intake leak on my 94 Pontiac 12 years ago - no issues since.
_________________________
92 Suburban 2500 7.4L 58k M1_0w40 5yr OCI
99 Olds Aurora 4.0L 91K M1_5w30 5yr OCI
13 Dodge Dart 2.0L 30k PP 0w20 OLM OCI
70 Camaro 5.7L 59k

Top
#4501079 - 08/29/17 08:51 AM Re: M1 0W40, 5250 miles, Toyota 4Runner 4.7 [Re: alex_at]
Kuato Offline


Registered: 10/23/05
Posts: 7094
Loc: Colorado
Originally Posted By: alex_at
nice report!

Have you figured out the coolant leak yet? Stop leak is just a temporary solution ...


Correct...fix the leak.


(nice report otherwise)
_________________________
Thick vs Thin test: 15k / 43k miles complete

Top
#4501338 - 08/29/17 01:40 PM Re: M1 0W40, 5250 miles, Toyota 4Runner 4.7 [Re: Toy4x4]
typ901 Offline


Registered: 07/13/08
Posts: 835
Loc: N. 'Burbs of Chicago, IL
Thanks for the post. That era of Toyota's are know for the radiators splitting. Dealer replaced mine before I bought my GX 470. Good to see the 2UZ-FE liked the m1 0w-40.

Top
#4501583 - 08/29/17 06:35 PM Re: M1 0W40, 5250 miles, Toyota 4Runner 4.7 [Re: Toy4x4]
Toy4x4 Offline


Registered: 09/15/02
Posts: 1142
Loc: Scottsdale, AZ
I haven't found the leak...absolutely no signs anywhere other than the UOA reading. It is SO small that, upon talking to a veteran Toyota mechanic today, its not worth tearing apart the engine for such a tiny seep. Especially since the Bars has stopped it. Could it lead to something major, yes. But right now, not worth it and I'll keep an eye on it.

I figure keep doing the 5k oil change and not try to take it longer. As it is, I went 14 months on this interval and Blackstone says everything is fine. It averages out to once a year so the cost of oil changes isn't a factor...heck...the analysis costs more!
_________________________
2007 Toyota 4Runner Limited V8 Titanium Metallic
M1 0w40
1993 Toyota 4x4 3.0 owned 20 years *SOLD*
1969 Chevelle Malibu w/ a 396 *SOLD*

Top