Recent Topics
Understanding Idle Control Circuit
by artbuc
45 minutes 30 seconds ago
Annual drain on Mobil1 5w20 high mileage?
by ryan2022
Today at 07:36 AM
Best Oil For Late Model Toyota V6 Engines ?
by ChrisD46
Today at 06:58 AM
Ford 4.6L Durability?
by Auae85
Yesterday at 11:00 PM
Mercedes Benz High Mileage Badges
by Snagglefoot
Yesterday at 10:46 PM
Lawn Tractor Tire Sealer
by 97K15004WD
Yesterday at 10:01 PM
Fireworks Stores
by Warstud
Yesterday at 09:36 PM
1994 Ranger fuel tank/frame cleanup & NOS part
by 01rangerxl
Yesterday at 09:27 PM
Koreans top J.D. Power qlty; Ford, GM, FCA make strides
by wemay
Yesterday at 09:18 PM
How Fast to Run a ZeroTurn Mower
by Gebo
Yesterday at 09:10 PM
Bosch 3300 C&P Yamaha FZ-07
by bmwpowere36m3
Yesterday at 08:49 PM
My FIL in hospice
by fdcg27
Yesterday at 08:41 PM
Spraying Polyurethane
by Texican
Yesterday at 08:37 PM
Dehumidifier icing
by Kestas
Yesterday at 08:37 PM
Diesel lube in Petrol Engine
by Ducked
Yesterday at 07:46 PM
New key programming cost
by 92saturnsl2
Yesterday at 07:27 PM
When you help someone and its time to walk away
by RazorsEdge
Yesterday at 07:09 PM
Sightly overfilled oil..ok or drain?
by flinter
Yesterday at 07:08 PM
Wheel says 50 mph max
by pda1122
Yesterday at 06:54 PM
15w40 Maxlife in Motorcycle
by Brian553
Yesterday at 06:39 PM
Newest Members
ronw1309, Suth31, yamahaboy125, Turboholic, TrpNY
65284 Registered Users
Who's Online
79 registered (andyd, ARCOgraphite, A310, 2004tdigls, 04sierrashortbed, Al, 7 invisible), 1315 Guests and 45 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
65284 Members
67 Forums
285688 Topics
4767982 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#4498370 - 08/26/17 06:33 AM Site login
grampi Offline


Registered: 10/08/06
Posts: 7762
Loc: OH
This site is doing that stupid thing again where it won't keep me logged in. I've tried checking the box, and not checking the box, but still, I have to login every time I visit the site. What's going on?

Top
#4498384 - 08/26/17 07:00 AM Re: Site login [Re: grampi]
LoneRanger Offline


Registered: 07/02/07
Posts: 4058
Loc: Midwest USA
I couldn't upload inline photos last night.
_________________________

'09 Subaru Forester ...................(QSED DEXOS1 5W30)
'16 Moto Guzzi Stelvio 1200 .....(ENI i-Ride PG 10W60)

Top
#4498428 - 08/26/17 08:00 AM Re: Site login [Re: grampi]
Char Baby Offline


Registered: 05/25/05
Posts: 10020
Loc: ROCHESTER, NY
Yeah, it won't keep me logged in either. However, all I do is click on a topic to the left and I am logged in by doing so. If clicking on a topic at in the left column doesn't work, only then will I have to actually login.
_________________________
"Retired"
'80 Firebird FORMULA V8/4bbl-purchased "NEW"
'06 Mazda 3i 2.0L
'15 Nissan Altima 2.5 SV

Top
#4498683 - 08/26/17 12:59 PM Re: Site login [Re: grampi]
ZeeOSix Offline


Registered: 07/22/10
Posts: 17772
Loc: PNW
Try deleting all the cookies for this site and then log back in with the "keep me logged in" box checked.

Top