Recent Topics
Honda ATF DW1 bottle stamp decoding
by parshisa
06/25/18 12:03 PM
How to lower throttle sensitivity?
by NICAT
06/25/18 11:41 AM
That's some service! (New Central AC...)
by xBa380
06/25/18 11:13 AM
Valvoline 2 Cycle TC-W3 Marine Oil - 6qt - $20
by Jimzz
06/25/18 10:45 AM
Plumbing/Bldg Experts: Cause of Wet Slab?
by LoneRanger
06/25/18 10:13 AM
How to CONFIRM the Country of Manufacture
by Ed_Flecko
06/25/18 09:58 AM
Replacing trans oil seal
by redhat
06/25/18 09:50 AM
VW diesels sitting in huge lots waiting......
by ZZman
06/25/18 09:09 AM
DTD/DT Independence Day Promos
by Sayjac
06/25/18 08:39 AM
It's AMSOILŪ, not Amsoil
by Rat407
06/25/18 06:39 AM
VW Passat 2007
by madRiver
06/25/18 06:18 AM
Review: CVJ Remanufactured CV Axles
by The Critic
06/25/18 03:40 AM
Towing without 85w140?
by OilFilters
06/25/18 03:07 AM
2015 VW GTI autobahn oil questions
by Skyalbo
06/24/18 11:28 PM
Corrosion in the garage - salt or humidity?
by Kurtatron
06/24/18 11:13 PM
Darn dogs
by AZjeff
06/24/18 10:21 PM
New GC?
by Bullwinkle007
06/24/18 10:04 PM
The guy with the plexiglass head on you tube
by andyd
06/24/18 09:21 PM
'07 Pacifica Timing Belt Replacement success
by 92saturnsl2
06/24/18 09:10 PM
SAE 90 v 85/140
by Knuckle078
06/24/18 09:10 PM
Newest Members
dhy808, ROD_Z, lozpxs, danthemanx07, FunktasticLucky
65319 Registered Users
Who's Online
81 registered (4WD, 69Torino, 77GrandPrix, 853okg, Aero540T, 6 invisible), 1624 Guests and 43 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
65319 Members
67 Forums
285968 Topics
4772220 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#4497556 - 08/25/17 08:11 AM Liqui Moly 10W-60, 4970.97mi, 2003 BMW M3
newbe46 Offline


Registered: 01/19/17
Posts: 202
Loc: Ontario, Canada
I filled this oil just before winter storage in October or November 2016. It had done 1250 miles just before the storage. This oil is not cheap so I decided to leave it in the car and in spring I kept using until it approaches the OCI.


Code:
MI/HR on Oil			4,970 miles
MI/HR on Unit			88,590 miles
Sample Date			7/14/2017
Make Up Oil Added		0 qts

ALUMINUM			1
CHROMIUM			0
IRON				4
COPPER				6
LEAD				11
TIN				0
MOLYBDENUM			1
NICKEL				0
SILVER				0	
TITANIUM			0
POTASSIUM			2
BORON				51
SILICON				6
SODIUM				5
CALCIUM				2375
MAGNESIUM			6
PHOSPHORUS			879
ZINC				971
BARIUM				0

SUS Viscosity @ 210°F		87.3
cSt Viscosity @ 100°C		17.33
Flashpoint in °F		415
Fuel %				<0.5
Antifreeze %			0.0
Insolubles %			0.2
TBN				3.7
_________________________
2003 E46 M3 Convertible
2004 Odyssey EX-L
2004 Impreza TS Wagon

Top
#4497584 - 08/25/17 08:37 AM Re: Liqui Moly 10W-60, 4970.97mi, 2003 BMW M3 [Re: newbe46]
zeng Offline


Registered: 09/01/15
Posts: 2190
Loc: Malaysia
The oil is holding up very well.
Winter could've contributed some corrosion wear in iron/copper/lead, IDK.

Top
#4497602 - 08/25/17 08:57 AM Re: Liqui Moly 10W-60, 4970.97mi, 2003 BMW M3 [Re: newbe46]
chrisri Offline


Registered: 06/01/14
Posts: 1744
Loc: Rijeka, EU
High lead worries me.
_________________________
99 FIAT Punto Sporting 16v MST 5w40
06 FIAT Stilo MW 1.9 Multijet SHU 5w40
07 Opel Vectra SW 1.9 CDTI 150 MST 5w40

Top
#4497617 - 08/25/17 09:28 AM Re: Liqui Moly 10W-60, 4970.97mi, 2003 BMW M3 [Re: chrisri]
newbe46 Offline


Registered: 01/19/17
Posts: 202
Loc: Ontario, Canada
Originally Posted By: chrisri
High lead worries me.


That's what the guys at Blackstone say I should keep an eye on too. It's the first UOA I have ever done since I've bought the car 5 years ago so I can't really compare this with what has been happening before that.

I did give the engine a few good revs up to the yellow line but normally I am quite gentle with the accelerator unless I'm in road rage mode.
_________________________
2003 E46 M3 Convertible
2004 Odyssey EX-L
2004 Impreza TS Wagon

Top
#4501604 - 08/29/17 07:01 PM Re: Liqui Moly 10W-60, 4970.97mi, 2003 BMW M3 [Re: newbe46]
Datsyuk Offline


Registered: 08/25/14
Posts: 29
Loc: Florida, Miami
Is it OK for TBN to be down to 3.7 from 10.5 after only 1250 miles?

Top
#4502242 - 08/30/17 11:58 AM Re: Liqui Moly 10W-60, 4970.97mi, 2003 BMW M3 [Re: chrisri]
jeepman3071 Online   content


Registered: 04/15/10
Posts: 4221
Loc: Storrs, Connecticut
Originally Posted By: chrisri
High lead worries me.


+1 since these cars are known for rod bearing issues.

For now, I wouldn't worry, just monitor it and keep doing UOAs to see if there is a trend.
_________________________
2000 Jeep Cherokee 4.0L (180k) - Pennzoil 10w30, Napa Gold 1516, Magnefine trans filter
2009 BMW 328i (32k) - Castrol Edge Euro 0w40, MANN HU816X

Top
#4504141 - 09/01/17 08:18 AM Re: Liqui Moly 10W-60, 4970.97mi, 2003 BMW M3 [Re: Datsyuk]
SR5 Offline


Registered: 07/07/15
Posts: 4474
Loc: Down Under
Originally Posted By: Datsyuk
Is it OK for TBN to be down to 3.7 from 10.5 after only 1250 miles?

It did just under 5000 miles, of which 1250miles were before storage and the rest after.
_________________________
Penrite Vantage 10W40 SN & A3/B4 + Wesfil-Cooper Z154

Top
#4504143 - 09/01/17 08:20 AM Re: Liqui Moly 10W-60, 4970.97mi, 2003 BMW M3 [Re: newbe46]
SR5 Offline


Registered: 07/07/15
Posts: 4474
Loc: Down Under
The 10W60 has decent zinc at 971 ppm
_________________________
Penrite Vantage 10W40 SN & A3/B4 + Wesfil-Cooper Z154

Top