Recent Topics
Supertech Heavy Duty 15W40 ...$9.64
by dblshock. 01/22/19 08:53 AM
Trooper recommends dash cameras
by FordBroncoVWJeta. 01/22/19 07:14 AM
New Harley synthetic 80w-140 gear released
by shanneba. 01/22/19 06:43 AM
Registering a Vacation Car
by ssamaroo01. 01/22/19 06:23 AM
Starter cross reference?
by dlundblad. 01/22/19 05:11 AM
Barkeepers Friend
by jerseyguy123. 01/22/19 02:23 AM
Bag-in-a-box motor oils
by jtr990. 01/22/19 02:10 AM
Inventions of the 1950's - 1970's
by StevieC. 01/21/19 10:26 PM
Fireplace cleaners and price
by 97prizm. 01/21/19 10:23 PM
M1 0w40 extended oci??
by Pinoak. 01/21/19 09:46 PM
Best propane fireplace insert?
by SOHCman. 01/21/19 08:51 PM
Save 1/4 on gas!! Guaranteed!!
by Linctex. 01/21/19 08:50 PM
Funny names
by Chris142. 01/21/19 08:45 PM
Kendall vs Total Qaurtz
by zeke1985. 01/21/19 08:32 PM
Got a weird one - Helping a friend
by StevieC. 01/21/19 08:32 PM
Thanks 14Accent
by clinebarger. 01/21/19 08:07 PM
Mobil 1 5W30 C7 Z06
by PLRX. 01/21/19 07:40 PM
How cold is it? (Humor)
by StevieC. 01/21/19 07:13 PM
Newest Members
Binco, Coolbreez1973, jmcast1127, DF8005, FT86dude11
67009 Registered Users
Who's Online Now
101 registered members (4WD, 2015_PSD, 53' Stude, A310, 69Torino, 16 invisible), 1,856 guests, and 36 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics296,968
Posts4,962,592
Members67,009
Most Online2,821
Yesterday at 01:32 PM
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
High Na levels but no K?? Rotella T6 + Zerex G-05 #4496333
08/23/17 05:24 PM
08/23/17 05:24 PM
Joined: Feb 2011
Posts: 27
Raleigh, North Carolina USA
Covert24 Offline OP
Covert24  Offline OP
Joined: Feb 2011
Posts: 27
Raleigh, North Carolina USA
Have been running UOA's for the best few oil changes on my "new-to-me" 04 Volvo S60 2.5T. The very first UOA was when i bought the car and immediately changed the oil. The next two are using Valvoline SynPower 5w-30 with Maxlife and the most recent two including the most recent are using Rotella T6 5w-40 Full syn. Wear metals are all in good shape despite my bigger turbo, injectors, and a Stage 3 tune from Hilton. However, my Sodium levels have been fairly high on all analysis' minus the very first one as they had just changed the oil before i bought it. With the absence of Potassium, I was originally thinking the sodium may have just been part of the add pack however reading up on the coolant I use in this (Zerex G-05), I found that this coolant has a high Sodium content and only around 10ppm of potassium. Does anyone think that these analysis's may actually be showing signs of a internal coolant leak instead of just add pack from the oil? Blackstone mentioned that this oil does not use Sodium in this oil however that conflicts with a few random articles i could find on the subject.


Re: High Na levels but no K?? Rotella T6 + Zerex G-05 [Re: Covert24] #4496350
08/23/17 05:44 PM
08/23/17 05:44 PM
Joined: Mar 2015
Posts: 12,058
In the shop
53' Stude Online content
53' Stude  Online Content
Joined: Mar 2015
Posts: 12,058
In the shop
Additive package from valvoline washing out


09' Camry LE

ST 5w30 and TG 4386(filter on for second 5k run)
Re: High Na levels but no K?? Rotella T6 + Zerex G-05 [Re: 53' Stude] #4496363
08/23/17 05:54 PM
08/23/17 05:54 PM
Joined: Feb 2011
Posts: 27
Raleigh, North Carolina USA
Covert24 Offline OP
Covert24  Offline OP
Joined: Feb 2011
Posts: 27
Raleigh, North Carolina USA
Originally Posted By: car51
Additive package from valvoline washing out


That's what I'm hoping for. I suppose the third UOA with the T6 will be the deciding factor. I still find it hard to believe that after 2 oil changes after using the Valvoline, that the sodium would still be as high as it is, though.

Re: High Na levels but no K?? Rotella T6 + Zerex G-05 [Re: 53' Stude] #4496389
08/23/17 06:24 PM
08/23/17 06:24 PM
Joined: Sep 2010
Posts: 7,597
Planet Earth
2015_PSD Online content
2015_PSD  Online Content
Joined: Sep 2010
Posts: 7,597
Planet Earth
Originally Posted By: car51
Additive package from valvoline washing out
+1 - it takes a while. I experienced the same when switching from MS5K to M1 AFE.


BOB IS THE OIL GUY® Powered by UBB.threads™