Recent Topics
2015 VW GTI autobahn oil questions
by Skyalbo
06/24/18 11:28 PM
Corrosion in the garage - salt or humidity?
by Kurtatron
06/24/18 11:13 PM
Darn dogs
by AZjeff
06/24/18 10:21 PM
New GC?
by Bullwinkle007
06/24/18 10:04 PM
The guy with the plexiglass head on you tube
by andyd
06/24/18 09:21 PM
'07 Pacifica Timing Belt Replacement success
by 92saturnsl2
06/24/18 09:10 PM
SAE 90 v 85/140
by Knuckle078
06/24/18 09:10 PM
Mobil 1 5W30-HM 5,011 mi, 1999 Ford Escort
by WA1DH
06/24/18 08:45 PM
what happened to merk
by ernied
06/24/18 08:34 PM
Schaeffer's oil reviews on Amazon
by zfasts03
06/24/18 07:41 PM
Decent MP3 player
by Ed_T
06/24/18 07:08 PM
Letgo
by Donald
06/24/18 06:52 PM
Tire buying advice
by supton
06/24/18 06:23 PM
Two versions of M1 5w30 ESP now?
by Patman
06/24/18 06:21 PM
No older cars in New York State?
by Oldtom
06/24/18 06:19 PM
2009 Taurus strut mount noise
by terry274
06/24/18 04:38 PM
A3/B3 vs A3/B4, big difference or irrelevant?
by FordCapriDriver
06/24/18 03:36 PM
2003 Honda power steering problem
by hogpops
06/24/18 03:29 PM
Public Service Announcement: Flush Your HW Heater
by gathermewool
06/24/18 03:25 PM
Fellow 2AZ-FE toyota owners: what oil are you usin
by car51
06/24/18 03:21 PM
Newest Members
lozpxs, danthemanx07, FunktasticLucky, Knuckle078, penncove
65317 Registered Users
Who's Online
22 registered (C4Dave, alchargo, citationxeleven, 4WD, Bailes1992, chainblu, 1 invisible), 736 Guests and 36 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
65317 Members
67 Forums
285952 Topics
4771878 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#4495297 - 08/22/17 02:43 PM 2002 Chrysler Sebring starting problem
TresF Offline


Registered: 08/22/17
Posts: 1
Loc: Ohio
For over 2 yrs now I've been having this problem. I shut the car off one day for a while, when I tried to start it nothing...everything works (lights, radio, turn signals, etc.) turn key and nothing happens. After car sits for a while it would start. Replaced starter, battery, checked all fuses, etc. A couple weeks after replacing all this it happened again. Started experimenting, moving shifter, trying to start in neutral, rocking car back and forth. Sometimes it would start. I have had her to 4 different mechanics and no one can figure this out. It always seems to happen a day or 2 after I fill the gas tank. She'll run great for months and then BAM. Yesterday, got stranded about 30 miles from home, tried everything to get her started. After a couple of hours finally gave in and had her towed home, needless to say she started and was driven off of tow truck. This is so annoying. Any help would be appreciated.

Top
#4495299 - 08/22/17 02:47 PM Re: 2002 Chrysler Sebring starting problem [Re: TresF]
carguy996 Offline


Registered: 10/26/06
Posts: 260
Loc: Illinois
My Father in law has a 2002 Sebring Limited Convertible. His car did the same thing but in addition would sometimes blow the fuse for the fuel pump in addition. After replacing the Starter, Fuel Pump, battery and crank sensor, ended up being a faulty ignition switch that would cause the accessories to work but sometimes wouldn't give power to the started to actually start the car, was very intermittent and took a while to pinpoint the diagnosis very similar to your situation.
_________________________
2018 Nissan Rogue Platinum AWD w/ ProPilot
2014 Honda Odyssey Touring Elite 3.5
2013 Chrysler 200 Convertible 3.6

Top
#4495303 - 08/22/17 02:57 PM Re: 2002 Chrysler Sebring starting problem [Re: TresF]
vwmaniaman Offline


Registered: 04/18/13
Posts: 135
Loc: Kevil,Ky
Had abad positive battery connector. I had it off cleaning terminals and put it back on and tightened it. Only problem is that there is a spacer
in the terminal clamp and the clamp was still loose on the terminal. Removed the space and tightened up good then.
_________________________
Don't waste your time on a slipshod repair.

Top
#4495316 - 08/22/17 03:13 PM Re: 2002 Chrysler Sebring starting problem [Re: TresF]
Chris142 Offline


Registered: 06/05/03
Posts: 16843
Loc: Deplorable in apple valley, ca
Starter relay?
_________________________
02 Wrangler durablend 10w40
87 F250 traveler 15w40
04 Tahoe super-s 10w30
Z400 castrol T 10w40
Can am maveric edge 5w40
57 case tractor 15w40

Top
#4495346 - 08/22/17 03:49 PM Re: 2002 Chrysler Sebring starting problem [Re: TresF]
Nick1994 Offline


Registered: 02/19/13
Posts: 10135
Loc: Phoenix, AZ
My money is on the neutral safety switch. My Jeep has gone through a few.
_________________________
2015 Hyundai Sonata 2.4L 79k PU 5w30 & OEM
2000 Toyota Camry 2.2L 228k M1 AFE 0w30 & Wix
1996 Jeep Cherokee 4.0L 146k M1 HM 10w40 & Fram Ultra

Top
#4495421 - 08/22/17 05:20 PM Re: 2002 Chrysler Sebring starting problem [Re: TresF]
NHGUY Offline


Registered: 10/09/11
Posts: 5053
Loc: USA
Ignition switch or starter relay.For giggles,remove the relay and put it back in.I have found slight oxidation will cease electrical contact.

Top
#4495444 - 08/22/17 05:45 PM Re: 2002 Chrysler Sebring starting problem [Re: Nick1994]
Kuato Offline


Registered: 10/23/05
Posts: 7094
Loc: Colorado
Originally Posted By: Nick1994
My money is on the neutral safety switch. My Jeep has gone through a few.


+1
_________________________
Thick vs Thin test: 15k / 43k miles complete

Top