Recent Topics
Pennzoil Platinum at Walmart
by TheLawnRanger
06/19/18 11:21 PM
Mopar OEM and Fram Ultra Oil filters, '18 Jeep JL
by IndyFan
06/19/18 10:45 PM
What’s the odds..
by Eric Smith
06/19/18 09:51 PM
Who can relate?
by Reddy45
06/19/18 09:43 PM
No more oil changes
by goodtimes
06/19/18 09:19 PM
Separating toddlers from their parents?
by fdcg27
06/19/18 08:50 PM
gm 8.6 truetrac
by Spitter
06/19/18 08:45 PM
New addition to my garage: 2000 Corvette FRC
by MrHorspwer
06/19/18 08:34 PM
Rockauto 5% off
by Spitter
06/19/18 08:32 PM
fumoto oil valve
by Santo
06/19/18 08:19 PM
Grand solar minimum...
by ridgerunner
06/19/18 07:57 PM
Pentofrost coolant $10 Autozone
by PD001
06/19/18 07:49 PM
The things you find cleaning Garage 30+ btls slob
by digger327
06/19/18 07:20 PM
Castrol GTX Magantec 0w20 - 6 pack $21.99 - Amazon
by 04SE
06/19/18 07:07 PM
Havoline Pro DS 5w20 $3.15/quart - Amazon
by 04SE
06/19/18 07:06 PM
Needing New Dipstick
by Geauxtiger
06/19/18 05:11 PM
'98 Mercedes E300TD Rotella T5 10W-30 5k miles
by KenO
06/19/18 04:35 PM
Premium guard oil filters
by Jaha24k
06/19/18 04:09 PM
76 super motor oil- synthetic blend 5w-30
by Jaha24k
06/19/18 04:07 PM
Who makes the Mopar 5038041AA filter?
by Quattro Pete
06/19/18 03:55 PM
Newest Members
Shassis, Santo, aligoodn, memyself, MichiganKid419
65274 Registered Users
Who's Online
17 registered (Dylan1303, ctechbob, E365, Astro14, Black, Aero540T, 1 invisible), 879 Guests and 35 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
65274 Members
67 Forums
285629 Topics
4766665 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Page 1 of 2 1 2 >
Topic Options
#4493978 - 08/20/17 08:07 PM slow access & cloudflare messages
spackard Offline


Registered: 03/24/11
Posts: 1714
Loc: CA
At least all of Sunday I've been having problems loading pages.
(Win 7; Firefox 52.3.0 ESR). No problems with other sites. I think I saw it on
Saturday also but it went away.

Either a page will load, or after 2 minutes I'll get an image that I'm getting to
cloudflare fine but the site itself won't load. (It took me several minutes to get
here in order to post). Cloudflare offers to serve up a cached version of the site,
or to click to retry getting to the live version.

Top
#4494076 - 08/20/17 10:30 PM Re: slow access & cloudflare messages [Re: spackard]
spackard Offline


Registered: 03/24/11
Posts: 1714
Loc: CA

Top
#4494079 - 08/20/17 10:31 PM Re: slow access & cloudflare messages [Re: spackard]
Reddy45 Offline


Registered: 08/15/08
Posts: 2967
Loc: USA
I saw the same message briefly.

Top
#4495631 - 08/22/17 09:41 PM Re: slow access & cloudflare messages [Re: spackard]
Merkava_4 Offline


Registered: 01/30/07
Posts: 17501
Loc: Clovis, CA
I'm having to click every BITOG link twice to get the page to load. Not complaining! Just an FYI. wink2

Top
#4495777 - 08/23/17 03:29 AM Re: slow access & cloudflare messages [Re: Merkava_4]
Kibitoshin Offline


Registered: 04/19/16
Posts: 689
Loc: Kaiōshinkai
Originally Posted By: Merkava_4
I'm having to click every BITOG link twice to get the page to load. Not complaining! Just an FYI. wink2


I've started to become that computer-illiterate uncle who double clicks at URL links now.
_________________________
Shin Gekiretsu Shin'ou'hou
01 Toyota Tundra 2WD V8 4.7L - 170k mi
02 Chevy Silverado C1500 V8 5.3L 154k mi

Top
#4495971 - 08/23/17 09:14 AM Re: slow access & cloudflare messages [Re: Merkava_4]
Garak Offline


Registered: 12/05/09
Posts: 24574
Loc: Regina, Saskatchewan, Canada
Originally Posted By: Merkava_4
I'm having to click every BITOG link twice to get the page to load.

Go to Staples and get a new mouse, Merk. wink
_________________________
Plain, simple Garak.

2008 Infiniti G37 - Shell ROTELLA T6 Multi-Vehicle 5w-30, NAPA Gold 7356
1984 F-150 4.9L - Quaker State GB 10w-30, Wix 51515

Top
#4495986 - 08/23/17 09:25 AM Re: slow access & cloudflare messages [Re: spackard]
funflyer Offline


Registered: 06/26/14
Posts: 692
Loc: Northern Arizona
BITOG has also been giving me issues with slow access lately. Pages will timeout unless refreshed several times.
_________________________
2016 Prius 1.8L
2001 Tacoma 2.4L
1966 GTO 6.5L
2015 Cub Cadet
Honda CT70 (X6)

Top
#4496175 - 08/23/17 02:39 PM Re: slow access & cloudflare messages [Re: spackard]
paulri Offline


Registered: 08/14/15
Posts: 753
Loc: CA, USA
I can't get any pages here to load, unless I click at at least twice, on any link. Takes forever.
_________________________
2005 Toyota Sienna LE; 148,000 miles
1998 Honda Civic DX; 197,000 miles

Top
#4496275 - 08/23/17 05:06 PM Re: slow access & cloudflare messages [Re: spackard]
Merkava_4 Offline


Registered: 01/30/07
Posts: 17501
Loc: Clovis, CA
Houston, we have a problem. grin2



Top
#4496392 - 08/23/17 07:28 PM Re: slow access & cloudflare messages [Re: paulri]
Garak Offline


Registered: 12/05/09
Posts: 24574
Loc: Regina, Saskatchewan, Canada
Originally Posted By: paulri
I can't get any pages here to load, unless I click at at least twice, on any link. Takes forever.

You and Merk need to go mouse shopping together? wink

Seriously, things have gone well on BITOG from a connectivity standpoint for me for quite a while now.
_________________________
Plain, simple Garak.

2008 Infiniti G37 - Shell ROTELLA T6 Multi-Vehicle 5w-30, NAPA Gold 7356
1984 F-150 4.9L - Quaker State GB 10w-30, Wix 51515

Top
#4496913 - 08/24/17 12:04 PM Re: slow access & cloudflare messages [Re: spackard]
spackard Offline


Registered: 03/24/11
Posts: 1714
Loc: CA

Top
#4501592 - 08/29/17 06:45 PM Re: slow access & cloudflare messages [Re: spackard]
Merkava_4 Offline


Registered: 01/30/07
Posts: 17501
Loc: Clovis, CA
It's really bad today. I'm having to copy/paste my posts before hitting the submit button or the post will get sucked up into the black hole of cyberspace. (still not complaining) just saying. grin2

Top
#4501666 - 08/29/17 08:06 PM Re: slow access & cloudflare messages [Re: Merkava_4]
wwillson Offline

Administrator


Registered: 08/20/03
Posts: 2159
Loc: Naperville, IL
Originally Posted By: Merkava_4
It's really bad today. I'm having to copy/paste my posts before hitting the submit button or the post will get sucked up into the black hole of cyberspace. (still not complaining) just saying. grin2


Merk,

Try browsing BITOG from a different computer. I access our site regularly from several different devices, both PC and mobile, and it's always blazing fast for me, regardless of where I am in the country.

Wayne

Top
#4501670 - 08/29/17 08:08 PM Re: slow access & cloudflare messages [Re: spackard]
bdcardinal Offline


Registered: 06/03/05
Posts: 10981
Loc: Santa Barbara, CA
I have been trying from different computers and my phone and it is incredibly slow. My computer at home is slow both using and not using my VPN.
_________________________
2014 Ford Mustang GT Track Pack
1995 Ford Mustang GT

Ford/Mazda Parts Counter
NRA Benefactor Member
Opinions expressed are my own.

Top
#4502257 - 08/30/17 12:19 PM Re: slow access & cloudflare messages [Re: spackard]
Nick1994 Offline


Registered: 02/19/13
Posts: 10097
Loc: Phoenix, AZ
Just saw this post. I was going to make one as well. I've never had trouble with BITOG being slow, until this last week or two.

This past week it has been crawling slow, I've used multiple devices and 5 different network connections, AT&T, work, home, on ASU's wifi, and family's house. Slow slow slow! Multiple clicks to get a website to open and often times have to open the link in a new tab to get it to open.

I have 0 issues on other sites, only BITOG.
_________________________
2015 Hyundai Sonata 2.4L 79k PU 5w30 & OEM
2000 Toyota Camry 2.2L 228k M1 AFE 0w30 & Wix
1996 Jeep Cherokee 4.0L 146k M1 HM 10w40 & Fram Ultra

Top
Page 1 of 2 1 2 >