Recent Topics
Diesel engines and emissions
by spasm3. 12/16/18 03:31 PM
Experiment time
by 53' Stude. 12/16/18 02:52 PM
2019 2.7L EB - Edge ST & Catch Can
by -SyN-. 12/16/18 02:51 PM
15 Grand Caravan
by zrxkawboy. 12/16/18 02:18 PM
Pennzoil Platinum 5w30 at walmart.com
by Irishman. 12/16/18 11:08 AM
pcv cleaning
by macdole99. 12/16/18 10:39 AM
Solar lights that last all night
by Snagglefoot. 12/16/18 09:20 AM
Things Santa might say......
by ZZman. 12/16/18 08:24 AM
ULTRA-POWER 57082
by ET16. 12/16/18 06:56 AM
No collision totaled vehicle
by madRiver. 12/16/18 06:32 AM
Brightest backup light for my daughters car?
by BobsArmory. 12/16/18 06:26 AM
M1 0W20 EP Good To At Least 10K Miles ?
by ChrisD46. 12/16/18 03:29 AM
Gift for young Army Cadet
by Snagglefoot. 12/16/18 12:33 AM
Instacart Grocery Delivery
by dogememe. 12/16/18 12:26 AM
Newest Members
Cpcz9382, PPWarrior, Robwashere4oil, saleen367, Rickeagle
66696 Registered Users
Who's Online Now
94 registered members (2004tdigls, 71Chevyguy, 69Torino, -SyN-, 240_Ed, 1foxracing, 9 invisible), 2,190 guests, and 42 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics295,149
Posts4,928,736
Members66,696
Most Online2,553
Oct 27th, 2018
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
Honda CEL P0847? #4493563
08/20/17 09:55 AM
08/20/17 09:55 AM
Joined: Mar 2011
Posts: 2,198
Indiana
Indydriver Offline OP
Indydriver  Offline OP
Joined: Mar 2011
Posts: 2,198
Indiana
"3rd pressure SW circuit low" (apparently transmission related)

This is a 2011 Accord V6 with 60,000 miles. Trans has never been touched. I checked fluid level per owner's manual procedure, level is fine, fluid looks good.

Anyone investigated this particular code?


2014 Camaro 2SS/RS LS3 Vert 14,000 M1
2012 Sienna 79,000 M1
2007 Tahoe 140,000 PP

Re: Honda CEL P0847? [Re: Indydriver] #4493588
08/20/17 10:37 AM
08/20/17 10:37 AM
Joined: Jul 2015
Posts: 4,034
New England
madRiver Online content
madRiver  Online Content
Joined: Jul 2015
Posts: 4,034
New England
My sister got similar on Accord 201x and it was around $200 at my Subie mechanic to change a pressure sensor. He has a cheap labor rate ($65/hr) and I think it was a couple hours labor.

Last edited by madRiver; 08/20/17 10:37 AM.
Re: Honda CEL P0847? [Re: Indydriver] #4493852
08/20/17 04:47 PM
08/20/17 04:47 PM
Joined: Aug 2013
Posts: 2,662
Central Maryland
HangFire Offline
HangFire  Offline
Joined: Aug 2013
Posts: 2,662
Central Maryland
It was trivial work on my 05 Pilot. A V6 Accord might be much tighter, though.


Various musings: http://hangfire.net
Re: Honda CEL P0847? [Re: Indydriver] #4495807
08/23/17 04:41 AM
08/23/17 04:41 AM
Joined: Mar 2011
Posts: 2,198
Indiana
Indydriver Offline OP
Indydriver  Offline OP
Joined: Mar 2011
Posts: 2,198
Indiana
To close this out....

I took it to the Honda dealer. $228 for the pressure sensor ($75 parts; $153 labor), $115 for the flush.


2014 Camaro 2SS/RS LS3 Vert 14,000 M1
2012 Sienna 79,000 M1
2007 Tahoe 140,000 PP


BOB IS THE OIL GUY® Powered by UBB.threads™