Recent Topics
Yellow plus red
by wsteveg
07/19/18 07:54 AM
High Milage Oils on Low Milage Engines
by PWMDMD
07/19/18 07:50 AM
Engine oil question
by tung
07/19/18 07:20 AM
ATF flush or D&F
by ugabulldog
07/19/18 06:30 AM
Hyundai and Quaker State 5W30 A5
by skyactiv
07/19/18 05:14 AM
335i BMW Rear Bearing: DIY?
by antonmnster
07/18/18 10:39 PM
Noise on cold start
by Spetz
07/18/18 09:23 PM
FRAM TG4967 C&P
by JohnnyJohnson
07/18/18 09:10 PM
What is the longest you have had a car battery las
by wtd
07/18/18 09:00 PM
clicking noise front driver side
by tookien
07/18/18 08:57 PM
FRAM Ultra XG7317 at 10K miles cut open
by crazy_raccoon
07/18/18 08:45 PM
Amsoil SS 0w-30 1.4L Tur 2014 Chevy Cruz 20k OCI
by SubieBlue
07/18/18 08:42 PM
Unknown Found In Woodworking Estate Box
by Recalculating
07/18/18 07:57 PM
LM-100J (C-130) Airshow
by tom slick
07/18/18 07:47 PM
Eldora truck race tonight
by thooks
07/18/18 07:43 PM
Front wheel stud on a 2000 buick century
by JimmyJohns
07/18/18 07:41 PM
Ford 6.2 diesel
by buck91
07/18/18 07:34 PM
Weber gas grills & Weber 10 yr warranty
by Donald
07/18/18 05:50 PM
2008 Honda Odyssey oil and filter?
by CARJ
07/18/18 05:11 PM
Bugatti Veyron $21k oil change???
by wemay
07/18/18 05:07 PM
Newest Members
99SK04GTX, jasonjossens4231, Eneos1, tung, spacekiller67
65511 Registered Users
Who's Online
88 registered (64bawagon, 69Torino, 77GrandPrix, 4WD, 2004tdigls, 2009Edge, 6 invisible), 1331 Guests and 34 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
65511 Members
67 Forums
287308 Topics
4793070 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Page 1 of 2 1 2 >
Topic Options
#4489462 - 08/15/17 04:20 PM Help Please
RedOak Offline


Registered: 07/13/07
Posts: 380
Loc: West Virginia
My daughter has a 03 Dodge Stratus with the 2.4 liter motor and I believe four speed automatic. Check engine light came on and I found P 0108 by turning the ignition on and off quickly several times. The code is related to the transmission. I know it is not a internal mechanical issue. If I reset the cel the car will shift fine for a few weeks and randomly revert to limp mode with the cel light on again. If my daughter pulls off the road and shuts the car off the cel will stay on but the tranny shifts fine again. Yesterday we dropped the car at the Dodge dealership with the hope they could hook the car to their computer to narrow down what the pcm was doing to lead to a solution. After explaining the sequence of events I felt confident they could track the problem and cost effectively fix the issue. So they call my daughter this morning and recommend new spark plugs, coil packs and wires for 280 bucks. She texted me and I'm like absolutely not! We just picked the car up and they said the cel was not on and the computer diagnosis did not show any issues. The cel was on when she left and her pocket book was lighter 90 bucks. Has anyone experienced this issue? Motor and tranny have 190,000 on the clock. Car runs smooth and uses about 1 quart of oil every two thousand miles. Transmission fluid is bright red and does not smell burned. Any suggestions are appreciated. Thanks.
_________________________
Conventional oil keeps my engine clean.

Top
#4489486 - 08/15/17 04:49 PM Re: Help Please [Re: RedOak]
cpayne5 Offline


Registered: 12/28/05
Posts: 616
Loc: Virginia
You sure it was a P0108? That code indicates an issue on the MAP sensor circuit.

Top
#4489489 - 08/15/17 04:53 PM Re: Help Please [Re: RedOak]
Merkava_4 Offline


Registered: 01/30/07
Posts: 17501
Loc: Clovis, CA
Originally Posted By: RedOak
The cel was on when she left and her pocket book was lighter 90 bucks.


What did your daughter get for the 90 dollars ?

Top
#4489490 - 08/15/17 04:56 PM Re: Help Please [Re: RedOak]
earlyre Offline


Registered: 11/22/11
Posts: 3892
Loc: Lima, Ohio, USA
umm.. why do you say that it's trans related?

P0108, according to every source i've looked up comes back
"Manifold Absolute Pressure/Barometric Pressure Circuit High Input"

take the car to a chain parts store, Advance/Autozone/Orielly/etc, they will plug in and pull the codes for free.
_________________________
Mine:
09 Mercury Sable : 6qts AutoQuest(Meijer/Warren) 0w20, WIX 51516
Mine to Maintain:
03 Pontiac Vibe : 4.5qts VWB 5w30,WIX 51394

Top
#4489492 - 08/15/17 04:57 PM Re: Help Please [Re: Merkava_4]
earlyre Offline


Registered: 11/22/11
Posts: 3892
Loc: Lima, Ohio, USA
Originally Posted By: Merkava_4
Originally Posted By: RedOak
The cel was on when she left and her pocket book was lighter 90 bucks.


What did your daughter get for the 90 dollars ?


mostlikely the "Diagnostic Fee", aka, it cost you this much for us to plug in our scantool.
_________________________
Mine:
09 Mercury Sable : 6qts AutoQuest(Meijer/Warren) 0w20, WIX 51516
Mine to Maintain:
03 Pontiac Vibe : 4.5qts VWB 5w30,WIX 51394

Top
#4489497 - 08/15/17 05:02 PM Re: Help Please [Re: RedOak]
RedOak Offline


Registered: 07/13/07
Posts: 380
Loc: West Virginia
I stand corrected on the code. I can't recall the exact numbers. Will check it when I get home. What did she get for the money? Not a darn thing.
_________________________
Conventional oil keeps my engine clean.

Top
#4489503 - 08/15/17 05:10 PM Re: Help Please [Re: earlyre]
Merkava_4 Offline


Registered: 01/30/07
Posts: 17501
Loc: Clovis, CA
Originally Posted By: earlyre
most likely the "Diagnostic Fee", aka, it cost you this much for us to plug in our scantool.


90 dollars would go long ways towards a code reader; might even pay for one in full.

Top
#4489528 - 08/15/17 05:38 PM Re: Help Please [Re: Merkava_4]
bioburner Offline


Registered: 09/19/16
Posts: 1418
Loc: Minnesota
Originally Posted By: Merkava_4
Originally Posted By: earlyre
most likely the "Diagnostic Fee", aka, it cost you this much for us to plug in our scantool.


90 dollars would go long ways towards a code reader; might even pay for one in full.

Bluetooth dongle for the OBD2 via Amazon and free app around $20. Well worth it IMO as getting to a parts store around here is 20+miles. Just cleared a code after my idiot light came on after a coolant change.
_________________________

97 Ford E350 D,99 F350 dually D
13 Scion Xb
12 Ford Transit Connect
06 Nissan Xterra
03 K1200 BMW
07 Kawasaki KLR650
13 Madass

Top
#4489535 - 08/15/17 05:47 PM Re: Help Please [Re: RedOak]
RedOak Offline


Registered: 07/13/07
Posts: 380
Loc: West Virginia
P 0703 is the correct fault code.
_________________________
Conventional oil keeps my engine clean.

Top
#4489539 - 08/15/17 05:51 PM Re: Help Please [Re: RedOak]
Merkava_4 Offline


Registered: 01/30/07
Posts: 17501
Loc: Clovis, CA
Originally Posted By: RedOak
P 0703 is the correct fault code.


"The lockup torque converter, used in OBD-II equipped vehicles, allows the engine to lock into the transmission input shaft under certain conditions. This usually occurs when the transmission has shifted into the highest gear, the vehicle has reached a certain speed, and the desired engine RPM level has been achieved. In lockup mode, the torque converter clutch (TCC) is restricted gradually until the transmission is functioning as though it were bolted directly to the engine in a 1:1 transfer ratio. These gradual clutch restrictions are known as percentage of torque converter lockup. This system promotes fuel efficiency and optimal engine performance. Torque converter lockup is achieved using an electronic solenoid that controls a spring loaded rod or ball valve. When the PCM recognizes that conditions are correct, the lockup solenoid is activated and the valve allows fluid to bypass the torque converter (gradually) and be applied directly to the valve body."

https://www.obd-codes.com/p0703

New spark plugs, wires and coil packs is definitely not gonna help that!

Top
#4489540 - 08/15/17 05:51 PM Re: Help Please [Re: RedOak]
eljefino Offline


Registered: 06/15/03
Posts: 32774
Loc: ME
Sadly I think the low lead solder is going bad in one of the many modules on this thing. They're VIN-tied and you can't just slap a junkyard one in without dealer reprogramming, which they don't like to do.

The pins work their way out of the motherboard and the connection gets cracks from years of thermal stress and vibration. You could go in and resolder stuff but they put an obnoxious potting compound in. Think of rubber cement in every void of the computer.

Gave up on a 2000 Town & Country for this.

Sad thing about the $90 to the dealer was it didn't come with an expectation of them actually solving the problem. If they did plugs & wires (overpriced) and it didn't help (likely) they'd want another $90 over and over again.

It might be set up that the one code P0708 or whatever is just a "flag" saying hey, check the transmission computer for its codes. If so, march back to the dealer and get the transmission codes out of them for free since they failed you the first time.

Top
#4489557 - 08/15/17 06:04 PM Re: Help Please [Re: Merkava_4]
RedOak Offline


Registered: 07/13/07
Posts: 380
Loc: West Virginia
Yeah I realize that. That's what the point of the diagnostic check which the dealer just screwed up.
_________________________
Conventional oil keeps my engine clean.

Top
#4489560 - 08/15/17 06:06 PM Re: Help Please [Re: RedOak]
Merkava_4 Offline


Registered: 01/30/07
Posts: 17501
Loc: Clovis, CA
Originally Posted By: RedOak
Yeah I realize that. That's what the point of the diagnostic check which the dealer just screwed up.


I believe you deserve your money back.

Top
#4489562 - 08/15/17 06:11 PM Re: Help Please [Re: eljefino]
RedOak Offline


Registered: 07/13/07
Posts: 380
Loc: West Virginia
Yes sir your exactly right. The code is a flag for a garden full of this or that part or sensor. I've never seen such a clueless bunch. I even asked for a print out of the diagnostic test. They said there was none. Anyway thanks for the advice, will move forward not backwards.
_________________________
Conventional oil keeps my engine clean.

Top
#4489607 - 08/15/17 07:09 PM Re: Help Please [Re: RedOak]
Eddie Offline


Registered: 12/07/03
Posts: 9652
Loc: Florida, Cape Coral
Time for dad to get the service manage involved. Charging a person who is not knowledgeable $90 and then say there is no report, is what I'd consider fraud, Ed
_________________________
CX5 Touring 2.5L :-)

Top
Page 1 of 2 1 2 >