Recent Topics
Optimal Compression Ratio for 91 Octane Fuel
by NICAT. 09/25/18 02:01 PM
Anyone used Amsoil DZF 0w40 ?
by ofelas. 09/25/18 01:33 PM
No more Turo - What now?
by dogememe. 09/25/18 01:08 PM
Military small arms ammo
by Camprunner. 09/25/18 12:03 PM
Pennzoil must not be selling , OR ?
by Kjmack. 09/25/18 11:51 AM
New black car, light swirls and water spots
by Redright9. 09/25/18 11:37 AM
Rust Belt vs Sun Belt cars
by ZZman. 09/25/18 11:33 AM
Enginer rebuilder's view of GDI intake issues
by Brigadier. 09/25/18 11:09 AM
Oil for '84 Caddy w/HT-4100
by StillLearning. 09/25/18 10:41 AM
Interesting video of diff with clear cover
by mrdctaylor. 09/25/18 10:15 AM
The death of American footbal
by Brigadier. 09/25/18 10:01 AM
Tire leaking from bead/rim
by Brybo86. 09/25/18 09:39 AM
2000 4Runner 3.4L
by ka9mnx. 09/25/18 08:59 AM
VW 508 Spec 0w20 Updates?
by Zee09. 09/25/18 08:36 AM
Laptop Recommendations
by buster. 09/25/18 08:24 AM
Mac OSX Mojave - vid card requirements
by OVERKILL. 09/25/18 08:05 AM
Age of first drive
by madRiver. 09/25/18 08:02 AM
Newest Members
Peppz, Jfa02, ibsfusion, Fearcat707, Perseo
66069 Registered Users
Who's Online Now
115 registered members (69GTX, 2004tdigls, 14Accent, 2010Civic, 16HC, 11 invisible), 1,492 guests, and 38 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics290,996
Posts4,854,030
Members66,069
Most Online3,590
Jan 24th, 2017
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
Page 1 of 2 1 2
Help Please #4489462
08/15/17 04:20 PM
08/15/17 04:20 PM
Joined: Jul 2007
Posts: 384
West Virginia
RedOak Offline OP
RedOak  Offline OP
Joined: Jul 2007
Posts: 384
West Virginia
My daughter has a 03 Dodge Stratus with the 2.4 liter motor and I believe four speed automatic. Check engine light came on and I found P 0108 by turning the ignition on and off quickly several times. The code is related to the transmission. I know it is not a internal mechanical issue. If I reset the cel the car will shift fine for a few weeks and randomly revert to limp mode with the cel light on again. If my daughter pulls off the road and shuts the car off the cel will stay on but the tranny shifts fine again. Yesterday we dropped the car at the Dodge dealership with the hope they could hook the car to their computer to narrow down what the pcm was doing to lead to a solution. After explaining the sequence of events I felt confident they could track the problem and cost effectively fix the issue. So they call my daughter this morning and recommend new spark plugs, coil packs and wires for 280 bucks. She texted me and I'm like absolutely not! We just picked the car up and they said the cel was not on and the computer diagnosis did not show any issues. The cel was on when she left and her pocket book was lighter 90 bucks. Has anyone experienced this issue? Motor and tranny have 190,000 on the clock. Car runs smooth and uses about 1 quart of oil every two thousand miles. Transmission fluid is bright red and does not smell burned. Any suggestions are appreciated. Thanks.


Conventional oil keeps my engine clean.
Re: Help Please [Re: RedOak] #4489486
08/15/17 04:49 PM
08/15/17 04:49 PM
Joined: Dec 2005
Posts: 651
Virginia
cpayne5 Offline
cpayne5  Offline
Joined: Dec 2005
Posts: 651
Virginia
You sure it was a P0108? That code indicates an issue on the MAP sensor circuit.

Re: Help Please [Re: RedOak] #4489489
08/15/17 04:53 PM
08/15/17 04:53 PM
Joined: Jan 2007
Posts: 17,501
Clovis, CA
Merkava_4 Offline
Merkava_4  Offline
Joined: Jan 2007
Posts: 17,501
Clovis, CA
Originally Posted By: RedOak
The cel was on when she left and her pocket book was lighter 90 bucks.


What did your daughter get for the 90 dollars ?

Re: Help Please [Re: RedOak] #4489490
08/15/17 04:56 PM
08/15/17 04:56 PM
Joined: Nov 2011
Posts: 3,950
Lima, Ohio, USA
earlyre Offline
earlyre  Offline
Joined: Nov 2011
Posts: 3,950
Lima, Ohio, USA
umm.. why do you say that it's trans related?

P0108, according to every source i've looked up comes back
"Manifold Absolute Pressure/Barometric Pressure Circuit High Input"

take the car to a chain parts store, Advance/Autozone/Orielly/etc, they will plug in and pull the codes for free.


Mine:
09 Mercury Sable : 6qts AutoQuest(Meijer/Warren) 0w20, WIX 51516
Mine to Maintain:
03 Pontiac Vibe : 4.5qts VWB 5w30,WIX 51394
Re: Help Please [Re: Merkava_4] #4489492
08/15/17 04:57 PM
08/15/17 04:57 PM
Joined: Nov 2011
Posts: 3,950
Lima, Ohio, USA
earlyre Offline
earlyre  Offline
Joined: Nov 2011
Posts: 3,950
Lima, Ohio, USA
Originally Posted By: Merkava_4
Originally Posted By: RedOak
The cel was on when she left and her pocket book was lighter 90 bucks.


What did your daughter get for the 90 dollars ?


mostlikely the "Diagnostic Fee", aka, it cost you this much for us to plug in our scantool.


Mine:
09 Mercury Sable : 6qts AutoQuest(Meijer/Warren) 0w20, WIX 51516
Mine to Maintain:
03 Pontiac Vibe : 4.5qts VWB 5w30,WIX 51394
Re: Help Please [Re: RedOak] #4489497
08/15/17 05:02 PM
08/15/17 05:02 PM
Joined: Jul 2007
Posts: 384
West Virginia
RedOak Offline OP
RedOak  Offline OP
Joined: Jul 2007
Posts: 384
West Virginia
I stand corrected on the code. I can't recall the exact numbers. Will check it when I get home. What did she get for the money? Not a darn thing.


Conventional oil keeps my engine clean.
Re: Help Please [Re: earlyre] #4489503
08/15/17 05:10 PM
08/15/17 05:10 PM
Joined: Jan 2007
Posts: 17,501
Clovis, CA
Merkava_4 Offline
Merkava_4  Offline
Joined: Jan 2007
Posts: 17,501
Clovis, CA
Originally Posted By: earlyre
most likely the "Diagnostic Fee", aka, it cost you this much for us to plug in our scantool.


90 dollars would go long ways towards a code reader; might even pay for one in full.

Re: Help Please [Re: Merkava_4] #4489528
08/15/17 05:38 PM
08/15/17 05:38 PM
Joined: Sep 2016
Posts: 1,418
Minnesota
bioburner Offline
bioburner  Offline
Joined: Sep 2016
Posts: 1,418
Minnesota
Originally Posted By: Merkava_4
Originally Posted By: earlyre
most likely the "Diagnostic Fee", aka, it cost you this much for us to plug in our scantool.


90 dollars would go long ways towards a code reader; might even pay for one in full.

Bluetooth dongle for the OBD2 via Amazon and free app around $20. Well worth it IMO as getting to a parts store around here is 20+miles. Just cleared a code after my idiot light came on after a coolant change.



97 Ford E350 D,99 F350 dually D
13 Scion Xb
12 Ford Transit Connect
06 Nissan Xterra
03 K1200 BMW
07 Kawasaki KLR650
13 Madass
Re: Help Please [Re: RedOak] #4489535
08/15/17 05:47 PM
08/15/17 05:47 PM
Joined: Jul 2007
Posts: 384
West Virginia
RedOak Offline OP
RedOak  Offline OP
Joined: Jul 2007
Posts: 384
West Virginia
P 0703 is the correct fault code.


Conventional oil keeps my engine clean.
Re: Help Please [Re: RedOak] #4489539
08/15/17 05:51 PM
08/15/17 05:51 PM
Joined: Jan 2007
Posts: 17,501
Clovis, CA
Merkava_4 Offline
Merkava_4  Offline
Joined: Jan 2007
Posts: 17,501
Clovis, CA
Originally Posted By: RedOak
P 0703 is the correct fault code.


"The lockup torque converter, used in OBD-II equipped vehicles, allows the engine to lock into the transmission input shaft under certain conditions. This usually occurs when the transmission has shifted into the highest gear, the vehicle has reached a certain speed, and the desired engine RPM level has been achieved. In lockup mode, the torque converter clutch (TCC) is restricted gradually until the transmission is functioning as though it were bolted directly to the engine in a 1:1 transfer ratio. These gradual clutch restrictions are known as percentage of torque converter lockup. This system promotes fuel efficiency and optimal engine performance. Torque converter lockup is achieved using an electronic solenoid that controls a spring loaded rod or ball valve. When the PCM recognizes that conditions are correct, the lockup solenoid is activated and the valve allows fluid to bypass the torque converter (gradually) and be applied directly to the valve body."

https://www.obd-codes.com/p0703

New spark plugs, wires and coil packs is definitely not gonna help that!

Re: Help Please [Re: RedOak] #4489540
08/15/17 05:51 PM
08/15/17 05:51 PM
Joined: Jun 2003
Posts: 33,110
ME
eljefino Offline
eljefino  Offline
Joined: Jun 2003
Posts: 33,110
ME
Sadly I think the low lead solder is going bad in one of the many modules on this thing. They're VIN-tied and you can't just slap a junkyard one in without dealer reprogramming, which they don't like to do.

The pins work their way out of the motherboard and the connection gets cracks from years of thermal stress and vibration. You could go in and resolder stuff but they put an obnoxious potting compound in. Think of rubber cement in every void of the computer.

Gave up on a 2000 Town & Country for this.

Sad thing about the $90 to the dealer was it didn't come with an expectation of them actually solving the problem. If they did plugs & wires (overpriced) and it didn't help (likely) they'd want another $90 over and over again.

It might be set up that the one code P0708 or whatever is just a "flag" saying hey, check the transmission computer for its codes. If so, march back to the dealer and get the transmission codes out of them for free since they failed you the first time.

Re: Help Please [Re: Merkava_4] #4489557
08/15/17 06:04 PM
08/15/17 06:04 PM
Joined: Jul 2007
Posts: 384
West Virginia
RedOak Offline OP
RedOak  Offline OP
Joined: Jul 2007
Posts: 384
West Virginia
Yeah I realize that. That's what the point of the diagnostic check which the dealer just screwed up.


Conventional oil keeps my engine clean.
Re: Help Please [Re: RedOak] #4489560
08/15/17 06:06 PM
08/15/17 06:06 PM
Joined: Jan 2007
Posts: 17,501
Clovis, CA
Merkava_4 Offline
Merkava_4  Offline
Joined: Jan 2007
Posts: 17,501
Clovis, CA
Originally Posted By: RedOak
Yeah I realize that. That's what the point of the diagnostic check which the dealer just screwed up.


I believe you deserve your money back.

Re: Help Please [Re: eljefino] #4489562
08/15/17 06:11 PM
08/15/17 06:11 PM
Joined: Jul 2007
Posts: 384
West Virginia
RedOak Offline OP
RedOak  Offline OP
Joined: Jul 2007
Posts: 384
West Virginia
Yes sir your exactly right. The code is a flag for a garden full of this or that part or sensor. I've never seen such a clueless bunch. I even asked for a print out of the diagnostic test. They said there was none. Anyway thanks for the advice, will move forward not backwards.


Conventional oil keeps my engine clean.
Re: Help Please [Re: RedOak] #4489607
08/15/17 07:09 PM
08/15/17 07:09 PM
Joined: Dec 2003
Posts: 9,806
Florida, Cape Coral
Eddie Offline
Eddie  Offline
Joined: Dec 2003
Posts: 9,806
Florida, Cape Coral
Time for dad to get the service manage involved. Charging a person who is not knowledgeable $90 and then say there is no report, is what I'd consider fraud, Ed


CX5 Touring 2.5L :-)
Page 1 of 2 1 2

BOB IS THE OIL GUY® Powered by UBB.threads™