Recent Topics
Milesyn 5w30 5 gal pails $50.94 w/prime
by Samrsnow
06/24/18 01:20 PM
Removing Broken Bathtub Drain
by Warstud
06/24/18 01:15 PM
Buffer Pads
by TheLawnRanger
06/24/18 01:10 PM
Recommend an oil to me... Pennz, M1, Castrol...?
by chinee
06/24/18 12:39 PM
Filter for Hydro Gear ZT2800 - Toyota???
by Lancruza
06/24/18 12:39 PM
Motul 5W30, 3000KM/12 mo, 06 Acura RSX-S 161K KM
by lemaitrix
06/24/18 12:38 PM
DeWalt dcf887b 3spd impact driver
by JC1
06/24/18 12:34 PM
Grit guard wash board
by JC1
06/24/18 12:22 PM
Truck Lug Nut Spikes
by ET16
06/24/18 12:12 PM
Tier III fuel is on the way
by ZZman
06/24/18 11:53 AM
ACDelco Dexos 0W20 UOA
by DanMiller
06/24/18 10:44 AM
Mopar window regulator (some assy. rqd.)
by dlundblad
06/24/18 10:27 AM
5.3L Silverado Water Pump Torque Specs
by Gito
06/24/18 10:25 AM
Rhino Ramps at Canadian Tire 50% off
by Snagglefoot
06/24/18 10:18 AM
What to do when your Glock jams
by bigj_16
06/24/18 10:13 AM
Pennzoil Platinum 5w30 vs 10w30
by Snagglefoot
06/24/18 09:09 AM
LM MoS2. Honest, if not appropriately tested?
by wemay
06/24/18 09:03 AM
Brisket flat on charcoal
by 04SE
06/24/18 08:45 AM
Weird Oil level question
by audia6
06/24/18 08:27 AM
DNA test and opening a can of worms
by WhyMe
06/24/18 08:11 AM
Newest Members
crrider, EdDmax, 2018matto, Lancruza, IanSampson
65312 Registered Users
Who's Online
94 registered (alphadog, 330indy, andyd, aquariuscsm, Astro_Guy, 10 invisible), 1617 Guests and 34 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
65312 Members
67 Forums
285913 Topics
4771360 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#4487126 - 08/13/17 08:17 AM A/C Issues - Blowing Hot Air
afree Offline


Registered: 05/16/11
Posts: 83
Loc: Florida
I went to drive the IS300 today and the A/C was blowing hot air. It was working perfectly fine the previous time I drove it (which was about a month ago). I'm hoping it just needs a recharge since it was sitting for a while and working perfectly before. Anyways, I used a gauge that came with a recharge can and it showed that the pressure was high with the A/C on. The clutch does visibly engage and disengage when the A/C is turned on and off respectively so I'm wondering why the gauge shows the pressure being so high on the low side port. The gauge shows high when the A/c is on and off, which has be concerned because the 'Ez Chill' instructions state to take it to a mechanic if it shows high with the A/C on. Does the Lexus/Toyota/IS300 compressor have a special feature which won't let the compressor turn on if its low on refrigerant? The sight glass near the headlight doesn't show bubbles (or possibly nothing at all). Would a simple recharge solve this issue or is there a mechanical issue with the compressor?

If the refrigerant and peg is low, any DIY solutions which don't involve those off-the-shelf leak sealer refrigerants?

Thanks!!
_________________________
2004 Lexus IS300 5-speed 2JZ-GTE VVT-i
2015 Toyota Tacoma Crew Cab TRD Sport 4x4 LB 1GR-FE

Top
#4487128 - 08/13/17 08:21 AM Re: A/C Issues - Blowing Hot Air [Re: afree]
mk378 Offline


Registered: 09/27/15
Posts: 1421
Loc: USA
It may have a variable displacement compressor which is stuck at zero displacement. If there is saturated pressure on the low side that doesn't drop when the compressor starts, something is wrong with the compressor.

Some high-end Toyotas had a suction throttling valve in between the evaporator and compressor, which does about the same thing as a variable compressor. If you're measuring the pressure before the valve, it could be stuck closed.

In any case, it is not a lack of refrigerant.


Edited by mk378 (08/13/17 08:24 AM)

Top
#4487158 - 08/13/17 09:30 AM Re: A/C Issues - Blowing Hot Air [Re: afree]
afree Offline


Registered: 05/16/11
Posts: 83
Loc: Florida
From my research, the IS300 has a duel pressure switch (which I assume it means that the compressor won't turn on if the pressure is too high or too low?). Would the high pressure still indicate a faulty compressor?
_________________________
2004 Lexus IS300 5-speed 2JZ-GTE VVT-i
2015 Toyota Tacoma Crew Cab TRD Sport 4x4 LB 1GR-FE

Top
#4487164 - 08/13/17 09:41 AM Re: A/C Issues - Blowing Hot Air [Re: afree]
mk378 Offline


Registered: 09/27/15
Posts: 1421
Loc: USA
You said that the compressor does turn on though. So the pressure is OK to start the compressor.

The pressure is supposed to change after the compressor starts. You said it does not do that.

If all the refrigerant leaks out, the switch will open and the compressor won't turn on. In a TXV system which is almost certainly what you have, the switch stays closed at all times in normal operation.

Top
#4487217 - 08/13/17 10:51 AM Re: A/C Issues - Blowing Hot Air [Re: afree]
mehullica Offline


Registered: 08/19/09
Posts: 554
Loc: Modesto,CA
If the system has not had a recharge before & the low side is high with the AC on, then the compressor shaft is probably broken & the gauge reading you see is the normal static pressure of 70-85 psi. Both high & low sides are the same psi. Does the AC button led blink when the system is on? If it is blinking, then the compressor revolution sensor sees not rotation of the shaft & will disengage the clutch.

Top
#4487353 - 08/13/17 01:26 PM Re: A/C Issues - Blowing Hot Air [Re: afree]
Merkava_4 Offline


Registered: 01/30/07
Posts: 17501
Loc: Clovis, CA
The high and low sides should be equal with the engine off and then the low side should drop when the compressor cycles on. My static pressures are a 110psi both sides when it over a 100F ambient.

Top
#4487618 - 08/13/17 05:38 PM Re: A/C Issues - Blowing Hot Air [Re: afree]
JamesBond Offline


Registered: 12/13/06
Posts: 843
Loc: midwest
Does the gauge move at all when wn the ac goes from off to on? I wouldn't use one of those recharge cans if they have leak sealers or non specific oil.

Top
#4487687 - 08/13/17 06:36 PM Re: A/C Issues - Blowing Hot Air [Re: afree]
afree Offline


Registered: 05/16/11
Posts: 83
Loc: Florida
I didn't notice it move at all. Stayed constant.

I just don't see the a/c working one time then a month later the compressor going out.


Edited by afree (08/13/17 06:38 PM)
_________________________
2004 Lexus IS300 5-speed 2JZ-GTE VVT-i
2015 Toyota Tacoma Crew Cab TRD Sport 4x4 LB 1GR-FE

Top
#4487706 - 08/13/17 06:51 PM Re: A/C Issues - Blowing Hot Air [Re: afree]
mk378 Offline


Registered: 09/27/15
Posts: 1421
Loc: USA
It is indeed a variable compressor. They do that. Any auto part can break at any time.

Top
#4488770 - 08/14/17 09:25 PM Re: A/C Issues - Blowing Hot Air [Re: JamesBond]
JamesBond Offline


Registered: 12/13/06
Posts: 843
Loc: midwest
Do the underhood fans come on when you turn on the ac? If the pressure is too low the compressor will not turn on. Poke the schraeder valve to see if there is any refrigerant in the system (use caution).

Top
#4492611 - 08/19/17 08:31 AM Re: A/C Issues - Blowing Hot Air [Re: JamesBond]
afree Offline


Registered: 05/16/11
Posts: 83
Loc: Florida
Originally Posted By: JamesBond
Do the underhood fans come on when you turn on the ac? If the pressure is too low the compressor will not turn on. Poke the schraeder valve to see if there is any refrigerant in the system (use caution).


Yes the fans do come on. Should I poke the pin the in the high or low schrader valve?

As someone else asked, the AC light does not flash.
_________________________
2004 Lexus IS300 5-speed 2JZ-GTE VVT-i
2015 Toyota Tacoma Crew Cab TRD Sport 4x4 LB 1GR-FE

Top
#4492615 - 08/19/17 08:35 AM Re: A/C Issues - Blowing Hot Air [Re: afree]
mk378 Offline


Registered: 09/27/15
Posts: 1421
Loc: USA
Originally Posted By: afree
Should I poke the pin the in the high or low schrader valve?

Neither. You already checked pressure with a gauge and found that there was plenty.

Take the car to a qualified mechanic. Brace yourself that it probably needs a new compressor.


Edited by mk378 (08/19/17 08:38 AM)

Top