Recent Topics
TGMO 0W-20, 10,300 mi, 282,000 on 2012 Elantra
by schuylkill. 10/19/18 05:14 AM
Lowest W grade oil
by OilUzer. 10/19/18 04:50 AM
ST Conventional SN Plus
by motorguy222. 10/19/18 02:42 AM
schaefferoil or Amsoil
by s2krunner. 10/19/18 02:29 AM
Pennzoil conventional oil meets api sn plus
by chris_84. 10/18/18 11:45 PM
TGMO in new Honda turbos?
by BTLew81. 10/18/18 11:26 PM
'02 Explorer Sport Trac: 302k mile update
by 14Accent. 10/18/18 10:43 PM
BMW 335 Quick Coolant Change
by antonmnster. 10/18/18 09:58 PM
190k miles
by Marco620. 10/18/18 09:56 PM
tire rotation/jack location
by mobilaltima. 10/18/18 09:23 PM
Apparently I'm not allowed to...
by BMWTurboDzl. 10/18/18 08:41 PM
2014 Cruze 2.0, AMSOIL DHD 7k miles 68k total
by Rat407. 10/18/18 08:32 PM
Stabilizer needed for 5-6 month storage?
by Quattro Pete. 10/18/18 08:29 PM
Clearance ST filter cut open
by barkingspider. 10/18/18 07:56 PM
0W20 Required for Jeep Auto Stop/Start
by harbor. 10/18/18 05:42 PM
Newest Members
Whyssosseriouss, TNflash, The74impala, Ryan1122, ston123
66244 Registered Users
Who's Online Now
53 registered members (aquariuscsm, 94astro, chainblu, Best F100, Char Baby, brages, 4 invisible), 813 guests, and 36 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics292,166
Posts4,875,231
Members66,244
Most Online2,494
Oct 17th, 2018
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
Reading thread oddities #4486467
08/12/17 10:53 AM
08/12/17 10:53 AM
Joined: Apr 2017
Posts: 765
Ohio
hallstevenson Offline OP
hallstevenson  Offline OP
Joined: Apr 2017
Posts: 765
Ohio
I suspect this is a shortcoming of the forum software but I want to double-check a couple of things.

1) Is there a "jump to first unread post" to continue reading a thread you've read previously ? I know I can go to the very last post -- which seems like a pretty silly option if you think about it. Then what, go backwards ? Not fun if there's more than a few pages...

2) Why does clicking a thread title taking me to random points in the thread vs sometimes taking me to the first post (like it should) ?

Re: Reading thread oddities [Re: hallstevenson] #4486506
08/12/17 12:27 PM
08/12/17 12:27 PM
Joined: Aug 2004
Posts: 4,706
Katy, Republic of Texas
blupupher Offline
blupupher  Offline
Joined: Aug 2004
Posts: 4,706
Katy, Republic of Texas
Mine always brings me to the first unread thread when I click on the thread title.
What thread view do you have (flat mode vs threaded mode).
I am on flat mode


2012 Scion xB: QSUD 0w-20/CQ Blue/5k OCI
2002 Ford F150: GTX HM 5w-20/EcoGard Syn/1yr OCI
1994 Honda VT1100: Peak 15w-40/PSL/2500 mile OCI

Re: Reading thread oddities [Re: hallstevenson] #4487333
08/13/17 01:09 PM
08/13/17 01:09 PM
Joined: Apr 2017
Posts: 765
Ohio
hallstevenson Offline OP
hallstevenson  Offline OP
Joined: Apr 2017
Posts: 765
Ohio
No idea what mode, but I'll check if I can find it. I can say, whatever the default is is what I'm using.

----

Using FLAT mode

Last edited by hallstevenson; 08/13/17 01:10 PM.
Re: Reading thread oddities [Re: blupupher] #4487793
08/13/17 08:14 PM
08/13/17 08:14 PM
Joined: Apr 2017
Posts: 765
Ohio
hallstevenson Offline OP
hallstevenson  Offline OP
Joined: Apr 2017
Posts: 765
Ohio
Originally Posted By: blupupher
Mine always brings me to the first unread thread when I click on the thread title.


Just clicked the thread title for this thread .... took me to my first post. Not the top of the thread's page either, slightly scrolled down, specifically, to my posting.

Did it with another thread (the one about having to log in repeatedly). I have posted in that thread, for reference. Clicking the thread title took me to a post 4-5 above my post in that thread. It clearly doesn't remember where we've "last read", let alone posted ! You clearly see different behavior too.

Re: Reading thread oddities [Re: hallstevenson] #4487847
08/13/17 08:50 PM
08/13/17 08:50 PM
Joined: Aug 2004
Posts: 4,706
Katy, Republic of Texas
blupupher Offline
blupupher  Offline
Joined: Aug 2004
Posts: 4,706
Katy, Republic of Texas
That is weird, and would be very annoying.
What browser/OS are you using?


2012 Scion xB: QSUD 0w-20/CQ Blue/5k OCI
2002 Ford F150: GTX HM 5w-20/EcoGard Syn/1yr OCI
1994 Honda VT1100: Peak 15w-40/PSL/2500 mile OCI

Re: Reading thread oddities [Re: hallstevenson] #4487859
08/13/17 09:03 PM
08/13/17 09:03 PM
Joined: Apr 2017
Posts: 765
Ohio
hallstevenson Offline OP
hallstevenson  Offline OP
Joined: Apr 2017
Posts: 765
Ohio
And it worked this time !

On a different topic, I remained logged in too ! I suspect there's a timeframe where it logs me out (and it's way too short). Or, if I close my browser, that may cause me to be logged out.

Using Chrome on macOS.

Re: Reading thread oddities [Re: hallstevenson] #4487923
08/13/17 10:08 PM
08/13/17 10:08 PM
Joined: Aug 2004
Posts: 4,706
Katy, Republic of Texas
blupupher Offline
blupupher  Offline
Joined: Aug 2004
Posts: 4,706
Katy, Republic of Texas
Weirdness.
Win 10, Win 8, and Win 7, Chrome, (old) Opera, Opera, IE, Edge, they all do it "normally" for me.

A MacOS issue? some setting I am not seeing? Cookie setting?

edit: just tried it on my iPad, Chrome and Safari, works like it should in both as well.

Last edited by blupupher; 08/13/17 10:12 PM.

2012 Scion xB: QSUD 0w-20/CQ Blue/5k OCI
2002 Ford F150: GTX HM 5w-20/EcoGard Syn/1yr OCI
1994 Honda VT1100: Peak 15w-40/PSL/2500 mile OCI

Re: Reading thread oddities [Re: hallstevenson] #4488247
08/14/17 10:13 AM
08/14/17 10:13 AM
Joined: Dec 2009
Posts: 25,588
Regina, Saskatchewan, Canada
Garak Offline
Garak  Offline
Joined: Dec 2009
Posts: 25,588
Regina, Saskatchewan, Canada
When I use Firefox, I have the "normal" functioning is blupupher mentions. If it's a new thread, and a real new thread (i.e. not something from last year I never bothered reading), it takes me to the beginning, just like this thread. If it's something I've already been reading and there are new posts, it takes me to the first post after the last one I read. As for logging in and out, I log out at the end of each visit, and log back in. I don't know how much time it takes to log me out if I'm inactive on the site, but it seems to be a fairly long time. I've been sidetracked a few times, and only been logged out during a session if it was a long distraction.


Plain, simple Garak.

2008 Infiniti G37 - Shell ROTELLA T6 Multi-Vehicle 5w-30, NAPA Gold 7356
1984 F-150 4.9L - Quaker State GB 10w-30, Wix 51515
Re: Reading thread oddities [Re: hallstevenson] #4488388
08/14/17 01:10 PM
08/14/17 01:10 PM
Joined: Apr 2017
Posts: 765
Ohio
hallstevenson Offline OP
hallstevenson  Offline OP
Joined: Apr 2017
Posts: 765
Ohio
Sometimes (sorry, I'm only investing so much effort into this) it appears to take me to the latest post corresponding to my last visit. Problem is, it does this with threads that I haven't read before, so I can click a 4-page thread that I've never read and it may take me to page 2, 3, or 4.

Re: Reading thread oddities [Re: hallstevenson] #4488565
08/14/17 05:30 PM
08/14/17 05:30 PM
Joined: Dec 2009
Posts: 25,588
Regina, Saskatchewan, Canada
Garak Offline
Garak  Offline
Joined: Dec 2009
Posts: 25,588
Regina, Saskatchewan, Canada
Yes, that behaviour, too, I recognize. I alluded to it above. If it's a thread I've ignored in a subforum I frequent, it won't take me to the first post if I've been in and out of that subforum on a previous visit, without reading that thread. If I haven't been in that subforum for a while, then all new threads since my last visit to that subforum are highlighted as unread, and take me to the beginning.


Plain, simple Garak.

2008 Infiniti G37 - Shell ROTELLA T6 Multi-Vehicle 5w-30, NAPA Gold 7356
1984 F-150 4.9L - Quaker State GB 10w-30, Wix 51515
Re: Reading thread oddities [Re: hallstevenson] #4488727
08/14/17 08:31 PM
08/14/17 08:31 PM
Joined: Aug 2004
Posts: 4,706
Katy, Republic of Texas
blupupher Offline
blupupher  Offline
Joined: Aug 2004
Posts: 4,706
Katy, Republic of Texas
OK, I see.
The problem is the forum will mark an entire subforum as read after a period of time, even if you do not read the thread, once you open that subforum.

If you see a yellow icon next to a thread , it has new posts since the last time you visited that sub forum, and will bring you to that newest post (which may not be the first unread post in the thread, even if you have not actually read that thread). Not sure if it is an administrative setting in UBB or just a "glitch" in the software.

If the post has a white icon next to it, no new posts since last visit to that subforum, and clicking on it will bring you to the first post.


2012 Scion xB: QSUD 0w-20/CQ Blue/5k OCI
2002 Ford F150: GTX HM 5w-20/EcoGard Syn/1yr OCI
1994 Honda VT1100: Peak 15w-40/PSL/2500 mile OCI

Re: Reading thread oddities [Re: hallstevenson] #4488737
08/14/17 08:42 PM
08/14/17 08:42 PM
Joined: Apr 2017
Posts: 765
Ohio
hallstevenson Offline OP
hallstevenson  Offline OP
Joined: Apr 2017
Posts: 765
Ohio
Ahhh, yes, I've noticed the 'read' threads vs 'unread' threads oddity as well. There are many, many threads that are 'read' (no bold thread title) that I have certainly not read.

I don't know any other forum that still uses UBB either. Not sure how current or old this version here is either as I don't see any references.

Re: Reading thread oddities [Re: hallstevenson] #4488738
08/14/17 08:44 PM
08/14/17 08:44 PM
Joined: Apr 2017
Posts: 765
Ohio
hallstevenson Offline OP
hallstevenson  Offline OP
Joined: Apr 2017
Posts: 765
Ohio
If you hover over "Powered by UBB.threads" at the bottom, a pop-up "7.5.8" appears. The UBB website says the current version is "7.60". Reality is, these are pretty basic forum features so I don't think it's a case of not being up-to-date.


BOB IS THE OIL GUY® Powered by UBB.threads™