Recent Topics
Internet Network Issues
by ZeeOSix. 12/13/18 04:13 AM
Looking for Fram Ultra XG30 and XG5 cut open
by rubberchicken. 12/12/18 10:27 PM
92 f150 332 code
by ram_man. 12/12/18 10:05 PM
Mixing brands of brake fluid / gear lube
by SureshR. 12/12/18 09:26 PM
45,000 miles in the Caprice.
by ls1mike. 12/12/18 09:21 PM
Quality oils?
by Horsehaulin. 12/12/18 09:16 PM
Exhaust fumes in cabin
by Skater4life27. 12/12/18 08:40 PM
Squeaky sunroof
by dishdude. 12/12/18 08:09 PM
Liqui Moly Top Tec 1800
by Chuckh. 12/12/18 07:56 PM
2006 Pathfinder Transmission Shudder
by Bluestream. 12/12/18 07:10 PM
Maybe E-10 is better? - PentaStar (Flex Fuel)
by StevieC. 12/12/18 06:52 PM
Shipping cost
by Fitter30. 12/12/18 06:45 PM
Purolator P1 14476 CUT OPEN
by 53' Stude. 12/12/18 06:00 PM
Which car to buy?
by jrcowboys. 12/12/18 04:55 PM
New Tire Cracking
by robd. 12/12/18 04:43 PM
SAR B6P - Thoughts?
by 28oz. 12/12/18 03:59 PM
Time to sell the 1-ton Dually
by 02SE. 12/12/18 03:55 PM
Shell Rotella Grease
by WMW0505. 12/12/18 02:27 PM
Newest Members
Horsehaulin, JLew, bmrk1100, Rrrracer, jefe_de_estado
66664 Registered Users
Who's Online Now
28 registered members (Black_Thunder, bmod305, claluja, 53' Stude, bfleeman, Black, 3 invisible), 894 guests, and 37 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics295,006
Posts4,925,911
Members66,664
Most Online2,553
Oct 27th, 2018
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
Ok, I may have a problem! #4480546
08/06/17 07:30 AM
08/06/17 07:30 AM
Joined: Apr 2011
Posts: 1,563
Ankeny, IA
renegade_987 Offline OP
renegade_987  Offline OP
Joined: Apr 2011
Posts: 1,563
Ankeny, IA
Alright guys, so I was out at a drapstrip tonight until about 11:30 or so. On our way out, my buddy called to let me know that my taillights weren't working except when I brake. Upon checking here's the situation. When I turn my lights on (Non-auto headlights) My headlights and rear license plate lights work fine. Taillights do not work at all if I don't press the brake. When braking, taillights work fine. Blinkers work, hazards work, but not normal taillights for just driving down the road. No interior lights work either. I do have the bulb warning light illuminated on my dash. This was turned on Friday, so I'm assuming I haven't had taillights since then. It turned on after I disconnected my rear seat interior lights (Did this while removing headliner to remove shark fin antenna for roof wrap) I did unplug the lights with the battery connected. I did plug the rear interior lights back in but no activity. I'm praying its just a fuse (its 1 AM here and I wanna sleep) since I'm 200 miles from home and don't have a ton of tools to work with. Thanks in advance! 2015 VW Jetta 1.8t

Re: Ok, I may have a problem! [Re: renegade_987] #4480549
08/06/17 07:33 AM
08/06/17 07:33 AM
Joined: Mar 2004
Posts: 21,108
Upstate NY
Donald Offline
Donald  Offline
Joined: Mar 2004
Posts: 21,108
Upstate NY
Fuse or ground.


2015 Subaru Forester 2.5 engine/CVT
2015 Ford F250 w/Powerstroke
2016 Subaru Crosstrek CVT (wife's)
Re: Ok, I may have a problem! [Re: renegade_987] #4480555
08/06/17 07:35 AM
08/06/17 07:35 AM
Joined: Dec 2004
Posts: 1,019
Florida /Texas
Mackelroy Offline
Mackelroy  Offline
Joined: Dec 2004
Posts: 1,019
Florida /Texas
Those are normally dual filament bulbs , pretty cheap to test a new bulb. Both filiments have to be good to work correctly.

Last edited by Mackelroy; 08/06/17 07:36 AM.
Re: Ok, I may have a problem! [Re: renegade_987] #4480605
08/06/17 08:36 AM
08/06/17 08:36 AM
Joined: Jun 2011
Posts: 722
Kansas City, MO
yesthatsteve Offline
yesthatsteve  Offline
Joined: Jun 2011
Posts: 722
Kansas City, MO
In many cars, the dash lights and tail lights run on the same fuse. It's a safety precaution, so that you'll notice not having dash lights at night and be inclined to do something about it. Identify the fuse and change it.


'13 LaCrosse eAssist, 50000+ miles | Magnatec 5w30 & Fram EG
'11 Accord I4 Sedan, 95000+ miles | Mobil1 0w20 & Fram EG
Re: Ok, I may have a problem! [Re: yesthatsteve] #4480614
08/06/17 08:44 AM
08/06/17 08:44 AM
Joined: Dec 2016
Posts: 7,143
Waco, TX
Linctex Offline
Linctex  Offline
Joined: Dec 2016
Posts: 7,143
Waco, TX
Originally Posted By: yesthatsteve
It's a safety precaution, so that you'll notice not having dash lights at night and be inclined to do something about it. Identify the fuse and change it.


Yes, same here. Discovered this when my trailer tail light wire shorted to the frame.


"The evidence demands a verdict".
(Re:VOA)"it's nearly impossible to actually know the particular additives that are in there at what concentrations."
Re: Ok, I may have a problem! [Re: Mackelroy] #4480624
08/06/17 08:58 AM
08/06/17 08:58 AM
Joined: Jan 2008
Posts: 4,023
Guilford, CT
exranger06 Offline
exranger06  Offline
Joined: Jan 2008
Posts: 4,023
Guilford, CT
Originally Posted By: Mackelroy
Those are normally dual filament bulbs , pretty cheap to test a new bulb. Both filiments have to be good to work correctly.

^^This. Many times just one filament burns out, while the other filament keeps working. Just because the brake/turn signal filament still works, doesn't mean the bulb is good. The taillight filament is probably burned out in both of them.


2006 Ford Ranger Sport
1992 Honda Accord EX
2004 Honda CR-V LX
1994 Ford Bronco XLT (project)
2011 Cadillac Escalade ESV (wife's)
Re: Ok, I may have a problem! [Re: renegade_987] #4480636
08/06/17 09:19 AM
08/06/17 09:19 AM
Joined: Sep 2015
Posts: 6,075
Kalifornia Kollective
BrocLuno Offline
BrocLuno  Offline
Joined: Sep 2015
Posts: 6,075
Kalifornia Kollective
^^ This ...


Formerly in marine engineering. In an earlier life I owned my own petroleum tank truck, and hauled for the majors and independent's.
Re: Ok, I may have a problem! [Re: renegade_987] #4480742
08/06/17 11:26 AM
08/06/17 11:26 AM
Joined: Apr 2011
Posts: 1,563
Ankeny, IA
renegade_987 Offline OP
renegade_987  Offline OP
Joined: Apr 2011
Posts: 1,563
Ankeny, IA
Ok, so put new fuse in, it blew as soon as I turned the lights on. Tried a few and they each blew. Where should I go next?


2015 VW Jetta 1.8t - Pennzoil Euro/VW OEM
2004 F150 - Valvoline WB/Motorcraft
2008 HHR - Mobil 1 / WIX
2005 500 - Citgo Synthetic/Fram XG

Re: Ok, I may have a problem! [Re: renegade_987] #4480752
08/06/17 11:36 AM
08/06/17 11:36 AM
Joined: May 2012
Posts: 1,404
Georgia
AVB Offline
AVB  Offline
Joined: May 2012
Posts: 1,404
Georgia
to sleep. drive home in the daylight.

Re: Ok, I may have a problem! [Re: renegade_987] #4480767
08/06/17 11:47 AM
08/06/17 11:47 AM
Joined: Sep 2015
Posts: 1,592
USA
mk378 Offline
mk378  Offline
Joined: Sep 2015
Posts: 1,592
USA
There is a wire shorted to ground somewhere. Start by looking at the wires you disturbed. If you unscrewed a piece of trim you may have accidentally driven the screw through the harness when putting it back.

Last edited by mk378; 08/06/17 11:47 AM.
Re: Ok, I may have a problem! [Re: mk378] #4480797
08/06/17 12:09 PM
08/06/17 12:09 PM
Joined: May 2015
Posts: 973
Missouri
gabriel9766 Offline
gabriel9766  Offline
Joined: May 2015
Posts: 973
Missouri
Take the car to the dealer if u are still under B2B warranty.


2015 Malibu LT 2.5L PPPP 0w20 46.1K
2007 Escape XLT 3.0L 5Q STHM 5w30/1Q MC full syn 5W20 115K
2010 Fusion SE 2.5L MC 0w20 110K
2008 Escape XLT 2.3L MC 5w30 187K
2007 Fusion SE 2.3L- 173.5K STHM 0W20
Re: Ok, I may have a problem! [Re: renegade_987] #4481128
08/06/17 05:54 PM
08/06/17 05:54 PM
Joined: Jun 2011
Posts: 1,803
Crawfordville FL
SilverFusion2010 Offline
SilverFusion2010  Offline
Joined: Jun 2011
Posts: 1,803
Crawfordville FL
Follow your power wire from the fuse box all the way to the tail lights. It's pinched or scraped somewhere.


2010 Ford Fusion SE 3.0L V6, 181 miles M1 HM 10w-30

BOB IS THE OIL GUY® Powered by UBB.threads™