Recent Topics
Bought a Model 3 for wifey
by JeffKeryk. 12/16/18 09:01 PM
Maybe I'm crazy.
by TRDPRO85. 12/16/18 07:50 PM
Pacer EON E-11 Synthetic Motor Fluid
by Brandon9797. 12/16/18 07:46 PM
Reuse transmission fluid??
by FFeng7. 12/16/18 07:35 PM
Amsoil SS color change
by BigShug681. 12/16/18 07:21 PM
Why don't owner's manuals specify the oil type
by OilUzer. 12/16/18 07:13 PM
belt tensioner problems
by mobilaltima. 12/16/18 06:57 PM
How bout them Patriots
by 53' Stude. 12/16/18 06:36 PM
Hand held Ham radio suggestions
by littleant. 12/16/18 05:20 PM
Ford 2.3 EB's using 87 vs 91/93 octane
by Whimsey. 12/16/18 04:48 PM
Oil analysis pump tube?
by maximum6. 12/16/18 03:56 PM
Mahle charcoal lined filter..the best!
by TiGeo. 12/16/18 03:45 PM
Diesel engines and emissions
by spasm3. 12/16/18 03:31 PM
Experiment time
by 53' Stude. 12/16/18 02:52 PM
2019 2.7L EB - Edge ST & Catch Can
by -SyN-. 12/16/18 02:51 PM
15 Grand Caravan
by zrxkawboy. 12/16/18 02:18 PM
Newest Members
Brandon9797, Landngroove, DanielH, Cpcz9382, PPWarrior
66699 Registered Users
Who's Online Now
98 registered members (2015Corolla, 2K2AcuraTL, AdditiveOCD, Anthony, 2003f7, 14 invisible), 2,027 guests, and 42 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics295,166
Posts4,928,983
Members66,699
Most Online2,553
Oct 27th, 2018
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
Page 1 of 2 1 2
Problem with 2013 VW Passat #4477567
08/02/17 03:14 PM
08/02/17 03:14 PM
Joined: Jan 2006
Posts: 1,000
Md, USA
montero1 Offline OP
montero1  Offline OP
Joined: Jan 2006
Posts: 1,000
Md, USA
Car dies in traffic and battery light comes on but restarts..... German mechanic says he can't find any codes, can't replicate the problem and that the battery and alternator are fine... could it be that the battery has a short? I'm thinking she should replace it anyway it's probably 5 years.


'07 Z4 3.0 SI
'08 GL1800
'10 Jeep Rubicon
'10 Corvette
'13 V-Star 1300 Deluxe (Hers)
'13 VFR1200F
'16 Harley Electra Glide Limited
'18 GMC Canyon Denali (Hers)
Re: Problem with 2013 VW Passat [Re: montero1] #4477572
08/02/17 03:21 PM
08/02/17 03:21 PM
Joined: Mar 2013
Posts: 5,041
The Midwest
skyactiv Offline
skyactiv  Offline
Joined: Mar 2013
Posts: 5,041
The Midwest
If the battery is 5 years old, I'd go ahead and replace it. Report back when and if it gets fixed and what the culprit was. Far too many of these threads never have the OP come back and tell the fix.


Wife: 15' Audi A4 quattro 6 speed manual
Me: 13' VW GTI 3 door 6 speed manual
Wanted: 2019 Ford Ranger
Re: Problem with 2013 VW Passat [Re: montero1] #4477573
08/02/17 03:22 PM
08/02/17 03:22 PM
Joined: Mar 2012
Posts: 1,372
San Antonio, TX
E150GT Offline
E150GT  Offline
Joined: Mar 2012
Posts: 1,372
San Antonio, TX
I dont know about your car but the battery light comes on in mine when the car stalls. Not because the battery is bad but because the ignition is on and the car is off.


1984 Mercedes-Benz 300SD - 100k
1995 F150 XL 4.9 reg cab 5MT - 251k 5w30
2016 Mazda6 Touring 6MT - 57k 10w30
2006 Buick Lucerne CXL 3.8 31k 5w30
Re: Problem with 2013 VW Passat [Re: skyactiv] #4477581
08/02/17 03:38 PM
08/02/17 03:38 PM
Joined: Feb 2016
Posts: 170
NY
fcjeep Offline
fcjeep  Offline
Joined: Feb 2016
Posts: 170
NY
Originally Posted By: skyactiv
.........Report back when and if it gets fixed and what the culprit was. Far too many of these threads never have the OP come back and tell the fix.


Agreed 100%. Inconsiderate in my opinion!


2006 Jeep GC 4.7L, Died @ 153059 mi frown
2008 Xterra 4.0L, 104500 mi
2016 Jeep GC 3.6L, 19100 mi
2017 Benz C300 14000 mi
Re: Problem with 2013 VW Passat [Re: montero1] #4477585
08/02/17 03:47 PM
08/02/17 03:47 PM
Joined: Jan 2006
Posts: 1,000
Md, USA
montero1 Offline OP
montero1  Offline OP
Joined: Jan 2006
Posts: 1,000
Md, USA
Just battery light, and it doesn't start back up for 10-15 seconds, like its dead. No power. Not like stalling and all of the lights are on.


'07 Z4 3.0 SI
'08 GL1800
'10 Jeep Rubicon
'10 Corvette
'13 V-Star 1300 Deluxe (Hers)
'13 VFR1200F
'16 Harley Electra Glide Limited
'18 GMC Canyon Denali (Hers)
Re: Problem with 2013 VW Passat [Re: montero1] #4477605
08/02/17 04:12 PM
08/02/17 04:12 PM
Joined: Sep 2015
Posts: 1,598
USA
mk378 Offline
mk378  Offline
Joined: Sep 2015
Posts: 1,598
USA
The oil light should also come on whenever key on engine not running, unless of course it has a gauge.

Sounds like a main circuit is being lost. Start the engine and go around and bang on all the fuse / relay boxes.

Last edited by mk378; 08/02/17 04:13 PM.
Re: Problem with 2013 VW Passat [Re: montero1] #4477632
08/02/17 04:47 PM
08/02/17 04:47 PM
Joined: Mar 2017
Posts: 6,538
...
PimTac Offline
PimTac  Offline
Joined: Mar 2017
Posts: 6,538
...
Ground?


Cannot see signatures any longer so it doesn’t matter.
Re: Problem with 2013 VW Passat [Re: montero1] #4477640
08/02/17 05:00 PM
08/02/17 05:00 PM
Joined: Dec 2011
Posts: 5,114
North Carolina
rooflessVW Offline
rooflessVW  Offline
Joined: Dec 2011
Posts: 5,114
North Carolina
Which engine/transmission?


"Zed's dead baby, Zed's dead."
Re: Problem with 2013 VW Passat [Re: montero1] #4477644
08/02/17 05:11 PM
08/02/17 05:11 PM
Joined: Oct 2011
Posts: 511
maple ridge, bc
2004tdigls Offline
2004tdigls  Offline
Joined: Oct 2011
Posts: 511
maple ridge, bc
cam or crank position sensors, replace both they are a common fault but will not create codes

Re: Problem with 2013 VW Passat [Re: fcjeep] #4477709
08/02/17 06:37 PM
08/02/17 06:37 PM
Joined: Feb 2014
Posts: 2,606
Canada
Lolvoguy Offline
Lolvoguy  Offline
Joined: Feb 2014
Posts: 2,606
Canada
Originally Posted By: fcjeep
Originally Posted By: skyactiv
.........Report back when and if it gets fixed and what the culprit was. Far too many of these threads never have the OP come back and tell the fix.


Agreed 100%. Inconsiderate in my opinion!


approved


06 Lexus IS350- Wife
88 BMW 325is- Mistress
Say "no" to Turbo!
Re: Problem with 2013 VW Passat [Re: montero1] #4477713
08/02/17 06:39 PM
08/02/17 06:39 PM
Joined: Jun 2017
Posts: 220
NY
DdDd Offline
DdDd  Offline
Joined: Jun 2017
Posts: 220
NY
It's a VW. Ask any owner why they traded theirs in... electrical issues always.

Try the new battery. Check the grounds for corrosion. If neither, trade and never get anoter VW/Audi product again. Unless it's on lease.

Re: Problem with 2013 VW Passat [Re: DdDd] #4477753
08/02/17 07:21 PM
08/02/17 07:21 PM
Joined: May 2014
Posts: 1,405
Minnesota
philipp10 Offline
philipp10  Offline
Joined: May 2014
Posts: 1,405
Minnesota
Originally Posted By: DdDd
It's a VW. Ask any owner why they traded theirs in... electrical issues always.

Try the new battery. Check the grounds for corrosion. If neither, trade and never get anoter VW/Audi product again. Unless it's on lease.


hehe...so true. What is it with the Germans and poor electronics....

Re: Problem with 2013 VW Passat [Re: philipp10] #4477806
08/02/17 08:22 PM
08/02/17 08:22 PM
Joined: Feb 2014
Posts: 2,606
Canada
Lolvoguy Offline
Lolvoguy  Offline
Joined: Feb 2014
Posts: 2,606
Canada
Originally Posted By: philipp10
Originally Posted By: DdDd
It's a VW. Ask any owner why they traded theirs in... electrical issues always.

Try the new battery. Check the grounds for corrosion. If neither, trade and never get anoter VW/Audi product again. Unless it's on lease.


hehe...so true. What is it with the Germans and poor electronics....


My bmw has been far more reliable electrically than any car ive owned
shrug


06 Lexus IS350- Wife
88 BMW 325is- Mistress
Say "no" to Turbo!
Re: Problem with 2013 VW Passat [Re: montero1] #4477879
08/02/17 10:25 PM
08/02/17 10:25 PM
Joined: Jan 2006
Posts: 1,000
Md, USA
montero1 Offline OP
montero1  Offline OP
Joined: Jan 2006
Posts: 1,000
Md, USA
We'll try the battery and see how that works, Thanks. It seems to happen only once every couple weeks while sitting in traffic on a 30 mile each way commute, that is 85% highway.


'07 Z4 3.0 SI
'08 GL1800
'10 Jeep Rubicon
'10 Corvette
'13 V-Star 1300 Deluxe (Hers)
'13 VFR1200F
'16 Harley Electra Glide Limited
'18 GMC Canyon Denali (Hers)
Re: Problem with 2013 VW Passat [Re: Lolvoguy] #4477881
08/02/17 10:30 PM
08/02/17 10:30 PM
Joined: Feb 2013
Posts: 11,098
Phoenix, AZ
Nick1994 Offline
Nick1994  Offline
Joined: Feb 2013
Posts: 11,098
Phoenix, AZ
Originally Posted By: Lolvoguy
Originally Posted By: philipp10
Originally Posted By: DdDd
It's a VW. Ask any owner why they traded theirs in... electrical issues always.

Try the new battery. Check the grounds for corrosion. If neither, trade and never get anoter VW/Audi product again. Unless it's on lease.


hehe...so true. What is it with the Germans and poor electronics....


My bmw has been far more reliable electrically than any car ive owned
shrug
crackmeup Your BMW is so old it's practically a Flinstone-mobile


2015 Hyundai Sonata 2.4L 88k Motorcraft Synthetic Blend 5w30 & OEM
2000 Toyota Camry 2.2L 231k Valvoline 5w30 & Fram Ultra
1996 Jeep Cherokee 4.0L 147k Mobil 1 HM 10w40 & Fram Ultra
Page 1 of 2 1 2

BOB IS THE OIL GUY® Powered by UBB.threads™