Recent Topics
UOA Motul 300V, 5w40, 2013 BMW S1000RR
by Sportbiker. 12/18/18 09:53 PM
Under valve cover pics
by barkingspider. 12/18/18 09:47 PM
Kubota Super UDT2? Anything better?
by Jmoney7269. 12/18/18 09:23 PM
Car Door Fabric Glue
by cb450sc. 12/18/18 08:57 PM
Canadian Uber
by StevieC. 12/18/18 08:13 PM
71141 / Lifeguard 5
by chefwong. 12/18/18 07:52 PM
Tested Positive for Flu
by john_pifer. 12/18/18 07:37 PM
Cooper RTX?
by 01rangerxl. 12/18/18 07:25 PM
IPhone SE or flip phone?
by 53' Stude. 12/18/18 05:49 PM
1993 K1500 hard cold start
by BrianF. 12/18/18 05:43 PM
Put my wife's dog down yesterday
by Stelth. 12/18/18 05:04 PM
ATF Filter oem vs aftermarket any differences?
by 97prizm. 12/18/18 03:50 PM
Depth-Fiberglass Filter Media.
by Al. 12/18/18 03:43 PM
O2 sensor B1S1 no voltage??
by David1. 12/18/18 03:43 PM
Brilliant payback for package thieves
by SirTanon. 12/18/18 01:22 PM
Calling all Ford Owners
by dogememe. 12/18/18 01:01 PM
Newest Members
Sportbiker, trollhattan, MuhThugga, wxo, dbierman
66718 Registered Users
Who's Online Now
89 registered members (2003f7, ABomb369, 69Torino, 97Astro, 2009Edge, 10 invisible), 1,664 guests, and 35 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics295,242
Posts4,930,779
Members66,718
Most Online2,553
Oct 27th, 2018
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
AC pressure, compressor not running #4474295
07/30/17 12:28 AM
07/30/17 12:28 AM
Joined: Sep 2013
Posts: 429
Cascadia
slowdime Offline OP
slowdime  Offline OP
Joined: Sep 2013
Posts: 429
Cascadia
I normally don't touch AC systems, but long story short, shop wanted $1000 to replace compressor and condenser when the only part that had failed was the compressor clutch. I replaced it myself and it's working great. My wife's cousin was over today as I was working on my wife's car and said her AC hasn't been working for quite some time. I hooked up the AC manifold I had purchased and the high pressure side was 150psi, but the low pressure side was 350psi. I was stumped and doubled checked to make sure everything was connected properly. It was about 108 degrees today. The compressor doesn't come on, fuse and relay seem okay, tested the compressor clutch coil for continuity and its okay. I asked if she had ever had it recharged, thinking someone may have added too much, and she said no. What on earth could cause such a high reading on the low side? Maybe the previous owner added some refridgerant?


2005 TrailBlazer I6 7qts of free M1 & Wix
2010 Sentra PP & Wix
Re: AC pressure, compressor not running [Re: slowdime] #4474298
07/30/17 01:15 AM
07/30/17 01:15 AM
Joined: Jan 2007
Posts: 17,501
Clovis, CA
Merkava_4 Offline
Merkava_4  Offline
Joined: Jan 2007
Posts: 17,501
Clovis, CA
The low pressure side is reading high because the compressor is not on.

Re: AC pressure, compressor not running [Re: slowdime] #4474324
07/30/17 02:35 AM
07/30/17 02:35 AM
Joined: Sep 2009
Posts: 32
SA
LvR Offline
LvR  Offline
Joined: Sep 2009
Posts: 32
SA
Originally Posted By: slowdime
I normally don't touch AC systems, but long story short, shop wanted $1000 to replace compressor and condenser when the only part that had failed was the compressor clutch. I replaced it myself and it's working great. My wife's cousin was over today as I was working on my wife's car and said her AC hasn't been working for quite some time. I hooked up the AC manifold I had purchased and the high pressure side was 150psi, but the low pressure side was 350psi. I was stumped and doubled checked to make sure everything was connected properly. It was about 108 degrees today. The compressor doesn't come on, fuse and relay seem okay, tested the compressor clutch coil for continuity and its okay. I asked if she had ever had it recharged, thinking someone may have added too much, and she said no. What on earth could cause such a high reading on the low side? Maybe the previous owner added some refridgerant?
Doesn’t make sense .................

Compressor not running means the hp and lp sides should be at roughly the same pressures because the hp side bleeds down via the expansion valve to the lp side.


Stuck closed expansion valve and system in protection because of over pressure?

Re: AC pressure, compressor not running [Re: slowdime] #4474334
07/30/17 03:07 AM
07/30/17 03:07 AM
Joined: Dec 2002
Posts: 41,588
'Stralia
Shannow Offline
Shannow  Offline
Joined: Dec 2002
Posts: 41,588
'Stralia
Can't get the low side to 350 psi IMO.

Re: AC pressure, compressor not running [Re: Shannow] #4474383
07/30/17 05:55 AM
07/30/17 05:55 AM
Joined: Jul 2012
Posts: 683
Perth, Western Australia
Brad_C Offline
Brad_C  Offline
Joined: Jul 2012
Posts: 683
Perth, Western Australia
Originally Posted By: Shannow
Can't get the low side to 350 psi IMO.


Easy easy. Put the car in a paint oven. ~78C will do it.

Re: AC pressure, compressor not running [Re: slowdime] #4474384
07/30/17 05:57 AM
07/30/17 05:57 AM
Joined: Nov 2006
Posts: 20,609
MA, Mittelfranken.de
Trav Offline
Trav  Offline
Joined: Nov 2006
Posts: 20,609
MA, Mittelfranken.de
VW?


ASE L1, Master. Deutsch Meisterbrief.
Re: AC pressure, compressor not running [Re: Merkava_4] #4474449
07/30/17 07:33 AM
07/30/17 07:33 AM
Joined: Dec 2016
Posts: 7,201
Waco, TX
Linctex Offline
Linctex  Offline
Joined: Dec 2016
Posts: 7,201
Waco, TX
Originally Posted By: Merkava_4
The low pressure side is reading high because the compressor is not on.


Even the pressure in the can is nowhere near that high!


"The evidence demands a verdict".
(Re:VOA)"it's nearly impossible to actually know the particular additives that are in there at what concentrations."
Re: AC pressure, compressor not running [Re: slowdime] #4474470
07/30/17 07:50 AM
07/30/17 07:50 AM
Joined: Jun 2003
Posts: 17,842
Deplorable in apple valley, ca
Chris142 Offline
Chris142  Offline
Joined: Jun 2003
Posts: 17,842
Deplorable in apple valley, ca
Ya you simply cant have that much pressure on the low side. The evaporator would have split open a long time ago.


02 Wrangler carlube 5w30
87 F250 traveler 15w40
07 fjcruiser Chevron 10w30
Z400 castrol T 10w40
Can am maveric edge 5w40
57 case tractor 15w40
Re: AC pressure, compressor not running [Re: slowdime] #4474502
07/30/17 08:39 AM
07/30/17 08:39 AM
Joined: Dec 2006
Posts: 8,057
Canuck living in California
KrisZ Online content
KrisZ  Online Content
Joined: Dec 2006
Posts: 8,057
Canuck living in California
Is the clutch getting the 12v signal?


2015 Dodge Grand Caravan-27k miles.
2006 Mazda 3-163k miles
Re: AC pressure, compressor not running [Re: slowdime] #4474575
07/30/17 09:55 AM
07/30/17 09:55 AM
Joined: Aug 2011
Posts: 9,560
Boston, MA
HerrStig Offline
HerrStig  Offline
Joined: Aug 2011
Posts: 9,560
Boston, MA
At least it still HAS pressure smile. Jumper the clutch to 12 volts and (quickly) check the pressure. Don't let run long.

Last edited by HerrStig; 07/30/17 09:55 AM.
Re: AC pressure, compressor not running [Re: Trav] #4474597
07/30/17 10:36 AM
07/30/17 10:36 AM
Joined: Sep 2013
Posts: 429
Cascadia
slowdime Offline OP
slowdime  Offline OP
Joined: Sep 2013
Posts: 429
Cascadia
Originally Posted By: Trav
VW?


Yup. A 2004 Jetta.


2005 TrailBlazer I6 7qts of free M1 & Wix
2010 Sentra PP & Wix
Re: AC pressure, compressor not running [Re: slowdime] #4474598
07/30/17 10:36 AM
07/30/17 10:36 AM
Joined: Sep 2015
Posts: 1,601
USA
mk378 Online content
mk378  Online Content
Joined: Sep 2015
Posts: 1,601
USA
Readings taken with the compressor not running are only useful to know whether or not all the refrigerant has leaked out.

Re: AC pressure, compressor not running [Re: slowdime] #4474747
07/30/17 02:28 PM
07/30/17 02:28 PM
Joined: Nov 2006
Posts: 20,609
MA, Mittelfranken.de
Trav Offline
Trav  Offline
Joined: Nov 2006
Posts: 20,609
MA, Mittelfranken.de
Originally Posted By: slowdime
Originally Posted By: Trav
VW?


Yup. A 2004 Jetta.


Yep been there done that the readings are correct. Bad Sanden compressor, get one from Hella/Behr # HELLA 351125751 (best compressor for the money). You can sometimes replace the control valve but if it doesn't fix it its a PITA putting the compressor in and out again and again.
Replace the receiver dryer and expansion valve, there will be no debris from the control valve failure.

A word on the expansion valve on these, it uses 2 long screws that go into a clamp that attaches to the evap core, these screws are often seized, if they don't move with slight pressure forget it, just leave it.
I have had to cut a line with a cutoff wheel and mirror to get them out, its difficult and risky for the evap core.

Edit: PM if you need more info on this, there is a white temp switch in the cooling system that controls clutch operation and a few other things that tend to fail.

Last edited by Trav; 07/30/17 02:31 PM.

ASE L1, Master. Deutsch Meisterbrief.
Re: AC pressure, compressor not running [Re: Trav] #4474823
07/30/17 03:50 PM
07/30/17 03:50 PM
Joined: Sep 2013
Posts: 429
Cascadia
slowdime Offline OP
slowdime  Offline OP
Joined: Sep 2013
Posts: 429
Cascadia
Originally Posted By: Trav
Originally Posted By: slowdime
Originally Posted By: Trav
VW?


Yup. A 2004 Jetta.


Yep been there done that the readings are correct. Bad Sanden compressor, get one from Hella/Behr # HELLA 351125751 (best compressor for the money). You can sometimes replace the control valve but if it doesn't fix it its a PITA putting the compressor in and out again and again.
Replace the receiver dryer and expansion valve, there will be no debris from the control valve failure.

A word on the expansion valve on these, it uses 2 long screws that go into a clamp that attaches to the evap core, these screws are often seized, if they don't move with slight pressure forget it, just leave it.
I have had to cut a line with a cutoff wheel and mirror to get them out, its difficult and risky for the evap core.

Edit: PM if you need more info on this, there is a white temp switch in the cooling system that controls clutch operation and a few other things that tend to fail.


Thanks Trav.
I'll talk to her, she's a bit of a tight wad and may not want to put any money in to it. It's over 100 degrees here every day in the summer though, she may change her mind.


2005 TrailBlazer I6 7qts of free M1 & Wix
2010 Sentra PP & Wix

BOB IS THE OIL GUY® Powered by UBB.threads™