Recent Topics
Gran Prix Tour RS tires
by HangFire. 03/19/19 01:50 PM
Look How Good Our Cars Are Getting!
by ekpolk. 03/19/19 11:49 AM
Good or bad? Special ordering a brand new car?
by Ed_Flecko. 03/19/19 11:49 AM
Good Purchase?
by FordBroncoVWJeta. 03/19/19 11:33 AM
not sure what spark plugs to buy now
by MrTruckDriver. 03/19/19 11:33 AM
Tires on a Lease Return
by clarkflower. 03/19/19 11:25 AM
Auto-Rx now available on Amazon
by LarryD. 03/19/19 11:14 AM
Best place to advertise used car for sale?
by Ed_Flecko. 03/19/19 10:51 AM
A little help with a 2010 Santa Fe
by nicholas. 03/19/19 10:50 AM
Lawn Mower Battery - What's Up with That?
by Astro_Guy. 03/19/19 10:34 AM
This makes me sick
by SLO_Town. 03/19/19 10:32 AM
Slanderous Fram Orange Can Review
by doitmyself. 03/19/19 08:39 AM
MRV of PP EURO 0W40 an anomaly?
by 21Rouge. 03/19/19 08:39 AM
The Beater is Even Uglier Now!
by Delta. 03/19/19 08:28 AM
Oil viscosities at 200 to 225 F
by Snagglefoot. 03/19/19 07:35 AM
What would you do...
by Bailes1992. 03/19/19 05:28 AM
'65 Mini.
by Silk. 03/19/19 02:08 AM
Our trash guy is getting on my nerves.
by Chris142. 03/19/19 01:20 AM
Ecogard trans filter
by pda1122. 03/19/19 12:11 AM
Newest Members
jmd, alexislaborda, tbann, LisaMC, chops
67556 Registered Users
Who's Online Now
107 registered members (28oz, 2010Civic, AdditiveOCD, 53' Stude, 13 invisible), 2,130 guests, and 57 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics286,068
Posts4,901,960
Members67,556
Most Online2,967
Mar 10th, 2019
Donate to BITOG
Hop To
Remote start works like garbage? #4473393
07/28/17 08:58 PM
07/28/17 08:58 PM
Joined: Apr 2012
Posts: 2,783
West Michigan
buck91 Offline OP
buck91  Offline OP

Joined: Apr 2012
Posts: 2,783
West Michigan
SO on the wife's 2014 Explorer she has a factory remote start, unfortunately it stopped functioning very well last winter. Still tries to start but just clicks out like a dead battery. When starting normally it starts just fine. Battery is well charged and no issues with the "wonderful" Ford battery life monitor (yet).

Any thoughts?


2011 F150 4x4 5.0L
1996 Mustang GT 5spd/ragtop
Re: Remote start works like garbage? [Re: buck91] #4473400
07/28/17 09:06 PM
07/28/17 09:06 PM
Joined: Jun 2005
Posts: 11,947
Santa Barbara, CA
bdcardinal Offline
bdcardinal  Offline

Joined: Jun 2005
Posts: 11,947
Santa Barbara, CA
Replace the batteries in the remote.


2014 Ford Mustang GT Track Pack
1995 Ford Mustang GT

Ford/Mazda Parts Counter
NRA Benefactor Member
Opinions expressed are my own.
Re: Remote start works like garbage? [Re: bdcardinal] #4473406
07/28/17 09:12 PM
07/28/17 09:12 PM
Joined: Apr 2012
Posts: 2,783
West Michigan
buck91 Offline OP
buck91  Offline OP

Joined: Apr 2012
Posts: 2,783
West Michigan
Originally Posted By: bdcardinal
Replace the batteries in the remote.


Why? Its the OE FOB and otherwise functions flawlessly with normal range?


2011 F150 4x4 5.0L
1996 Mustang GT 5spd/ragtop
Re: Remote start works like garbage? [Re: buck91] #4473413
07/28/17 09:15 PM
07/28/17 09:15 PM
Joined: Jun 2005
Posts: 11,947
Santa Barbara, CA
bdcardinal Offline
bdcardinal  Offline

Joined: Jun 2005
Posts: 11,947
Santa Barbara, CA
We replace a ton and it seems the first thing that goes out on the fobs when the batteries are getting weak is remote start. I am assuming this is a push button start vehicle? If so you got a good life out of the batteries, they usually only last about 2 years. Yours might have one battery, some of the fobs have 2.


2014 Ford Mustang GT Track Pack
1995 Ford Mustang GT

Ford/Mazda Parts Counter
NRA Benefactor Member
Opinions expressed are my own.
Re: Remote start works like garbage? [Re: buck91] #4473414
07/28/17 09:17 PM
07/28/17 09:17 PM
Joined: Apr 2012
Posts: 2,783
West Michigan
buck91 Offline OP
buck91  Offline OP

Joined: Apr 2012
Posts: 2,783
West Michigan
Copy that, thanks for the insight!


2011 F150 4x4 5.0L
1996 Mustang GT 5spd/ragtop
Re: Remote start works like garbage? [Re: buck91] #4512296
09/10/17 12:43 PM
09/10/17 12:43 PM
Joined: Apr 2012
Posts: 2,783
West Michigan
buck91 Offline OP
buck91  Offline OP

Joined: Apr 2012
Posts: 2,783
West Michigan
Just a little update. Replaced the remote batteries with no change. Supposed to hit the lock button once then remote start button twice to use... Well, instead of starting the car just flashes the lights and horns the horn once (like I hit the lock button again). Does with with both remotes. One with "old" batteries and one with new.


2011 F150 4x4 5.0L
1996 Mustang GT 5spd/ragtop
Re: Remote start works like garbage? [Re: buck91] #4512345
09/10/17 01:43 PM
09/10/17 01:43 PM
Joined: Apr 2012
Posts: 2,783
West Michigan
buck91 Offline OP
buck91  Offline OP

Joined: Apr 2012
Posts: 2,783
West Michigan
Originally Posted By: buck91
Just a little update. Replaced the remote batteries with no change. Supposed to hit the lock button once then remote start button twice to use... Well, instead of starting the car just flashes the lights and horns the horn once (like I hit the lock button again). Does with with both remotes. One with "old" batteries and one with new.


So yeah. Check engine light was on. Temporarily cleared and and RS start worked fine. Guess I better hunt down this EVAP leak crazy


2011 F150 4x4 5.0L
1996 Mustang GT 5spd/ragtop
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™