Recent Topics
Funny pictures thread
by JLTD. 09/24/18 08:40 PM
Redline 15w40: Low or Mid Saps?
by SavagePatch. 09/24/18 06:59 PM
What are these cables to?
by 99Eclipse. 09/24/18 06:44 PM
Help with parasitic draw?
by buck91. 09/24/18 05:57 PM
Costco Car Buying Program
by dkryan. 09/24/18 05:39 PM
Glass Scrub?
by buck91. 09/24/18 05:03 PM
Loosing coolant from somewhere
by NICAT. 09/24/18 03:47 PM
2010 or so Ford Fusion Sport thoughts?
by ZZman. 09/24/18 03:35 PM
My boss killed his jeep.
by Chris142. 09/24/18 02:40 PM
Moly question about walmart oils
by jayjr1105. 09/24/18 02:33 PM
Questions About 9011 Bulbs
by knerml. 09/24/18 02:23 PM
Lubricant Additives - A Practical Guide
by wemay. 09/24/18 01:39 PM
Fram Ultra--Any Real Competition?
by IndyFan. 09/24/18 12:59 PM
Used generator price.
by Eddie. 09/24/18 11:55 AM
Newest Members
fortim, albert001, LG_Electronics, TCam, OzFrog
66063 Registered Users
Who's Online Now
117 registered members (2013ecof150, 2009Edge, AdRock, 55hambone, 2002 Maxima SE, 77GrandPrix, 13 invisible), 1,783 guests, and 33 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics290,959
Posts4,853,325
Members66,063
Most Online3,590
Jan 24th, 2017
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
Remote start works like garbage? #4473393
07/28/17 08:58 PM
07/28/17 08:58 PM
Joined: Apr 2012
Posts: 2,589
West Michigan
buck91 Offline OP
buck91  Offline OP
Joined: Apr 2012
Posts: 2,589
West Michigan
SO on the wife's 2014 Explorer she has a factory remote start, unfortunately it stopped functioning very well last winter. Still tries to start but just clicks out like a dead battery. When starting normally it starts just fine. Battery is well charged and no issues with the "wonderful" Ford battery life monitor (yet).

Any thoughts?


2011 F150 4x4 5.0L
1996 Mustang GT 5spd/ragtop
Re: Remote start works like garbage? [Re: buck91] #4473400
07/28/17 09:06 PM
07/28/17 09:06 PM
Joined: Jun 2005
Posts: 11,338
Santa Barbara, CA
bdcardinal Offline
bdcardinal  Offline
Joined: Jun 2005
Posts: 11,338
Santa Barbara, CA
Replace the batteries in the remote.


2014 Ford Mustang GT Track Pack
1995 Ford Mustang GT

Ford/Mazda Parts Counter
NRA Benefactor Member
Opinions expressed are my own.
Re: Remote start works like garbage? [Re: bdcardinal] #4473406
07/28/17 09:12 PM
07/28/17 09:12 PM
Joined: Apr 2012
Posts: 2,589
West Michigan
buck91 Offline OP
buck91  Offline OP
Joined: Apr 2012
Posts: 2,589
West Michigan
Originally Posted By: bdcardinal
Replace the batteries in the remote.


Why? Its the OE FOB and otherwise functions flawlessly with normal range?


2011 F150 4x4 5.0L
1996 Mustang GT 5spd/ragtop
Re: Remote start works like garbage? [Re: buck91] #4473413
07/28/17 09:15 PM
07/28/17 09:15 PM
Joined: Jun 2005
Posts: 11,338
Santa Barbara, CA
bdcardinal Offline
bdcardinal  Offline
Joined: Jun 2005
Posts: 11,338
Santa Barbara, CA
We replace a ton and it seems the first thing that goes out on the fobs when the batteries are getting weak is remote start. I am assuming this is a push button start vehicle? If so you got a good life out of the batteries, they usually only last about 2 years. Yours might have one battery, some of the fobs have 2.


2014 Ford Mustang GT Track Pack
1995 Ford Mustang GT

Ford/Mazda Parts Counter
NRA Benefactor Member
Opinions expressed are my own.
Re: Remote start works like garbage? [Re: buck91] #4473414
07/28/17 09:17 PM
07/28/17 09:17 PM
Joined: Apr 2012
Posts: 2,589
West Michigan
buck91 Offline OP
buck91  Offline OP
Joined: Apr 2012
Posts: 2,589
West Michigan
Copy that, thanks for the insight!


2011 F150 4x4 5.0L
1996 Mustang GT 5spd/ragtop
Re: Remote start works like garbage? [Re: buck91] #4512296
09/10/17 12:43 PM
09/10/17 12:43 PM
Joined: Apr 2012
Posts: 2,589
West Michigan
buck91 Offline OP
buck91  Offline OP
Joined: Apr 2012
Posts: 2,589
West Michigan
Just a little update. Replaced the remote batteries with no change. Supposed to hit the lock button once then remote start button twice to use... Well, instead of starting the car just flashes the lights and horns the horn once (like I hit the lock button again). Does with with both remotes. One with "old" batteries and one with new.


2011 F150 4x4 5.0L
1996 Mustang GT 5spd/ragtop
Re: Remote start works like garbage? [Re: buck91] #4512345
09/10/17 01:43 PM
09/10/17 01:43 PM
Joined: Apr 2012
Posts: 2,589
West Michigan
buck91 Offline OP
buck91  Offline OP
Joined: Apr 2012
Posts: 2,589
West Michigan
Originally Posted By: buck91
Just a little update. Replaced the remote batteries with no change. Supposed to hit the lock button once then remote start button twice to use... Well, instead of starting the car just flashes the lights and horns the horn once (like I hit the lock button again). Does with with both remotes. One with "old" batteries and one with new.


So yeah. Check engine light was on. Temporarily cleared and and RS start worked fine. Guess I better hunt down this EVAP leak crazy


2011 F150 4x4 5.0L
1996 Mustang GT 5spd/ragtop

BOB IS THE OIL GUY® Powered by UBB.threads™