Recent Topics
High Lead Redline 5W40 thoughts? Ty
by Pajero
06/22/18 09:40 PM
Source of the Mighty Columbia River
by Snagglefoot
06/22/18 09:32 PM
Sparking discussion - excellent article
by JLTD
06/22/18 09:23 PM
Ethylene Glycol Long Life Coolant for KUBOTA
by pburchett
06/22/18 09:11 PM
Mobil 1 5W-30, 6,200 mi, 2017 2.3 EB Explorer
by Whimsey
06/22/18 08:48 PM
Chevron 10w-40, 97 Nissan Maxima, 3000 miles
by OilGeek91
06/22/18 08:36 PM
Old green antifreeze in garage storage is gelling
by JLawrence08648
06/22/18 08:32 PM
VWs at Pick n Pull
by Eric Smith
06/22/18 08:17 PM
Rotella CK-4 destroys the flat tappet
by Gokhan
06/22/18 08:12 PM
Breaking in new short block
by Bub
06/22/18 07:00 PM
Should I buy a mill or a drill press?
by Vern_in_IL
06/22/18 06:32 PM
Weber Q300 Grill Parts Help
by gathermewool
06/22/18 05:24 PM
I Had To Tell Somebody- Banquet
by Zee09
06/22/18 05:13 PM
Xfinity mobile cell service
by jay929
06/22/18 04:37 PM
Fuse "failure"
by dlundblad
06/22/18 04:32 PM
Do you Bluetooth your phone and car?
by ZZman
06/22/18 04:20 PM
Hastings air filters
by Spitter
06/22/18 04:18 PM
2011 Town and Country remote started itself.
by mrsilv04
06/22/18 04:06 PM
Vaughan Hammer and Superbar $10 Sam's
by hatt
06/22/18 04:03 PM
Denso Oil filter - outsourced / quality changed
by 92saturnsl2
06/22/18 02:37 PM
Newest Members
azzid0906, OilGeek91, DRancher, Newuser, Varbill
65299 Registered Users
Who's Online
87 registered (69Torino, 01rangerxl, 4WD, Ag76, 9050lx, 10 invisible), 1453 Guests and 45 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
65299 Members
67 Forums
285804 Topics
4769738 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#4466251 - 07/21/17 02:25 PM need help added old bottle of Schaeffers 132 and
[RT] ProjUltraZ Offline


Registered: 12/16/04
Posts: 1067
Loc: Honolulu, HI
Found an unopened bottle of Schaeffers 132 and wanted to try it. it might be from 2010 tho. it was thicker than honey, kinda like that STP stuff from the 80s. No it was like blue goop. took several min to clear a narrow funnel. Black bottle was stored indoors in a box no sunlight and not deformed. So thick i only added 40% of the bottle. it says add the whole pint to 94 Camaro Z28

First drive, quieter but oil pressure is remaining high for 6 or 7 min, like cold start pressure, not going down. So i came home and shut down after only 7 min. Ambient 85F.

my water temp gauge sensor is not working, have to replace. i'm worried about blocked oil passages. has this happened to anyone?

did it thicken too much or interact with the Valv max life 10w-30 in there? thanks


Edited by [RT] ProjUltraZ (07/21/17 02:26 PM)

Top
#4466345 - 07/21/17 03:55 PM Re: need help added old bottle of Schaeffers 132 and [Re: [RT] ProjUltraZ]
[RT] ProjUltraZ Offline


Registered: 12/16/04
Posts: 1067
Loc: Honolulu, HI
i found some threads that say its thick, i'll try a short drive now. oil used to reach near operating pressure in 15 min city driving

Top
#4466348 - 07/21/17 03:56 PM Re: need help added old bottle of Schaeffers 132 and [Re: [RT] ProjUltraZ]
CT8 Online   content


Registered: 10/09/14
Posts: 10989
Loc: Idaho
7 mins is not long enough to mix up the goop.
_________________________
"Don't let your preconceived notions get in the way of facts."
Geoff Metcalf

Top
#4466359 - 07/21/17 04:06 PM Re: need help added old bottle of Schaeffers 132 and [Re: [RT] ProjUltraZ]
Linctex Offline


Registered: 12/31/16
Posts: 6148
Loc: Waco, TX
Sounds like something you'd just add a Little "bit" (Like a tablespoon or so)
_________________________
"The evidence demands a verdict".
(Re:VOA)"it's nearly impossible to actually know the particular additives that are in there at what concentrations."

Top
#4466434 - 07/21/17 05:14 PM Re: need help added old bottle of Schaeffers 132 and [Re: [RT] ProjUltraZ]
demarpaint Offline


Registered: 07/03/05
Posts: 29778
Loc: NY
No worries, the product has a great reputation, especially in older oil burning engines.
_________________________
God Bless Our Troops


Top
#4466559 - 07/21/17 07:13 PM Re: need help added old bottle of Schaeffers 132 and [Re: [RT] ProjUltraZ]
[RT] ProjUltraZ Offline


Registered: 12/16/04
Posts: 1067
Loc: Honolulu, HI
It finally reached oper idle pressure after 20 min or so. Had some valvetrain noise seems quieter. I was paranoid w/o coolant temp working. thanks


Edited by [RT] ProjUltraZ (07/21/17 07:17 PM)

Top
#4466586 - 07/21/17 07:46 PM Re: need help added old bottle of Schaeffers 132 and [Re: [RT] ProjUltraZ]
bioburner Offline


Registered: 09/19/16
Posts: 1418
Loc: Minnesota
Sounds like it was moly additive. Its super slippery. A form of it is still available.
_________________________

97 Ford E350 D,99 F350 dually D
13 Scion Xb
12 Ford Transit Connect
06 Nissan Xterra
03 K1200 BMW
07 Kawasaki KLR650
13 Madass

Top
#4467289 - 07/22/17 05:12 PM Re: need help added old bottle of Schaeffers 132 and [Re: [RT] ProjUltraZ]
Oil_Flunky Offline


Registered: 06/23/09
Posts: 97
Loc: Michigan
132 is good stuff you're fine with the amount you added. Run it. smile
_________________________
Oil, you need it. Oil snobbery, you don't need it.

Top
#4467292 - 07/22/17 05:14 PM Re: need help added old bottle of Schaeffers 132 and [Re: [RT] ProjUltraZ]
spasm3 Offline


Registered: 05/30/10
Posts: 8662
Loc: North Carolina
It has antimony , an antiwear additive. I use it mixed with oil for installing piston rings, and lubing the cylinder walls during rebuild.
_________________________
13 elantra 68k 5w30 QSUD
03 chevy avalanche76k synpwr 10w30
01 saturnsc1 185k synpwr rebuilt
17 mazda cx-5 3900 miles m1 0w20/0w40 mix

Top
#4467352 - 07/22/17 06:26 PM Re: need help added old bottle of Schaeffers 132 and [Re: [RT] ProjUltraZ]
simple_gifts Offline


Registered: 07/26/04
Posts: 11945
Loc: Middlesex County CT
No issues; I use a whole bottle in my 4qt sump in my echo and I'm running 40 weight oil.
_________________________
2004 Prius; 92K ML Syn 5W-30
2007 Yaris 68K 0w-40 Castrol
2006 B2300;130K;ALM


Was driving an ox cart; Now on the USS Enterprise

Top
#4516274 - 09/14/17 04:15 PM Re: need help added old bottle of Schaeffers 132 and [Re: [RT] ProjUltraZ]
[RT] ProjUltraZ Offline


Registered: 12/16/04
Posts: 1067
Loc: Honolulu, HI
7 weeks later (but only 400 miles) the engine is running smoother than a long time. Hot idle oil pressure looks about 21 or 22 psi vs 18 or 19 before with 5W-30 or 10W-30 and takes 5 or 10 min longer to reach. I think protection has been increased. 40 to 50% of the 132 pint only, still have the rest. and I fixed my water temp gauge

Top