Recent Topics
Miata Aisin 6 speed question
by 10ecfarmer. 09/23/18 12:36 PM
Shortest time you owned a car?
by Corollaman. 09/23/18 12:21 PM
Winter tires pinned for studs, but without studs
by Corollaman. 09/23/18 12:12 PM
03 Accord V6 "needs" iridium plugs?
by columnshift. 09/23/18 11:40 AM
03 Accord V6 'brake' light on after brake work...
by columnshift. 09/23/18 11:29 AM
Why does Redline Motor oil quiet lifter noise
by Onetor. 09/23/18 11:11 AM
2017 Hyundai Tucson burning oil (Help!)
by carviewsonic. 09/23/18 11:09 AM
Never waxed ???
by SilverGt. 09/23/18 10:55 AM
Plumbing drain question
by wormwood1978. 09/23/18 10:38 AM
Post your euro cars high mileage
by Serge. 09/23/18 09:08 AM
Post your cars high mileage
by Serge. 09/23/18 09:01 AM
Post your latest mileage achievement
by Snagglefoot. 09/23/18 08:23 AM
Field repair by the Mississippi!
by Number_35. 09/23/18 08:18 AM
F150 5.0 Lost power
by hatt. 09/23/18 08:15 AM
Mobil @ Bomgaars sale
by Duffyjr. 09/23/18 04:45 AM
More California BS!
by dogememe. 09/23/18 04:04 AM
Optimum No Rinse Wash and Wax or Shine?
by anndel. 09/23/18 03:44 AM
Michelin jack won't lift a load
by 10WSmuckers. 09/23/18 01:32 AM
Synthetic for a 30 year old engine?
by geissjr. 09/23/18 01:02 AM
Newest Members
The_Money_Light, DALTRON0659, skippermatt, HondaTech250, SandCruzer
66047 Registered Users
Who's Online Now
83 registered members (87sammy, -SyN-, 93cruiser, 4WD, ABomb369, 9 invisible), 1,778 guests, and 41 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics290,888
Posts4,851,943
Members66,047
Most Online3,590
Jan 24th, 2017
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
need help added old bottle of Schaeffers 132 and #4466251
07/21/17 02:25 PM
07/21/17 02:25 PM
Joined: Dec 2004
Posts: 1,067
Honolulu, HI
[RT] ProjUltraZ Offline OP
[RT] ProjUltraZ  Offline OP
Joined: Dec 2004
Posts: 1,067
Honolulu, HI
Found an unopened bottle of Schaeffers 132 and wanted to try it. it might be from 2010 tho. it was thicker than honey, kinda like that STP stuff from the 80s. No it was like blue goop. took several min to clear a narrow funnel. Black bottle was stored indoors in a box no sunlight and not deformed. So thick i only added 40% of the bottle. it says add the whole pint to 94 Camaro Z28

First drive, quieter but oil pressure is remaining high for 6 or 7 min, like cold start pressure, not going down. So i came home and shut down after only 7 min. Ambient 85F.

my water temp gauge sensor is not working, have to replace. i'm worried about blocked oil passages. has this happened to anyone?

did it thicken too much or interact with the Valv max life 10w-30 in there? thanks

Last edited by [RT] ProjUltraZ; 07/21/17 02:26 PM.
Re: need help added old bottle of Schaeffers 132 and [Re: [RT] ProjUltraZ] #4466345
07/21/17 03:55 PM
07/21/17 03:55 PM
Joined: Dec 2004
Posts: 1,067
Honolulu, HI
[RT] ProjUltraZ Offline OP
[RT] ProjUltraZ  Offline OP
Joined: Dec 2004
Posts: 1,067
Honolulu, HI
i found some threads that say its thick, i'll try a short drive now. oil used to reach near operating pressure in 15 min city driving

Re: need help added old bottle of Schaeffers 132 and [Re: [RT] ProjUltraZ] #4466348
07/21/17 03:56 PM
07/21/17 03:56 PM
Joined: Oct 2014
Posts: 11,854
Idaho
CT8 Online content
CT8  Online Content
Joined: Oct 2014
Posts: 11,854
Idaho
7 mins is not long enough to mix up the goop.


2015 Ford F150 2.7
2018 Ford F350 6.2
Re: need help added old bottle of Schaeffers 132 and [Re: [RT] ProjUltraZ] #4466359
07/21/17 04:06 PM
07/21/17 04:06 PM
Joined: Dec 2016
Posts: 6,241
Waco, TX
Linctex Offline
Linctex  Offline
Joined: Dec 2016
Posts: 6,241
Waco, TX
Sounds like something you'd just add a Little "bit" (Like a tablespoon or so)


"The evidence demands a verdict".
(Re:VOA)"it's nearly impossible to actually know the particular additives that are in there at what concentrations."
Re: need help added old bottle of Schaeffers 132 and [Re: [RT] ProjUltraZ] #4466434
07/21/17 05:14 PM
07/21/17 05:14 PM
Joined: Jul 2005
Posts: 30,440
NY
demarpaint Offline
demarpaint  Offline
Joined: Jul 2005
Posts: 30,440
NY
No worries, the product has a great reputation, especially in older oil burning engines.


God Bless Our Troops

Re: need help added old bottle of Schaeffers 132 and [Re: [RT] ProjUltraZ] #4466559
07/21/17 07:13 PM
07/21/17 07:13 PM
Joined: Dec 2004
Posts: 1,067
Honolulu, HI
[RT] ProjUltraZ Offline OP
[RT] ProjUltraZ  Offline OP
Joined: Dec 2004
Posts: 1,067
Honolulu, HI
It finally reached oper idle pressure after 20 min or so. Had some valvetrain noise seems quieter. I was paranoid w/o coolant temp working. thanks

Last edited by [RT] ProjUltraZ; 07/21/17 07:17 PM.
Re: need help added old bottle of Schaeffers 132 and [Re: [RT] ProjUltraZ] #4466586
07/21/17 07:46 PM
07/21/17 07:46 PM
Joined: Sep 2016
Posts: 1,418
Minnesota
bioburner Offline
bioburner  Offline
Joined: Sep 2016
Posts: 1,418
Minnesota
Sounds like it was moly additive. Its super slippery. A form of it is still available.



97 Ford E350 D,99 F350 dually D
13 Scion Xb
12 Ford Transit Connect
06 Nissan Xterra
03 K1200 BMW
07 Kawasaki KLR650
13 Madass
Re: need help added old bottle of Schaeffers 132 and [Re: [RT] ProjUltraZ] #4467289
07/22/17 05:12 PM
07/22/17 05:12 PM
Joined: Jun 2009
Posts: 107
Michigan
Oil_Flunky Offline
Oil_Flunky  Offline
Joined: Jun 2009
Posts: 107
Michigan
132 is good stuff you're fine with the amount you added. Run it. smile


Oil, you need it. Oil snobbery, you don't need it.
Re: need help added old bottle of Schaeffers 132 and [Re: [RT] ProjUltraZ] #4467292
07/22/17 05:14 PM
07/22/17 05:14 PM
Joined: May 2010
Posts: 9,054
North Carolina
spasm3 Offline
spasm3  Offline
Joined: May 2010
Posts: 9,054
North Carolina
It has antimony , an antiwear additive. I use it mixed with oil for installing piston rings, and lubing the cylinder walls during rebuild.


13 elantra 70k 5w30 QSUD
03 chevy avalanche79k synpwr 10w30
01 saturnsc1 185k synpwr rebuilt
17 mazda cx-5 5600 miles m1 0w30
Re: need help added old bottle of Schaeffers 132 and [Re: [RT] ProjUltraZ] #4467352
07/22/17 06:26 PM
07/22/17 06:26 PM
Joined: Jul 2004
Posts: 12,030
Middlesex County CT
simple_gifts Offline
simple_gifts  Offline
Joined: Jul 2004
Posts: 12,030
Middlesex County CT
No issues; I use a whole bottle in my 4qt sump in my echo and I'm running 40 weight oil.


2004 Prius; 97K ML Syn 5W-30
2007 Yaris 71K 0w-40 Castrol
2006 B2300;130K;ALM


Was driving an ox cart; Now on the USS Enterprise
Re: need help added old bottle of Schaeffers 132 and [Re: [RT] ProjUltraZ] #4516274
09/14/17 04:15 PM
09/14/17 04:15 PM
Joined: Dec 2004
Posts: 1,067
Honolulu, HI
[RT] ProjUltraZ Offline OP
[RT] ProjUltraZ  Offline OP
Joined: Dec 2004
Posts: 1,067
Honolulu, HI
7 weeks later (but only 400 miles) the engine is running smoother than a long time. Hot idle oil pressure looks about 21 or 22 psi vs 18 or 19 before with 5W-30 or 10W-30 and takes 5 or 10 min longer to reach. I think protection has been increased. 40 to 50% of the 132 pint only, still have the rest. and I fixed my water temp gauge


BOB IS THE OIL GUY® Powered by UBB.threads™