Recent Topics
NC License Plates
by Zee09
3 minutes 53 seconds ago
BITOG Hotline!
by Duffyjr
4 minutes 47 seconds ago
Switching Additives: Flush/Rinse?
by Phishin
48 minutes 7 seconds ago
increasing viscosity
by VQLT
Today at 12:31 PM
Who's up on their metallurgy?
by earlyre
Today at 11:56 AM
Replaced halogen headlight with LED
by gman2304
Today at 11:18 AM
Web Archive
by Duffyjr
Today at 10:25 AM
Sonoma This weekend!
by racin4ds
Today at 10:22 AM
low water pressure on new kitchen faucet
by Joe1
Today at 09:40 AM
Flashing third tail light
by Brigadier
Today at 08:59 AM
Intermittent AC Cooling
by Gebo
Today at 08:59 AM
Who includes full size spare in tire rotation?
by Parlay_Slow
Today at 08:45 AM
Crude and foul behavior
by mjoekingz28
Today at 08:31 AM
Best Off The Shelf Car Wash Liquid ?
by ChrisD46
Today at 08:30 AM
Wrecking Yards
by Snagglefoot
Today at 08:26 AM
F1 - 2018 French Grand Prix
by gofast182
Today at 08:14 AM
AAP 25% Off
by Egg_Head
Today at 06:03 AM
GM Ecotec 2.4 - Cracked Exhaust Manifold
by The Critic
Today at 05:05 AM
Half Price - Shell Helix HX7, Castrol Edge and GTX
by SR5
Today at 03:59 AM
Why hang your bicycle from the ceiling?
by mjoekingz28
Today at 03:47 AM
Newest Members
Fatbrowndog0822, DRNJR, ZEK, Dudewayne, kmdz
65294 Registered Users
Who's Online
87 registered (2K2AcuraTL, 92saturnsl2, 4WD, Ag76, 2015_PSD, 11 invisible), 1576 Guests and 30 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
65294 Members
67 Forums
285769 Topics
4769291 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Page 1 of 3 1 2 3 >
Topic Options
#4465892 - 07/21/17 08:46 AM First post: LS460 with more vibration after M1
planeman223 Offline


Registered: 07/20/17
Posts: 72
Loc: Charlotte
Hello BITOG world!

I'm a LONG time lurker and finally decided to join in. My question/observation today stems from a routine oil change on my 2012 LS460 with the 1UR-FSE engine. This vehicle is 40 miles from 100,000 and has never been seen for anything out of the ordinary. Every mile has been silky smooth and in my opinion, it's one of the smoothest riding cars I've ever driven.

For as long as I have owned the car (82,000 miles), Valvoline 0w-20 was used at Lexus dealerships in Charlotte. On my last cross country road trip I stopped in OKC and had a routine oil change completed. Before I left I confirmed myself that the oil level was normal and that everything in the engine bay looked secure (before driving 500 miles that day). As SOON as I merged onto I-40 West I felt like I had a cold air intake. Throaty throttle and increased accelerator pedal vibration (usually the engine is isolated from the car, you feel nothing but an electric like pull through the gears).

Anyone have thoughts on this? I feel like it's a sure thing I'll be back with Valvoline next time.

Thanks, Alex.

Top
#4465913 - 07/21/17 09:06 AM Re: First post: LS460 with more vibration after M1 [Re: planeman223]
kschachn Online   content


Registered: 12/26/05
Posts: 9406
Loc: Upper Midwest
Originally Posted By: planeman223
For as long as I have owned the car (82,000 miles), Valvoline 0w-20 was used at Lexus dealerships in Charlotte. On my last cross country road trip I stopped in OKC and had a routine oil change completed. Before I left I confirmed myself that the oil level was normal and that everything in the engine bay looked secure (before driving 500 miles that day). As SOON as I merged onto I-40 West I felt like I had a cold air intake. Throaty throttle and increased accelerator pedal vibration (usually the engine is isolated from the car, you feel nothing but an electric like pull through the gears).

Anyone have thoughts on this? I feel like it's a sure thing I'll be back with Valvoline next time.

Thanks, Alex.

Yes, my thoughts are that it had nothing to do with the oil change.

M1 gets blamed for a lot of things, but this is the first time I've seen "throaty throttle" and "increased accelerator pedal vibration" being one of them.
_________________________
1994 BMW 530i, 227K
1996 Honda Accord, 262K
1999 Toyota Sienna, 394K
2000 Toyota ECHO, 267K

Top
#4465915 - 07/21/17 09:08 AM Re: First post: LS460 with more vibration after M1 [Re: planeman223]
stower17 Offline


Registered: 06/15/10
Posts: 552
Oh boy what a loaded first post, but welcome! Second, Mobil 1 or any oil for that matter, will not make your engine sound like it has a cold air intake and cause gas pedal vibration. Was the oil filter installed correctly? Possibly an air filter assembly issue?

Likely something else causing it or over imagined.

Top
#4465931 - 07/21/17 09:24 AM Re: First post: LS460 with more vibration after M1 [Re: stower17]
planeman223 Offline


Registered: 07/20/17
Posts: 72
Loc: Charlotte
Originally Posted By: stower17
Oh boy what a loaded first post, but welcome! Second, Mobil 1 or any oil for that matter, will not make your engine sound like it has a cold air intake and cause gas pedal vibration. Was the oil filter installed correctly? Possibly an air filter assembly issue?

Likely something else causing it or over imagined.


It has since smoothed out (maybe I'm just getting used to it). I have checked my air intakes and filter. Nothing looks out of the ordinary to me. I'll likely use this opportunity to post a UOA with Valvoline at 85k vs M1 at 102k and report back.

Top
#4465940 - 07/21/17 09:28 AM Re: First post: LS460 with more vibration after M1 [Re: planeman223]
Hootbro Offline


Registered: 08/25/03
Posts: 2414
Loc: DELAWARE
Since it looks like you probably do not do any of your own oil changes and probably maintenance, no telling what the oil change monkey might have disturbed on the last oil change.
_________________________
2018 Jeep Wrangler JL 3.6L (Idemitsu 0W-20)
2017 Jeep Renegade 2.4L (Idemitsu 0W-20)


Top
#4465953 - 07/21/17 09:39 AM Re: First post: LS460 with more vibration after M1 [Re: Hootbro]
planeman223 Offline


Registered: 07/20/17
Posts: 72
Loc: Charlotte
Originally Posted By: Hootbro
Since it looks like you probably do not do any of your own oil changes and probably maintenance, no telling what the oil change monkey might have disturbed on the last oil change.


Well it was done at a Lexus dealership but... that might not mean much smirk

Top
#4466028 - 07/21/17 10:54 AM Re: First post: LS460 with more vibration after M1 [Re: planeman223]
ArcticDriver Offline


Registered: 01/27/17
Posts: 1139
Loc: USA
Did you fuel up at the same exit as you got the oil change?
_________________________
Multiple Diesel and Gasoline vehicles

Top
#4466057 - 07/21/17 11:29 AM Re: First post: LS460 with more vibration after M1 [Re: planeman223]
nthach Online   content


Registered: 01/02/04
Posts: 3903
Loc: California
Who did the last oil change - a Lexus dealer or another shop? My guess either something got moved and not reconnected/reinstalled, a bad tank of gas, or something weird enough but not enough to trigger the CEL.

Top
#4466066 - 07/21/17 11:35 AM Re: First post: LS460 with more vibration after M1 [Re: planeman223]
Brybo86 Offline


Registered: 10/08/11
Posts: 2949
Loc: Chicago, IL
Your car is basically totalled better sell it to me on the cheap while u still can.... smile
_________________________
08 Honda Accord EX-L 2.4L M1 EP 0w20 145k
01 Kymco People 50
95 Lexus LS400 M1 AFE 0w30 193k
95 Yamaha Jog

Top
#4466069 - 07/21/17 11:37 AM Re: First post: LS460 with more vibration after M1 [Re: nthach]
igs Offline


Registered: 11/29/16
Posts: 51
Loc: CA
Originally Posted By: nthach
Who did the last oil change - a Lexus dealer or another shop? My guess either something got moved and not reconnected/reinstalled, a bad tank of gas, or something weird enough but not enough to trigger the CEL.


Yes how do you know they put M1 in and not chocolate milk? Always do your own oil changes. Always.
_________________________
2018 Honda J35Y6 | Walmart SuperTech 20W50 Summer | Chevron Supreme 5W30 Winter | 6 Month OCI

Top
#4466151 - 07/21/17 12:59 PM Re: First post: LS460 with more vibration after M1 [Re: planeman223]
zorobabel Offline


Registered: 01/27/11
Posts: 479
Loc: Anaheim, CA
Maybe gas or rough road surface.
_________________________
1997 Maxima 175k, Delvac 15w40, Wix 51315
2004 Corolla 189k, VWB 5w20 + SSS 10w40, MGL4967

Top
#4466181 - 07/21/17 01:22 PM Re: First post: LS460 with more vibration after M1 [Re: Brybo86]
planeman223 Offline


Registered: 07/20/17
Posts: 72
Loc: Charlotte
Originally Posted By: Brybo86
Your car is basically totalled better sell it to me on the cheap while u still can.... smile


An LS400 owner who wants a 460? Now I've seen everything.

Top
#4466193 - 07/21/17 01:33 PM Re: First post: LS460 with more vibration after M1 [Re: planeman223]
aquariuscsm Online   content


Registered: 12/30/06
Posts: 18170
Loc: Dallas,Tx USA
Maybe your car just had an odd lil hiccup for a short while.
_________________________
1996 Nissan 300ZX 5-speed,Arctic Pearl(#175 of 300)
Quaker State Ultimate Durability 10W30
2012 Honda Accord Coupe EX-L 2.4,auto,San Marino Red
Pennzoil Platinum 0W20



Top
#4466204 - 07/21/17 01:43 PM Re: First post: LS460 with more vibration after M1 [Re: planeman223]
PeterPolyol Offline


Registered: 03/06/16
Posts: 1345
Loc: toronto
Here's a thought. Maybe your Lexus, which is just 40 miles shy of 100,000, is losing it's smoothness to age and wear. Maybe it's reacting badly to operating conditions like pinging and it's retarding intake valve timing with throttle plate pegged open (the modern version of retarding ign timing), that would explain the 'throaty sound' and possibly the vibration.

IDK what the accelerator pedal mounting situation is on your lexus, but a modern Toyota Corolla seems to have it's pedals mounted to a piece of cardboard- press/release it, it sounds cheap as garbage. Both being DBW there is no direct mechanical connection between the drivetrain and the pedal, so it would be whatever the pedals mounted to that's possibly being excited by vibrations.

Top
#4466274 - 07/21/17 02:57 PM Re: First post: LS460 with more vibration after M1 [Re: PeterPolyol]
planeman223 Offline


Registered: 07/20/17
Posts: 72
Loc: Charlotte
Originally Posted By: PeterPolyol
Here's a thought. Maybe your Lexus, which is just 40 miles shy of 100,000, is losing it's smoothness to age and wear. Maybe it's reacting badly to operating conditions like pinging and it's retarding intake valve timing with throttle plate pegged open (the modern version of retarding ign timing), that would explain the 'throaty sound' and possibly the vibration.

IDK what the accelerator pedal mounting situation is on your lexus, but a modern Toyota Corolla seems to have it's pedals mounted to a piece of cardboard- press/release it, it sounds cheap as garbage. Both being DBW there is no direct mechanical connection between the drivetrain and the pedal, so it would be whatever the pedals mounted to that's possibly being excited by vibrations.


I sure hope not Pete because at 100,000 miles, this Toyota V8 is barely broken in.

Top
Page 1 of 3 1 2 3 >