Recent Topics
Michelin's New All-Weather Tire for HD Pickups
by SubLGT. 03/18/19 04:36 PM
Interesting FaceBook argument
by ad_infinitum. 03/18/19 04:36 PM
2000 Silverado Power Steering Pump
by Gito. 03/18/19 04:35 PM
New Full Synthetic Oil from Dollar General
by TheLawnRanger. 03/18/19 04:31 PM
Supertech VS Redline - Project Farm
by StevieC. 03/18/19 03:01 PM
How to fix swollen deckwood
by RazorsEdge. 03/18/19 01:52 PM
Which is more important: Oil or Filter?
by RDY4WAR. 03/18/19 01:45 PM
Dishonest car dealership?
by aquariuscsm. 03/18/19 01:21 PM
Phillips 66 Shield Choice $1.99 @ Orscheln
by Pat in Speedway. 03/18/19 12:41 PM
Barely there back seats
by y_p_w. 03/18/19 11:47 AM
should i be afraid of the DCT ?
by WhyMe. 03/18/19 11:28 AM
Friction modifiers
by Truckedup. 03/18/19 10:57 AM
Sometimes, choices are made for you!
by addyguy. 03/18/19 10:30 AM
I Hope This Amuses You Guys Like It Did Me
by NYEngineer. 03/18/19 10:27 AM
New Exmark Lazer Z / Oil ?
by johnD2. 03/18/19 10:13 AM
First welder recommendation
by Astro14. 03/18/19 09:55 AM
Amsoil Burning
by ridgerunner. 03/18/19 09:38 AM
2007 Sonata Pinging + DTCs
by F24Sonata. 03/18/19 09:31 AM
Newest Members
MadMikesMech, Indyfordfan, toplscuda, swrve, TomRx
67549 Registered Users
Who's Online Now
122 registered members (853okg, AandPDan, 1978elcamino, ABerns, 15 invisible), 2,366 guests, and 61 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics286,023
Posts4,900,971
Members67,548
Most Online2,967
Mar 10th, 2019
Donate to BITOG
Hop To
Page 1 of 3 1 2 3
First post: LS460 with more vibration after M1 #4465892
07/21/17 08:46 AM
07/21/17 08:46 AM
Joined: Jul 2017
Posts: 72
Charlotte
planeman223 Offline OP
planeman223  Offline OP

Joined: Jul 2017
Posts: 72
Charlotte
Hello BITOG world!

I'm a LONG time lurker and finally decided to join in. My question/observation today stems from a routine oil change on my 2012 LS460 with the 1UR-FSE engine. This vehicle is 40 miles from 100,000 and has never been seen for anything out of the ordinary. Every mile has been silky smooth and in my opinion, it's one of the smoothest riding cars I've ever driven.

For as long as I have owned the car (82,000 miles), Valvoline 0w-20 was used at Lexus dealerships in Charlotte. On my last cross country road trip I stopped in OKC and had a routine oil change completed. Before I left I confirmed myself that the oil level was normal and that everything in the engine bay looked secure (before driving 500 miles that day). As SOON as I merged onto I-40 West I felt like I had a cold air intake. Throaty throttle and increased accelerator pedal vibration (usually the engine is isolated from the car, you feel nothing but an electric like pull through the gears).

Anyone have thoughts on this? I feel like it's a sure thing I'll be back with Valvoline next time.

Thanks, Alex.

Re: First post: LS460 with more vibration after M1 [Re: planeman223] #4465913
07/21/17 09:06 AM
07/21/17 09:06 AM
Joined: Dec 2005
Posts: 10,897
Upper Midwest
kschachn Offline
kschachn  Offline

Joined: Dec 2005
Posts: 10,897
Upper Midwest
Originally Posted By: planeman223
For as long as I have owned the car (82,000 miles), Valvoline 0w-20 was used at Lexus dealerships in Charlotte. On my last cross country road trip I stopped in OKC and had a routine oil change completed. Before I left I confirmed myself that the oil level was normal and that everything in the engine bay looked secure (before driving 500 miles that day). As SOON as I merged onto I-40 West I felt like I had a cold air intake. Throaty throttle and increased accelerator pedal vibration (usually the engine is isolated from the car, you feel nothing but an electric like pull through the gears).

Anyone have thoughts on this? I feel like it's a sure thing I'll be back with Valvoline next time.

Thanks, Alex.

Yes, my thoughts are that it had nothing to do with the oil change.

M1 gets blamed for a lot of things, but this is the first time I've seen "throaty throttle" and "increased accelerator pedal vibration" being one of them.


1994 BMW 530i, 241K
1996 Honda Accord, 267K
1999 Toyota Sienna, 409K
2000 Toyota ECHO, 280K
Re: First post: LS460 with more vibration after M1 [Re: planeman223] #4465915
07/21/17 09:08 AM
07/21/17 09:08 AM
Joined: Jun 2010
Posts: 552
stower17 Offline
stower17  Offline

Joined: Jun 2010
Posts: 552
Oh boy what a loaded first post, but welcome! Second, Mobil 1 or any oil for that matter, will not make your engine sound like it has a cold air intake and cause gas pedal vibration. Was the oil filter installed correctly? Possibly an air filter assembly issue?

Likely something else causing it or over imagined.

Re: First post: LS460 with more vibration after M1 [Re: stower17] #4465931
07/21/17 09:24 AM
07/21/17 09:24 AM
Joined: Jul 2017
Posts: 72
Charlotte
planeman223 Offline OP
planeman223  Offline OP

Joined: Jul 2017
Posts: 72
Charlotte
Originally Posted By: stower17
Oh boy what a loaded first post, but welcome! Second, Mobil 1 or any oil for that matter, will not make your engine sound like it has a cold air intake and cause gas pedal vibration. Was the oil filter installed correctly? Possibly an air filter assembly issue?

Likely something else causing it or over imagined.


It has since smoothed out (maybe I'm just getting used to it). I have checked my air intakes and filter. Nothing looks out of the ordinary to me. I'll likely use this opportunity to post a UOA with Valvoline at 85k vs M1 at 102k and report back.

Re: First post: LS460 with more vibration after M1 [Re: planeman223] #4465940
07/21/17 09:28 AM
07/21/17 09:28 AM
Joined: Aug 2003
Posts: 2,597
DELAWARE
Hootbro Offline
Hootbro  Offline

Joined: Aug 2003
Posts: 2,597
DELAWARE
Since it looks like you probably do not do any of your own oil changes and probably maintenance, no telling what the oil change monkey might have disturbed on the last oil change.


2019 Toyota Tacoma 3.5L (MileSyn 0W-20)
2017 Jeep Renegade 2.4L (Idemitsu 0W-20)

Re: First post: LS460 with more vibration after M1 [Re: Hootbro] #4465953
07/21/17 09:39 AM
07/21/17 09:39 AM
Joined: Jul 2017
Posts: 72
Charlotte
planeman223 Offline OP
planeman223  Offline OP

Joined: Jul 2017
Posts: 72
Charlotte
Originally Posted By: Hootbro
Since it looks like you probably do not do any of your own oil changes and probably maintenance, no telling what the oil change monkey might have disturbed on the last oil change.


Well it was done at a Lexus dealership but... that might not mean much smirk

Re: First post: LS460 with more vibration after M1 [Re: planeman223] #4466028
07/21/17 10:54 AM
07/21/17 10:54 AM
Joined: Jan 2017
Posts: 1,139
USA
ArcticDriver Offline
ArcticDriver  Offline

Joined: Jan 2017
Posts: 1,139
USA
Did you fuel up at the same exit as you got the oil change?


Multiple Diesel and Gasoline vehicles
Re: First post: LS460 with more vibration after M1 [Re: planeman223] #4466057
07/21/17 11:29 AM
07/21/17 11:29 AM
Joined: Jan 2004
Posts: 4,987
California
nthach Offline
nthach  Offline

Joined: Jan 2004
Posts: 4,987
California
Who did the last oil change - a Lexus dealer or another shop? My guess either something got moved and not reconnected/reinstalled, a bad tank of gas, or something weird enough but not enough to trigger the CEL.

Re: First post: LS460 with more vibration after M1 [Re: planeman223] #4466066
07/21/17 11:35 AM
07/21/17 11:35 AM
Joined: Oct 2011
Posts: 3,031
Chicago, IL
Brybo86 Offline
Brybo86  Offline

Joined: Oct 2011
Posts: 3,031
Chicago, IL
Your car is basically totalled better sell it to me on the cheap while u still can.... smile


08 Honda Accord EX-L 2.4L M1 EP 0w20 153k
01 Kymco People 50
95 Lexus LS400 M1 AFE 0w30 199k
95 Yamaha Jog
Re: First post: LS460 with more vibration after M1 [Re: nthach] #4466069
07/21/17 11:37 AM
07/21/17 11:37 AM
Joined: Nov 2016
Posts: 51
CA
igs Offline
igs  Offline

Joined: Nov 2016
Posts: 51
CA
Originally Posted By: nthach
Who did the last oil change - a Lexus dealer or another shop? My guess either something got moved and not reconnected/reinstalled, a bad tank of gas, or something weird enough but not enough to trigger the CEL.


Yes how do you know they put M1 in and not chocolate milk? Always do your own oil changes. Always.


2018 Honda J35Y6 | Walmart SuperTech 20W50 Summer | Chevron Supreme 5W30 Winter | 6 Month OCI
Re: First post: LS460 with more vibration after M1 [Re: planeman223] #4466151
07/21/17 12:59 PM
07/21/17 12:59 PM
Joined: Jan 2011
Posts: 793
Anaheim, CA
zorobabel Offline
zorobabel  Offline

Joined: Jan 2011
Posts: 793
Anaheim, CA
Maybe gas or rough road surface.


1997 Maxima 197k, Castrol GTX Synblend 5W-30, FL400S
2004 Corolla 197k, VWB + SSS + Rislone cocktail, MGL51516
Re: First post: LS460 with more vibration after M1 [Re: Brybo86] #4466181
07/21/17 01:22 PM
07/21/17 01:22 PM
Joined: Jul 2017
Posts: 72
Charlotte
planeman223 Offline OP
planeman223  Offline OP

Joined: Jul 2017
Posts: 72
Charlotte
Originally Posted By: Brybo86
Your car is basically totalled better sell it to me on the cheap while u still can.... smile


An LS400 owner who wants a 460? Now I've seen everything.

Re: First post: LS460 with more vibration after M1 [Re: planeman223] #4466193
07/21/17 01:33 PM
07/21/17 01:33 PM
Joined: Dec 2006
Posts: 19,429
Dallas,Tx USA
aquariuscsm Online content
aquariuscsm  Online Content

Joined: Dec 2006
Posts: 19,429
Dallas,Tx USA
Maybe your car just had an odd lil hiccup for a short while.


1996 Nissan 300ZX 5-speed,Arctic Pearl(#175 of 300)
Quaker State Ultimate Durability 10W30
2012 Honda Accord Coupe EX-L 2.4,auto,San Marino Red
Pennzoil Platinum HM 10W30

Re: First post: LS460 with more vibration after M1 [Re: planeman223] #4466204
07/21/17 01:43 PM
07/21/17 01:43 PM
Joined: Mar 2016
Posts: 1,719
Toronto
PeterPolyol Offline
PeterPolyol  Offline

Joined: Mar 2016
Posts: 1,719
Toronto
Here's a thought. Maybe your Lexus, which is just 40 miles shy of 100,000, is losing it's smoothness to age and wear. Maybe it's reacting badly to operating conditions like pinging and it's retarding intake valve timing with throttle plate pegged open (the modern version of retarding ign timing), that would explain the 'throaty sound' and possibly the vibration.

IDK what the accelerator pedal mounting situation is on your lexus, but a modern Toyota Corolla seems to have it's pedals mounted to a piece of cardboard- press/release it, it sounds cheap as garbage. Both being DBW there is no direct mechanical connection between the drivetrain and the pedal, so it would be whatever the pedals mounted to that's possibly being excited by vibrations.


There's no replacement...'scosity for natural viscosity
Re: First post: LS460 with more vibration after M1 [Re: PeterPolyol] #4466274
07/21/17 02:57 PM
07/21/17 02:57 PM
Joined: Jul 2017
Posts: 72
Charlotte
planeman223 Offline OP
planeman223  Offline OP

Joined: Jul 2017
Posts: 72
Charlotte
Originally Posted By: PeterPolyol
Here's a thought. Maybe your Lexus, which is just 40 miles shy of 100,000, is losing it's smoothness to age and wear. Maybe it's reacting badly to operating conditions like pinging and it's retarding intake valve timing with throttle plate pegged open (the modern version of retarding ign timing), that would explain the 'throaty sound' and possibly the vibration.

IDK what the accelerator pedal mounting situation is on your lexus, but a modern Toyota Corolla seems to have it's pedals mounted to a piece of cardboard- press/release it, it sounds cheap as garbage. Both being DBW there is no direct mechanical connection between the drivetrain and the pedal, so it would be whatever the pedals mounted to that's possibly being excited by vibrations.


I sure hope not Pete because at 100,000 miles, this Toyota V8 is barely broken in.

Page 1 of 3 1 2 3
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™