Recent Topics
Rotella 10W40
by jakewells
06/19/18 10:43 AM
Extend WiFi Range at the Laptop?
by clarkflower
06/19/18 10:40 AM
Silicone containing waxes
by mjoekingz28
06/19/18 09:44 AM
Matrix totaled
by circuitsmith
06/19/18 08:32 AM
Door rust problems
by Dave Sherman
06/19/18 07:51 AM
2016 Honda Civic problems
by dbias
06/19/18 07:39 AM
Royal purple 75-140 in a subaru rear
by 91camarosRS
06/19/18 07:32 AM
OCI. With short trips. Nissan 4 liter
by Gawardawg
06/19/18 06:52 AM
Approach Watching on the Beach @ St Maarten ...
by LoneRanger
06/19/18 06:41 AM
Honda Accord Needs Shocks; Front, Back, or Both?
by tc1446
06/19/18 05:50 AM
How much oil does your oil filter hold?
by Snagglefoot
06/19/18 05:44 AM
better day
by mx5miata
06/19/18 05:26 AM
BRAVO to Officer Wheeles......
by Sayjac
06/19/18 05:17 AM
People Watching ....Airport style.
by ZZman
06/19/18 04:24 AM
Subaru's at play...
by OneEyeJack
06/19/18 03:50 AM
Treating a 2003 Jetta
by llmercll
06/19/18 01:41 AM
Brakes not working - brake pedal sinks
by tookien
06/19/18 12:42 AM
Dave thinks I can make it 12--15k
by Marco620
06/19/18 12:26 AM
'05 Impala front wheel "squeal". Cost !
by Lee4212
06/19/18 12:16 AM
One Dollar Per Gallon?
by Y_K
06/18/18 11:53 PM
Newest Members
JustaDude, 3horseman, Firedog45, WtsTacoma01, Orion62
65265 Registered Users
Who's Online
93 registered (Andy636, ArrestMeRedZ, 853okg, 2strokeNorthstar, 2015_PSD, 8 invisible), 1624 Guests and 41 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
65265 Members
67 Forums
285589 Topics
4765981 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#4463000 - 07/18/17 03:11 PM Home A/C Problem
mclasser Online   content


Registered: 04/13/13
Posts: 2226
Loc: The Northeast
Any HVAC people in the house?

My home A/C started acting weird today. The inside furnace is making a groaning noise but not moving any air. It's like it's trying to ramp up but can't. The outside condenser fan is spinning and the thermostat is clicking on like it should. When I switch over to heat, the furnace starts working again and hot air comes out the vents.

It seems like some switch is bad. I checked the breaker box and nothing has been tripped.

What could be the problem? Of course this happens during a super hot and muggy week.


Edited by mclasser (07/18/17 03:12 PM)
_________________________
2018 Hyundai Elantra VE -- 3K
2013 Honda Pilot EX-L 4WD -- 55K
2002 Honda Accord EX-L -- 210K


Top
#4463003 - 07/18/17 03:16 PM Re: Home A/C Problem [Re: mclasser]
bullwinkle Offline


Registered: 10/09/04
Posts: 7657
Loc: Cincinnati, OH, USA
Multi-speed blower motor? What happens when you turn the fan switch on the thermostat to "ON" when it's in heat? Does the air stop moving (fan on position is normally high speed, same as A/C mode)?
_________________________
06 Ram 3500 CTD 4X4(FG Venturi), 93 GMC C3500 6.2, 89 F-450 7.3, 98 XJ 4.0(XG8A), 05 xB(XG3600), 15 Transit 3.7, 03 Merc Grand Marquis 4.6 2V(XG2)

Top
#4463012 - 07/18/17 03:24 PM Re: Home A/C Problem [Re: mclasser]
JMJNet Online   content


Registered: 09/06/07
Posts: 932
Loc: TX, USA
Is there any like electrical switch that control the blower near the unit?
If yes, check make sure that switch is not burnt.

If the air handler fan have capacitor, you may want to check that.
Although a lot of the newer ones are DC Fan so it is more difficult to troubleshoot as supposed to just changing the capacitor.

While at it, you may want to check the capacitor on the condenser/condenser fan and start capacitor on the outside unit.

Otherwise, you need an AC Service to troubleshoot.
_________________________
  • 2017 Toyota Sienna
  • 1995 GMC Suburban 6.5L Turbo Diesel



Top
#4463025 - 07/18/17 03:36 PM Re: Home A/C Problem [Re: mclasser]
laserred96gt Offline


Registered: 03/03/13
Posts: 887
Loc: Florida
Blower motor is running in heat but not in AC mode, weird. Don't let the condenser operate without the blower for too long otherwise the evap coil will turn into a block of ice.
Any info on the age or brand of the equipment ?


Edited by laserred96gt (07/18/17 03:38 PM)
_________________________
96 Mustang GT: Castrol Edge 5w50
04 E-150, 4.6, 226K, PU 10W30.
11 Camry 2.5, 60K, Castrol Edge 0W20.

Top
#4463064 - 07/18/17 04:28 PM Re: Home A/C Problem [Re: mclasser]
mclasser Online   content


Registered: 04/13/13
Posts: 2226
Loc: The Northeast
I know nothing about HVAC so I don't feel comfortable messing with anything. My homeowner's insurance covers HVAC equipment so I'm going to let them handle it. Some quick Googling pulled up faulty start/run capacitors like JMJNet said.

Outside condenser unit is a Trane and furnace is a Carrier 8000 Weathermaker. Both were there when we bought the house 10 yrs ago.


Edited by mclasser (07/18/17 04:29 PM)
_________________________
2018 Hyundai Elantra VE -- 3K
2013 Honda Pilot EX-L 4WD -- 55K
2002 Honda Accord EX-L -- 210K


Top
#4463097 - 07/18/17 05:07 PM Re: Home A/C Problem [Re: mclasser]
KrisZ Offline


Registered: 12/23/06
Posts: 7456
Loc: Toronto, Canada
The thermostat should allow you to turn on just the furnace fan, without having the AC or heat on. Try it see if it works then. If it starts running, turn the AC on the thermostat. It may work at least until it is properly fixed.
_________________________
2015 Dodge Grand Caravan-21k miles.
2006 Mazda 3-155k miles

Top
#4463161 - 07/18/17 06:22 PM Re: Home A/C Problem [Re: mclasser]
laserred96gt Offline


Registered: 03/03/13
Posts: 887
Loc: Florida
At first sounds like a bad capacitor, but you said the fan runs in heat mode so that throws out that idea.
_________________________
96 Mustang GT: Castrol Edge 5w50
04 E-150, 4.6, 226K, PU 10W30.
11 Camry 2.5, 60K, Castrol Edge 0W20.

Top
#4465121 - 07/20/17 03:56 PM Re: Home A/C Problem [Re: mclasser]
mclasser Online   content


Registered: 04/13/13
Posts: 2226
Loc: The Northeast
UPDATE: Home warranty company sent out their A/C guy today. He replaced the capacitor and the ice cold air is back!
_________________________
2018 Hyundai Elantra VE -- 3K
2013 Honda Pilot EX-L 4WD -- 55K
2002 Honda Accord EX-L -- 210K


Top