Pennzoil - SN Plus and 0W-16 Q&A

Click here to participate in the Pennzoil Q&A

Recent Topics
Storing your new truck?
by Char Baby
Today at 06:33 AM
Perfect Stop Ceramic Brake Pads (Copper-Free)
by The Critic
Today at 06:07 AM
Flennor parts?
by dlundblad
Today at 05:50 AM
Car broken into...
by InvalidUserID
Today at 01:22 AM
ATF adapter kit for ATF machine
by atfadapter
Today at 12:30 AM
Changing my oil too infrequently? PCV problem?
by BlakeB
Yesterday at 11:50 PM
What is a spongy pedal?
by motor_oil_madman
Yesterday at 10:57 PM
Leave it to UVa... .
by bbhero
Yesterday at 10:25 PM
great hospital. Wesley
by red7404
Yesterday at 10:24 PM
Oil Filter Opinions
by BigJakeChevy
Yesterday at 10:15 PM
GM 89021806 ? Gimmick? Alternatives?
by mdocod
Yesterday at 09:43 PM
Delco filters original vs. Ecore
by Oily_Thing
Yesterday at 09:19 PM
that town again.
by Silk
Yesterday at 08:54 PM
To change or not to change?
by dan_erickson
Yesterday at 08:42 PM
CBC Marketplace OCI video
by maxdustington
Yesterday at 08:15 PM
Leak tested?
by bbhero
Yesterday at 07:26 PM
Oil analysis
by Joshontech
Yesterday at 06:58 PM
Something is leaking from somewhere (photo)
by RichardS
Yesterday at 06:26 PM
Ford F550 Tire recommendation
by mbacfp
Yesterday at 06:22 PM
2006 sienna sloppy shifting with full fluid
by Huie83
Yesterday at 06:04 PM
Newest Members
bumpasmerc, SuperBird4404BBL, Oily_Thing, Altima2, jtwork
64478 Registered Users
Who's Online
67 registered (2015_PSD, alarmguy, 4WD, 1foxracing, Ammofirst, 8 invisible), 882 Guests and 93 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
64478 Members
67 Forums
279927 Topics
4672366 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#4450018 - 07/05/17 12:56 AM You tube audio
wrcsixeight Offline

Registered: 10/15/10
Posts: 1706
Loc: california
if I have a 3.5mm stereo mini plug plugged into my old dell laptop, and listen to one song, then click on another, there is no sound as the video plays. If I remove the plug before the next song, start he next song return the 3.5mm stereo mini plug, then all is well. I basically have to do this for every song, but sometimes, rarely, it works normally

To return sound if I forget to unplug before next track arises, I have to X out of google chrome, restart chrome, find the song which refused to play audio, and then at the end of the song, remember to unplug the plug before the next song starts.

Kind of a buzz Killer. Very annoying.

Any Ideas?
LA 318 Roller Cam
M1 0w-40
Fram ultra XG8A
Fram Ultra XG16 on remote transmission filter mount

#4450065 - 07/05/17 05:38 AM Re: You tube audio [Re: wrcsixeight]
Johnny2Bad Offline

Registered: 05/20/13
Posts: 1607
Loc: Saskatchewan, Canada
Not an issue with me. My only guess is your system for some reason needs to reset the bit depth with each file (youtube audio is typically compressed 16/44 mp3 or mp4 but some video will use 16/48).

Have you tried viewing your audio codec settings as these play?
'57 FL Straight 50 wt
'90 Miata 1.8L w/Rotrex Supercharger [Mobil1 0W-40]
'96 Ram 1500 [3.7L Mobil1 0W-20 / 1L 15W-50]
'01 PT Cruiser [Mobil1 0W-40]

#4450083 - 07/05/17 06:35 AM Re: You tube audio [Re: wrcsixeight]
JHZR2 Offline

Registered: 12/14/02
Posts: 41200
Loc: New Jersey
Not an issue on any of my Mac laptops. Perhaps you need a new sound card driver?