Recent Topics
Rotella 10W40
by jakewells
06/19/18 10:43 AM
Extend WiFi Range at the Laptop?
by clarkflower
06/19/18 10:40 AM
Silicone containing waxes
by mjoekingz28
06/19/18 09:44 AM
Matrix totaled
by circuitsmith
06/19/18 08:32 AM
Door rust problems
by Dave Sherman
06/19/18 07:51 AM
2016 Honda Civic problems
by dbias
06/19/18 07:39 AM
Royal purple 75-140 in a subaru rear
by 91camarosRS
06/19/18 07:32 AM
OCI. With short trips. Nissan 4 liter
by Gawardawg
06/19/18 06:52 AM
Approach Watching on the Beach @ St Maarten ...
by LoneRanger
06/19/18 06:41 AM
Honda Accord Needs Shocks; Front, Back, or Both?
by tc1446
06/19/18 05:50 AM
How much oil does your oil filter hold?
by Snagglefoot
06/19/18 05:44 AM
better day
by mx5miata
06/19/18 05:26 AM
BRAVO to Officer Wheeles......
by Sayjac
06/19/18 05:17 AM
People Watching ....Airport style.
by ZZman
06/19/18 04:24 AM
Subaru's at play...
by OneEyeJack
06/19/18 03:50 AM
Treating a 2003 Jetta
by llmercll
06/19/18 01:41 AM
Brakes not working - brake pedal sinks
by tookien
06/19/18 12:42 AM
Dave thinks I can make it 12--15k
by Marco620
06/19/18 12:26 AM
'05 Impala front wheel "squeal". Cost !
by Lee4212
06/19/18 12:16 AM
One Dollar Per Gallon?
by Y_K
06/18/18 11:53 PM
Newest Members
JustaDude, 3horseman, Firedog45, WtsTacoma01, Orion62
65265 Registered Users
Who's Online
94 registered (advocate, 2strokeNorthstar, Andy636, 853okg, 2015_PSD, 9 invisible), 1579 Guests and 40 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
65265 Members
67 Forums
285589 Topics
4765981 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#4450018 - 07/05/17 12:56 AM You tube audio
wrcsixeight Offline


Registered: 10/15/10
Posts: 1729
Loc: california
if I have a 3.5mm stereo mini plug plugged into my old dell laptop, and listen to one song, then click on another, there is no sound as the video plays. If I remove the plug before the next song, start he next song return the 3.5mm stereo mini plug, then all is well. I basically have to do this for every song, but sometimes, rarely, it works normally

To return sound if I forget to unplug before next track arises, I have to X out of google chrome, restart chrome, find the song which refused to play audio, and then at the end of the song, remember to unplug the plug before the next song starts.

Kind of a buzz Killer. Very annoying.

Any Ideas?
_________________________
LA 318 Roller Cam
M1 0w-40
Fram ultra XG8A
Fram Ultra XG16 on remote transmission filter mount

Top
#4450065 - 07/05/17 05:38 AM Re: You tube audio [Re: wrcsixeight]
Johnny2Bad Offline


Registered: 05/20/13
Posts: 1810
Loc: Saskatchewan, Canada
Not an issue with me. My only guess is your system for some reason needs to reset the bit depth with each file (youtube audio is typically compressed 16/44 mp3 or mp4 but some video will use 16/48).

Have you tried viewing your audio codec settings as these play?
_________________________
'57 FL Straight 50 wt
'90 Miata 1.8L w/Rotrex Supercharger [Mobil1 0W-40]
'96 Ram 1500 [3.7L Mobil1 0W-20 / 1L 15W-50]
'01 PT Cruiser [Mobil1 0W-40]

Top
#4450083 - 07/05/17 06:35 AM Re: You tube audio [Re: wrcsixeight]
JHZR2 Offline



Registered: 12/14/02
Posts: 41768
Loc: New Jersey
Not an issue on any of my Mac laptops. Perhaps you need a new sound card driver?

Top