Recent Topics
Ammeters?
by buck91. 09/21/18 03:55 PM
Need Help with Double D Knockers
by user52165. 09/21/18 03:41 PM
Opinion needed....
by Duffyjr. 09/21/18 02:56 PM
2017 nissan sentra
by jahwarrior1423. 09/21/18 02:47 PM
I Need A Safe Space- lol
by Zee09. 09/21/18 02:29 PM
Liqui Moly
by dawgn86. 09/21/18 02:10 PM
Valve issues
by kawie_guy. 09/21/18 01:54 PM
2018 Elantra SE
by wolf_06. 09/21/18 01:36 PM
Nasty looking oil filter
by atikovi. 09/21/18 12:43 PM
Laughing hard.
by StevieC. 09/21/18 12:26 PM
Apologies
by Drew99GT. 09/21/18 12:15 PM
Would Like the Manual Transmission to Make a Comeback?
by Speak2Mountain. 09/21/18 11:39 AM
Leaf Mulcher
by kwijibo. 09/21/18 11:32 AM
Pizza dough too crusty
by zorobabel. 09/21/18 11:26 AM
Lubegard Red or Platinum
by diyjake. 09/21/18 11:01 AM
Storing Car Outside
by Delta. 09/21/18 10:47 AM
Looking at a cheap commuter!
by ryan2022. 09/21/18 09:46 AM
Does Your 3.5EB Make Oil
by Gene K. 09/21/18 09:07 AM
Newest Members
JRMFt11, Navyretired, aikwae, ScottRousell, Direct_Rejection
66037 Registered Users
Who's Online Now
103 registered members (53' Stude, 2009Edge, 92saturnsl2, 93cruiser, Al, 12 invisible), 1,759 guests, and 45 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics290,780
Posts4,850,162
Members66,036
Most Online3,590
Jan 24th, 2017
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
Wix/Napa Gold 1311 defects? #4442674
06/27/17 10:34 AM
06/27/17 10:34 AM
Joined: Mar 2016
Posts: 6
Sacramento, Ca.
gsellstr Offline OP
gsellstr  Offline OP
Joined: Mar 2016
Posts: 6
Sacramento, Ca.
Hey guys, need some input on this one.

Been fighting with Napa a little on this one, pushing it up to Wix.

I've been running the 1311's on my 1990 Volvo 740, a now gone 96 Volvo 850R, and a 91 Dodge Ramcharger 5.9. The 1311's are spec'd for the 850 and the engine now in the 1990 (strange, Wix shows a different filter but the OEM didn't change). The Dodge shows a different filter, same design, just lesser filtration and lower bypass pressure.

So...the issue:
I've run the 1311's for several years, never an issue, until the redesign. The previous ones (white cans) were solid. Put the black ones on the 1990 and 1991, both started having delays at EVERY startup before building pressure, 3-4 seconds on the Volvo, 5-6 on the Dodge. After about 500 miles the Dodge started getting what I thought was a sticky lifter. Ran some crankcase cleaner (1/2 can of Seafoam, 60 miles of light driving, drained, new filter and oil), noise didn't change. Swapped the cam after finding what appeared to be a failing lobe, new lifters, no change in the noise. When that filter was removed following the breakin on the cam, got minimal drainback from the block, odd for this vehicle. New filter, fresh fill of M1 10w40HM (standard fill for the rig for many years), about another 700 miles in the oil pressure started dropping. Still having the delay on building pressure. Ordered up a set of mains and rods, new pump, and thought to just try a different filter.

Installed an M1-204, the delay is gone completely. Cracked it loose, started puking oil as it always used to do (all over the driveline). Pulled the pan, mains were good, rods were down to the copper. Rolled the new shells in, reassembled, fresh fill of M1. Oil pressure has returned, builds pressure by the time the engine has lit off after 4 rev's., even if it's sat for 3-4 days.

Swapped the filter on the Volvo last night, went from 3-4 seconds to build pressure to having 45psi by the time the engine lights off after 4 rev's.

Talked to a friend, has a 94 Volvo 940, runs the 1311's the last couple times, has a noisy bottom end now, didn't have it 6 months ago as well, OP light takes a few seconds to go out now, didn't do that beginning of the year, and he's on top of maintenance as well as I am.

So, the common element here, the new version of 1311's.
Right from the get-go I can see there's no longer a support spring behind the ADBV, where the previous white ones did have it. The 1307's have it (spec for the 1990 Volvo's original engine), the 1085's (spec for the Dodge) have it. I can easily push a screwdriver past the ADBV into the filter cavity on the new ones, can't do it without puncturing the ADBV on the old version.

Anybody on here run into this since the redesign after the Mann buyout?

Any thoughts on the scenario?

Napa will buy back the filters, but it would be nice if they'd cover the cost of the bearings at least. My bigger concern though is keeping others from having engine damage due to lack of pressure buildup.

I'll stick with the M1 204's since they are spec'd for my entire fleet at this point.

Sorry for the mini novel. lol

Re: Wix/Napa Gold 1311 defects? [Re: gsellstr] #4442713
06/27/17 11:37 AM
06/27/17 11:37 AM
Joined: Mar 2016
Posts: 6
Sacramento, Ca.
gsellstr Offline OP
gsellstr  Offline OP
Joined: Mar 2016
Posts: 6
Sacramento, Ca.
Forgot to include, when removing the second Wix filter, I got no oil drainback whatsoever. You guys likely know the LA motors ALWAYS puke, and it's usually over the front driveline on the pre-94 trucks. This didn't even drip 1 drop, filter wasn't more than half full after sitting for a couple hours.

Re: Wix/Napa Gold 1311 defects? [Re: gsellstr] #4442730
06/27/17 11:55 AM
06/27/17 11:55 AM
Joined: Aug 2015
Posts: 2,721
NC
BigD1 Offline
BigD1  Offline
Joined: Aug 2015
Posts: 2,721
NC
Wix 51307 is spec for your Volvo 740 and my 1990 Volvo 240. That filter has bypass valve setting at 8-11 PSI. The bypass valve setting on the filter you are using is 16 PSI.


1992 Toyota Pickup--Formula Shell 10W-30--Fram PH3614
Re: Wix/Napa Gold 1311 defects? [Re: gsellstr] #4442766
06/27/17 12:39 PM
06/27/17 12:39 PM
Joined: Mar 2016
Posts: 6
Sacramento, Ca.
gsellstr Offline OP
gsellstr  Offline OP
Joined: Mar 2016
Posts: 6
Sacramento, Ca.
The 1990 Volvo has a 1994 B230FT engine in it. Same engine, same everything, not sure why the different bypass pressure.

Re: Wix/Napa Gold 1311 defects? [Re: gsellstr] #4442928
06/27/17 03:32 PM
06/27/17 03:32 PM
Joined: Dec 2006
Posts: 469
Killadelphia
NYSteve Online content
NYSteve  Online Content
Joined: Dec 2006
Posts: 469
Killadelphia
You kinda hosed yourself by doing a bunch of work and trying to go through Napa when Wix would really be the responsible party for a failing filter any engine damage from it. Awesome you caught the issue and replaced so much and for warning others.

Re: Wix/Napa Gold 1311 defects? [Re: gsellstr] #4443334
06/28/17 12:02 AM
06/28/17 12:02 AM
Joined: Mar 2016
Posts: 6
Sacramento, Ca.
gsellstr Offline OP
gsellstr  Offline OP
Joined: Mar 2016
Posts: 6
Sacramento, Ca.
Yeah, mechanic by trade kinda scenario. lol
For me, it's more about keeping the truck on the road, rather than let it get worse or pay someone to fix it. Got the certs to show I'm not the average joe at least, and the parts and service history on the rig so they have something to use for background.

Thing is, Napa didn't do anything and so far, not so much as a whisper from Wix either. I'll try and call them tomorrow afternoon, see if they do anything from that point, but the lack of any form of contact so far doesn't give me much confidence.

Re: Wix/Napa Gold 1311 defects? [Re: gsellstr] #4444304
06/28/17 08:52 PM
06/28/17 08:52 PM
Joined: May 2015
Posts: 69
Louisiana
OLEJOE Offline
OLEJOE  Offline
Joined: May 2015
Posts: 69
Louisiana
Cut open a 51064 the other day because of a faulty ADBV and was shocked at the flimsy little washer that was the ABDV and the little curly spring that is supposed to hold it. I put a Napa Gold 1064 in place of the other one,same filter I know, and it is working fine. About ready to go back to the OCOD.


Jack of All Trades. Master of some.
Re: Wix/Napa Gold 1311 defects? [Re: gsellstr] #4444475
06/29/17 12:40 AM
06/29/17 12:40 AM
Joined: Mar 2016
Posts: 6
Sacramento, Ca.
gsellstr Offline OP
gsellstr  Offline OP
Joined: Mar 2016
Posts: 6
Sacramento, Ca.
Hmm, that isn't encouraging, but glad to know I'm not alone...


BOB IS THE OIL GUY® Powered by UBB.threads™