Recent Topics
Stick with WSS-M2C946-A?
by BlueFog. 12/14/18 01:42 PM
How engine capacity affects fuel consumption?
by NICAT. 12/14/18 01:12 PM
Pep Boys
by Zee09. 12/14/18 12:41 PM
How early in engines life can I start to extend OCI
by Doublehaul. 12/14/18 12:33 PM
EFB and AGM batteries charge faster?
by slybunda. 12/14/18 11:20 AM
97.5 Regal GS climate control illumination
by 71Chevyguy. 12/14/18 11:04 AM
Cool train site for Canadians
by Papa Bear. 12/14/18 10:09 AM
Putting together a groups 3/4/5 synthetic list
by MrWideTires. 12/14/18 10:02 AM
VW Atlas V6 Oil
by motech. 12/14/18 09:32 AM
Great shakes, it's Yahtzee... or a Taurus
by redhat. 12/14/18 09:03 AM
MWI Micro Wave Ignition
by Danno. 12/14/18 08:52 AM
8k Miles on M1 EP 2017 Subaru 3.6
by BISCUT. 12/14/18 08:47 AM
Wrong ATF Fluid in my 07 Chevy Impala
by CM613. 12/14/18 08:39 AM
Hyundai motor oil
by pbm. 12/14/18 08:16 AM
Which Exhaust Manifold Should I Buy
by Miller88. 12/14/18 08:10 AM
Rotella T5 10w30 Ford 6.7L anyone?
by sw99. 12/14/18 07:49 AM
Advice on spark plugs for 90,000 mile Accord
by Chris B.. 12/13/18 11:24 PM
Elec star kit for predator engine...
by SmokeyBear. 12/13/18 11:07 PM
Mecredes Bosch vs Ngk sparks plug
by Rohan. 12/13/18 09:48 PM
Newest Members
jcr1293, maxwellk, BlueFog, Frank_G35, captobvious
66681 Registered Users
Who's Online Now
92 registered members (Anduril, 71Chevyguy, 4WD, andyd, 2004tdigls, 14 invisible), 1,898 guests, and 41 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics295,063
Posts4,927,116
Members66,681
Most Online2,553
Oct 27th, 2018
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
Page 1 of 2 1 2
10k on a Wix 57356, and it has lots of issues! #4440533
06/24/17 05:49 PM
06/24/17 05:49 PM
Joined: Mar 2008
Posts: 7,333
USA
slacktide_bitog Online content OP
slacktide_bitog  Online Content OP
Joined: Mar 2008
Posts: 7,333
USA
96 I30 (Maxima), the car has about 270k on it now. My OCI was about 10k, the time interval was about 9 months, and the oil used was Belgian Castrol Edge 0w30, a BITOG favorite and popular on VQ Nissans. I had 4 quarts of this oil and a bottle of ATP AT-205, and it only lost about a half quart of oil over the 10k. My engine is very clean.

The filter was made on April 9, 2016. There were some problems with this Wix. First, the media cartridge itself is so small! And the media felt kinda hard, too, and tore easily when I pressed my finger on it. The ADBV also tore, although not as bad as a Purolator Synthetic ADBV. The pleats nearest the seam started to buckle also.

I replaced it with another Wix 57356 and used the same oil. 4 quarts of BC 0w30 and a can of Motor Oil Saver.

But for the 57356 applications, perhaps you're better off with Fram. Their 7317-size filters seem to have about twice the media as Wix's 57356.

Here are the images


















Re: 10k on a Wix 57356, and it has lots of issues! [Re: slacktide_bitog] #4440542
06/24/17 06:09 PM
06/24/17 06:09 PM
Joined: Aug 2015
Posts: 1,112
BC Canada
Farmer Offline
Farmer  Offline
Joined: Aug 2015
Posts: 1,112
BC Canada
I cut a Napa Gold 7356 a couple of months ago and it came out perfectly fine. It also did a 10K mi interval.

Thanks for the C&P.

Re: 10k on a Wix 57356, and it has lots of issues! [Re: slacktide_bitog] #4440544
06/24/17 06:13 PM
06/24/17 06:13 PM
Joined: Jul 2005
Posts: 30,982
NY
demarpaint Offline
demarpaint  Offline
Joined: Jul 2005
Posts: 30,982
NY
Thanks for posting the pics.


God Bless Our Troops

Re: 10k on a Wix 57356, and it has lots of issues! [Re: slacktide_bitog] #4440610
06/24/17 07:36 PM
06/24/17 07:36 PM
Joined: Jun 2010
Posts: 591
Florida
Dumc87 Offline
Dumc87  Offline
Joined: Jun 2010
Posts: 591
Florida
Where do you get the BC Castrol 0w30?
Why add the Motor Oil Saver?

You have my curiosity, hah


'90 Z32 - PP HM 10w30
'98 ZJ - PYB HM 10w40
'02 G20 - QS UD 5w30
'09 Matrix - QS UD 0w20
Re: 10k on a Wix 57356, and it has lots of issues! [Re: slacktide_bitog] #4440651
06/24/17 08:18 PM
06/24/17 08:18 PM
Joined: Oct 2015
Posts: 1,518
Houston, Texas
WellOiled Offline
WellOiled  Offline
Joined: Oct 2015
Posts: 1,518
Houston, Texas
And what is the viscosity of the resulting brew?


2004 Ford Ranger 4.0L V6
Valvoline Advanced Full Synthetic 5W30 + Fram Tough Guard
Re: 10k on a Wix 57356, and it has lots of issues! [Re: Dumc87] #4440680
06/24/17 09:05 PM
06/24/17 09:05 PM
Joined: Mar 2008
Posts: 7,333
USA
slacktide_bitog Online content OP
slacktide_bitog  Online Content OP
Joined: Mar 2008
Posts: 7,333
USA
Originally Posted By: Dumc87
Where do you get the BC Castrol 0w30?
Why add the Motor Oil Saver?

You have my curiosity, hah


I got the BC at Pep Boys a few months ago when they had their founders day sale with a rebate that made it under $20 after rebate. I got two deals' worth (10 quarts) because the rebate limit was two, and because I heard Castrol was going to stop selling it in the US, so I got two sets of 5 quarts, got it while I still could smile

I added the motor oil saver because the car is old and has high miles, so I thought adding it would help stop or minimize leaks and consumption. I replaced the valve cover gaskets about a year ago, but I still want to minimize the chance of any oil loss, especially since I might not be able to obtain the BC again!

The car takes 4.2 qt, so rather than waste the last quart, partially open the bottle, the motor oil saver also helps complete that gap. The remaining quart is in the trunk in case I need it.

Re: 10k on a Wix 57356, and it has lots of issues! [Re: slacktide_bitog] #4440685
06/24/17 09:10 PM
06/24/17 09:10 PM
Joined: Mar 2015
Posts: 5,421
Virginia
bbhero Online content
bbhero  Online Content
Joined: Mar 2015
Posts: 5,421
Virginia
Yeah that could be better... The 57356 does not use a combo valve right??? I am rather sure it doesn't. But I am asking you because you know your stuff.


Nissan Altima 3.5 Coupe
Mobil Super 5w30 Wix 57356
"Treat your family like your friends and treat your friends like your family."
Re: 10k on a Wix 57356, and it has lots of issues! [Re: slacktide_bitog] #4440698
06/24/17 09:29 PM
06/24/17 09:29 PM
Joined: Oct 2015
Posts: 1,518
Houston, Texas
WellOiled Offline
WellOiled  Offline
Joined: Oct 2015
Posts: 1,518
Houston, Texas
Photo #8 is a picture of the bypass valve. A great design.


2004 Ford Ranger 4.0L V6
Valvoline Advanced Full Synthetic 5W30 + Fram Tough Guard
Re: 10k on a Wix 57356, and it has lots of issues! [Re: slacktide_bitog] #4440710
06/24/17 09:48 PM
06/24/17 09:48 PM
Joined: Jul 2015
Posts: 3,772
MD
AirgunSavant Offline
AirgunSavant  Offline
Joined: Jul 2015
Posts: 3,772
MD
Another c-rappy filter. The Ultras in this flavor are king these days.
Thanks!!

Re: 10k on a Wix 57356, and it has lots of issues! [Re: bbhero] #4440718
06/24/17 10:01 PM
06/24/17 10:01 PM
Joined: Mar 2008
Posts: 7,333
USA
slacktide_bitog Online content OP
slacktide_bitog  Online Content OP
Joined: Mar 2008
Posts: 7,333
USA
Originally Posted By: bbhero
Yeah that could be better... The 57356 does not use a combo valve right??? I am rather sure it doesn't. But I am asking you because you know your stuff.


correct, no combo valve for the 57356. The bypass is separate from the ADBV. The bypass is between the ADBV and the media cartridge shown in this pic:




I think only the cheap low-tier economy lines use the combo valve (Pro-Tec, Napa Silver/Proselect, Super Tech, Microgard, etc)

Re: 10k on a Wix 57356, and it has lots of issues! [Re: slacktide_bitog] #4440729
06/24/17 10:19 PM
06/24/17 10:19 PM
Joined: Oct 2004
Posts: 8,324
Cincinnati, OH, USA
bullwinkle Offline
bullwinkle  Offline
Joined: Oct 2004
Posts: 8,324
Cincinnati, OH, USA
Only downside to that style bypass is it takes away from the media space, making it even shorter, contributing to the issues seen here, although it doesn't look that bad.


06 Ram 3500 CTD 4X4(FG Venturi), 93 GMC C3500 6.2, 89 F-450 7.3, 98 XJ 4.0(XG8A), 05 xB(XG3600), 18 Transit 3.7, 03 Merc Grand Marquis 4.6 2V(XG2)
Re: 10k on a Wix 57356, and it has lots of issues! [Re: slacktide_bitog] #4440790
06/25/17 01:30 AM
06/25/17 01:30 AM
Joined: May 2017
Posts: 127
South Texas Rancho
TexasVaquero Offline
TexasVaquero  Offline
Joined: May 2017
Posts: 127
South Texas Rancho
Doesn't look THAT bad. I think you had a rough 10k OCI.


2014 NISSAN VERSA 5spd M/T- M1 EP 5w30 and M1 EP Filter. 5k OCI.
2011 CHEVY IMPALA 3.5ltrs - M1 HM 5w30 and M1 EP Filter. 3k OCI.
Re: 10k on a Wix 57356, and it has lots of issues! [Re: slacktide_bitog] #4440908
06/25/17 07:36 AM
06/25/17 07:36 AM
Joined: Dec 2010
Posts: 3,120
Tennessee
goodtimes Offline
goodtimes  Offline
Joined: Dec 2010
Posts: 3,120
Tennessee
The filter element with the adbv is put on the baseplate by machine probably. There is a video showing that process from another maker. So it probably dropped on the base a little cockeyed and the rubber got cut when it was pressed and crimped together. Luck of the draw it seems. Or new owners trying to boost efficiency? To me the filter element looks past due for changing. It's lucky the pieces of rubber stuck to the base weren't on the other side of the hole and the pieces would have gone into the oil galleries.

Re: 10k on a Wix 57356, and it has lots of issues! [Re: slacktide_bitog] #4441001
06/25/17 09:42 AM
06/25/17 09:42 AM
Joined: Dec 2014
Posts: 509
MB - Manitoba
FastLane Offline
FastLane  Offline
Joined: Dec 2014
Posts: 509
MB - Manitoba
I think the filters condition is more of a result from your old engine and an extremely long OCI.


2010 Silverado 4.8 4x4 Mobil 1 5W30 ACDelco PF48E
2002 Mustang GT 4.6 Mobil 1 5W30 MC FL-820S
1966 Cessna 150 Phillips 20W50
2013 Mercury 30hp Mystic 25W40
Re: 10k on a Wix 57356, and it has lots of issues! [Re: FastLane] #4441059
06/25/17 11:04 AM
06/25/17 11:04 AM
Joined: Mar 2008
Posts: 7,333
USA
slacktide_bitog Online content OP
slacktide_bitog  Online Content OP
Joined: Mar 2008
Posts: 7,333
USA
Originally Posted By: FastLane
I think the filters condition is more of a result from your old engine and an extremely long OCI.


I used a top-tier A3/B4 synthetic and drove at least half the miles on the highway, over 20 miles one-way, and the engine is clean. 10k should not be a problem. The 10k miles were put on in 9 months.

These pics were taken about a year ago when I replaced the valve cover gaskets:



Page 1 of 2 1 2

BOB IS THE OIL GUY® Powered by UBB.threads™