Recent Topics
Shelf life of unopened/opened oil?
by Chris B.
6 minutes 48 seconds ago
Is there a search or filter option?
by MellieK
Today at 01:32 AM
The Cuban Sandwich
by BlueOvalFitter
Today at 12:46 AM
Can't decide...but I need another pal
by Marco620
Today at 12:36 AM
We Will Remember Them.
by Silk
Today at 12:28 AM
Venezuela Arrests US Chevron Employees for Treason
by Nyogtha
Yesterday at 11:19 PM
Classwork, Homework, and Exam
by Shannow
Yesterday at 09:50 PM
Hydroflouric Acid as Aluminum cleaner,deoxidizer
by daves66nova
Yesterday at 09:10 PM
I asked Valvoline about Seq IVA
by Carbon12
Yesterday at 08:42 PM
Motor teardown?
by Sealbilly
Yesterday at 08:09 PM
Oil bath air filter
by preaction
Yesterday at 07:57 PM
Volvo Safety - Do You Still Get What You Pay For?
by Best F100
Yesterday at 07:36 PM
Is Quaker State a dying brand?
by Isophix
Yesterday at 07:34 PM
Somewhat amusing Cisco bug
by OVERKILL
Yesterday at 07:34 PM
Slight shift flare when cold
by SilverFusion2010
Yesterday at 06:40 PM
Broken Side Window, 2006 Dodge Grand Caravan
by DeafBrad
Yesterday at 06:36 PM
220v socket installed for car charger
by 14Accent
Yesterday at 06:12 PM
Napa full synthetic 5qt jugs $18.99
by JTK
Yesterday at 04:32 PM
Chemical experts - Can I mix prestone with car soa
by TheMidnightNarwh
Yesterday at 03:58 PM
mismatched appliances
by CincyDavid
Yesterday at 03:54 PM
Newest Members
Burrito97, micatx, JamesTheBok, TPD1, macedon
64842 Registered Users
Who's Online
22 registered (Chris B., alcyon, Char Baby, BlueOvalFitter, dlundblad, cobra7279, 2 invisible), 557 Guests and 35 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
64842 Members
68 Forums
282302 Topics
4712967 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Page 1 of 2 1 2 >
Topic Options
#4436010 - 06/19/17 03:27 PM Why do I have to login everytime I access BITOG?
tc1446 Offline


Registered: 12/10/10
Posts: 931
Loc: Lexington, NC
It used to hold for several days...never very long like other forums, but now it requires login every time I access BITOG.
_________________________
'13 Accord EX-L 2.4L (80K) M1 & FU
'00 Ford Ranger 4.0L {65K} M1 & FU
'18 Polaris Slingshot 2.4L GM 150 mi since 4/13/18
'07 Kioti CK-30

Top
#4436014 - 06/19/17 03:31 PM Re: Why do I have to login everytime I access BITOG? [Re: tc1446]
Danno Offline


Registered: 10/07/12
Posts: 1920
Loc: Northern Ontario, Canada
Same here, using Win 10 and Edge.
_________________________
2016 Sorento SX V6 AWD
2015 KIA RIO SX
2010 Mazda 3 2.0L
2009 Venza V6 AWD
2013 Sonata 2.4L RIP in write-off crash

Top
#4436022 - 06/19/17 03:48 PM Re: Why do I have to login everytime I access BITOG? [Re: tc1446]
Timo325 Offline


Registered: 08/31/14
Posts: 334
Loc: AL,NC,TX,Germany,Korea,Italy
Same, Same - Firefox
_________________________
2011 Odyssey Touring Elite 80k mi. M1 EP, 0W-20, FU
2008 Mustang GT 81k mi. Edge EP (Gold) 5W-20, FU


Top
#4436031 - 06/19/17 04:01 PM Re: Why do I have to login everytime I access BITOG? [Re: tc1446]
Smokescreen Offline


Registered: 05/25/05
Posts: 3283
Loc: Alberta, Canada
same...Windows 7..chrome

BITOG is the only forum of the 10 or so that I frequent that does this.


Edited by Smokescreen (06/19/17 04:02 PM)
_________________________
09 Corolla 1.8L-370Kkms(231Kmi)-PP,Denso
05 LeSabre 3.8L-210Kkms(131Kmi)-Sopus,Wix
03 Sierra 2500 6.0L-204Kkms(127Kmi)-Sopus,Wix

All with mpg > EPA

Top
#4436038 - 06/19/17 04:09 PM Re: Why do I have to login everytime I access BITOG? [Re: tc1446]
d00df00d Offline


Registered: 10/20/05
Posts: 11126
Loc: PA
Ditto. Windows 10, Chrome. Same on my three Android devices with Chrome. Same with Firefox on both Windows 10 and Android.
_________________________
2011 Mazda RX-8 R3
Mobil Super 5w-20

Top
#4436040 - 06/19/17 04:14 PM Re: Why do I have to login everytime I access BITOG? [Re: tc1446]
Char Baby Online   content


Registered: 05/25/05
Posts: 9751
Loc: ROCHESTER, NY
<<< I just click on the "Recent Topics" at the left and I am already logged in. Sometimes not, try it. smile
_________________________
"Retired"
'80 Firebird FORMULA V8/4bbl-purchased "NEW"
'06 Mazda 3i 2.0L
'15 Nissan Altima 2.5 SV

Top
#4436055 - 06/19/17 04:34 PM Re: Why do I have to login everytime I access BITOG? [Re: tc1446]
Urshurak776 Offline


Registered: 08/21/12
Posts: 429
Loc: North Carolina
It seems like every 24 hours I have to log in.
_________________________
2012 Hyundai Santa Fe, 125,000 miles, Supertech Full Syn high mileage 5W-30, Auto7 Filter.
2014 Kia Rio, 80,000 miles, Havoline Pro DS Syn 5W-30, WIX Filter

Top
#4436087 - 06/19/17 05:22 PM Re: Why do I have to login everytime I access BITOG? [Re: Char Baby]
gathermewool Offline


Registered: 01/09/09
Posts: 5884
Loc: New England
Originally Posted By: Char Baby
<<< I just click on the "Recent Topics" at the left and I am already logged in. Sometimes not, try it. smile


This is my experience. Just click on anything on the home page and I'm logged in....most times.
_________________________
14 Forester XT Touring w/ Eyesight (her)
Castrol Edge 0W-40 + Fram Ultra (FU) filter
15 Legacy Premium w/ Eyesight (me)
Edge 0W-20 + Subie blue filter

Top
#4436091 - 06/19/17 05:27 PM Re: Why do I have to login everytime I access BITOG? [Re: tc1446]
HOG Offline


Registered: 12/10/15
Posts: 40
Loc: Toronto, Ontario
I can sometimes just click on the LOGIN button in upper right, and it will automatically log me in... sometimes though when I click that, it takes me right to the login page where I have to enter my name (name automatically populates, password needs to be entered). Running Windows 10 and Chrome browser.
_________________________
2011 Buick Enclave 3.6 DI V6

Top
#4436107 - 06/19/17 06:04 PM Re: Why do I have to login everytime I access BITOG? [Re: HOG]
d00df00d Offline


Registered: 10/20/05
Posts: 11126
Loc: PA
Originally Posted By: HOG
I can sometimes just click on the LOGIN button in upper right, and it will automatically log me in... sometimes though when I click that, it takes me right to the login page where I have to enter my name (name automatically populates, password needs to be entered). Running Windows 10 and Chrome browser.

Same.
_________________________
2011 Mazda RX-8 R3
Mobil Super 5w-20

Top
#4436120 - 06/19/17 06:11 PM Re: Why do I have to login everytime I access BITOG? [Re: tc1446]
Quattro Pete Offline


Registered: 10/30/02
Posts: 35565
Loc: Great Lakes
Are you guys using the new https link to the forum main page?

https://bobistheoilguy.com/forums/ubbthreads.php/forum_summary

If you are getting to the forum using an old bookmark that's non https, then you may have this issue. Update your bookmark or create a new one to the https site.
_________________________
'02 530i (Edge HM 10W-40)
'15 Q5 3.0T (Edge 5W-40)

Top
#4436127 - 06/19/17 06:25 PM Re: Why do I have to login everytime I access BITOG? [Re: tc1446]
69GTX Offline


Registered: 09/23/15
Posts: 3742
Loc: Connecticut
Staying logged in for days on Windows 7 with Firefox. You do have to select "remember me" or something similar. I get ticked off when I get booted out about once a month.
_________________________
----------------

2002 Lincoln Cont 4.6L DOHC/ 81K mi /PPlat 5w30/FUG XG2
1999 Camaro SS M6 /19K /Mobil 1 0w40 /Fram UG /GM MTL-ATF
1969 Ply GTX/RRs

Top
#4441395 - 06/25/17 06:54 PM Re: Why do I have to login everytime I access BITOG? [Re: Quattro Pete]
hallstevenson Offline


Registered: 04/25/17
Posts: 180
Loc: Ohio
Originally Posted By: Quattro Pete
Are you guys using the new https link to the forum main page?

https://bobistheoilguy.com/forums/ubbthreads.php/forum_summary

If you are getting to the forum using an old bookmark that's non https, then you may have this issue. Update your bookmark or create a new one to the https site.

Makes no difference here. I can return to the site just a few hours later and it makes me log in again.

Top
#4441647 - 06/26/17 05:06 AM Re: Why do I have to login everytime I access BITOG? [Re: tc1446]
Nicasio Offline


Registered: 11/24/13
Posts: 76
Loc: Rocklin, CA USA
Same. Even if I click remember me
_________________________
2017 Nissan Armada AWD Platinum
2011 Honda Civic DX
2007 Subaru Impreza 2.5i Wagon
2006 Pontiac Vibe
2004 BMW 330i ZHP 6sp
1989 Mustang w/Vortech S/C 351w

Top
#4441716 - 06/26/17 07:34 AM Re: Why do I have to login everytime I access BITOG? [Re: tc1446]
CapriRacer Offline


Registered: 02/22/03
Posts: 3344
Loc: Somewhere in the US
I am having a slightly different situation.

If I log in and use the "Remember Me" button, it only remembers me on the next page I go to. I have to NOT use that button for it to remember me for an entire session.
_________________________
CapriRacer

Visit my web site: www.BarrysTireTech.com

Top
Page 1 of 2 1 2 >