Recent Topics
Is there a new (2018) list of GM Dexron VI licensees?
by garageman402. 09/26/18 01:20 AM
Thoughts on new AMAZON branded oil...?
by PantherFan88. 09/25/18 10:47 PM
Clutch kit?
by andrewp1998. 09/25/18 10:34 PM
Galaxy S8+ weird app when clearing storage
by KrisZ. 09/25/18 10:18 PM
Brake bleeder - cfm ?
by hallstevenson. 09/25/18 09:43 PM
18' Corolla vs 18' Elantra
by wolf_06. 09/25/18 09:41 PM
Using Tc-w3 bad for my car?
by Floydian. 09/25/18 09:25 PM
I'm going to start using type F in my gm autos
by turtlevette. 09/25/18 09:17 PM
Cleaning deceased MIL condo and found $15K cash
by Mr Nice. 09/25/18 09:12 PM
Gluten
by StevieC. 09/25/18 07:55 PM
Amazon Prime delivering inside your house
by StevieC. 09/25/18 07:49 PM
2018 MB C300 M1 0W-40 3,475 Miles
by 2015_PSD. 09/25/18 06:44 PM
02-05 Silverado frame rot
by Oildudeny. 09/25/18 06:38 PM
Aftermarket Back Up Camera
by lancerplayer. 09/25/18 06:20 PM
Service champ filter CUT OPEN
by 53' Stude. 09/25/18 05:05 PM
Pressure washer pump life just 23 hours?
by HawkeyeScott. 09/25/18 05:01 PM
STP S 10590 CUT OPEN
by 53' Stude. 09/25/18 05:00 PM
2003 BMW M5-Unknown oil 2500 mi
by Audios. 09/25/18 04:54 PM
Newest Members
Pat_Roberts, Peppz, Jfa02, ibsfusion, Fearcat707
66070 Registered Users
Who's Online Now
28 registered members (chance, bbhero, CharlieBauer, ArrestMeRedZ, 3 invisible), 543 guests, and 38 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics291,027
Posts4,854,662
Members66,070
Most Online3,590
Jan 24th, 2017
Donate to BITOG
Previous Thread
Next Thread
Print Thread
Hop To
2014 Yamaha MT09 10,000 Km/6000mi Delo 400 15W40 #4146274
07/08/16 06:14 PM
07/08/16 06:14 PM
Joined: Feb 2011
Posts: 20
New Zealand
PaulGir Offline OP
PaulGir  Offline OP
Joined: Feb 2011
Posts: 20
New Zealand
This is my first UOA.I was curious to see how the oil stands up to the specified 10,000 km OCI and the low operating temp of this engine (69C - 75C)

Re: 2014 Yamaha MT09 10,000 Km/6000mi Delo 400 15W40 [Re: PaulGir] #4146560
07/09/16 06:53 AM
07/09/16 06:53 AM
Joined: Jul 2015
Posts: 4,625
Down Under
SR5 Offline
SR5  Offline
Joined: Jul 2015
Posts: 4,625
Down Under
Hi PaulG,

Nice bike, I like the MT09, I also like Delo 15W-40 as a MC oil.

I think the Delo looked after you fine, given that your Iron numbers are almost the same as the universal averages, yet you went more than twice the average distance.

The oil has sheared or diluted down to a 30 grade. BlackStone say to take the oil further, but I think given the final viscosity you have taken it far enough. I would keep to the factory OCI.


Penrite Vantage 10W40 SN & A3/B4 + Wesfil-Cooper Z154
Re: 2014 Yamaha MT09 10,000 Km/6000mi Delo 400 15W40 [Re: PaulGir] #4146861
07/09/16 03:37 PM
07/09/16 03:37 PM
Joined: Feb 2011
Posts: 20
New Zealand
PaulGir Offline OP
PaulGir  Offline OP
Joined: Feb 2011
Posts: 20
New Zealand
That's my feeling too.I'm happy to do 6000mi OCI's.30 grade is ok as the prime recommendation from Yamaha is a 10W-30 but 15W-40 is listed as acceptable in this climate.Temperature extremes here are 5C to 30C.

Re: 2014 Yamaha MT09 10,000 Km/6000mi Delo 400 15W40 [Re: PaulGir] #4147583
07/10/16 02:27 PM
07/10/16 02:27 PM
Joined: Aug 2012
Posts: 3,041
Cincinnati
donnyj08 Offline
donnyj08  Offline
Joined: Aug 2012
Posts: 3,041
Cincinnati
Very nice! I have an XSR awith the same triple. I'm glad I went with a HDEO in mine at 96mi. I went with Delvac 1300 15w40 in mine.

It looks like Delo does excellent in these engines!


2008 Silverado Z71 LT 90k Maxlife FS 5w30
2010 Ford Escape 172k QSUD 5w20
2016 Yamaha XSR900 12k, Rotella 15w40 Yamaha Filter.
Re: 2014 Yamaha MT09 10,000 Km/6000mi Delo 400 15W40 [Re: PaulGir] #4148181
07/11/16 08:33 AM
07/11/16 08:33 AM
Joined: Jun 2005
Posts: 1,948
Cedar Park, TX
sunruh Offline
sunruh  Offline
Joined: Jun 2005
Posts: 1,948
Cedar Park, TX
yes the 1.8% fuel totally ruins your flash and susvis.

pretty good numbers overall with so much fuel.

you need to figure out why you have so much fuel in the oil.

there is NO reason to try any other oil if this one is cheap for you to purchase.

steve


motorcycle oil myth buster
Re: 2014 Yamaha MT09 10,000 Km/6000mi Delo 400 15W40 [Re: PaulGir] #4148446
07/11/16 03:33 PM
07/11/16 03:33 PM
Joined: Feb 2011
Posts: 20
New Zealand
PaulGir Offline OP
PaulGir  Offline OP
Joined: Feb 2011
Posts: 20
New Zealand
I have been thinking about possible causes for the fuel dilution.

1. When I took the sample,I warmed the bike from cold at idle (without going for a ride) and drained the oil when it was up to temperature.

2.Most of the riding I do is 75 km trips (46mi) around 50 mins.I'll let the bike warm up for 5 mins from cold then do the 75 km ride then later return repeating the warm up etc.I do this around once a week.The bike runs at around 72 C and I've checked the oil temp with a digital thermometer and the oil temp is the same.

3.These bikes were criticised for jerky on/off throttle action.An owner in Australia had found this to be largely due to the lean fuel air ratio when running in closed loop mode.Closed loop runs A/F at 14.7:1.When the mode switches to open loop the A/F goes to around 13.5:1.The Australian guy developed an electronic device that intercepts the signal from the O2 sensor and tweaks it so the A/F runs at 13.4:1 in closed loop.This makes the throttle response in closed loop far less abrupt.But it does make the mixture much richer in closed loop.

Blackstone commented that the low temperature of the engine may be the reason for the high fuel in the oil.




Last edited by PaulGir; 07/11/16 03:35 PM.
Re: 2014 Yamaha MT09 10,000 Km/6000mi Delo 400 15W40 [Re: PaulGir] #4148960
07/12/16 07:16 AM
07/12/16 07:16 AM
Joined: Jan 2011
Posts: 66
Asia
Tay Offline
Tay  Offline
Joined: Jan 2011
Posts: 66
Asia
is this Delo 400 rated at CJ4 or CI4+?

Re: 2014 Yamaha MT09 10,000 Km/6000mi Delo 400 15W40 [Re: PaulGir] #4148999
07/12/16 08:15 AM
07/12/16 08:15 AM
Joined: Jun 2005
Posts: 1,948
Cedar Park, TX
sunruh Offline
sunruh  Offline
Joined: Jun 2005
Posts: 1,948
Cedar Park, TX
your engine warmup for taking the sample was not close to ideal. it needed a ride before hand.


motorcycle oil myth buster
Re: 2014 Yamaha MT09 10,000 Km/6000mi Delo 400 15W40 [Re: sunruh] #4150157
07/13/16 04:27 PM
07/13/16 04:27 PM
Joined: Feb 2011
Posts: 20
New Zealand
PaulGir Offline OP
PaulGir  Offline OP
Joined: Feb 2011
Posts: 20
New Zealand
Originally Posted By: sunruh
your engine warmup for taking the sample was not close to ideal. it needed a ride before hand.


Any suggestion as to how much this would have affected the fuel value?

Re: 2014 Yamaha MT09 10,000 Km/6000mi Delo 400 15W40 [Re: Tay] #4150162
07/13/16 04:31 PM
07/13/16 04:31 PM
Joined: Feb 2011
Posts: 20
New Zealand
PaulGir Offline OP
PaulGir  Offline OP
Joined: Feb 2011
Posts: 20
New Zealand
CI-4+

Re: 2014 Yamaha MT09 10,000 Km/6000mi Delo 400 15W40 [Re: PaulGir] #4150690
07/14/16 07:13 AM
07/14/16 07:13 AM
Joined: Jun 2005
Posts: 1,948
Cedar Park, TX
sunruh Offline
sunruh  Offline
Joined: Jun 2005
Posts: 1,948
Cedar Park, TX
it is very hard to say how much fuel a ride would removed.
provided you didnt sit and idle.
for all we know all of the fuel could have been from your idle warmup.


motorcycle oil myth buster
Re: 2014 Yamaha MT09 10,000 Km/6000mi Delo 400 15W40 [Re: PaulGir] #4450969
07/06/17 04:59 AM
07/06/17 04:59 AM
Joined: May 2007
Posts: 559
Ky
CaspianM Offline
CaspianM  Offline
Joined: May 2007
Posts: 559
Ky
Why moly is so high for this oil in the sample? Anyone?


14 Dodge Durango
15 Yamaha FZ09
13 Lexus CT200h(M1 0W-20)
15 Yamaha Bolt (FF)
08 Suzuki B-King M1(4T)
10 Xterra SE
06 VTX-1300C
05 Honda 919


Re: 2014 Yamaha MT09 10,000 Km/6000mi Delo 400 15W40 [Re: PaulGir] #4452466
07/07/17 04:09 PM
07/07/17 04:09 PM
Joined: Dec 2016
Posts: 71
Greece
Panos Offline
Panos  Offline
Joined: Dec 2016
Posts: 71
Greece
Blackstone makes this clear on their site:
Run the engine before you take the sample to get the oil at operating temperature (driving about 20 minutes should do it). Getting the oil up to operating temperature should help cook out any normal moisture or fuel build-up.
Clearly this is not to idle the engine from cold. You should change the oil shortly after an actual trip.
You should also stop warming up your engine in idle before every ride. This is truly a bad habit in every aspect

Last edited by Panos; 07/07/17 04:11 PM.

Ford fiesta 1.6 mk6 Motul specific 913D/Motul Gear 300
Kawasaki ninja 250r Motul 5100 10w40
Honda cbr600f Pc41 Motul 7100 10w30

BOB IS THE OIL GUY® Powered by UBB.threads™