Recent Topics
Must read for everyone watching their diet
by JLTD
06/22/18 11:28 PM
2014 Mazda5 Valvoline Synpower 0W-20 7500 miles
by PWMDMD
06/22/18 10:54 PM
VOA Ravenol ECS 0W-20
by PWMDMD
06/22/18 10:47 PM
2020 mid-engine Corvette spy vid?!
by AZjeff
06/22/18 10:45 PM
'05 base impala. NO turn signals.FAST blinking.
by Lee4212
06/22/18 10:34 PM
Motul 15w-50, 5 Liter 4 Pack $19.42
by hatt
06/22/18 10:10 PM
High Lead Redline 5W40 thoughts? Ty
by Pajero
06/22/18 09:40 PM
Source of the Mighty Columbia River
by Snagglefoot
06/22/18 09:32 PM
Another thick/thin article to discuss
by JLTD
06/22/18 09:23 PM
Ethylene Glycol Long Life Coolant for KUBOTA
by pburchett
06/22/18 09:11 PM
Mobil 1 5W-30, 6,200 mi, 2017 2.3 EB Explorer
by Whimsey
06/22/18 08:48 PM
Chevron 10w-40, 97 Nissan Maxima, 3000 miles
by OilGeek91
06/22/18 08:36 PM
Old green antifreeze in garage storage is gelling
by JLawrence08648
06/22/18 08:32 PM
VWs at Pick n Pull
by Eric Smith
06/22/18 08:17 PM
Single Data Point: CK-4 destroys the flat tappet
by Gokhan
06/22/18 08:12 PM
Breaking in new short block
by Bub
06/22/18 07:00 PM
Should I buy a mill or a drill press?
by Vern_in_IL
06/22/18 06:32 PM
Weber Q300 Grill Parts Help
by gathermewool
06/22/18 05:24 PM
I Had To Tell Somebody- Banquet
by Zee09
06/22/18 05:13 PM
Xfinity mobile cell service
by jay929
06/22/18 04:37 PM
Newest Members
azzid0906, OilGeek91, DRancher, Newuser, Varbill
65299 Registered Users
Who's Online
65 registered (Bub, Aero540T, 4WD, aquariuscsm, AZjeff, 2015_PSD, 8 invisible), 1143 Guests and 37 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
65299 Members
67 Forums
285812 Topics
4769848 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#4146274 - 07/08/16 06:14 PM 2014 Yamaha MT09 10,000 Km/6000mi Delo 400 15W40
PaulGir Offline


Registered: 02/03/11
Posts: 20
Loc: New Zealand
This is my first UOA.I was curious to see how the oil stands up to the specified 10,000 km OCI and the low operating temp of this engine (69C - 75C)

Top
#4146560 - 07/09/16 06:53 AM Re: 2014 Yamaha MT09 10,000 Km/6000mi Delo 400 15W40 [Re: PaulGir]
SR5 Online   content


Registered: 07/07/15
Posts: 4467
Loc: Down Under
Hi PaulG,

Nice bike, I like the MT09, I also like Delo 15W-40 as a MC oil.

I think the Delo looked after you fine, given that your Iron numbers are almost the same as the universal averages, yet you went more than twice the average distance.

The oil has sheared or diluted down to a 30 grade. BlackStone say to take the oil further, but I think given the final viscosity you have taken it far enough. I would keep to the factory OCI.
_________________________
Penrite Vantage 10W40 SN & A3/B4 + Wesfil-Cooper Z154

Top
#4146861 - 07/09/16 03:37 PM Re: 2014 Yamaha MT09 10,000 Km/6000mi Delo 400 15W40 [Re: PaulGir]
PaulGir Offline


Registered: 02/03/11
Posts: 20
Loc: New Zealand
That's my feeling too.I'm happy to do 6000mi OCI's.30 grade is ok as the prime recommendation from Yamaha is a 10W-30 but 15W-40 is listed as acceptable in this climate.Temperature extremes here are 5C to 30C.

Top
#4147583 - 07/10/16 02:27 PM Re: 2014 Yamaha MT09 10,000 Km/6000mi Delo 400 15W40 [Re: PaulGir]
donnyj08 Offline


Registered: 08/12/12
Posts: 3034
Loc: Cincinnati
Very nice! I have an XSR awith the same triple. I'm glad I went with a HDEO in mine at 96mi. I went with Delvac 1300 15w40 in mine.

It looks like Delo does excellent in these engines!
_________________________
2008 Silverado Z71 LT 90k Maxlife FS 5w30
2010 Ford Escape 167k QSUD 5w20
2016 Yamaha XSR900 11.5k, Rotella 15w40 Yamaha Filter.

Top
#4148181 - 07/11/16 08:33 AM Re: 2014 Yamaha MT09 10,000 Km/6000mi Delo 400 15W40 [Re: PaulGir]
sunruh Offline


Registered: 06/28/05
Posts: 1936
Loc: Cedar Park, TX
yes the 1.8% fuel totally ruins your flash and susvis.

pretty good numbers overall with so much fuel.

you need to figure out why you have so much fuel in the oil.

there is NO reason to try any other oil if this one is cheap for you to purchase.

steve
_________________________
motorcycle oil myth buster

Top
#4148446 - 07/11/16 03:33 PM Re: 2014 Yamaha MT09 10,000 Km/6000mi Delo 400 15W40 [Re: PaulGir]
PaulGir Offline


Registered: 02/03/11
Posts: 20
Loc: New Zealand
I have been thinking about possible causes for the fuel dilution.

1. When I took the sample,I warmed the bike from cold at idle (without going for a ride) and drained the oil when it was up to temperature.

2.Most of the riding I do is 75 km trips (46mi) around 50 mins.I'll let the bike warm up for 5 mins from cold then do the 75 km ride then later return repeating the warm up etc.I do this around once a week.The bike runs at around 72 C and I've checked the oil temp with a digital thermometer and the oil temp is the same.

3.These bikes were criticised for jerky on/off throttle action.An owner in Australia had found this to be largely due to the lean fuel air ratio when running in closed loop mode.Closed loop runs A/F at 14.7:1.When the mode switches to open loop the A/F goes to around 13.5:1.The Australian guy developed an electronic device that intercepts the signal from the O2 sensor and tweaks it so the A/F runs at 13.4:1 in closed loop.This makes the throttle response in closed loop far less abrupt.But it does make the mixture much richer in closed loop.

Blackstone commented that the low temperature of the engine may be the reason for the high fuel in the oil.





Edited by PaulGir (07/11/16 03:35 PM)

Top
#4148960 - 07/12/16 07:16 AM Re: 2014 Yamaha MT09 10,000 Km/6000mi Delo 400 15W40 [Re: PaulGir]
Tay Offline


Registered: 01/12/11
Posts: 66
Loc: Asia
is this Delo 400 rated at CJ4 or CI4+?

Top
#4148999 - 07/12/16 08:15 AM Re: 2014 Yamaha MT09 10,000 Km/6000mi Delo 400 15W40 [Re: PaulGir]
sunruh Offline


Registered: 06/28/05
Posts: 1936
Loc: Cedar Park, TX
your engine warmup for taking the sample was not close to ideal. it needed a ride before hand.
_________________________
motorcycle oil myth buster

Top
#4150157 - 07/13/16 04:27 PM Re: 2014 Yamaha MT09 10,000 Km/6000mi Delo 400 15W40 [Re: sunruh]
PaulGir Offline


Registered: 02/03/11
Posts: 20
Loc: New Zealand
Originally Posted By: sunruh
your engine warmup for taking the sample was not close to ideal. it needed a ride before hand.


Any suggestion as to how much this would have affected the fuel value?

Top
#4150162 - 07/13/16 04:31 PM Re: 2014 Yamaha MT09 10,000 Km/6000mi Delo 400 15W40 [Re: Tay]
PaulGir Offline


Registered: 02/03/11
Posts: 20
Loc: New Zealand
CI-4+

Top
#4150690 - 07/14/16 07:13 AM Re: 2014 Yamaha MT09 10,000 Km/6000mi Delo 400 15W40 [Re: PaulGir]
sunruh Offline


Registered: 06/28/05
Posts: 1936
Loc: Cedar Park, TX
it is very hard to say how much fuel a ride would removed.
provided you didnt sit and idle.
for all we know all of the fuel could have been from your idle warmup.
_________________________
motorcycle oil myth buster

Top
#4450969 - 07/06/17 04:59 AM Re: 2014 Yamaha MT09 10,000 Km/6000mi Delo 400 15W40 [Re: PaulGir]
CaspianM Offline


Registered: 05/05/07
Posts: 536
Loc: Ky
Why moly is so high for this oil in the sample? Anyone?
_________________________
14 Dodge Durango
15 Yamaha FZ09
13 Lexus CT200h(M1 0W-20)
15 Yamaha Bolt (FF)
08 Suzuki B-King M1(4T)
10 Xterra SE
06 VTX-1300C
05 Honda 919



Top
#4452466 - 07/07/17 04:09 PM Re: 2014 Yamaha MT09 10,000 Km/6000mi Delo 400 15W40 [Re: PaulGir]
Panos Offline


Registered: 12/08/16
Posts: 63
Loc: Greece
Blackstone makes this clear on their site:
Run the engine before you take the sample to get the oil at operating temperature (driving about 20 minutes should do it). Getting the oil up to operating temperature should help cook out any normal moisture or fuel build-up.
Clearly this is not to idle the engine from cold. You should change the oil shortly after an actual trip.
You should also stop warming up your engine in idle before every ride. This is truly a bad habit in every aspect


Edited by Panos (07/07/17 04:11 PM)
_________________________
Ford fiesta 1.6 mk6 Motul specific 913D
Kawasaki ninja 250r Motul 5100 10w40
Honda cbr600f Pc41 Motul 7100 10w30

Top