Recent Topics
modem in 1 room want phone in another room
by raaizin - 08/21/19 02:17 PM
AC Belt Question
by BISCUT - 08/21/19 02:10 PM
Pros and cons of Electronic Parking Brakes?
by KGMtech - 08/21/19 01:50 PM
Got my first BS sample kit - now what?
by ARCOgraphite - 08/21/19 01:00 PM
2016 Mazda6: no belt replacement interval
by Elkins45 - 08/21/19 01:00 PM
Replaced alternator but kept belt
by Deontologist - 08/21/19 12:51 PM
NapaGold 1348 c&p, 7+yr.OPE fci.
by Sayjac - 08/21/19 12:38 PM
Toyo Proxes ST3
by Redright9 - 08/21/19 12:20 PM
Do you trust air filling stations?
by walterjay - 08/21/19 12:10 PM
Someone explain this part of youtube.
by atikovi - 08/21/19 10:48 AM
Help choosing suspension/steering parts '04 Ranger
by Patrologia - 08/21/19 10:43 AM
2006 V8 Sequoia 264K M1 5w30; 7700 miles on oil
by claluja - 08/21/19 09:48 AM
Meguiars Hyper Dressing
by buster - 08/21/19 09:46 AM
Is it really M1 ESP X1 0W30?
by 21Rouge - 08/21/19 09:33 AM
WWYD? Battery Choice - 2015 Canyon
by WylieCoyote - 08/21/19 09:27 AM
Bypass Orifice
by Bailes1992 - 08/21/19 09:23 AM
VW Plastic Oil Drain Plugs
by dishdude - 08/21/19 09:22 AM
Newest Members
Sissen, Luke352, drh214, Levinz11, tequilla50
69019 Registered Users
Who's Online Now
119 registered members (2015_PSD, 1978elcamino, 53' Stude, Alfred_B, 10 invisible), 2,344 guests, and 24 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics293,610
Posts5,043,372
Members69,019
Most Online3,532
Jul 30th, 2019
Donate to BITOG
Print Thread
Hop To
20yr old Techumseh runs then quits #4118586 06/08/16 01:51 PM
Joined: May 2005
Posts: 828
C
callbay Offline OP
OP Offline
C
Joined: May 2005
Posts: 828
10HP on a generator. Runs for about 30 seconds then quits. Wait a couple of minutes and it will start and then do the same thing again.

I took the carb bowl off and the float seems to be working ok.

Any Ideas?

Thanks a ton!

Re: 20yr old Techumseh runs then quits [Re: callbay] #4118592 06/08/16 01:54 PM
Joined: Oct 2014
Posts: 13,869
C
CT8 Offline
Offline
C
Joined: Oct 2014
Posts: 13,869
Is there spark?

Re: 20yr old Techumseh runs then quits [Re: callbay] #4118597 06/08/16 01:58 PM
Joined: Feb 2014
Posts: 1,981
S
SumpChump Offline
Offline
S
Joined: Feb 2014
Posts: 1,981
It's not getting fuel. something in the line may be letting a trickle through enough to fill the bowl for a time frame which then is used up at a pace too fast for the restricted flow. I'd pull the fuel line and see how the flow is. Also check/take off the fuel tank and get the crud out of there. It could be very small particles blocking a jetting area also.

Re: 20yr old Techumseh runs then quits [Re: callbay] #4118604 06/08/16 02:04 PM
Joined: Jun 2002
Posts: 6,983
D
doitmyself Offline
Offline
D
Joined: Jun 2002
Posts: 6,983
Fuel filter plugged?

Fuel line plugged? Follow SumpChump's advice.

Fuel tank cap not venting? Try starting it without cap.

Re: 20yr old Techumseh runs then quits [Re: callbay] #4118608 06/08/16 02:09 PM
Joined: Sep 2010
Posts: 7,485
O
OneEyeJack Offline
Offline
O
Joined: Sep 2010
Posts: 7,485
Choke setting?

Re: 20yr old Techumseh runs then quits [Re: callbay] #4118611 06/08/16 02:13 PM
Joined: May 2008
Posts: 6,300
L
lexus114 Offline
Offline
L
Joined: May 2008
Posts: 6,300
it doesnt have a low oil shut off on it does it?


2018 Nissan Maxima S
Re: 20yr old Techumseh runs then quits [Re: callbay] #4118629 06/08/16 02:39 PM
Joined: May 2005
Posts: 828
C
callbay Offline OP
OP Offline
C
Joined: May 2005
Posts: 828
Yes, it has spark and it does have a low oil warning system.

Re: 20yr old Techumseh runs then quits [Re: callbay] #4118642 06/08/16 02:47 PM
Joined: Jun 2015
Posts: 777
K
Kawiguy454 Offline
Offline
K
Joined: Jun 2015
Posts: 777
Not getting fuel- Partially clogged filter or even gas tank vent is clogged. If its been sitting long time could be a cruddy carb too.

Re: 20yr old Techumseh runs then quits [Re: callbay] #4118645 06/08/16 02:48 PM
Joined: Jan 2007
Posts: 17,501
M
Merkava_4 Offline
Offline
M
Joined: Jan 2007
Posts: 17,501
First you gotta determine whether it's losing spark or losing fuel. Most of the time it's a fuel deliver problem because carburetors get clogged up real easy. Ignition systems don't get clogged up; they either work or they don't work. Is the ignition system breaker points or electronic magneto; do you know ?

Re: 20yr old Techumseh runs then quits [Re: Kawiguy454] #4118649 06/08/16 02:58 PM
Joined: Apr 2012
Posts: 3,159
B
Bgallagher Offline
Offline
B
Joined: Apr 2012
Posts: 3,159
Originally Posted By: Kawiguy454
Not getting fuel- Partially clogged filter or even gas tank vent is clogged. If its been sitting long time could be a cruddy carb too.


+1 this is what I was thinking. I would replace the filter and consider taking the carb out and giving it a good soak/cleaning.


2017 Chevy Traverse - 28k - Delco Dexos 1 and PF63
2014 Chevy Equinox - 22k - Delco Dexos 1 and PF457G
2015 GMC Terrain - 22k- Delco Dexos 1 and PF457G
Re: 20yr old Techumseh runs then quits [Re: callbay] #4118692 06/08/16 03:52 PM
Joined: May 2005
Posts: 828
C
callbay Offline OP
OP Offline
C
Joined: May 2005
Posts: 828
Got it! It was a little piece of hair thickness wire that holds the needle valve to the tang on the float.

I had it in the wrong spot. It was not on the tang. As soon as I put it on the tang it kept running. Maybe it kept the needle valve from opening much.

Thanks BITOG guys!

Re: 20yr old Techumseh runs then quits [Re: callbay] #4118826 06/08/16 06:41 PM
Joined: Sep 2004
Posts: 8,390
A
andyd Offline
Offline
A
Joined: Sep 2004
Posts: 8,390
Have you cleaned the holes in the main jet yet? You clean the varnish out of the hole in the side of jet Down a little bit below the top. This is all that stuff on the bowl nut. Please post a follow up.


'16 Camry LE STP synth 0w20 and STP filter. the Fridge

1994 Ranger ,the Rat, 5w30 dino, STP filter

'16 Camry SE, Valvoline HM 0w20 and OEM filter
Thick oil is better grin2
Re: 20yr old Techumseh runs then quits [Re: andyd] #4118948 06/08/16 08:52 PM
Joined: Jan 2007
Posts: 17,501
M
Merkava_4 Offline
Offline
M
Joined: Jan 2007
Posts: 17,501
Originally Posted By: andyd
Please post a follow up.


He actually did, but you didn't read through the posts before posting. grin2

Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™