Recent Topics
P0171 and P0174
by NavyVet88 - 01/26/20 05:04 AM
Essex Engine Plant (Canada)
by BlueOvalFitter - 01/26/20 03:18 AM
Mopar oil bottles
by Franz - 01/26/20 12:47 AM
Ultra-rare barn find!
by Toy4x4 - 01/26/20 12:11 AM
2015 Hyundai Genesis 5.0L Review
by Nick1994 - 01/25/20 11:56 PM
My doggie had a rough week
by Chris142 - 01/25/20 11:26 PM
Delivery meal kit review - Dinnerly vs HelloFresh
by pezzy669 - 01/25/20 10:32 PM
Eotech Vudu scopes
by OVERKILL - 01/25/20 10:10 PM
'12 Civic burning oil after switch to M1
by sr20detfwd - 01/25/20 09:33 PM
Wix/NAPA Gold and M+H
by Uphill_Both_Ways - 01/25/20 09:06 PM
New seafoam oil stabilizer at AZ
by Chesterr - 01/25/20 08:13 PM
In 3 hours - 730 days and counting
by OVERKILL - 01/25/20 08:12 PM
Pig Parker!
by dishdude - 01/25/20 07:58 PM
NGK Conventional vs. Ruthenium Plugs
by doitmyself - 01/25/20 07:58 PM
Container or funnel?
by Philthy_Phil - 01/25/20 07:24 PM
AC Delco filters at Amazon as little as $1.07
by jayjr1105 - 01/25/20 06:22 PM
Excessive moisture in oil
by mb32 - 01/25/20 05:47 PM
Cover for Jeep + Trailer
by kehyler - 01/25/20 05:34 PM
Newest Members
kwashabcp, ronster, BackToReality, Scopeman, M635_Guy
70527 Registered Users
Who's Online Now
40 registered members (blufeb95, BobsArmory, bradepb, bbhero, bmod305, Bobaloo22, 3 invisible), 1,235 guests, and 18 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics300,572
Posts5,178,508
Members70,527
Most Online4,538
Jan 20th, 2020
Donate to BITOG
Print Thread
Hop To
20yr old Techumseh runs then quits #4118586 06/08/16 12:51 PM
Joined: May 2005
Posts: 838
C
callbay Offline OP
OP Offline
C
Joined: May 2005
Posts: 838
10HP on a generator. Runs for about 30 seconds then quits. Wait a couple of minutes and it will start and then do the same thing again.

I took the carb bowl off and the float seems to be working ok.

Any Ideas?

Thanks a ton!

Re: 20yr old Techumseh runs then quits [Re: callbay] #4118592 06/08/16 12:54 PM
Joined: Oct 2014
Posts: 14,349
C
CT8 Offline
Offline
C
Joined: Oct 2014
Posts: 14,349
Is there spark?


2015 F150 2.7
2018 F350 6.2
Re: 20yr old Techumseh runs then quits [Re: callbay] #4118597 06/08/16 12:58 PM
Joined: Feb 2014
Posts: 1,981
S
SumpChump Offline
Offline
S
Joined: Feb 2014
Posts: 1,981
It's not getting fuel. something in the line may be letting a trickle through enough to fill the bowl for a time frame which then is used up at a pace too fast for the restricted flow. I'd pull the fuel line and see how the flow is. Also check/take off the fuel tank and get the crud out of there. It could be very small particles blocking a jetting area also.

Re: 20yr old Techumseh runs then quits [Re: callbay] #4118604 06/08/16 01:04 PM
Joined: Jun 2002
Posts: 7,234
D
doitmyself Offline
Offline
D
Joined: Jun 2002
Posts: 7,234
Fuel filter plugged?

Fuel line plugged? Follow SumpChump's advice.

Fuel tank cap not venting? Try starting it without cap.

Re: 20yr old Techumseh runs then quits [Re: callbay] #4118608 06/08/16 01:09 PM
Joined: Sep 2010
Posts: 7,485
O
OneEyeJack Offline
Offline
O
Joined: Sep 2010
Posts: 7,485
Choke setting?

Re: 20yr old Techumseh runs then quits [Re: callbay] #4118611 06/08/16 01:13 PM
Joined: May 2008
Posts: 6,302
L
lexus114 Offline
Offline
L
Joined: May 2008
Posts: 6,302
it doesnt have a low oil shut off on it does it?


2018 Nissan Maxima S
Re: 20yr old Techumseh runs then quits [Re: callbay] #4118629 06/08/16 01:39 PM
Joined: May 2005
Posts: 838
C
callbay Offline OP
OP Offline
C
Joined: May 2005
Posts: 838
Yes, it has spark and it does have a low oil warning system.

Re: 20yr old Techumseh runs then quits [Re: callbay] #4118642 06/08/16 01:47 PM
Joined: Jun 2015
Posts: 792
K
Kawiguy454 Offline
Offline
K
Joined: Jun 2015
Posts: 792
Not getting fuel- Partially clogged filter or even gas tank vent is clogged. If its been sitting long time could be a cruddy carb too.

Re: 20yr old Techumseh runs then quits [Re: callbay] #4118645 06/08/16 01:48 PM
Joined: Jan 2007
Posts: 17,501
M
Merkava_4 Offline
Offline
M
Joined: Jan 2007
Posts: 17,501
First you gotta determine whether it's losing spark or losing fuel. Most of the time it's a fuel deliver problem because carburetors get clogged up real easy. Ignition systems don't get clogged up; they either work or they don't work. Is the ignition system breaker points or electronic magneto; do you know ?

Re: 20yr old Techumseh runs then quits [Re: Kawiguy454] #4118649 06/08/16 01:58 PM
Joined: Apr 2012
Posts: 3,159
B
Bgallagher Offline
Offline
B
Joined: Apr 2012
Posts: 3,159
Originally Posted By: Kawiguy454
Not getting fuel- Partially clogged filter or even gas tank vent is clogged. If its been sitting long time could be a cruddy carb too.


+1 this is what I was thinking. I would replace the filter and consider taking the carb out and giving it a good soak/cleaning.


2017 Chevy Traverse - 28k - Delco Dexos 1 and PF63
2014 Chevy Equinox - 22k - Delco Dexos 1 and PF457G
2015 GMC Terrain - 22k- Delco Dexos 1 and PF457G
Re: 20yr old Techumseh runs then quits [Re: callbay] #4118692 06/08/16 02:52 PM
Joined: May 2005
Posts: 838
C
callbay Offline OP
OP Offline
C
Joined: May 2005
Posts: 838
Got it! It was a little piece of hair thickness wire that holds the needle valve to the tang on the float.

I had it in the wrong spot. It was not on the tang. As soon as I put it on the tang it kept running. Maybe it kept the needle valve from opening much.

Thanks BITOG guys!

Re: 20yr old Techumseh runs then quits [Re: callbay] #4118826 06/08/16 05:41 PM
Joined: Sep 2004
Posts: 8,614
A
andyd Offline
Offline
A
Joined: Sep 2004
Posts: 8,614
Have you cleaned the holes in the main jet yet? You clean the varnish out of the hole in the side of jet Down a little bit below the top. This is all that stuff on the bowl nut. Please post a follow up.


'16 Camry LE STP synth 0w20 and STP filter. the Fridge

1994 Ranger ,the Rat, 5w30 dino, STP filter

'16 Camry SE, Valvoline HM 0w20 and OEM filter
Thick oil is better grin2
Re: 20yr old Techumseh runs then quits [Re: andyd] #4118948 06/08/16 07:52 PM
Joined: Jan 2007
Posts: 17,501
M
Merkava_4 Offline
Offline
M
Joined: Jan 2007
Posts: 17,501
Originally Posted By: andyd
Please post a follow up.


He actually did, but you didn't read through the posts before posting. grin2

Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™