Recent Topics
Did Rotella Ever Have JASO MA Certification?
by BBDartCA - 01/22/20 12:49 AM
Old Tundra Headlamp Upgrade
by JeffKeryk - 01/21/20 09:41 PM
MOVIE: Dr. Dolittle
by Kira - 01/21/20 09:34 PM
Oil weight and Oil Grade
by Snagglefoot - 01/21/20 07:11 PM
Which air filter for RAV 4 Hybrid
by NH73 - 01/21/20 06:44 PM
Finding a good "cold weather" vehicle?
by Vern_in_IL - 01/21/20 06:15 PM
Bough NGK Ruthenium sparkplugs
by cronk - 01/21/20 06:07 PM
HF 30% Off $10 and Under
by TheLawnRanger - 01/21/20 06:02 PM
Stolen Battery-New one on Me
by bunnspecial - 01/21/20 05:29 PM
2006 Acura TSX Buying Advice
by maverickfhs - 01/21/20 04:35 PM
Castrol GTX Diesel 15W-40, CK4
by HDoilDude - 01/21/20 04:30 PM
Combo of P0068 and P307A
by Alfred_B - 01/21/20 04:30 PM
Are the plastic battery trays necessary?
by littlehulkster - 01/21/20 03:18 PM
Amsoil ATV/UTV Powertrain Fluid
by IowaFord - 01/21/20 02:13 PM
Motorcraft FL500s 3,630 miles.
by mpgo4th - 01/21/20 01:36 PM
Xcel Class Action Suit
by John_K - 01/21/20 12:33 PM
RV Freightliner Cummins ISB 6.7 oil question
by 1978elcamino - 01/21/20 11:48 AM
Newest Members
IowaFord, Origami99, reylafo, PastPresMike, RedBeard83
70497 Registered Users
Who's Online Now
24 registered members (AndyB, bbhero, Black_Thunder, adams355, Bailes1992, 2 invisible), 1,558 guests, and 29 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics300,415
Posts5,175,288
Members70,497
Most Online4,538
Jan 20th, 2020
Donate to BITOG
Print Thread
Hop To
Cooling fans on high at cold startup. #4116655 06/06/16 09:21 AM
Joined: Feb 2011
Posts: 7,597
L
LeakySeals Offline OP
OP Offline
L
Joined: Feb 2011
Posts: 7,597
06 Escalade. Recently the radiator cooling fans have been coming on at cold startup in the morning. Like the engine is really hot, the fans are going fast. You can hear it as I leave the garage. Is this normal? I don't remember ever hearing this before at startup


06 Escalade 6.0L LQ9 AWD 170k M1 5w30
03 Maxima 3.5L 170k Maxlife HM 10w30
05 Malibu Classic 2.2 111k M1 5w30
06 Altima 2.5L 167k unk
Re: Cooling fans on high at cold startup. [Re: LeakySeals] #4116661 06/06/16 09:25 AM
Joined: Jul 2005
Posts: 33,838
D
demarpaint Offline
Offline
D
Joined: Jul 2005
Posts: 33,838
Did you leave the AC on when you shut the engine off? Many vehicles are programmed to run the cooling fans when the AC is turned on.


God Bless Our Troops

Re: Cooling fans on high at cold startup. [Re: LeakySeals] #4116662 06/06/16 09:26 AM
Joined: Dec 2006
Posts: 4,238
P
Panzerman Offline
Offline
P
Joined: Dec 2006
Posts: 4,238
Company truck I got now. A 2004 Ford F150 does this. Annoying. The garage said it's normal. If it's normal, I can't imagine anyone ever buying this truck. Goes away after it warms up and doesn't do it on warm starts.



2006 Dodge Ram 2500 Hemi 4x4
2016 Dodge Challenger Scat Pack
Re: Cooling fans on high at cold startup. [Re: LeakySeals] #4116683 06/06/16 09:42 AM
Joined: Aug 2008
Posts: 4,039
R
Reddy45 Offline
Offline
R
Joined: Aug 2008
Posts: 4,039
Isn't this normal since most vehicles run in open loop mode until warmed up?

Re: Cooling fans on high at cold startup. [Re: Panzerman] #4116687 06/06/16 09:45 AM
Joined: Aug 2006
Posts: 10,043
C
Colt45ws Offline
Offline
C
Joined: Aug 2006
Posts: 10,043
Originally Posted By: Panzerman
Company truck I got now. A 2004 Ford F150 does this. Annoying. The garage said it's normal. If it's normal, I can't imagine anyone ever buying this truck. Goes away after it warms up and doesn't do it on warm starts.

Probably a mechanical fan. At least, my friends '05 was mechanical and yeah those will run when they are cold simply due to the viscous clutch being cold. This has always been a thing with these clutches going back decades.. When it warms a bit from friction it will unlock.
The running when cold is a good thing because it tells you its still working properly. Unlike the one on my friends truck that was always quiet and let the engine overheat while it was idling.

As for the escalade, yeah, if you have the A/C on the fans will come on as soon as the engine starts. If you shut the a/c off, they should then shut off. If they don,t then I would say that is abnormal behavior; perhaps a stuck relay or something.
Something I just thought of; if it has PWM variable fans, the controller for the fans could be bad and instead of varying the fans the FET or other component internally is shorted so the fans always run 100%. Something to check.

Last edited by Colt45ws; 06/06/16 09:50 AM.

-Colton
2002 Ford Crown Vic PI 207k, Ex-Kootenai County, ID Unit #42
Down for engine swap
2003 Ford Crown Vic PI 86k
Pennzoil Conv HM 5W30, Fram XG2
Re: Cooling fans on high at cold startup. [Re: LeakySeals] #4116744 06/06/16 10:39 AM
Joined: Feb 2011
Posts: 7,597
L
LeakySeals Offline OP
OP Offline
L
Joined: Feb 2011
Posts: 7,597
Going to make sure the AC is off before it's shut down for the night. Check it again tomorrow morning


06 Escalade 6.0L LQ9 AWD 170k M1 5w30
03 Maxima 3.5L 170k Maxlife HM 10w30
05 Malibu Classic 2.2 111k M1 5w30
06 Altima 2.5L 167k unk
Re: Cooling fans on high at cold startup. [Re: LeakySeals] #4116834 06/06/16 12:17 PM
Joined: Jul 2005
Posts: 33,838
D
demarpaint Offline
Offline
D
Joined: Jul 2005
Posts: 33,838
Originally Posted By: LeakySeals
Going to make sure the AC is off before it's shut down for the night. Check it again tomorrow morning


That's my bet. Let us know.


God Bless Our Troops

Re: Cooling fans on high at cold startup. [Re: LeakySeals] #4116951 06/06/16 02:10 PM
Joined: Jan 2008
Posts: 4,347
E
exranger06 Offline
Offline
E
Joined: Jan 2008
Posts: 4,347
My Accord used to do that. It was a bad cooling fan switch. I replaced it and now the fans come on only when they're supposed to (when the engine starts to get too hot, and/or when the AC is on). Then the junk aftermarket switch broke after only 2 years or so and I had the same symptoms again. Replaced it again with a Honda OEM switch, and it's been working properly ever since.


2006 Ford Ranger Sport
1992 Honda Accord EX
2013 Toyota Sienna XLE AWD
1994 Ford Bronco XLT (project)
2011 Cadillac Escalade ESV (wife's)
Re: Cooling fans on high at cold startup. [Re: LeakySeals] #4116956 06/06/16 02:14 PM
Joined: Sep 2014
Posts: 1,713
W
WobblyElvis Offline
Offline
W
Joined: Sep 2014
Posts: 1,713
If a fault is detected in the circuit to the temp probe the default is fans on high all the time. Normally a CEL is set if this is the case.

Also if the engine fails to warm up in a few minutes [bad thermostat], the fans will again go to high speed as the computer thinks the indication may be faulty. This seems unrelated to this case.

Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™