Recent Topics
Shocks / Struts
by WyrTwister - 08/23/19 08:04 AM
Stihl HT 50 CE Pole Pruner
by ssamaroo01 - 08/23/19 08:01 AM
LQ4/LQ9 direct swap for LS1?
by cwilliamsws6 - 08/23/19 08:00 AM
Fearing the RockAuto worst
by Kira - 08/23/19 07:40 AM
Minimum octane for 2016 2.0 ecoboost?
by Corollaman - 08/23/19 07:06 AM
Weedwacker advice
by supton - 08/23/19 07:05 AM
Temps pre & post diff cover change
by kehyler - 08/23/19 06:51 AM
DIY: Mazda 2.5L Skyactiv Water Pump
by The Critic - 08/23/19 06:03 AM
vavoline syncpower 4T
by bonjo - 08/23/19 03:24 AM
Great Price but...
by Marco620 - 08/23/19 02:02 AM
CV Joint Leaking Grease
by 92saturnsl2 - 08/22/19 10:20 PM
Craftsman 6 pc. Screwdriver Set $12.14
by Warstud - 08/22/19 09:32 PM
Got My ATF Replaced.
by Mr_Luke - 08/22/19 09:20 PM
Wht do people with labor intensive jobs lay on their back?
by motor_oil_madman - 08/22/19 09:14 PM
Date code 5 Q Chevron location?
by Onetor - 08/22/19 08:06 PM
Confused, what oil to use?
by BelAir - 08/22/19 08:00 PM
2015 KIA optima turbo Coolant Flush
by Grambo - 08/22/19 07:52 PM
Motul 300V -- oops
by xr650boy - 08/22/19 06:35 PM
Newest Members
lubetech82, Lockguard, PTL, vdubw, NJ01MGM
69036 Registered Users
Who's Online Now
87 registered members (92saturnsl2, 2004tdigls, ABerns, aircooled, 1978elcamino, 9 invisible), 1,782 guests, and 18 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics293,675
Posts5,044,794
Members69,036
Most Online3,532
Jul 30th, 2019
Donate to BITOG
Print Thread
Hop To
Page 1 of 2 1 2
Coolant loss, no external leak or coolant in oil #4115742 06/05/16 11:41 AM
Joined: Jun 2008
Posts: 192
A
AnarchyX Offline OP
OP Offline
A
Joined: Jun 2008
Posts: 192
I've got an '04 Impala with 73k miles and my reservoir is showing coolant loss. I took it to Firestone and they did a pressure check and they found no leaks. There's no coolant in the oil either, and the car drives great. No check engine light either.

I had my headgasket blow in my GMC envoy and it chugged and surged when driving. This is nothing at all like that. It's frustrating, especially since it drives just fine and nothing was found.

I read that it might be an intake manifold leak, but if it is, why is there no coolant in the oil and why is it driving fine?

Any help or ideas would be appreciated.

Re: Coolant loss, no external leak or coolant in oil [Re: AnarchyX] #4115745 06/05/16 11:45 AM
Joined: Oct 2015
Posts: 469
T
TmanP Offline
Offline
T
Joined: Oct 2015
Posts: 469
I know, this can be frustrating. I would give a second look at the intake manifold gasket. It could be a smaller leak-- how much coolant are you losing??


2012 Toyota Camry 2.5 30,000 mi
2015 Chevy Silverado LT Z71 5.3 V8 30,000 mi
2010 Toyota Sienna 3.5 V6 150,000 mi
Re: Coolant loss, no external leak or coolant in oil [Re: AnarchyX] #4115747 06/05/16 11:45 AM
Joined: Jan 2008
Posts: 11,620
S
SatinSilver Offline
Offline
S
Joined: Jan 2008
Posts: 11,620
A UOA would confirm if any coolant is in the oil. How fast is it disappearing? Some loss over the course of a year can be normal. If it's going from the full mark to the low mark on the overflow tank over 3 months then there's an issue. Which could be a leaking water pump if it's disappearing quickly.

Re: Coolant loss, no external leak or coolant in oil [Re: AnarchyX] #4115751 06/05/16 11:49 AM
Joined: Dec 2002
Posts: 192
O
Ojustracing Offline
Offline
O
Joined: Dec 2002
Posts: 192
Common on these are intake manifold gaskets and if its a 3.8 I have replace a bunch of upper intake plenums for coolant loss around the EGR tube. Which motor 3.4 or 3.8?


Fleet Mechanic, ASE Master Automobile Technician, ASE Master Medium/Heavy Truck L-1/L-2 Advanced Level Specialist. IFPS Mobile Hydraulic Mechanic
Re: Coolant loss, no external leak or coolant in oil [Re: TmanP] #4115752 06/05/16 11:50 AM
Joined: Jun 2008
Posts: 192
A
AnarchyX Offline OP
OP Offline
A
Joined: Jun 2008
Posts: 192
It depends. I drove 1300 miles - all highway - and didn't lose a drop. In this past week I've lost about 6 ounces, or almost 2 inches in the resrvoir.

Re: Coolant loss, no external leak or coolant in oil [Re: Ojustracing] #4115755 06/05/16 11:52 AM
Joined: Jun 2008
Posts: 192
A
AnarchyX Offline OP
OP Offline
A
Joined: Jun 2008
Posts: 192
3.8

And actually it did throw an EGR code over a month ago but that was also when I was having a problem with my gas cap. When I replaced the gas cap there were no more codes.

Re: Coolant loss, no external leak or coolant in oil [Re: AnarchyX] #4115762 06/05/16 12:03 PM
Joined: Jun 2014
Posts: 499
0
007 Offline
Offline
0
Joined: Jun 2014
Posts: 499
Do you puff any white smoke at a cold start?

Last edited by 007; 06/05/16 12:04 PM.
Re: Coolant loss, no external leak or coolant in oil [Re: AnarchyX] #4115764 06/05/16 12:05 PM
Joined: Dec 2002
Posts: 192
O
Ojustracing Offline
Offline
O
Joined: Dec 2002
Posts: 192
If nothing external I would suspect the intake gasket. Pay very close attention to the upper manifold where to EGR tube goes in. The plastic erodes and there is coolant right behind it.


Fleet Mechanic, ASE Master Automobile Technician, ASE Master Medium/Heavy Truck L-1/L-2 Advanced Level Specialist. IFPS Mobile Hydraulic Mechanic
Re: Coolant loss, no external leak or coolant in oil [Re: 007] #4115765 06/05/16 12:05 PM
Joined: Jun 2008
Posts: 192
A
AnarchyX Offline OP
OP Offline
A
Joined: Jun 2008
Posts: 192
Nope, and it just passed the vehicle inspection 4 weeks ago.

Re: Coolant loss, no external leak or coolant in oil [Re: Ojustracing] #4115767 06/05/16 12:06 PM
Joined: Jun 2008
Posts: 192
A
AnarchyX Offline OP
OP Offline
A
Joined: Jun 2008
Posts: 192
So is it possible I'm losing coolant through the EGR valve? And is that why it's not getting into the oil?

Re: Coolant loss, no external leak or coolant in oil [Re: AnarchyX] #4115774 06/05/16 12:16 PM
Joined: Dec 2002
Posts: 192
O
Ojustracing Offline
Offline
O
Joined: Dec 2002
Posts: 192
Its not going through EGR valve itself. It leaks on the outlet end of the tube into the manifold(air stream). They start small. When they get really bad will hydro-lock the motor and you will know something is wrong. GM thought it would be a good idea to put a metal pipe that fills with hot exhaust gas tight against a piece of plastic. If not external leak. I still say intake gasket. Very common!!!!!


Fleet Mechanic, ASE Master Automobile Technician, ASE Master Medium/Heavy Truck L-1/L-2 Advanced Level Specialist. IFPS Mobile Hydraulic Mechanic
Re: Coolant loss, no external leak or coolant in oil [Re: AnarchyX] #4115781 06/05/16 12:26 PM
Joined: Oct 2005
Posts: 7,094
K
Kuato Offline
Offline
K
Joined: Oct 2005
Posts: 7,094
Might want to have a look inside the tailpipe. If it is wet, or smells like coolant when running it is a head gasket leak into the exhaust.


Thick vs Thin test: 15k / 43k miles complete
Re: Coolant loss, no external leak or coolant in oil [Re: Ojustracing] #4115788 06/05/16 12:31 PM
Joined: Jun 2008
Posts: 192
A
AnarchyX Offline OP
OP Offline
A
Joined: Jun 2008
Posts: 192
So do you think the dealer would be able to find what firestone didn't? Would they be able to do more than a pressure test?

Sorry for all the questions, this is just new to me.

Also, about how much would it cost to have this fixed?

Re: Coolant loss, no external leak or coolant in oil [Re: AnarchyX] #4115802 06/05/16 12:53 PM
Joined: Dec 2011
Posts: 629
W
Wheel Online Content
Online Content
W
Joined: Dec 2011
Posts: 629
I'm thinking it could be intake manifold (but that would probably show on a pressure test) or the start of a HG leaking into the combustion chamber. Did they do a leakdown test, or just pressure test the cooling system ? How do the plugs look ?


2009 Subaru Legacy (N/A)
Pennzoil Platinum Plus and NAPA filter
Re: Coolant loss, no external leak or coolant in oil [Re: Wheel] #4115824 06/05/16 01:29 PM
Joined: Jun 2008
Posts: 192
A
AnarchyX Offline OP
OP Offline
A
Joined: Jun 2008
Posts: 192
They just said they did a pressure test.

Page 1 of 2 1 2
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™