Recent Topics
Next 504/507 oil change
by sloinker - 01/26/20 03:02 PM
Salsa, do you buy it or make your own?
by 53' Stude - 01/26/20 02:29 PM
Cracklins/pork skins anyone?
by 53' Stude - 01/26/20 01:55 PM
RIP Kobe Bryant
by sloinker - 01/26/20 01:54 PM
Re-purposing an old iPad
by KrisZ - 01/26/20 01:10 PM
Put my dog down
by dja4260 - 01/26/20 01:09 PM
Oil choices for 240Z race car
by michaelsvintage - 01/26/20 12:54 PM
About Ballistol
by MGF1964 - 01/26/20 12:44 PM
Pop Quiz!
by Mad_Hatter - 01/26/20 12:41 PM
Tire Pressure Gauge
by Smoky14 - 01/26/20 12:06 PM
Castrol Gold Jug
by JohnnyJohnson - 01/26/20 11:22 AM
Honda/Multi-Vehicle ATF Comparison Chart
by jayjr1105 - 01/26/20 11:06 AM
4runner oil level.
by laserred96gt - 01/26/20 10:17 AM
Redline SL1 and Diesel Engines
by BigJohn - 01/26/20 09:53 AM
2011 Silverado red or orange dex cool?
by Corollaman - 01/26/20 08:39 AM
The Worst Muscle Cars Made. The Pinto was a M.C.?
by atikovi - 01/26/20 07:57 AM
2012 Ford Escape Transfer Case
by radtech91 - 01/26/20 07:49 AM
P0171 and P0174
by NavyVet88 - 01/26/20 05:04 AM
Newest Members
duppyman, MBDon, Socioil, kwashabcp, ronster
70530 Registered Users
Who's Online Now
97 registered members (67ZL1, 1WildPig, 2K2AcuraTL, 4WD, 750IX, 15 invisible), 2,649 guests, and 22 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics300,593
Posts5,178,929
Members70,530
Most Online4,538
Jan 20th, 2020
Donate to BITOG
Print Thread
Hop To
Page 1 of 3 1 2 3
is my extension cord bad? #4110860 05/30/16 07:33 PM
Joined: Nov 2009
Posts: 5,730
M
motor_oil_madman Offline OP
OP Offline
M
Joined: Nov 2009
Posts: 5,730
I haven't tested it, but I was using my air compressor today and I started it up and let it run for about a minute, then my brother came out to yell at me for making too much noise and wondering what I was doing. (He's not mechanically inclined and will never understand) He just likes to look at me like I'm crazy. Well I turned it back on and it just kind of slowly attempted to spin over. Then I let it sit for a few minutes and it turned on fine. Then I tried it again and it did the same thing. There isn't anything visually wrong with the cord. It's not burnt, but it is like 20 years old. I went and used a new extension cord and it fired up normally. Maybe the wiring is worn out causing too much of a voltage drop? It does pull 15amps. Also plugging it directly into the outlet it works great too.

Last edited by motor_oil_madman; 05/30/16 07:34 PM.

2007.5 dodge cummins 6.7 liter. Chevron Delo400 15w40. 7000 mile or 250-300hr intervals.

Re: is my extension cord bad? [Re: motor_oil_madman] #4110872 05/30/16 07:45 PM
Joined: Mar 2008
Posts: 6,583
B
bubbatime Offline
Offline
B
Joined: Mar 2008
Posts: 6,583
Originally Posted By: motor_oil_madman
I haven't tested it, but I was using my air compressor today and I started it up and let it run for about a minute, then my brother came out to yell at me for making too much noise and wondering what


The highlighted part is the only relevant part. Why does a grown man yell at another grown man?


2019 Honda CRV 1.5T dealer bulk
2017 Chrysler Pacifica SuperTech synthetic 5W20
2013 Yamaha XT250 Valvoline motorcycle 10W40
2006 GMC Sierra SuperTech high mileage 5W30

Re: is my extension cord bad? [Re: bubbatime] #4110877 05/30/16 07:50 PM
Joined: Oct 2005
Posts: 7,094
K
Kuato Offline
Offline
K
Joined: Oct 2005
Posts: 7,094
Originally Posted By: bubbatime
Originally Posted By: motor_oil_madman
I haven't tested it, but I was using my air compressor today and I started it up and let it run for about a minute, then my brother came out to yell at me for making too much noise and wondering what


The highlighted part is the only relevant part. Why does a grown man yell at another grown man?


I don't think his brother is a grown man.

/hijack

----


It could be that the older extension is not rated to carry the amps, and wasn't letting enough power through once the compressor motor got hot and started to draw more power. Plus, startup loads are higher than running loads on an electric motor.


Thick vs Thin test: 15k / 43k miles complete
Re: is my extension cord bad? [Re: motor_oil_madman] #4110895 05/30/16 08:02 PM
Joined: Feb 2010
Posts: 4,838
S
sleddriver Offline
Offline
S
Joined: Feb 2010
Posts: 4,838
How long and what gauge?


1998 Volvo V70 T5 228,880 mi. Original Owner.
M1 10W-30 HM
"It's never a mistake to buy tools, defined broadly. They're not a cost, they're an investment." - J.B. Peterson
Re: is my extension cord bad? [Re: motor_oil_madman] #4110904 05/30/16 08:09 PM
Joined: Jun 2003
Posts: 35,143
E
eljefino Offline
Offline
E
Joined: Jun 2003
Posts: 35,143
It might not be bad, but it would be bad for your compressor.

Most junk cords are 16 ga, which lets through half the power the compressor needs. 15 amps call for 14 ga at a minimum.

Don't forget your outlet isn't "magic", it can be at the end of 50-75 feet of 14 ga romex inside the walls and the two long runs add up.

Copper's expensive and if one doesn't specifically drop $50 on a "nice" cord with its gauge proudly written all over it with a huge tag, it's a cheapo.

Re: is my extension cord bad? [Re: motor_oil_madman] #4110912 05/30/16 08:16 PM
Joined: Jun 2003
Posts: 35,143
E
eljefino Offline
Offline
E
Joined: Jun 2003
Posts: 35,143
PS if you put a power strip on the end of that cord and stick a voltmeter in I bet it goes under 100 volts when the compressor's running.

Re: is my extension cord bad? [Re: motor_oil_madman] #4110938 05/30/16 08:35 PM
Joined: Nov 2004
Posts: 2,085
Z
zrxkawboy Offline
Offline
Z
Joined: Nov 2004
Posts: 2,085
I agree with the above posters: the cord is too long and/or the gauge is too small. Not good for your compressor.


"Think of all the Ford owners who will someday want an automobile." John Dodge

Re: is my extension cord bad? [Re: motor_oil_madman] #4110940 05/30/16 08:39 PM
Joined: May 2010
Posts: 10,894
S
spasm3 Online Happy
Online Happy
S
Joined: May 2010
Posts: 10,894
If you try and run it on a long extension of insufficient gauge, you will kill the capacitors.


13 elantra 81k 5w30 synpwr
03 chevy avalanche 83k synpwr 5w30
17 mazda cx-5 17000 miles synpwr 5w30
Re: is my extension cord bad? [Re: spasm3] #4110951 05/30/16 09:00 PM
Joined: Nov 2009
Posts: 5,730
M
motor_oil_madman Offline OP
OP Offline
M
Joined: Nov 2009
Posts: 5,730
Originally Posted By: spasm3
If you try and run it on a long extension of insufficient gauge, you will kill the capacitors.


It was a 14 gauge 50 foot cord. An orange one made by woods. I don't think they make them anymore. I'm pretty sure I've used that cord before, maybe not. Usually I just bring it up to the front porch and plug it directly into the outlet with no extension cord at all.


2007.5 dodge cummins 6.7 liter. Chevron Delo400 15w40. 7000 mile or 250-300hr intervals.

Re: is my extension cord bad? [Re: motor_oil_madman] #4110960 05/30/16 09:12 PM
Joined: May 2010
Posts: 10,894
S
spasm3 Online Happy
Online Happy
S
Joined: May 2010
Posts: 10,894
You are better to run more air hose than more extension. 14g on a 50ft run is small if your compressor pulls 15amps.


13 elantra 81k 5w30 synpwr
03 chevy avalanche 83k synpwr 5w30
17 mazda cx-5 17000 miles synpwr 5w30
Re: is my extension cord bad? [Re: motor_oil_madman] #4111001 05/30/16 10:14 PM
Joined: Dec 2002
Posts: 43,523
J
JHZR2 Offline
Global Moderator
Offline
Global Moderator
J
Joined: Dec 2002
Posts: 43,523
What is the compressor rating?

If it's near 15A, i.e. Something that's not for shooting nails, then you really need some 10Ga cords.

Because my garage is disconnected from my home, and the ampacify of the conductors to the garage is insufficient, I decided to rewire my conpressor with about 50' of 10/2 SJOW (something like that, the 600v rated) cord, and then made another 50' extension cord of the same stuff. The wire is over $1/ft, but is much tougher and you can control your terminations better than an otc 50' 10/2 extension.

All the same, if nothing else, at 50' please go buy a 10ga extension. Harbor freight or Amazon may have better/more selection.

Re: is my extension cord bad? [Re: motor_oil_madman] #4111009 05/30/16 10:34 PM
Joined: Jan 2007
Posts: 17,501
M
Merkava_4 Offline
Offline
M
Joined: Jan 2007
Posts: 17,501
They thing probably pulls the same amps as a worm drive SkilSaw.
You need 12Ga at 50ft minimum. At 100ft, you gotta go up to 10Ga.

Re: is my extension cord bad? [Re: eljefino] #4111107 05/31/16 05:28 AM
Joined: Feb 2012
Posts: 838
L
larryinnewyork Offline
Offline
L
Joined: Feb 2012
Posts: 838
Originally Posted By: eljefino
PS if you put a power strip on the end of that cord and stick a voltmeter in I bet it goes under 100 volts when the compressor's running.


eljefino,
Question: Does the compressor actually need to be running ? ? ?
I'm no Electrician, but I always checked for voltage drop by just plugging a Voltage Meter into outlet or end of long extension cord.

The reason I ask is because I live in a Ranch house that's 50 ft. long.
I recently put in a separate line for my sump pump (dedicated breaker).
New line showed 120 V,,,, but so did the old line.

Re: is my extension cord bad? [Re: motor_oil_madman] #4111149 05/31/16 06:35 AM
Joined: Jan 2005
Posts: 5,722
O
Oldmoparguy1 Offline
Offline
O
Joined: Jan 2005
Posts: 5,722
You could have a failed plug. I have a 25' 12/3 power cord just for my portable compressor. Also have a 50' 14/3 I have for general use while working on cars and stuff out in the back. Both recently had the plugs overheat and fail. I replaced them with HD plugs, but that's just silly, having a good HD cord with a low quality plug.


A Randomly Selected Thought For The Day:
If Noah had used Zip, he could have used a smaller boat.
Re: is my extension cord bad? [Re: motor_oil_madman] #4111155 05/31/16 06:39 AM
Joined: May 2007
Posts: 477
P
pcoxe Offline
Offline
P
Joined: May 2007
Posts: 477
Most compressors unload when they shut off so that there is no head pressure on startup. Might be an unloader valve issue.

Page 1 of 3 1 2 3
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™