Recent Topics
P0171 and P0174
by NavyVet88 - 01/26/20 05:04 AM
Essex Engine Plant (Canada)
by BlueOvalFitter - 01/26/20 03:18 AM
Mopar oil bottles
by Franz - 01/26/20 12:47 AM
Ultra-rare barn find!
by Toy4x4 - 01/26/20 12:11 AM
2015 Hyundai Genesis 5.0L Review
by Nick1994 - 01/25/20 11:56 PM
My doggie had a rough week
by Chris142 - 01/25/20 11:26 PM
Delivery meal kit review - Dinnerly vs HelloFresh
by pezzy669 - 01/25/20 10:32 PM
Eotech Vudu scopes
by OVERKILL - 01/25/20 10:10 PM
'12 Civic burning oil after switch to M1
by sr20detfwd - 01/25/20 09:33 PM
Wix/NAPA Gold and M+H
by Uphill_Both_Ways - 01/25/20 09:06 PM
New seafoam oil stabilizer at AZ
by Chesterr - 01/25/20 08:13 PM
In 3 hours - 730 days and counting
by OVERKILL - 01/25/20 08:12 PM
Pig Parker!
by dishdude - 01/25/20 07:58 PM
NGK Conventional vs. Ruthenium Plugs
by doitmyself - 01/25/20 07:58 PM
Container or funnel?
by Philthy_Phil - 01/25/20 07:24 PM
AC Delco filters at Amazon as little as $1.07
by jayjr1105 - 01/25/20 06:22 PM
Excessive moisture in oil
by mb32 - 01/25/20 05:47 PM
Cover for Jeep + Trailer
by kehyler - 01/25/20 05:34 PM
Newest Members
kwashabcp, ronster, BackToReality, Scopeman, M635_Guy
70527 Registered Users
Who's Online Now
59 registered members (bmod305, 94astro, caprice_2nv, bullwinkle, AndyB, 2015_PSD, 5 invisible), 1,043 guests, and 18 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics300,572
Posts5,178,525
Members70,527
Most Online4,538
Jan 20th, 2020
Donate to BITOG
Print Thread
Hop To
4T65E 2006 Buick Lucerne Normal decel gear banging #4109855 05/29/16 02:41 PM
Joined: Dec 2011
Posts: 314
D
deanm11 Offline OP
OP Offline
D
Joined: Dec 2011
Posts: 314
I bought an original owner 2006 Lucerne last year. Only about 5k miles put on it since I got it, with near 80k miles on it now (3800 motor.) When I got it, I did several drain and fills with Dex VI. Put a little Lubeguard red as well. (I know some of you say a waste/don't do it with Dex VII) The car/trans was running fine, probably original fluid, and the fluid was reasonable looking.

My daughter had the car at college and I just got it back to daily drive again. On decel to stop or near stop, if I get back on the throttle quick or hard, the car will bang into gear. My best guess is that the trans isn't done downshifting cleanly into 1st (?)

I had read and debated the accumulator mod, which I'm ready to do, but wonder if anyone has additional suggestions before I just do that one part of the Transgo kit alone. The car seems to shift pretty near perfect and smooth on any variety of throttle position otherwise.

Last edited by deanm11; 05/29/16 02:41 PM.

2012 Subie Impr 2.0 142k M1EP 0w20 7.5k
2002 Tahoe 5.3 171k 5w30 syn 7.5k
Re: 4T65E 2006 Buick Lucerne Normal decel gear banging [Re: deanm11] #4109927 05/29/16 05:04 PM
Joined: Aug 2004
Posts: 3,393
R
rshaw125 Offline
Offline
R
Joined: Aug 2004
Posts: 3,393
I have a Buick with one of these. Solenoids. I posted about this a few years back. The transgo kit did not fix it.


2012 Porsche Carrera S
2016 Ford Edge 2.0
2002 Taurus Vulcan SOLD
2006 Explorer SOLD
Re: 4T65E 2006 Buick Lucerne Normal decel gear banging [Re: deanm11] #4109974 05/29/16 06:10 PM
Joined: Dec 2011
Posts: 314
D
deanm11 Offline OP
OP Offline
D
Joined: Dec 2011
Posts: 314
Thank you. What was the exact punchline to your work/diagnosis? From this thread, it seemed you gave up and were just going to nurse it along? From a dead stop in which you've hesitated a least a full second, it doesn't skip a beat. It's only a problem if you romp on it real quick after decel.

http://www.bobistheoilguy.com/forums/ubbthreads.php/topics/1998882/2

Last edited by deanm11; 05/29/16 06:11 PM.

2012 Subie Impr 2.0 142k M1EP 0w20 7.5k
2002 Tahoe 5.3 171k 5w30 syn 7.5k
Re: 4T65E 2006 Buick Lucerne Normal decel gear banging [Re: deanm11] #4111395 05/31/16 12:15 PM
Joined: May 2008
Posts: 6,302
L
lexus114 Offline
Offline
L
Joined: May 2008
Posts: 6,302
this might sound stupid, but try clearing the ecm with a scanner or neg batt cable. see if that helps.


2018 Nissan Maxima S
Re: 4T65E 2006 Buick Lucerne Normal decel gear banging [Re: lexus114] #4113937 06/03/16 06:28 AM
Joined: Dec 2011
Posts: 314
D
deanm11 Offline OP
OP Offline
D
Joined: Dec 2011
Posts: 314
Originally Posted By: lexus114
this might sound stupid, but try clearing the ecm with a scanner or neg batt cable. see if that helps.


Thanks- that can't hurt. After driving it for about another week, it hasn't happened again. I'm going to leave well enough alone. When my daughter had it this past college year, it was used infrequently. It will get used every day by me now..that may be better for the car overall.


2012 Subie Impr 2.0 142k M1EP 0w20 7.5k
2002 Tahoe 5.3 171k 5w30 syn 7.5k
Re: 4T65E 2006 Buick Lucerne Normal decel gear banging [Re: deanm11] #4114012 06/03/16 08:11 AM
Joined: May 2006
Posts: 1,442
W
WishIhadatruck Offline
Offline
W
Joined: May 2006
Posts: 1,442
I had a 2001 Grand Prix with the same trans. The shift kit definitely helped my car. One other time I started having erratic banging shifts and it turned out to be the MAF sensor. I tried cleaning it but ended up replacing it and never a problem since. I was the only owner of that car from new to 230k miles. Still shifting great (occasionally slightly rough when really hot and in city driving) when I gave it away. Earlier years used Mobil 1 ATF then switched to Dex VI later on. Tried Redline D4 in it once but was no better for the hot weather condition. It was minor so I quit worrying about it.


1996 Buick Roadmaster Wagon
2014 Cruze Eco Manual
2003 2500 Suburban, 8.1L
Re: 4T65E 2006 Buick Lucerne Normal decel gear banging [Re: deanm11] #4117463 06/07/16 05:32 AM
Joined: Dec 2011
Posts: 314
D
deanm11 Offline OP
OP Offline
D
Joined: Dec 2011
Posts: 314

I did get it to happen once more. Car was about 5 minutes into my morning commute through suburban streets to the bus stop, so still a bit cold. Scenario that caused it is familiar to the previous times now - hard braking to a stop sign, full stop, and a prompt take off. So today I was probably doing 40-45... into the hard stop, full stop, and went to make my departure and it hesitated as it presumably grabbed 1st gear. The braking was fairly aggressive and I certainly could avoid it and give up little in driving behavior flexibility.


2012 Subie Impr 2.0 142k M1EP 0w20 7.5k
2002 Tahoe 5.3 171k 5w30 syn 7.5k
Re: 4T65E 2006 Buick Lucerne Normal decel gear banging [Re: deanm11] #4117675 06/07/16 10:40 AM
Joined: Dec 2009
Posts: 5,486
C
CourierDriver Offline
Offline
C
Joined: Dec 2009
Posts: 5,486
MY 2005 La-Sabre will do the same thing on aggressive hard stop, then accelerate and there is a bang going into 1st gear, then it shifts great thru the next gears. Note, I am also a fan of Lubegard, but it did not stop the 1st gear bang . If I take off normal after a stop, all is well.
Just stop normally when you can , you should be ok.


I'd still like to have my 67 Beetle back....life was easy then..imho 2 quarts of oil roughly ,lol
Re: 4T65E 2006 Buick Lucerne Normal decel gear banging [Re: deanm11] #4117786 06/07/16 01:36 PM
Joined: Jul 2005
Posts: 33,852
D
demarpaint Offline
Offline
D
Joined: Jul 2005
Posts: 33,852
My Century would bang on the up shift, especially during hot weather. Trav hooked me up with the valve body mod about 35K miles ago. It fixed the problem and according to my son it hasn't returned.


God Bless Our Troops

Re: 4T65E 2006 Buick Lucerne Normal decel gear banging [Re: CourierDriver] #4118220 06/08/16 05:04 AM
Joined: Dec 2011
Posts: 314
D
deanm11 Offline OP
OP Offline
D
Joined: Dec 2011
Posts: 314
Originally Posted By: CourierDriver
MY 2005 La-Sabre will do the same thing on aggressive hard stop, then accelerate and there is a bang going into 1st gear, then it shifts great thru the next gears. Note, I am also a fan of Lubegard, but it did not stop the 1st gear bang . If I take off normal after a stop, all is well.
Just stop normally when you can , you should be ok.


Thanks all for the input. I'm now sure the trans is basically fine and the symptom can be avoided simply by not launching nearly instantly after a hard stop.


2012 Subie Impr 2.0 142k M1EP 0w20 7.5k
2002 Tahoe 5.3 171k 5w30 syn 7.5k
Re: 4T65E 2006 Buick Lucerne Normal decel gear banging [Re: deanm11] #4118801 06/08/16 05:18 PM
Joined: May 2005
Posts: 1,999
C
CBR.worm Offline
Offline
C
Joined: May 2005
Posts: 1,999
Couldn't be motor mounts, could it? Or slightly low ATF?


'06 Infiniti G35 Sedan 6MT - 180k
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™