Recent Topics
Standard wix cartridge filter
by Bettez88 - 01/23/20 09:50 PM
Adaptive Driving Beam, Thoughts?
by Vern_in_IL - 01/23/20 09:07 PM
Chevron Delo XLE 15W-40 CK4 (semi synthetic)
by HDoilDude - 01/23/20 08:45 PM
Coronavirus
by buster - 01/23/20 08:04 PM
Used vehicle shopping
by 53' Stude - 01/23/20 08:01 PM
Carquest oil and filter deal.
by JTK - 01/23/20 07:35 PM
Anti seize vs silicone paste
by buck91 - 01/23/20 06:57 PM
UOA - 11 VW GTI 2.0T TSI - Purol 10w40 - 5k
by dubman - 01/23/20 06:33 PM
Old SG/CD Mopar Vintage oil useless?
by BBDartCA - 01/23/20 06:32 PM
Great Slave Lake
by 53' Stude - 01/23/20 04:57 PM
Went used car shopping today. So interesting
by WhyMe - 01/23/20 04:33 PM
Wix 51269 I think cut open
by Mightymouse - 01/23/20 04:08 PM
What oil for a new VW Beetle?
by widetrax - 01/23/20 03:52 PM
Lossless audio music
by Cujet - 01/23/20 03:38 PM
Castrol Edge on Rollback at Walmart
by Matt1980 - 01/23/20 03:35 PM
Regretted Selling a Car?
by RDY4WAR - 01/23/20 02:14 PM
3 American Volunteers lost in Oz fires....
by Shannow - 01/23/20 02:13 PM
Need a tire pressure gauge
by nomas - 01/23/20 02:11 PM
Why Waffle Sipes - but very little depth
by Cressida - 01/23/20 02:05 PM
Newest Members
Perseus, AJEwing, Mailman1995, DougCFL, Sayafi
70514 Registered Users
Who's Online Now
63 registered members (4WD, Black_Thunder, aleneros, Aero540T, bdcardinal, adams355, 4 invisible), 1,238 guests, and 37 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics300,480
Posts5,176,836
Members70,514
Most Online4,538
Jan 20th, 2020
Donate to BITOG
Print Thread
Hop To
Page 1 of 2 1 2
Car won't star after new serpentine belt #4109577 05/29/16 08:06 AM
Joined: May 2016
Posts: 7
A
AlaninPA Offline OP
OP Offline
A
Joined: May 2016
Posts: 7
Hi all, new to forum, hoping I would get some much needed answers.

The car is a 2004 Acura MDX with 110K miles.

First time driving it yesterday after a month. Car won't start up. Finally after some throttle, the car starts up. Today, the car starts up fine but when I was backing out of the driveway, I noticed the steering is gone and so are the brakes.

I look under the hood and noticed that the serpentine belt snapped. I think it's the original one so not too surprised.

I then went to NAPA and got the right belt, installed it but was not successful when I tried to start the car. There is no crank and all when I turn the ignition. Lights light up but no ignition.

Took the new belt off and tried again to see what the problem was. When I crank it this time, the engine fires right up.

So to summerize, with no serpentine belt, car is fine to start up (not drivable of course but it starts). With the new belt, I don't even get a crank...

Strange! Help?!

Re: Car won't star after new serpentine belt [Re: AlaninPA] #4109578 05/29/16 08:08 AM
Joined: Jun 2003
Posts: 20,128
C
Chris142 Offline
Offline
C
Joined: Jun 2003
Posts: 20,128
Check the battery cables.probly just a coincidence


02 Wrangler Napa high milage 10w40
87 F250 Valvoline 15w40
07 fjcruiser Car lube plus 10w30
Z400 castrol T 10w40
Can am Maveric edge 5w40
57 case tractor Chevron sae30
Re: Car won't star after new serpentine belt [Re: AlaninPA] #4109581 05/29/16 08:12 AM
Joined: May 2016
Posts: 4
M
Moutainman31282 Offline
Offline
M
Joined: May 2016
Posts: 4
Check the ac compressor sounds like it could be locked up and won't let the engine turn over. If it's free check the p/s and alternator


2003 F150 5.4l 201,000 miles
1999 Toyota Corolla 245,00 miles
2001 F150 335,000 miles
Re: Car won't star after new serpentine belt [Re: AlaninPA] #4109583 05/29/16 08:13 AM
Joined: Jul 2004
Posts: 12,260
S
simple_gifts Offline
Offline
S
Joined: Jul 2004
Posts: 12,260
The other thing to check is make sure you jiggle the shifter in any no start situation, it might be the ignition lock out mechanism acting up.


2004 Prius; 126K; ALM
2007 Yaris 103K ATM
2006 B2300;137K;ALM


Was driving an ox cart; Now on the USS Enterprise
Re: Car won't star after new serpentine belt [Re: simple_gifts] #4109591 05/29/16 08:17 AM
Joined: Feb 2012
Posts: 838
L
larryinnewyork Offline
Offline
L
Joined: Feb 2012
Posts: 838
Originally Posted By: simple_gifts
The other thing to check is make sure you jiggle the shifter in any no start situation, it might be the ignition lock out mechanism acting up.


Also check that the steering wheel is not in its Locked Position.
If it is, gently moved the steering wheel back-n-forth while turning the Ignition Key.

Re: Car won't star after new serpentine belt [Re: Moutainman31282] #4109592 05/29/16 08:18 AM
Joined: Apr 2008
Posts: 41,200
O
OVERKILL Offline
Offline
O
Joined: Apr 2008
Posts: 41,200
Originally Posted By: Moutainman31282
Check the ac compressor sounds like it could be locked up and won't let the engine turn over. If it's free check the p/s and alternator


This. Sounds like you have some accessory or tensioner that has seized, which likely resulted in the breaking of the previous belt.


2019 RAM 1500 Sport - Mobil 1 EP 0w-20, FRAM Ultra
2020 Grand Cherokee SRT - Ravenol SSL 0w-40, FRAM Ultra
Re: Car won't star after new serpentine belt [Re: AlaninPA] #4109602 05/29/16 08:27 AM
Joined: May 2016
Posts: 7
A
AlaninPA Offline OP
OP Offline
A
Joined: May 2016
Posts: 7
Amazing responses guys. Each sounds like a good suggestion.

Here is a diagram of the pulleys http://www.mdxers.org/forums/attachments/maintenance/39774d1228782969-serpentine-belt-img06464.jpg

Everything except the crank pulley spins freely. I assume this is how it should be. When I crank without the belt, Only the crank pulley spins.

Re: Car won't star after new serpentine belt [Re: AlaninPA] #4109610 05/29/16 08:33 AM
Joined: Apr 2008
Posts: 41,200
O
OVERKILL Offline
Offline
O
Joined: Apr 2008
Posts: 41,200
Turn the key on, can you still turn the A/C Compressor pulley?


2019 RAM 1500 Sport - Mobil 1 EP 0w-20, FRAM Ultra
2020 Grand Cherokee SRT - Ravenol SSL 0w-40, FRAM Ultra
Re: Car won't star after new serpentine belt [Re: Moutainman31282] #4109617 05/29/16 08:41 AM
Joined: Sep 2005
Posts: 6,841
W
Warstud Offline
Offline
W
Joined: Sep 2005
Posts: 6,841
Originally Posted By: Moutainman31282
Check the ac compressor sounds like it could be locked up and won't let the engine turn over. If it's free check the p/s and alternator


This^^^^
Something locked up and caused the belt to break.

Re: Car won't star after new serpentine belt [Re: OVERKILL] #4109629 05/29/16 08:50 AM
Joined: Oct 2002
Posts: 22,174
D
Drew99GT Offline
Offline
D
Joined: Oct 2002
Posts: 22,174
Originally Posted By: OVERKILL
Turn the key on, can you still turn the A/C Compressor pulley?


Yes! Perhaps the AC compressor is seized and when the ignition is on, it engages the clutch.

Re: Car won't star after new serpentine belt [Re: AlaninPA] #4109633 05/29/16 08:52 AM
Joined: Jan 2015
Posts: 377
K
KzMitch Offline
Offline
K
Joined: Jan 2015
Posts: 377
I'd try a different belt.

Re: Car won't star after new serpentine belt [Re: AlaninPA] #4109640 05/29/16 09:02 AM
Joined: Nov 2008
Posts: 4,196
J
JC1 Offline
Offline
J
Joined: Nov 2008
Posts: 4,196
Check the pulleys without the belt on to see if anything has a bad bearing. As mentioned by others check if anything is seized up.

Triple check to make sure you have the correct sized belt.


2015 Grand Caravan SXT Plus 0w-20 Pennzoil Ultra/Fram Ultra Filter
1997 Honda Civic CX 5w-30 PPPP/Fram Ultra Filter
Re: Car won't star after new serpentine belt [Re: AlaninPA] #4109643 05/29/16 09:05 AM
Joined: May 2016
Posts: 7
A
AlaninPA Offline OP
OP Offline
A
Joined: May 2016
Posts: 7
Ok guys. Might have a lead...

I can spin the AC, PS, Tensioner, and another smaller pulley.

The pulley I can't spin is the CS (normal) and alternator which leads me to think the alternator is bad?

Re: Car won't star after new serpentine belt [Re: AlaninPA] #4109646 05/29/16 09:05 AM
Joined: May 2016
Posts: 7
A
AlaninPA Offline OP
OP Offline
A
Joined: May 2016
Posts: 7
Belt is good. Same model as the one that snapped. Gates brand.

Re: Car won't star after new serpentine belt [Re: AlaninPA] #4109647 05/29/16 09:06 AM
Joined: Apr 2008
Posts: 41,200
O
OVERKILL Offline
Offline
O
Joined: Apr 2008
Posts: 41,200
Yes, there ya go, if you can't spin the alt, it has seized smile


2019 RAM 1500 Sport - Mobil 1 EP 0w-20, FRAM Ultra
2020 Grand Cherokee SRT - Ravenol SSL 0w-40, FRAM Ultra
Page 1 of 2 1 2
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™