Recent Topics
Amazon 5qt PUP 5w-20 $16.24
by Matt1980 - 01/19/20 03:42 AM
US Miltary News - F22
by ZeeOSix - 01/19/20 03:09 AM
OEM to Ravenol
by graphine - 01/19/20 02:38 AM
D905 Brake Pads: Bosch vs. Centric vs. Akebono
by The Critic - 01/19/20 01:55 AM
Dodge dart running issues after filling up fuel
by ram_man - 01/19/20 12:58 AM
Akebono ProAct brake pads now include hardware
by The Critic - 01/19/20 12:43 AM
16 Audi S3 G13 Coolant - 40,500 miles
by agpatel - 01/19/20 12:43 AM
BMW “G3” Axle Alternatives?
by E365 - 01/19/20 12:20 AM
Scan Tool recommendation
by zmelli - 01/18/20 11:57 PM
Keyless Entry Help Needed
by DeafBrad - 01/18/20 11:55 PM
75/140 owners manual vs 75/90 tag
by BigGee - 01/18/20 11:36 PM
toro super recycler with b&s engine HomeDepot
by passgas55 - 01/18/20 06:43 PM
75w140?
by mpack88 - 01/18/20 06:00 PM
Are all 9012 bulbs HIR2?
by dvancleve - 01/18/20 03:30 PM
Ariens L-3 Synthetic Severe-Duty Gear Lube
by Astro_Guy - 01/18/20 02:04 PM
LSx Crank lock
by P10crew - 01/18/20 02:03 PM
ST9688 gasket
by Farnsworth - 01/18/20 01:26 PM
From my stash
by Fattylocks - 01/18/20 12:48 PM
Toyota to Mexico
by kstanf150 - 01/18/20 12:37 PM
Newest Members
Katdaddy, graphine, Bebo77, 2EHA, jonnyb433
70467 Registered Users
Who's Online Now
21 registered members (hpb, Langanobob, BlakeB, blufeb95, FordCapriDriver, 2 invisible), 586 guests, and 17 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics300,304
Posts5,172,822
Members70,467
Most Online3,728
Jan 11th, 2020
Donate to BITOG
Print Thread
Hop To
5.4 3V under valve cover pics & solenoid failure #4109031 05/28/16 02:50 PM
Joined: May 2007
Posts: 939
0
04SE Offline OP
OP Offline
0
Joined: May 2007
Posts: 939
2009 F150 FX4 with 116,000 miles. I am the 3rd owner and owner #2 changed the oil with Mobil 1 5w20 with Motorcraft filters based on the OLM for 90,000+ miles.

These pictures are all from the drivers side. The driver's side head had some yellowing and the valve cover had some cooked on varnish. The passenger side valve cover had no measure varnish and the passenger side head was spotless. The driver's side solenoid is shown below with an obvious failure in one of the screens but overall looked good compared to others I have seen. The passenger side solenoid was visually perfect.








Life's little problems can be solved with a shovel and silence.
Re: 5.4 3V under valve cover pics & solenoid failure [Re: 04SE] #4109036 05/28/16 02:57 PM
Joined: Jun 2002
Posts: 20,759
MolaKule Offline
Global Moderator
Offline
Global Moderator
Joined: Jun 2002
Posts: 20,759
I would say it looks pretty good with only a smidgeon of the brownish-red varnish.

Any ideas of the previous oils used? Possibly MotorCraft 5W30?

Were any Cam-Lobe measurments taken to determine wear?


Charlie Eppes: "What do you think we should do now?"
Don Eppes: "The same thing when I was in school and I didn't know the answer – fake it." From NUMB3RS
Re: 5.4 3V under valve cover pics & solenoid failure [Re: MolaKule] #4109039 05/28/16 03:00 PM
Joined: May 2007
Posts: 939
0
04SE Offline OP
OP Offline
0
Joined: May 2007
Posts: 939
Originally Posted By: MolaKule
I would say it looks pretty good with only a smidgeon of the brownish-red varnish.

Any ideas of the previous oils used? Possibly MotorCraft 5W30?

Were any Cam-Lobe measurments taken to determine wear?


Previous 90,000+ miles was Mobil 1 5w20 changed via OLM.

No measurements were taken.


Life's little problems can be solved with a shovel and silence.
Re: 5.4 3V under valve cover pics & solenoid failure [Re: 04SE] #4109041 05/28/16 03:08 PM
Joined: Jun 2003
Posts: 20,112
C
Chris142 Offline
Offline
C
Joined: Jun 2003
Posts: 20,112
Fix it and put it back together


02 Wrangler Napa high milage 10w40
87 F250 Valvoline 15w40
07 fjcruiser Car lube plus 10w30
Z400 castrol T 10w40
Can am Maveric edge 5w40
57 case tractor Chevron sae30
Re: 5.4 3V under valve cover pics & solenoid failure [Re: Chris142] #4109043 05/28/16 03:10 PM
Joined: May 2007
Posts: 939
0
04SE Offline OP
OP Offline
0
Joined: May 2007
Posts: 939
Originally Posted By: Chris142
Fix it and put it back together


http://www.bobistheoilguy.com/forums/ubbthreads.php/topics/4109032/Re:_5.4_3V_VCT_solenoid_replac#Post4109032



Life's little problems can be solved with a shovel and silence.
Re: 5.4 3V under valve cover pics & solenoid failure [Re: 04SE] #4109074 05/28/16 03:56 PM
Joined: Jun 2002
Posts: 20,759
MolaKule Offline
Global Moderator
Offline
Global Moderator
Joined: Jun 2002
Posts: 20,759
My experience is that it doesn't take much carbon or a carbon or varnish particle to make a VVT valve inoperative.

I would mix some Rislone Engine Additive (a cleaner) in with the MO to clean out any small carbon particles lurking elsewhere.


Charlie Eppes: "What do you think we should do now?"
Don Eppes: "The same thing when I was in school and I didn't know the answer – fake it." From NUMB3RS
Re: 5.4 3V under valve cover pics & solenoid failure [Re: 04SE] #4109078 05/28/16 04:02 PM
Joined: Dec 2013
Posts: 495
D
DSparks Offline
Offline
D
Joined: Dec 2013
Posts: 495
Nothing to see here...move along :):)...good job btw smile

Re: 5.4 3V under valve cover pics & solenoid failure [Re: 04SE] #4109171 05/28/16 06:21 PM
Joined: Feb 2014
Posts: 207
F
faltic Offline
Offline
F
Joined: Feb 2014
Posts: 207
Am I the only one that doesn't know? Why would the screen fail?


--------------------------------
19 Tacoma 3.5 2wd AT. Under 1K
17 Highlander 3.5 2wd AT 20k+
07 EX250 21k+
09 EN500 11k+
11 PCX 125 5K+
Re: 5.4 3V under valve cover pics & solenoid failure [Re: 04SE] #4109188 05/28/16 06:43 PM
Joined: Dec 2013
Posts: 495
D
DSparks Offline
Offline
D
Joined: Dec 2013
Posts: 495
[censored] design.....

Re: 5.4 3V under valve cover pics & solenoid failure [Re: 04SE] #4109282 05/28/16 08:24 PM
Joined: Apr 2013
Posts: 6,466
G
gregk24 Offline
Offline
G
Joined: Apr 2013
Posts: 6,466
How long did the OCI's with the oil monitor go? I would expect nothing less than a spotless engine with M1 or any name brand synthetic changed at the appropriate intervals in a healthy engine.


2012 Honda Accord EX-L K24z3
60,xxx miles
PPPP 0w20 / Fram Ultra

2014 VW Jetta SE 1.8T ea888
54,xxx miles
Castrol Edge 0w40 / OEM filter
Re: 5.4 3V under valve cover pics & solenoid failure [Re: gregk24] #4109550 05/29/16 07:38 AM
Joined: May 2007
Posts: 939
0
04SE Offline OP
OP Offline
0
Joined: May 2007
Posts: 939
Originally Posted By: gregk24
How long did the OCI's with the oil monitor go? I would expect nothing less than a spotless engine with M1 or any name brand synthetic changed at the appropriate intervals in a healthy engine.


The owner's manual calls for 7,500 so I suspect the OLM is in that neighborhood.

The passenger side head is spotless and valve cover had very minimal varnish. The driver's side head had some yellowing and valve cover had some cooked on varnish. The issue is isolated to the driver's side head and is not engine wide. Peaking down both sides into timing cover revealed a bright & shiny/silver engine.


Life's little problems can be solved with a shovel and silence.
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™