Recent Topics
P0171 and P0174
by NavyVet88 - 01/26/20 05:04 AM
Essex Engine Plant (Canada)
by BlueOvalFitter - 01/26/20 03:18 AM
Mopar oil bottles
by Franz - 01/26/20 12:47 AM
Ultra-rare barn find!
by Toy4x4 - 01/26/20 12:11 AM
2015 Hyundai Genesis 5.0L Review
by Nick1994 - 01/25/20 11:56 PM
My doggie had a rough week
by Chris142 - 01/25/20 11:26 PM
Delivery meal kit review - Dinnerly vs HelloFresh
by pezzy669 - 01/25/20 10:32 PM
Eotech Vudu scopes
by OVERKILL - 01/25/20 10:10 PM
'12 Civic burning oil after switch to M1
by sr20detfwd - 01/25/20 09:33 PM
Wix/NAPA Gold and M+H
by Uphill_Both_Ways - 01/25/20 09:06 PM
New seafoam oil stabilizer at AZ
by Chesterr - 01/25/20 08:13 PM
In 3 hours - 730 days and counting
by OVERKILL - 01/25/20 08:12 PM
Pig Parker!
by dishdude - 01/25/20 07:58 PM
NGK Conventional vs. Ruthenium Plugs
by doitmyself - 01/25/20 07:58 PM
Container or funnel?
by Philthy_Phil - 01/25/20 07:24 PM
AC Delco filters at Amazon as little as $1.07
by jayjr1105 - 01/25/20 06:22 PM
Excessive moisture in oil
by mb32 - 01/25/20 05:47 PM
Cover for Jeep + Trailer
by kehyler - 01/25/20 05:34 PM
Newest Members
kwashabcp, ronster, BackToReality, Scopeman, M635_Guy
70527 Registered Users
Who's Online Now
34 registered members (bradepb, blufeb95, bbhero, bmod305, brages, Bobaloo22, 2 invisible), 1,225 guests, and 20 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics300,572
Posts5,178,505
Members70,527
Most Online4,538
Jan 20th, 2020
Donate to BITOG
Print Thread
Hop To
Page 1 of 6 1 2 6
Fram Ultra ADBV problem. #4103629 05/22/16 01:04 PM
Joined: May 2016
Posts: 6
A
A_Nelsen Offline OP
OP Offline
A
Joined: May 2016
Posts: 6
I drive a 94 Miata and they have a propensity for valvetrain noise upon start-up and really valvetrain noise in general. I was running Rotella T6 5W-40 and a Fram ultra and there was a rattle almost every start-up.

I have switched to a cheap (red can) Purolator and Mobil 1 high mileage 10W-30 full synthetic. Since the change there has been no rattle and there is actually greater oil pressure.

Any thoughts?

Re: Fram Ultra ADBV problem. [Re: A_Nelsen] #4103662 05/22/16 01:45 PM
Joined: Jul 2013
Posts: 2,918
N
NormanBuntz Offline
Offline
N
Joined: Jul 2013
Posts: 2,918
Welcome to BITOG. I had a 2005 Miata. Isn't your Miata filter near the bottom of the engine? I don't see how your startup noise equates to a bad Ultra ADBV.


Firesign Theater: "Heavy on the 30 weight, Mom."
2017 Toyota Camry XLE, 11K, 2nd owner
2007 Honda Ridgeline RTS, 96K, 1st owner
2007 Infiniti M35, 115K, 1st owner
Re: Fram Ultra ADBV problem. [Re: A_Nelsen] #4103672 05/22/16 02:01 PM
Joined: Oct 2008
Posts: 2,919
S
SilverC6 Offline
Offline
S
Joined: Oct 2008
Posts: 2,919
As my friend above has stated, welcome to BITOG. I hope this will not be your last post as BITOG can be both an informative and sometimes entertaining forum.

My son has a 2002 Miata and the filter is mounted on the side of the block at approximately a 90 degree angle.

It's a bear to get off if it's cranked down too tight.

With the filter orientation, a bad ADBV would, indeed, be a problem.

I've been using Bosch Distance Plus and Wix filters on both the Miata and his RX8 without any start up rattle.





'10 & '11 Camry 0W-20 PP
'11 Landcruiser 5W30 PP
'13 BMW 550IX Castrol 0W40
'08 BMW Z4M Coupe TWS 10W60
'13 BMW M6 BMW 5W30
Re: Fram Ultra ADBV problem. [Re: A_Nelsen] #4103689 05/22/16 02:24 PM
Joined: Jul 2010
Posts: 22,405
Z
ZeeOSix Offline
Offline
Z
Joined: Jul 2010
Posts: 22,405
Only time an oil filter gives 'better oil pressure' is when the oil pump is in pressure relief, and I doubt that was happening at start-up. At near redline, yes you might see a difference in oil pressure depending on what filter you're using.

Re: Fram Ultra ADBV problem. [Re: A_Nelsen] #4103692 05/22/16 02:28 PM
Joined: May 2014
Posts: 1,429
Y
yvon_la Offline
Offline
Y
Joined: May 2014
Posts: 1,429
i had the same noise issue .no light coming on etc just the rattle this year i switched to the new supertech st6607 from walmart (2016) and noise went away so my issue was the filter


Truck driver
Nissan versa note s 2014 total classic 5w30(qc.ca) drivework oil filter
Re: Fram Ultra ADBV problem. [Re: A_Nelsen] #4103695 05/22/16 02:35 PM
Joined: Oct 2008
Posts: 2,919
S
SilverC6 Offline
Offline
S
Joined: Oct 2008
Posts: 2,919
You could easily see bypass at start up and under acceleration until the engine is warmed up.


'10 & '11 Camry 0W-20 PP
'11 Landcruiser 5W30 PP
'13 BMW 550IX Castrol 0W40
'08 BMW Z4M Coupe TWS 10W60
'13 BMW M6 BMW 5W30
Re: Fram Ultra ADBV problem. [Re: A_Nelsen] #4103707 05/22/16 03:00 PM
Joined: Dec 2008
Posts: 3,326
B
Bottom_Feeder Offline
Offline
B
Joined: Dec 2008
Posts: 3,326
Originally Posted By: A_Nelsen
I drive a 94 Miata and they have a propensity for valvetrain noise upon start-up and really valvetrain noise in general. I was running Rotella T6 5W-40 and a Fram ultra and there was a rattle almost every start-up.

I have switched to a cheap (red can) Purolator and Mobil 1 high mileage 10W-30 full synthetic. Since the change there has been no rattle and there is actually greater oil pressure.

Any thoughts?

You also switched oil grades, so why are you assuming it's a filter issue?

Re: Fram Ultra ADBV problem. [Re: A_Nelsen] #4103710 05/22/16 03:04 PM
Joined: Dec 2010
Posts: 3,120
G
goodtimes Offline
Offline
G
Joined: Dec 2010
Posts: 3,120
To point to a specific like the adbv is the problem, the filter should be cut open and the defect found and verified. The adbv design is solid and well established as working as intended. Just like the tearing Purolators were verified and the specific problem shown clearly.
It's good the red cans are starting to be used, but unlike the white Classic (which likely is the same filter IMO) probably won't be cut open enough to get an updated spreadsheet on the tearing problem.
A different grade and brand of oil was used, so it is pretty far away from saying the adbv is the specific problem. You wanted thoughts.

Re: Fram Ultra ADBV problem. [Re: goodtimes] #4103731 05/22/16 03:41 PM
Joined: Aug 2011
Posts: 9,560
H
HerrStig Offline
Offline
H
Joined: Aug 2011
Posts: 9,560
Framboys will never admit to a problem.

Re: Fram Ultra ADBV problem. [Re: A_Nelsen] #4103738 05/22/16 03:46 PM
Joined: Nov 2006
Posts: 22,779
T
Trav Offline
Offline
T
Joined: Nov 2006
Posts: 22,779
Now you done it. I had a similar problem with an engine and this filter, your engine is at fault not the filter even though changing the filter made the noise go away.
I am not convinced these Fram filters are everything they are cracked up to be. hide


ASE L1, Master. Deutsch Meisterbrief.
Re: Fram Ultra ADBV problem. [Re: A_Nelsen] #4103739 05/22/16 03:46 PM
Joined: Jul 2010
Posts: 22,405
Z
ZeeOSix Offline
Offline
Z
Joined: Jul 2010
Posts: 22,405
BTW - forgot to mention that the 'greater oil pressure' (probably noticed at cold start-up) was due to a thicker oil being used - 10W instead of 5W.

Re: Fram Ultra ADBV problem. [Re: A_Nelsen] #4103745 05/22/16 03:54 PM
Joined: May 2016
Posts: 6
A
A_Nelsen Offline OP
OP Offline
A
Joined: May 2016
Posts: 6
To be specific, I do not know whether it was the filter or the oil. The filter was not cut open. The oil pressure being higher is my observation when the engine is hot.

I will add that at the time of oil change I replaced the valve cover gasket and saw before me a nice and clean engine.

Re: Fram Ultra ADBV problem. [Re: A_Nelsen] #4103748 05/22/16 04:00 PM
Joined: Dec 2002
Posts: 43,521
J
JHZR2 Offline
Global Moderator
Offline
Global Moderator
J
Joined: Dec 2002
Posts: 43,521
If it's down low and sideways, it's like the filter on my S-10. Fram orange can was a filter that would cause noise. Ultras do not.

I'm not so sure we can blame the adbv, if the oil viscosity cganged, though m1 hm can't be too far off from t6. But M1 makes engines louder, right??!?

Re: Fram Ultra ADBV problem. [Re: A_Nelsen] #4103771 05/22/16 04:41 PM
Joined: May 2016
Posts: 6
A
A_Nelsen Offline OP
OP Offline
A
Joined: May 2016
Posts: 6
I forgot to add. I had valvetrain noise upon hot restarts, but only when the engine sat between 20min and 2 hours. The noise would last a few minutes each time.

Re: Fram Ultra ADBV problem. [Re: A_Nelsen] #4103789 05/22/16 05:04 PM
Joined: Nov 2009
Posts: 807
C
Cardenio327 Offline
Offline
C
Joined: Nov 2009
Posts: 807
If you go on a Miata forum, you might find that happens to most 1st generation Miatas.

I had a 1991 Miata that developed a warm lifter tick for a couple of minutes after re-starting warm.

I switched from the Mazda recommended 10w-30 to 5w-30 [same brand; Napa, Carquest, or Master Mechanic] and it went away.


'08 Honda C90ST Super Cub 15w-40 mixture of Delvac & Rotella
'08 Honda NX4 Falcon 5w-40 Delo 400LE
'09 Honda Fit LX 0w-20 PP
Page 1 of 6 1 2 6
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™