Recent Topics
modem in 1 room want phone in another room
by raaizin - 08/21/19 02:17 PM
AC Belt Question
by BISCUT - 08/21/19 02:10 PM
Pros and cons of Electronic Parking Brakes?
by KGMtech - 08/21/19 01:50 PM
Got my first BS sample kit - now what?
by ARCOgraphite - 08/21/19 01:00 PM
2016 Mazda6: no belt replacement interval
by Elkins45 - 08/21/19 01:00 PM
Replaced alternator but kept belt
by Deontologist - 08/21/19 12:51 PM
NapaGold 1348 c&p, 7+yr.OPE fci.
by Sayjac - 08/21/19 12:38 PM
Toyo Proxes ST3
by Redright9 - 08/21/19 12:20 PM
Do you trust air filling stations?
by walterjay - 08/21/19 12:10 PM
Someone explain this part of youtube.
by atikovi - 08/21/19 10:48 AM
Help choosing suspension/steering parts '04 Ranger
by Patrologia - 08/21/19 10:43 AM
2006 V8 Sequoia 264K M1 5w30; 7700 miles on oil
by claluja - 08/21/19 09:48 AM
Meguiars Hyper Dressing
by buster - 08/21/19 09:46 AM
Is it really M1 ESP X1 0W30?
by 21Rouge - 08/21/19 09:33 AM
WWYD? Battery Choice - 2015 Canyon
by WylieCoyote - 08/21/19 09:27 AM
Bypass Orifice
by Bailes1992 - 08/21/19 09:23 AM
VW Plastic Oil Drain Plugs
by dishdude - 08/21/19 09:22 AM
Newest Members
Sissen, Luke352, drh214, Levinz11, tequilla50
69019 Registered Users
Who's Online Now
117 registered members (2015_PSD, 1978elcamino, 53' Stude, Alfred_B, 10 invisible), 2,332 guests, and 25 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics293,610
Posts5,043,372
Members69,019
Most Online3,532
Jul 30th, 2019
Donate to BITOG
Print Thread
Hop To
Page 1 of 6 1 2 6
Fram Ultra ADBV problem. #4103629 05/22/16 02:04 PM
Joined: May 2016
Posts: 6
A
A_Nelsen Offline OP
OP Offline
A
Joined: May 2016
Posts: 6
I drive a 94 Miata and they have a propensity for valvetrain noise upon start-up and really valvetrain noise in general. I was running Rotella T6 5W-40 and a Fram ultra and there was a rattle almost every start-up.

I have switched to a cheap (red can) Purolator and Mobil 1 high mileage 10W-30 full synthetic. Since the change there has been no rattle and there is actually greater oil pressure.

Any thoughts?

Re: Fram Ultra ADBV problem. [Re: A_Nelsen] #4103662 05/22/16 02:45 PM
Joined: Jul 2013
Posts: 2,692
N
NormanBuntz Offline
Offline
N
Joined: Jul 2013
Posts: 2,692
Welcome to BITOG. I had a 2005 Miata. Isn't your Miata filter near the bottom of the engine? I don't see how your startup noise equates to a bad Ultra ADBV.


2013 Honda Accord LX, 61K, 2nd owner
2007 Honda Ridgeline RTS, 91K, 1st owner
2007 Infiniti M35, 113K, 1st owner
Re: Fram Ultra ADBV problem. [Re: A_Nelsen] #4103672 05/22/16 03:01 PM
Joined: Oct 2008
Posts: 2,919
S
SilverC6 Offline
Offline
S
Joined: Oct 2008
Posts: 2,919
As my friend above has stated, welcome to BITOG. I hope this will not be your last post as BITOG can be both an informative and sometimes entertaining forum.

My son has a 2002 Miata and the filter is mounted on the side of the block at approximately a 90 degree angle.

It's a bear to get off if it's cranked down too tight.

With the filter orientation, a bad ADBV would, indeed, be a problem.

I've been using Bosch Distance Plus and Wix filters on both the Miata and his RX8 without any start up rattle.





'10 & '11 Camry 0W-20 PP
'11 Landcruiser 5W30 PP
'13 BMW 550IX Castrol 0W40
'08 BMW Z4M Coupe TWS 10W60
'13 BMW M6 BMW 5W30
Re: Fram Ultra ADBV problem. [Re: A_Nelsen] #4103689 05/22/16 03:24 PM
Joined: Jul 2010
Posts: 21,522
Z
ZeeOSix Offline
Offline
Z
Joined: Jul 2010
Posts: 21,522
Only time an oil filter gives 'better oil pressure' is when the oil pump is in pressure relief, and I doubt that was happening at start-up. At near redline, yes you might see a difference in oil pressure depending on what filter you're using.

Re: Fram Ultra ADBV problem. [Re: A_Nelsen] #4103692 05/22/16 03:28 PM
Joined: May 2014
Posts: 1,429
Y
yvon_la Offline
Offline
Y
Joined: May 2014
Posts: 1,429
i had the same noise issue .no light coming on etc just the rattle this year i switched to the new supertech st6607 from walmart (2016) and noise went away so my issue was the filter


Truck driver
Nissan versa note s 2014 total classic 5w30(qc.ca) drivework oil filter
Re: Fram Ultra ADBV problem. [Re: A_Nelsen] #4103695 05/22/16 03:35 PM
Joined: Oct 2008
Posts: 2,919
S
SilverC6 Offline
Offline
S
Joined: Oct 2008
Posts: 2,919
You could easily see bypass at start up and under acceleration until the engine is warmed up.


'10 & '11 Camry 0W-20 PP
'11 Landcruiser 5W30 PP
'13 BMW 550IX Castrol 0W40
'08 BMW Z4M Coupe TWS 10W60
'13 BMW M6 BMW 5W30
Re: Fram Ultra ADBV problem. [Re: A_Nelsen] #4103707 05/22/16 04:00 PM
Joined: Dec 2008
Posts: 3,248
B
Bottom_Feeder Offline
Offline
B
Joined: Dec 2008
Posts: 3,248
Originally Posted By: A_Nelsen
I drive a 94 Miata and they have a propensity for valvetrain noise upon start-up and really valvetrain noise in general. I was running Rotella T6 5W-40 and a Fram ultra and there was a rattle almost every start-up.

I have switched to a cheap (red can) Purolator and Mobil 1 high mileage 10W-30 full synthetic. Since the change there has been no rattle and there is actually greater oil pressure.

Any thoughts?

You also switched oil grades, so why are you assuming it's a filter issue?

Re: Fram Ultra ADBV problem. [Re: A_Nelsen] #4103710 05/22/16 04:04 PM
Joined: Dec 2010
Posts: 3,120
G
goodtimes Offline
Offline
G
Joined: Dec 2010
Posts: 3,120
To point to a specific like the adbv is the problem, the filter should be cut open and the defect found and verified. The adbv design is solid and well established as working as intended. Just like the tearing Purolators were verified and the specific problem shown clearly.
It's good the red cans are starting to be used, but unlike the white Classic (which likely is the same filter IMO) probably won't be cut open enough to get an updated spreadsheet on the tearing problem.
A different grade and brand of oil was used, so it is pretty far away from saying the adbv is the specific problem. You wanted thoughts.

Re: Fram Ultra ADBV problem. [Re: goodtimes] #4103731 05/22/16 04:41 PM
Joined: Aug 2011
Posts: 9,560
H
HerrStig Offline
Offline
H
Joined: Aug 2011
Posts: 9,560
Framboys will never admit to a problem.

Re: Fram Ultra ADBV problem. [Re: A_Nelsen] #4103738 05/22/16 04:46 PM
Joined: Nov 2006
Posts: 22,211
T
Trav Offline
Offline
T
Joined: Nov 2006
Posts: 22,211
Now you done it. I had a similar problem with an engine and this filter, your engine is at fault not the filter even though changing the filter made the noise go away.
I am not convinced these Fram filters are everything they are cracked up to be. hide


ASE L1, Master. Deutsch Meisterbrief.
Re: Fram Ultra ADBV problem. [Re: A_Nelsen] #4103739 05/22/16 04:46 PM
Joined: Jul 2010
Posts: 21,522
Z
ZeeOSix Offline
Offline
Z
Joined: Jul 2010
Posts: 21,522
BTW - forgot to mention that the 'greater oil pressure' (probably noticed at cold start-up) was due to a thicker oil being used - 10W instead of 5W.

Re: Fram Ultra ADBV problem. [Re: A_Nelsen] #4103745 05/22/16 04:54 PM
Joined: May 2016
Posts: 6
A
A_Nelsen Offline OP
OP Offline
A
Joined: May 2016
Posts: 6
To be specific, I do not know whether it was the filter or the oil. The filter was not cut open. The oil pressure being higher is my observation when the engine is hot.

I will add that at the time of oil change I replaced the valve cover gasket and saw before me a nice and clean engine.

Re: Fram Ultra ADBV problem. [Re: A_Nelsen] #4103748 05/22/16 05:00 PM
Joined: Dec 2002
Posts: 43,050
J
JHZR2 Offline
Global Moderator
Offline
Global Moderator
J
Joined: Dec 2002
Posts: 43,050
If it's down low and sideways, it's like the filter on my S-10. Fram orange can was a filter that would cause noise. Ultras do not.

I'm not so sure we can blame the adbv, if the oil viscosity cganged, though m1 hm can't be too far off from t6. But M1 makes engines louder, right??!?

Re: Fram Ultra ADBV problem. [Re: A_Nelsen] #4103771 05/22/16 05:41 PM
Joined: May 2016
Posts: 6
A
A_Nelsen Offline OP
OP Offline
A
Joined: May 2016
Posts: 6
I forgot to add. I had valvetrain noise upon hot restarts, but only when the engine sat between 20min and 2 hours. The noise would last a few minutes each time.

Re: Fram Ultra ADBV problem. [Re: A_Nelsen] #4103789 05/22/16 06:04 PM
Joined: Nov 2009
Posts: 807
C
Cardenio327 Offline
Offline
C
Joined: Nov 2009
Posts: 807
If you go on a Miata forum, you might find that happens to most 1st generation Miatas.

I had a 1991 Miata that developed a warm lifter tick for a couple of minutes after re-starting warm.

I switched from the Mazda recommended 10w-30 to 5w-30 [same brand; Napa, Carquest, or Master Mechanic] and it went away.


'08 Honda C90ST Super Cub 15w-40 mixture of Delvac & Rotella
'08 Honda NX4 Falcon 5w-40 Delo 400LE
'09 Honda Fit LX 0w-20 PP
Page 1 of 6 1 2 6
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™