Recent Topics
Trying to fix chainsaw
by turtlevette
06/23/18 06:48 PM
Reese hitch $30 Walmart YMMV
by pda1122
06/23/18 06:14 PM
Managing Anger During Unexpected Tire Change
by TheLawnRanger
06/23/18 06:14 PM
2016 Honda Pilot appears to be consuming oil
by pilot1226
06/23/18 06:00 PM
New belt squeal cause damage to belt?
by pda1122
06/23/18 05:33 PM
Food Safety - If You Have Children
by Zee09
06/23/18 05:15 PM
Reduce TORQUE to COMPENSATE for lubed threads?
by SumpChump
06/23/18 05:02 PM
Chain cleaning and lube
by dadinfo
06/23/18 04:57 PM
Mobil Delvac 1 ESP 5w40 $23.65 at Walmart
by 71Chevyguy
06/23/18 04:36 PM
diesel oil in older engines- RE: cats etc
by 928
06/23/18 04:35 PM
2011 F-150 Ecoboost timing chain replacement
by 14Accent
06/23/18 04:31 PM
My stash of Kendall GT1 almost gone..
by Vern_in_IL
06/23/18 04:30 PM
mobil 1 rebate check
by Fitter30
06/23/18 03:52 PM
Cab mount failure
by ram_man
06/23/18 03:31 PM
02 Saab aero oil?
by Newuser
06/23/18 03:00 PM
Extend wifi range
by clarkflower
06/23/18 02:05 PM
Under valve cover pics 207,000 miles
by WobblyElvis
06/23/18 01:57 PM
Lease Buyout by Dealer
by Throt
06/23/18 01:52 PM
13 Ford Escape
by RedOak
06/23/18 01:10 PM
New washer pump leaking fluid
by llmercll
06/23/18 12:17 PM
Newest Members
bwechols, bowupid, pod423, lemaitrix, azzid0906
65303 Registered Users
Who's Online
78 registered (2015_PSD, 2004tdigls, asiancivicmaniac, AndyB, AP9, 11 invisible), 1462 Guests and 50 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
65303 Members
67 Forums
285870 Topics
4770670 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#3774532 - 06/28/15 11:03 PM eao11 with photos
pb Offline


Registered: 01/14/06
Posts: 142
Loc: stl
did an OC on 2010 explorer 4L sohc V6. UOA forthcoming. in service 10.5 months/ 11k miles. oil was amsoil ATM 10w30. 70% highway.









as has been discussed before, this is how the 2 media ends are joined. notice the glob of sealant/ epoxy used at the left. i tried to tear the pleats apart but it was rigid. you can start to see the wire backing.








Top
#3774559 - 06/28/15 11:59 PM Re: eao11 with photos [Re: pb]
robo339 Offline


Registered: 03/01/15
Posts: 722
Loc: huntsville tx
Dangggg you tore that one up lol its cool to see the wire backing in there looks good thanks for cutting it open
_________________________
2014 f150 5.0 62K miles

Top
#3774871 - 06/29/15 10:20 AM Re: eao11 with photos [Re: pb]
KCJeep Offline


Registered: 06/30/11
Posts: 6999
Loc: Mahzurrah!
Nice dissection! Filter looks just fine as expected, thanks for posting.
_________________________
09 Lincoln MKZ AWD 91k - M1 AFE 0w30
12 KIA Sedona 86k - Edge 0w40
09 Ford Focus 129k - GTX UltraClean 5w30
00 Chevy Lumina 195k - Supertech FS HM 5w30
04 Jeep Grand Cherokee gone but not forgotten...

Top
#3777613 - 07/01/15 08:23 PM Re: eao11 with photos [Re: pb]
Festiva_Man Offline


Registered: 06/23/15
Posts: 79
Loc: Alberta Canada
nice to see that, thanks for posting. have you cut open any other brands of filters for this explorer? how does the quality of construction compare to other brands if you have?
_________________________
1993 Ford festiva 421,000km fun car/daily driver
2002 Honda Civic 265,000km boring car/family car

Top
#4477950 - 08/03/17 06:10 AM Re: eao11 with photos [Re: pb]
pb Offline


Registered: 01/14/06
Posts: 142
Loc: stl
did an OC on 2010 explorer 4L sohc V6. UOA forthcoming. in service 10.5 months/ 11k miles. oil was amsoil ATM 10w30. 70% highway.









as has been discussed before, this is how the 2 media ends are joined. notice the glob of sealant/ epoxy used at the left. i tried to tear the pleats apart but it was rigid. you can start to see the wire backing.









Top