Recent Topics
Quality in re-manned parts between parts stores
by dlundblad
20 minutes 30 seconds ago
Found a use for the Lubegard Biotech/0w20 Edge
by Marco620
Yesterday at 11:59 PM
Whats in your oil stash?
by Farmer
Yesterday at 10:55 PM
350z Junker
by FranklinJL
Yesterday at 10:53 PM
Oil for high-miles 2009 Hyundai Accent?
by cbuck
Yesterday at 08:53 PM
New Spark Plugs in 2010 Accord
by Phishin
Yesterday at 08:52 PM
West Virginia
by car51
Yesterday at 08:02 PM
Broken bolt from brake caliper Buick Park Ave
by GerGa
Yesterday at 07:47 PM
Valve Cover Gasket and Tranny Fluid Question
by THafeez
Yesterday at 07:43 PM
Oil Recommendation
by BkOB
Yesterday at 07:32 PM
U-Verse Elite (6Mbps)
by PandaBear
Yesterday at 07:22 PM
chinese filter
by mobilaltima
Yesterday at 05:00 PM
Newest Members
Gunnman, jtoz, Jeff_Ferg, Kaiser, DanielStone
59229 Registered Users
Who's Online
35 registered (bioburner, andyd, 4WD, 2002 Maxima SE, 2009Edge, 6 invisible), 972 Guests and 10 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
59229 Members
66 Forums
255120 Topics
4191334 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG
Topic Options
#3460830 - 08/20/14 10:17 PM Weird sound on cold startup
Benoit Offline


Registered: 01/25/11
Posts: 46
Loc: Quebec, Canada
This is a 2013 Hyundai Elantra 1.8l non-GDI engine with Manual transmission. Car is doing a strange sound on cold start. I mean that it will make this sound only if the car is park for more then 12h or so.
In first clip, listen carefully between 0:04 and 0:06 and on second clip between 0:20 and 0:22.

It sound like a pump who start working right after the engine as been start.
Dealer told me that it's a normal engine sound related to the timing chain but I can't figure how a 11 000km Car can sound like this.
We bought the car on Feburary 5 2014 and we didn't noticed that sound before the car hit 8000km or so.

We run Pennzoil Platinum 5W-20 and Hyudai OEM oil Filter. Oil has been change at 7000km so I don't think it's an oil related problem.

Is anyone has a clue on this?

Youtube Link Video
_________________________
2004 Toyota Corolla | Amsoil |
2013 Hyundai Elantra | Pennzoil |


Top
#3460836 - 08/20/14 10:29 PM Re: Weird sound on cold startup [Re: Benoit]
crazyoildude Offline


Registered: 07/23/08
Posts: 9134
Loc: New Jersey
sounds like a martian space ship..

could that be an electric fan? Hyundai don't have the quietest engines but their 4 cylinder engines seem to run forever. And their warranty is pretty good also
_________________________
I Won't Use Oil Filters With Louvers.Also Not A Fan Of Oil Jugs That Don't Have A Security Inner Seal..Presently Using Fram Ultra & Mobil 1 5w20/30

Top
#3460849 - 08/20/14 10:45 PM Re: Weird sound on cold startup [Re: Benoit]
gregk24 Offline


Registered: 04/13/13
Posts: 4566
Loc: FL, USA
Thats a noisy engine, are you referring to the whirring noise? If so I am not sure what it is, but my Accord makes a similar noise from time to time, although it can happen when warm as well.
_________________________
2012 Honda Accord EX-L
Taffeta White - Ivory
42,xxx miles

PPPP 0w20 / Fram Ultra

Top
#3460852 - 08/20/14 10:49 PM Re: Weird sound on cold startup [Re: Benoit]
abycat Offline


Registered: 12/06/10
Posts: 2007
Loc: grande prairie AB
sounds kinda bad. Or is that normal? sounds like horribly loose lifters.
_________________________
2004 f350 6.0
2011 nissan versa hb

Top
#3460967 - 08/21/14 06:22 AM Re: Weird sound on cold startup [Re: Benoit]
rjundi Offline


Registered: 03/16/04
Posts: 7256
Loc: USA
Warranty? Our 2005 Legacy made a nutty sound like that initially that turned out to be clutch throw out bearing. It could be anything.
_________________________
---

Top
#3461016 - 08/21/14 07:41 AM Re: Weird sound on cold startup [Re: Benoit]
The_Eric Offline


Registered: 03/31/10
Posts: 4807
Loc: Iowa
Reminds me of a secondary air injection pump. How long does it make the noise?
_________________________
2005 Lincoln Aviator 4.6 DOHC
2000 Honda Accord 2.3
2001 Hyundai Elantra 2.0
1979 Ford F-150 351M

Top
#3461028 - 08/21/14 08:01 AM Re: Weird sound on cold startup [Re: Benoit]
Propflux01 Offline


Registered: 09/26/02
Posts: 3289
Loc: Arkansastan
The whirring noise is the variable intake manifold runners adjusting. It is normal. They all do it.
_________________________
2014 Hyundai Elantra
2014 Hyundai Elantra GT

A 55 Gallon Drum And A Shovel Can Solve A lot of Life's Little "Problems"

Top
#3461811 - 08/21/14 08:50 PM Re: Weird sound on cold startup [Re: Benoit]
aquariuscsm Offline


Registered: 12/30/06
Posts: 13931
Loc: South Texas,USA
Sounds like it's not getting enough lubrication on startup,crazy piston slap or something (as if all the oil drained off the parts overnight and into the pan,not leaving enough oil film behind). Did you change oil brands/weights/dino/synth? Has it been that noisy since new?
_________________________
1996 Nissan 300ZX 5-speed,Arctic Pearl(#175 of 300)
Syntec 10W40/Fram Ultra
Amsoil MTG(tranny)
Amsoil 80W90 GL5(rear diff)
Mobil 1 ATF
Redline Water Wetter

Top
#3461854 - 08/21/14 09:22 PM Re: Weird sound on cold startup [Re: Benoit]
KrisZ Offline


Registered: 12/23/06
Posts: 5916
Loc: Toronto, Canada
Aside from that whirling sound, that I have no idea what it is, the engine sounds like a bucket of bolts and that's during summer months. I can only imagine the racket it must make on -20C mornings crush
_________________________
2015 Dodge Grand Caravan-FF dumped, current fill-not telling.
2006 Mazda 3-140k miles

Top